Program NVIDIA nadzorna plošča

Dobrodošli v programu NVIDIA nadzorna plošča. Program NVIDIA nadzorna plošča lahko uporabite za izvedbo izjemnih stvari s svojo NVIDIA strojno opremo.

Program NVIDIA nadzorna plošča omogoča nadzor nad nastavitvami grafičnega gonilnika NVIDIA kot tudi drugimi NVIDIA pomožnimi programi, ki so morda nameščeni v vašem sistemu.

Za dodatne informacije o sistemu pomoči za program NVIDIA nadzorna plošča, si poglejte O tej pomoči.

©2005 -2007 NVIDIA Corporation. Vse pravice pridržane. NVIDIA nadzorna plošča


O tej pomoči

Ta sistem pomoči je zasnovan tako, da vam pomaga pri uporabi uporabniškega programa NVIDIA nadzorna plošča. Sistem pomoči vsebuje pregled in korake za izvedbo običajnih opravil ter konfiguracijo NVIDIA strojne opreme. Postopki opisujejo uporabo programa NVIDIA nadzorna plošča s pomočjo ukazov na menijih in pomikanjem skozi vmesnik. Poleg tega lahko mnogo običajnih opravil izvedete s pomočjo bližnjičnih tipk in gumbov v uporabniškem vmesniku.

Ta dokument je razdeljen na naslednje dele:

  • Priprava. Vsebuje predstavitev programa NVIDIA nadzorna plošča. Ta del vsebuje razlago za pomembne koncepte, zahteve za sistem ter seznam bližnjičnih tipk, ki so na voljo v uporabniškem programu NVIDIA nadzorna plošča.

  • Razumevanje programa Nadzorna plošča. Opisuje različne elemente uporabniškega vmesnika programa Nadzorna plošča.


Uvod

Program NVIDIA nadzorna plošča lahko uporabite za izvedbo izjemnih stvari s svojo NVIDIA strojno opremo.

Ta del obsega:

  • Zahteve za sistem. Opisuje najnižje in priporočene zahteve za sistem za program NVIDIA nadzorna plošča.

  • Zahteve za sistem za NVIDIA SLI.

Sorodne teme

  • Program NVIDIA nadzorna plošča


Zahteve za sistem

Program NVIDIA nadzorna plošča zahteva sistem z vsaj naslednjo konfiguracijo:

  • Microsoft Windows XP ali Microsoft Windows Vista

  • 600 megaherèni (MHz) procesor, kot npr. Intel Pentium III, Advanced Micro Devices (AMD) Athlon ali primerljiv procesor

  • 128 megabajtov (MB) RAM pomnilnika

  • 2 gigabajta (GB) prostega prostora na trdem disku

Za optimalno zmogljivost NVIDIA nadzorne plošče so priporočene naslednje zahteve za sistem:

  • 1,5 gigaherčni (GHz) procesor, kot npr. Intel Pentium 4, AMD Athlon XP 1500+ ali primerljiv procesor

  • 256 megabajtov (MB) RAM pomnilnika

  • Internetna povezava

Sorodne teme

  • Uvod

  • Zahteve za sistem za NVIDIA SLI


Zahteve za sistem za NVIDIA SLI tehnologijo (za izkušene uporabnike)

Če ste izkušen uporabnik grafike in strojne opreme in če želite uporabljati NVIDIA SLI tehnologijo, mora biti vaš sistem opremljen z naslednjimi ključnimi komponentami strojne opreme:

  • Matična plošča s podporo za SLI, ki podpira nabor vezij PCI Express in dvojne x16 konektorje za dve grafični kartici NVIDIA PCI Express.

  • Dve grafični kartici NVIDIA PCI Express

Delovanje NVIDIA SLI zahteva dve NVIDIA PCI Express grafični kartici s podporo za SLI. Poleg tega

  • morata imeti obe kartici enaka grafična procesorja in konfiguraciji pomnilnika.

  • NVIDIA priporoča, da obe kartici kupite pri istem prodajalcu.

  • En konektor NVIDIA SLI

Konektor SLI poveže dve grafični kartici NVIDIA PCI Express.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Sorodne teme

Zahteve za sistem


Prikaz pomoči

Teme v tem delu opisujejo različne načine, na katere lahko dobite pomoč v času uporabe programa NVIDIA nadzorna plošča.

  • Dostop do sprotne pomoči. Naučite se, kako poiskati pomoč z uporabo spletne sprotne pomoči.

  • Informacije o sistemu. Naučite se, kako priti do podrobnih informacij o tej programski opremi in o vaši NVIDIA strojni opremi.

  • Natisni temo pomoči. Temo pomoči je mogoče preprosto natisniti, da jo lahko preberete brez računalnika.

  • Pridobivanje tehnične podpore. Naučite se, kako dostopati do spletne strani s tehnično podporo podjetja NVIDIA.

Sorodne teme

  • Program NVIDIA nadzorna plošča


Dostop do sprotne pomoči

V programu NVIDIA nadzorna plošča je na voljo več možnosti za dostop do sprotne pomoči:

  • Pritisnite F1 na tipkovnici

  • Izberite točko Pomoč v menijski vrstici programa NVIDIA nadzorna plošča in nato Pomoč za program NVIDIA nadzorna plošča.

Sorodne teme

    • Poiščite informacije o svojem programu in računalniku

    • Natisnite temo pomoči

    • Pridobivanje tehnične podpore


Poiščite informacije o svojem programu in računalniku

Preverite lahko, katero različico programa NVIDIA nadzorna plošča uporabljate ter dobite podrobne informacije o svoji NVIDIA strojni opremi.

  • Če želite dobiti informacije o programu NVIDIA nadzorna plošča, izberite NVIDIA nadzorna plošča - vizitka na meniju Pomoč.

  • Za informacije o svojem sistemu, grafični kartici in grafičnem gonilniku izberite Informacije o sistemu na meniju Pomoč ali pa kliknite Informacije o sistemu v levem spodnjem kotu programa NVIDIA nadzorna plošča.

Sorodne teme

      • Dostop do sprotne pomoči

      • Natisnite temo pomoči

      • Pridobivanje tehnične podpore


Natisnite temo pomoči

  1. Poiščite in prikažite želeno temo pomoči.

  2. Kliknite z desnim miškinim gumbom v desno podokno za pomoč in v pojavnem oknu izberite možnost Natisni.

  3. Izberite želene možnosti tiskanja v pogovornem oknu Natisni in kliknite V redu.

Sorodne teme

      • Dostop do sprotne pomoči

      • Poiščite informacije o svojem programu in računalniku

      • Pridobivanje tehnične podpore


Pridobivanje tehnične podpore

Za tehnično pomoč pojdite na spletno stran podjetja NVIDIA za tehnično podporo: http://www.nvidia.com/page/support.html .

Sorodne teme

  • Dostop do sprotne pomoči

  • Poiščite informacije o svojem programu in računalniku

  • Natisnite temo pomoči


Razumevanje vmesnika programa NVIDIA nadzorna plošča

Uporabniški vmesnik programa NVIDIA nadzorna plošča je razdeljen na naslednja glavna področja: na menijsko vrstic, na področje kategorij nadzorne plošče in vrstico raziskovalca, ki so razložena v teh poglavjih:

  • Uporaba menijske vrstice

  • O orodni vrstici

  • Uporaba menija Pogled

  • Določanje pogledov po meri

  • Uporaba menija Profili

Sorodne teme

  • Uporaba vmesnika programa NVIDIA nadzorna plošča

  • NVIDIA nadzorna plošča


Uporaba vmesnika programa NVIDIA nadzorna plošča

Naslednji zasloni prikazujejo NVIDIA nadzorno ploščo tako, kakršna je vidna v Windows XP in pod Windows Vista ter prikažejo predlogo za identifikacijo glavnega podokna opravil, klasičnega podokna za krmarjenje, menijske in orodne vrstice.

NVIDIA nadzorna plošča - Windows Vista

NVIDIA nadzorna plošča - Windows XP

1 – Glavno opravilno podokno je, kjer so kontrolniki NVIDIA grafičnega gonilnika. Temu delu zaslona boste posvetili največjo pozornost pri uporabi programa NVIDIA nadzorna plošča za doseganje svojih ciljev. Privzeta stran je prvi element, ki je naveden v klasičnem navigacijskem drevesu. Ob naknadnih obiskih se nadzorna plošča ponovno odpre na zadnji obiskani strani.

2 – Podokno z drevesom za krmarjenje nudi drevesni pogled opravilnih strani, ki so na voljo na vašem sistemu. Kliknite drevesni element, če želite odpreti to stran.

3 – Menijska vrstica vsebuje standardne menije programa Windows in menije, specifične za program NVIDIA nadzorna plošča; na primer Pogled in Profili .

4 – Orodna vrstica nudi hiter dostop do pogostih opravil, kot so preklapljanje med Standardnim in Naprednim pogledom ter krmarjenje med opravilnimi stranmi.

Sorodne teme

    • Uporaba menijske vrstice

    • O orodni vrstici

    • Uporaba menija Pogled

    • Določanje pogledov po meri

    • Uporaba menija Profili


O menijski vrstici

Za izvedbo opravil v NVIDIA nadzorni plošči lahko uporabite naslednje menije v menijski vrstici.

  • Datoteka

  • Uredi

  • Ogled

  • Profili

  • Zaslon

  • Pomoč

Opomba: Razpoložljivi meniji v menijski vrstici se razlikujejo odvisno od kategorije NVIDIA nadzorne plošče (na primer zaslon, prenosnik, 3D nastavitve ali druga kategorija), ki jo uporabljate.

Sorodne teme

  • Uporaba vmesnika programa NVIDIA nadzorna plošča

  • O orodni vrstici

  • Uporaba menija Pogled

  • Določanje pogledov po meri

  • Uporaba menija Profili


O orodni vrstici (meni Pogled)

Orodno vrstico v NVIDIA nadzorni plošèi lahko uporabite za naslednje:

  • Za premikanje nazaj in naprej med obiskanimi opravilnimi stranmi programa NVIDIA nadzorna plošča uporabite ikone s puščico.

  • Preklopite med standardnim, naprednim in pogledom po meri ter hitro ustvarite poglede po meri z ukazom Določanje pogledov po meri.

Sorodne teme

  • Uporaba vmesnika programa NVIDIA nadzorna plošča

  • Uporaba menijske vrstice

  • Uporaba menija Pogled

  • Določanje pogledov po meri

  • Uporaba menija Profili


Uporaba menija Pogled

Meni Pogled je tretja točka v menijski vrstici programa NVIDIA nadzorna plošča. Vsi ukazi, ki zadevajo različne strani v aplikacijskih modulih programa NVIDIA nadzorna plošča so na razpolago v meniju Pogled.

Ukaz za meni Pogled

Opis

Standardno

Izberite Pogled > Standardno, če želite videti in dostopati do večine splošno uporabljenih in enostavnejših opravil v uporabniških programih programa NVIDIA nadzorna plošča.

Ko se ukaz Standardno prikaže skupaj s kljukico, to pomeni, da je v programu NVIDIA nadzorna plošča trenutno aktiven standardni pogled.

Napredno

Izberite Pogled > Napredno, če želite videti in dostopati do določenih kompleksnih opravil uporabniških programov programa NVIDIA nadzorna plošča. Ta opravila pogosto zahtevajo večje izkušnje pri uporabi grafične strojne in programske opreme (gonilniki).

Ko se ukaz Napredno prikaže skupaj s kljukico, to pomeni, da je v programu NVIDIA nadzorna plošča trenutno aktiven napredni pogled.

Po meri

Opomba: Ukaz Po meri se prikaže v meniju Pogled le v primeru, da ste za prilagajanje možnosti pokaži/skrij za določene zaslone uporabili ukaz Definiranje pogledov po meri.

Opredelite pogled po meri

Če želite videti le tiste strani programa NVIDIA nadzorna plošča, ki jih želite uporabljati na osnovi modulov uporabniških programov (zaslon, 3D nastavitve itd.), nameščenih na računalniku, izberite Določanje pogledov po meri v meniju Pogled.

Dodaj pomenski meni za namizje

To je privzeti izbor in doda menijski element NVIDIA nadzorna plošča pomenskemu meniju za namizje.

Ikona za pladenj za obveščanje

Če kliknete ikono za obveščanje v programu NVIDIA nadzorna plošča [image] v področju za obvestila v opravilni vrstici programa Windows, lahko hitro konfigurirate ključne nastavitve programa NVIDIA nadzorna plošča.

Izberite Pogled > Ikona za pladenj za obveščanje za preklapljanje med možnostima prikaži/skrij ikono za pladenj za obveščanje programa NVIDIA nadzorna plošča, ki je v področju za obvestila v opravilni vrstici programa Windows.

OPOMBA:Ta menijska možnost se ne prikaže pod Windows Vista.

Sorodne teme

  • Uporaba vmesnika programa NVIDIA nadzorna plošča

  • Uporaba menijske vrstice

  • O orodni vrstici

  • Določanje pogledov po meri

  • Uporaba menija Profili


Določanje pogledov po meri

Določanje pogledov po meri

Če želite videti le tiste strani programa NVIDIA nadzorna plošča, ki jih želite uporabljati na osnovi modulov uporabniških programov (zaslon, 3D nastavitve itd.), nameščenih na računalniku, sledite tem korakom:

  1. Izberite Pogled > Določanje pogledov po meri ali pa uporabite orodno vrstico za še hitrejši dostop.

  2. Izberite (označite) potrditveno polje za tiste strani, ki si jih želite pogledati.

  3. Če želite zapustiti način pogleda Po meri, izberite bodisi Standardni ali Napredni pogled v meniju Pogled. Za še hitrejši dostop lahko uporabite orodno vrstico, če ste jo omogočili.

  4. Za preklop na pogled po meri izberite Po meri.

Po meri

Opomba: Ukaz Po meri se prikaže v meniju Pogled le v primeru, če ste za prilagajanje možnosti pokaži/skrij za določene zaslone uporabili ukaz Določanje pogledov po meri.

  1. Če niste v pogledu po meri, ki ste ga ustvarili, izberite Pogled > Po meri za aktiviranje pogleda po meri.

    Opomba    : Če se ukaz Po meri v meniju Pogled prikaže kot označena točka, je pogled po meri, ki ste ga ustvarili, trenutno aktiven v programu NVIDIA nadzorna plošča.

  2. Če želite zapustiti način pogleda Po meri, izberite bodisi Standardni ali Napredni pogled v meniju Pogled oz za hitrejši dostop lahko uporabite orodno vrstico, če ste jo omogočili.

  3. Za preklop na pogled po meri kliknite Po meri.

Sorodne teme

  • Uporaba vmesnika programa NVIDIA nadzorna plošča

  • Uporaba menijske vrstice

  • O orodni vrstici

  • Uporaba menija Pogled

  • Uporaba menija Profili


Uporaba menija Profili

Izberite Profili če želite delati s profili, ki vsebujejo zaslonske nastavitve, ki ste jih morda shranili pri izvajanju določenih opravil v poglavjih Zaslon ali Zmogljivost uporabniškega programa NVIDIA nadzorna plošča. Pri uporabi profilnih ukazov lahko storite naslednje:

  • Naloži shranjen profil

  • Ustvari nov profil

  • Izbriši obstoječi profil

Sorodne teme:

  • Uporaba vmesnika programa NVIDIA nadzorna plošča

  • Uporaba menijske vrstice

  • O orodni vrstici

  • Uporaba menija Pogled

  • Določanje pogledov po meri


glosar

A

analogni zaslon

Analogni zaslon na splošno pomeni vaš zaslon s katodno cevjo. Izraza zaslon s katodno cevjo in analogni zaslon v tem vodiču pomenita eno in isto.

D

digitalni zaslon

Digitalni zaslon je lahko digitalni ploski zaslon (DFP) ali npr. interni LVDS zaslon na prenosnem računalniku.

DisplayPort

DisplayPort je digitalni avdio/video vmesnik, namenjen za uporabo med računalnikom in zaslonom ali med računalnikom in domačim gledališčem (DTS) .

G

genlock

Proces sinhronizacije izrisovanja pik na enem ali več zaslonih na zunanji signal.

glajenje robov

Tehnika za zmanjševanje nazobčanosti - stopničaste črte, ki bi morale biti gladke

Grafični procesor

Izdelki z NVIDIA grafičnim procesorjem (integriranim vezjem) se imenujejo grafične procesne enote (GPE). Ta grafična kartica, ki jo uporabljate, temelji na NVIDIA grafičnem procesorju.

H

HDMI

HDMI (večpredstavnostni vmesnik z visoko ločljivostjo) je nezgoščen, popolnoma digitalen avdio/video vmesnik.

HDTV

Televizor z visoko ločljivostjo. Sistem za oddajanje TV signala z mnogo višjo ločljivostjo kot standardni NTSC standardi. HDTV zahteva vsaj 2 milijona pik, medtem ko ima standardni televizor 360,000 pik.

Hišna sinh.

Zunanji usklajevalni signal, ki se ga uporablja za sinhronizacijo vseh zaslonov v ureditvi za učasenje slikovnih okvirjev ali v genlock ureditvi.

K

konfiguracija z dvema karticama

Ureditev, kjer sta dva ali več zaslonov (npr. analogni zaslon, digitalni zaslon ali TV) priključena na dve NVIDIA grafični kartici z grafičnim procesorjem, ki sta nameščeni v računalniku.

konfiguracija z enim zaslonom

Ureditev, kjer je na NVIDIA grafično kartico z grafičnim procesorjem v vašem računalniku priključen samo en zaslon.

Konfiguracija z več grafičnimi karticami

Ureditev, kjer sta dva ali več zaslonov (npr. analogni zaslon, digitalni zaslon ali TV) priključena na dve (ali več) NVIDIA grafični kartici z grafičnim procesorjem, ki sta (so) nameščeni v računalniku.

konfiguracija z več zasloni

Ureditev, kjer sta dva ali več zaslonov priključena na večzaslonsko NVIDIA grafično kartico z grafičnim procesorjem; ali dve (ali več) NVIDIA grafični kartici z grafičnim procesorjem.

N

nadzorna plošča (NVIDIA zaslon)

"Nadzorna plošča" z NVIDIA lastnostmi zaslona pomeni NVIDIA okno z razteznim NVIDIA zaslonskim menijem, na katerem so menijske možnosti. Vsaka izmed teh možnosti odpre ločeno stran za konfiguriranje.

Nadzorna plošča (program Microsoft Windows)

Do okna z nadzorno ploščo programa Windows lahko pridete tako, da v opravilni vrstici programa Windows kliknete Start > Nastavitve > Nadzorna plošča.

nadzorna plošča (program nView Desktop Manager)

"Nadzorna plošča" programa nView Desktop Manager pomeni celotno okno z nadzorno ploščo programa nView Desktop Manager (kartični stil ali NVIDIA stil menijev), v katerem lahko konfigurirate nastavitve za program nView Desktop Manager. Za podrobnosti glejte Uporabniški priročnik za program nView Desktop Manager za trenutno različico gonilnika.

Program nView Desktop Manager je na voljo tudi preko ene od ikon, na katere lahko kliknete v nadzorni plošči programa Windows. Ko kliknete to ikono, se pojavi "nadzorna plošča" programa nView Desktop Manager.

namizje

Namizje je delovno področje programa Windows, prikazano na vašem zaslonu, na katerem so prikazana okna, ikone, meniji in pogovorna okna.

O

okno

Okno je katerokoli neodvisno okno na vašem namizju. Uporabniški programi kot Microsoft® Windows® Outlook® ali Raziskovalec imajo lahko več oken, ki so vsa del istega uporabniškega programa. Okna lahko vlečete naokoli po zaslonu, jih odprete in zaprete ter spremenite njihovo velikost.

Uporabniški program nView Desktop Manager (opisan v Uporabniškem priročniku za program NVIDIA nView Desktop Manager) vam omogoči, da lahko z okni naredite še več stvari, npr. jih naredite prosojna ali jih prisilite, da so vedno nad drugimi okni.

P

pika

Pika je krajši izraz za slikovni element(„pixel“), t.j. ena točka v grafični sliki.

pogovorno okno

Pogovorna okna so okna, preko katerih uporabnik vnaša navodila, ter vsebujejo ukazne gumbe in različne možnosti, s katerimi lahko izvedete določen ukaz ali opravilo.

Na primer, v pogovornem oknu "Shrani kot" aplikacije za program Windows morate izbrati mapo, v katero se naj shrani dokument; ter ime, pod katerim naj bo dokument shranjen.

profil

Shranjen seznam edinstvenih zaslonskih nastavitev, ki so običajno povezane z igrami, ko se jih zažene.

R

RAID

Kratica za redundant array of independent disks - tehnika uporabe več trdih diskov za povečanje zmogljivosti diskov, povečanje kapacitete ali za zaščito podatkov.

S

sinhronizacija okvirjev

Proces sinhronizacije izrisovanja pik na zaslonu s sinhonizacijskim virom.

SLI tehnologija

NVIDIA tehnologija več grafičnih procesorjev s SLI tehnologijo izkorišča povečano prepustnost arhitekture PCI Express™ vodil, kar omogoča skupno delovanje več grafičnih procesorjev in s tem povečano zmogljivost.

NVIDIA SLI sistem je sestavljen iz matične plošče s PCI Express vodili, ki podpira dva fizična konektorja, v katera lahko vstavite dve NVIDIA PCI Express grafični kartici. Grafični kartici morata biti povezani med seboj z NVIDIA SLI konektorjem.

Če imate nameščen primeren grafični gonilnik, lahko nato omogočite ali onemogočite SLI način. Kadar je SLI način onemogočen, lahko uporabljate vse podprte nView večzaslonske načine, vključno z uporabo do štirih zaslonov, ki so priključeni na dve SLI grafični kartici. Kadar je SLI način omogočen, nView večzaslonski načini niso na voljo. Namesto tega obe grafični kartici poganjata en zaslon, na katerem omogočita pospešeno 3D zmogljivost v DirectX in OpenGL uporabniških programih.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

U

učasenje slikovnih okvirjev

Učasenje slikovnih okvirjev vključuje uporabo strojne opreme za sinhronizacijo slikovnih okvirjev na vsakem zaslonu v skupini sistemov.