جهاز عرض

NVIDIA® nView™ برنامج يستخدم أجهزة عرض متعددة - مرفق مجاناً مع حلول برامج سطح المكتب NVIDIA® ForceWare™ ومحطات العمل والمحمول وبيئة التشغيل والوسائط المتعددة - ويوفر هذا البرنامج طريقةً جديدةً لتعدد المهام ومعالجة المعلومات بشكلٍ أكثر سهولة. فبدلاً من وضع إطار فوق إطار داخل حدود جهاز عرض واحد، يمكنك نشر العمل عبر العديد من أجهزة العرض. وعلى سبيل المثال، يمكن أن يستخدم المحللون الماليون شاشة واحدة لتعقب كل تدفق بيانات، بينما يستخدم الفنانون جهاز عرض واحد للوحات الألوان، وآخر للتحرير. تتيح لك ميزات عرض nView المتنوعة التمكن بشكلٍ أكبر من معالجة وتكوين إعدادات جهاز العرض لتحسين استخدام أجهزة العرض لديك:

  • تغيير مستوى الدقة

  • تكوين عمق الألوان

  • تحديد أحد معدلات التحديث

  • ضبط إعدادات الألوان

  • نقل موقع الشاشة

  • استدارة جهاز العرض

  • تغيير إعدادات تغيير الحجم بجهاز العرض

  • مستويات الدقة المخصصة

  • تغيير وضع عرض nView

ملاحظة بخصوص نظام التشغيل Windows Vista: جارٍ تطوير بعض الميزات للعمل في ظل نظام التشغيل Windows Vista وقد لا تتوفر في برنامج تشغيل رسومات ForceWare. ارجع إلى ملاحظات الإصدار للحصول على معلومات محدثة حول الميزات المدعمة.

© 2005 - 2008 شركة NVIDIA. جميع الحقوق محفوظة. جهاز العرض، والفيديو والتلفاز


دقة الشاشة

باستخدام عناصر التحكم في تغيير سمات الدقة، يمكنك تغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض. تقدم صفحة تغيير سمات الدقة المتقدمة عناصر تحكم إضافية.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني تغيير سمات الدقة

كيف يمكنني ...

  • ضبط دقة الشاشة؟

  • إظهار ألوان أكثر أو أقل؟

  • تقليل كمية الوميض على الشاشة؟

  • إظهار النص بحجم أكبر؟


ضبط دقة الشاشة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. قم بتحريك مربع تمرير دقة جهاز العرض لزيادة (أكثر) أو تقليل (أقل) دقة جهاز العرض.

ملاحظة: تؤدي زيادة دقة جهاز العرض إلى عرض معلومات أكثر ولكن بحجم أصغر. يؤدي تقليل دقة جهاز العرض إلى عرض معلومات أقل ولكن بحجم أكبر.

موضوعات ذات صلة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


إظهار ألوان أكثر أو أقل على سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. حرّك مربع التمرير جودة الألوان لتقليل (أقل) أو زيادة (أكثر) عدد الألوان التي يمكنك عرضها على سطح المكتب.

ملاحظة: تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


تقليل كمية الوميض على الشاشة

إذا كنت تشاهد جهاز عرض تمثيلي أو رقمي:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. من القائمة معدل التحديث، اختر قيمة تردد أعلى من 60 هرتز لتقليل الوميض في جهاز العرض.

    • بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

    • بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

إذا كنت تشاهد جهاز تلفاز أو جهاز عرض HDTV:

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان التلفاز لفتح الصفحة.

  2. حرّك مربع التمرير عامل تصفيه الوميض لضبط القيمة.

ملاحظة: تؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • إظهار النص بحجم أكبر

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


إظهار النص بحجم أكبر

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. حرّك مربع التمرير دقة جهاز العرض لتنفيذ أي مما يلي:

  • تقليل (أقل) دقة الشاشة، مما يزيد من حجم محتوى الشاشة وبذلك يظهر النص بحجمٍ أكبر.

  • زيادة (أكثر) دقة الشاشة، مما يقلل من حجم محتوى الشاشة وبذلك يظهر النص بحجمٍ أصغر.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


مرجع تغيير مستوى الدقة

توفر الموضوعات التالية معلوماتٍ مرجعيةً عن ميزة تغيير الدقة.

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


تغيير مستوى الدقة

استخدم هذه الصفحة لتغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض.

دقة جهاز العرض: استخدم مربع التمرير هذا لتعيين دقة جهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادراً على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حالياً. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

جودة الألوان: استخدم مربع التمرير هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لوناً لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة 'ابدأ'، ثم انقر فوق 'خصائص'. انقر فوق علامة التبويب 'التوافق' ثم حدد خانة الاختيار 'تشغيل في وضع 256 لوناً'. سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة (متقدم)


تغيير مستوى الدقة (متقدم)

باستخدام عناصر التحكم الموجودة بهذه الصفحة، يمكنك تغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض.

دقة جهاز العرض: استخدم مربع التمرير هذا لتعيين دقة جهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادراً على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حالياً. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

جودة الألوان: استخدم مربع التمرير هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لوناً لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة 'ابدأ'، ثم انقر فوق 'خصائص'. انقر فوق علامة التبويب 'التوافق' ثم حدد خانة الاختيار 'تشغيل في وضع 256 لوناً'. سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

إظهار مستويات دقة الحركة الأفقية الفعلية

عند تحديد خانة الاختيار هذه (تعليمها بعلامة اختيار)، ستظهر مستويات دقة الحركة كقيم قابلة للتحديد لعرض التقليد.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة


عمق الألوان

باستخدام عناصر تحكم تكوين عمق الألوان، يمكنك ضبط مستوى وضوح/قوة/حدة ألوان سطح المكتب.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • تكوين عمق الألوان


تكوين عمق الألوان

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. حرّك مربع تمرير جودة الألوان ناحية اليمين لزيادة عمق الألوان أو ناحية اليسار لتقليله.

موضوعات ذات صلة

  • تكوين عمق الألوان


مرجع تكوين عمق الألوان

يوفر هذا القسم معلوماتٍ مرجعيةً عن عمق الألوان.

  • تكوين عمق الألوان


تكوين عمق الألوان

استخدم هذه الصفحة لتغيير عمق الألوان. يمكنك ضبط إعداد الألوان للتعويض عن ظروف الإضاءة غير الكافية عند عرض سطح المكتب، من خلال استخدام مربع تمرير الذبذبة الرقمية لضبط مستوى وضوح/قوة/حدة ألوان سطح المكتب.

دقة جهاز العرض: استخدم مربع التمرير هذا لتعيين دقة جهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادراً على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حالياً. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

جودة الألوان: استخدم مربع التمرير هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لوناً لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة "ابدأ"، ثم انقر فوق "خصائص". انقر فوق علامة التبويب "التوافق" ثم حدد خانة الاختيار "تشغيل في وضع 256 لوناً". سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

موضوعات ذات صلة

  • تكوين عمق الألوان


معدل التحديث

يمكنك ضبط معدل التحديث - أو التردد الذي يتم به تتبع شاشة العرض - لتقليل كمية الوميض على شاشة العرض.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تحديد أحد معدلات تحديث الشاشة


تحديد أحد معدلات تحديث الشاشة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة المرتبطة.

  2. من القائمة معدل التحديث، اختر قيمة تردد أعلى من 60 هرتز لتقليل الوميض في جهاز العرض.

  3. بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

  4. بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

ملاحظة: يؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوع ذو صلة

معدل التحديث


مرجع تحديد معدل تحديث

يقدم هذا القسم معلومات مرجعية لتحديد معدل تحديث.

  • معدل التحديث


معدل التحديث

معدل التحديث هو التردد المستخدم لتتبع شاشة جهاز العرض لمنع الصورة من الوميض. يتم تحديث منطقة الصورة بأكملها لمعظم شاشات العرض 60 مرة في الثانية تقريباً.

ملاحظة: تؤدي زيادة معدل التحديث هذا، أو قيمة عامل تصفية الوميض، إلى تقليل وميض الشاشة. اختر قيمة أكبر من 60 هرتز لتقليل وميض جهاز العرض.

  • بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

  • بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

موضوع ذو صلة

تحديد أحد معدلات تحديث الشاشة


إعدادات الألوان

تتيح لك إعدادات الألوان إمكانية تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب. توفر إعدادات ضبط الألوان المتقدمة عناصر تحكم إضافية لضبط الألوان.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • أمثلية جهاز العرض الخاص بي؟

  • جعل جهاز العرض أكثر سطوعاً؟

  • ضبط التباين؟

  • ضبط سطوع الألوان النصفية على سطح المكتب؟

  • تحسين حدة الصور على جهاز العرض؟

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً؟

  • تعويض الإضاءة غير الكافية؟

  • ضبط إعدادات الألوان باستخدام الرسم البياني؟

©2005 شركة NVIDIA. جميع الحقوق محفوظة. عرض


أمثلية جهاز العرض الخاص بك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  2. اتبع الإرشادات التي تظهر في المعالج لأمثلية إعدادات الألوان لأجهزة العرض الخاصة بك.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


جعل سطح المكتب أكثر سطوعاً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تغيير إعداد السطوع عليه.

  3. حرّك مربع التمرير السطوع لزيادة أو تقليل سطوع سطح المكتب.

موضوعات ذات صلة

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


استخدام الذبذبة الرقمية لجعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  3. حرِّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


ضبط التباين على سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تغيير إعداد التباين عليه.

  3. حرّك مربع التمرير التباين لزيادة أو تقليل مستوى تباين سطح المكتب.

يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها إعتاماً على سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


تحسين حدة الصور على سطح المكتب

ملاحظة: لا تتوفر أدوات تحكم حدة الصورة في وحدات معالجة الرسومات GeForce 8 series.

تحسين حدة الصور على سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  3. حرِّك مربع التمرير حدة الصورة لزيادة أو تقليل مستوى حدة الصور على سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


ضبط سطوع الألوان النصفية على سطح المكتب

لضبط سطوع الألوان النصفية على سطح المكتب بدون التأثير على مناطق التظليل والتمييز.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تغيير إعداد السطوع عليه.

  3. حرّك مربع تمرير جاما لزيادة أو تقليل مستوى جاما على سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  3. حرِّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • ضبط إعدادات الألوان


ضبط إعدادات الألوان باستخدام رسم بياني خاص بتصحيح الألوان

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق ضبط إعدادات ألوان سطح المكتب لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي ترغب في ضبط إعدادات الألوان عليه.

  3. انقر فوق علامة تبويب الرسم البياني.

  4. انقر فوق القائمة قناة لتحديد قناة ألوان. يمكنك ضبط قنوات الأحمر والأخضر و الأزرق بتحديد كل لون على حدة أو بتحديد الخيار المركبالكل، الذي يُعد الإعداد الافتراضي.

  5. عند تحديد قناة لون، لاحظ أن هذا اللون يظهر على الرسم البياني الخاص بتصحيح الألوان.

  6. لمعاينة الصورة التي تم تصحيح ألوانها، استخدم اختيارات معاينة الصور.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


مرجع ضبط إعدادات الألوان

يوفر هذا القسم معلوماتٍ مرجعيةً عن إعدادات الألوان.

  • ضبط إعدادات الألوان

  • ضبط إعدادات الألوان (متقدم)


ضبط إعدادات ألوان سطح المكتب

استخدم هذه الصفحة لتعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب.

السطوع: استخدم مربع التمرير هذا لضبط مستوى سطوع سطح المكتب.

التباين: يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها دُكنة بصورة سطح المكتب. استخدم مربع التمرير لضبط هذا الاختلاف.

جاما: تشير جاما إلى سطوع الألوان النصفية الموجودة بسطح المكتب بدون التأثير على مناطق التظليل أو التمييز. استخدم مربع تمرير جاما لضبط جاما على سطح المكتب.

حدة الصور: تؤدي حدة الصورة إلى زيادة وضوح الصورة أو تباينها، عادةً على حواف الصور. يمكنك زيادة تباين الصور التي تظهر مشوشة إلى حد ما.

ملاحظة: لا تتوفر أداة التحكم بحدة الصورة في وحدات معالجة الرسومات GeForce 8 series.

الذبذبة الرقمية: تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب، استخدم مربع تمرير الذبذبة الرقمية لزيادة مستوى وضوح/قوة/حدة ألوان سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان (متقدم)


ضبط إعدادات ألوان سطح المكتب (متقدم)

استخدم هذه الصفحة لاستخدام مربعات التمرير العديدة في تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب.

علامة تبويب مربعات التمرير
يؤدي تحريك مربعات التمرير السطوع/التباين/جاما إلى تغيير مظهر الخط الملون/المنحنيات على الرسم البياني في الوقت الحقيقي.

السطوع: استخدم مربع التمرير هذا لضبط مستوى سطوع سطح المكتب.

الذبذبة الرقمية: تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب، استخدم مربع تمرير الذبذبة الرقمية لزيادة مستوى وضوح/قوة/حدة ألوان سطح المكتب.

التباين: يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها دُكنة بصورة سطح المكتب. استخدم مربع التمرير لضبط هذا الاختلاف.

حدة الصور: تؤدي حدة الصورة إلى زيادة وضوح الصورة أو تباينها، عادةً على حواف الصور. يمكنك زيادة تباين الصور التي تظهر مشوشة إلى حد ما.

جاما: تشير جاما إلى سطوع الألوان النصفية الموجودة بسطح المكتب بدون التأثير على مناطق التظليل أو التمييز. استخدم مربع تمرير جاما لضبط جاما على سطح المكتب.

علامة تبويب الرسم البياني

قناة الألوان: يمكنك ضبط قنوات الأحمر والأخضر والأزرق بتحديد كل لون على حدة أو بتحديد الخيار المركب كافة القنوات، وهو الإعداد الافتراضي. عند تحديد قناة لون، يظهر هذا اللون على الرسم البياني الخاص بمنحنى تصحيح الألوان.

  • يظهر اللون على الرسم البياني الخاص بمنحنى تصحيح الألوان.

  • يؤدي تحريك مربعات التمرير السطوع/التباين/جاما إلى تغيير مظهر الخط الملون/المنحنيات على الرسم البياني في الوقت الحقيقي.

معاينة الصورة: انقر لمعاينة الصورة.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعاً

  • جعل ألوان سطح المكتب تبدو أكثر وضوحاً وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


موقع الشاشة

يمكنك استخدام الماوس (بالنقر فوق مفاتيح الأسهم في هذه الصفحة) أو مفاتيح الأسهم في لوحة المفاتيح لضبط موضع سطح المكتب لكي يناسب جهاز العرض بشكل أفضل. ويعد هذا بديلاً مفيداً عن استخدام عناصر التحكم (الأزرار) الموجودة على جهاز العرض الفعلي.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء "مقتصاً"؟

  • توسيط أو نقل موقع الشاشة؟


إصلاح الشاشة في حالة ظهور أحد الأجزاء مقتصاً

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة جهاز العرض الرقمية:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير حجم شاشة العرض (الشاشة المسطحة) لفتح الصفحة.

  2. حدد أحد الخيارات التالية، وفقاً لقدرته على تحقيق النتائج المطلوبة:

  • استخدم ميزة تغيير حجم NVIDIA

  • استخدم ميزة تغيير الحجم المضمنة بجهاز العرض

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة (CRT) لجهاز العرض التمثيلي لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة لفتح الصفحة.

  2. حرّك مربع تمرير دقة جهاز العرض لتقليل (أقل) دقة الشاشة إلى أن يتم احتواء سطح المكتب/الصورة داخل الشاشة.

الإجراء 2:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق نقل موضع شاشة CRT لفتح الصفحة.

  2. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة التلفاز أو جهاز HDTV لديك، قم بتجربة أحد الإجراءين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة.

  2. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

الإجراء 2:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة.

  2. تأكد من تعيين قائمة نوع الموصل على الاتصال الصحيح الذي يتناسب مع جهاز عرض HDTV أو التلفاز

  3. تعرض قائمة وضع HD مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p أي (720 × 480 تقدمي) و 480i أي (720 × 480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب في ظهورها على الشاشة.

ملاحظة: بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إذا لم تكن قادراً على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر تعليمات لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

موضوعات ذات صلة

  • نقل موقع الشاشة

  • توسيط أو نقل موقع الشاشة


توسيط أو نقل موقع الشاشة

لتوسيط أو نقل سطح مكتبك أو صورتك على شاشة جهاز العرض الرقمية:

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير حجم شاشة العرض (الشاشة المسطحة) لفتح الصفحة.

  2. حدد أحد الخيارات التالية، وفقاً لقدرته على تحقيق النتائج المطلوبة:

  3. استخدم ميزة تغيير حجم NVIDIA

  4. استخدم ميزة تغيير الحجم المضمنة بجهاز العرض

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة (CRT) لجهاز العرض التمثيلي لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير سمات الدقة لفتح الصفحة.

  2. حرّك مربع تمرير دقة جهاز العرض لتقليل (أقل) دقة الشاشة إلى أن يتم احتواء سطح المكتب/الصورة داخل الشاشة.

الإجراء 2:

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق نقل موضع شاشة CRT لفتح الصفحة.

  2. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة التلفاز أو جهاز HDTV لديك، قم بتجربة أحد الإجراءين التاليين أو كليهما:

الإجراء 1:

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة.

  2. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

الإجراء 2:

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة.

  2. تأكد من تعيين قائمة نوع الموصل على الاتصال الصحيح الذي يتناسب مع جهاز عرض HDTV أو التلفاز

  3. تعرض قائمة وضع HD مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p أي (720 × 480 تقدمي) و 480i أي (720 × 480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب في ظهورها على الشاشة.

ملاحظة: بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إذا لم تكن قادراً على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر تعليمات لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

موضوعات ذات صلة

  • نقل موقع الشاشة

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء 'مقتصاً'


مرجع نقل موقع الشاشة

يوفر هذا القسم معلومات مرجعية حول نقل موقع الشاشة.

  • نقل موضع شاشة CRT


نقل موقع الشاشة

نقل موضع شاشة CRT

استخدم هذه الصفحة لنقل موقع الشاشة.

موضوعات ذات صلة

  • توسيط أو نقل موقع الشاشة

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء 'مقتصاً'


الاستدارة

تتيح لك ميزات الاستدارة من NVIDIA إمكانية تغيير اتجاه سطح المكتب ما بين الأوضاع أفقي ورأسي ومعكوس. ويعتبر هذا الإجراء مفيداً إذا كنت قد قمت باستدارة العرض الفعلي لديك وكنت تحتاج لاستدارة سطح المكتب ليطابق اتجاه العرض.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جميع أجهزة العرض في وقت واحد


استخدام جهاز العرض بالوضع الأفقي

لاستخدام جهاز العرض في الوضع أفقي أو رأسي أو غيرها من الأوضاع

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق استدارة جهاز العرض لفتح الصفحة.

  2. إذا كنت تستخدم أكثر من جهاز عرض، فحدد جهاز العرض الذي تريد إجراء استدارة له من خلال تحديده.

  3. الإعداد الافتراضي هو بلا استدارة (أفقي)، والذي يعني أنه حسب الوضع الافتراضي يكون سطح المكتب معيناً على الوضع أفقي. إذا أردت إعداد مختلف للاستدارة، فحدد واحداً من هذه الخيارات:

    • 90 درجة إلى اليسار (رأسي)

    • 90 درجة إلى اليمين (رأسي معكوس)

    • استدارة بدرجة 180 (أفقي معكوس)

موضوعات ذات صلة

  • استدارة جميع أجهزة العرض في وقت واحد

  • استدارة جهاز العرض


استدارة جميع أجهزة العرض في وقت واحد

إذا كان لديك أجهزة عرض متعددة في الوضع أفقي أو رأسي أو الأوضاع الأخرى، وتحتاج إلى عمل استدارة لأسطح المكتب/الصور على أجهزة العرض المتعددة في نفس الوقت:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق استدارة جهاز العرض لفتح الصفحة.

  2. إذا كنت تستخدم أكثر من جهاز عرض وتريد عمل استدارة لسطح المكتب على أكثر من جهاز عرض في نفس الوقت، فحدد أجهزة العرض هذه.

  3. حدد اتجاه الاستدارة.

موضوعات ذات صلة

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جهاز العرض


مرجع استدارة جهاز العرض

يقدم هذا القسم معلومات مرجعية حول كيفية تدوير جهاز العرض لديك.

  • استدارة جهاز العرض


استدارة جهاز العرض

تتيح لك ميزات الاستدارة من NVIDIA إمكانية تغيير اتجاه سطح المكتب ما بين الأوضاع أفقي ورأسي ومعكوس. ويعتبر هذا الإجراء مفيداً إذا كنت قد قمت باستدارة العرض الفعلي لديك وكنت تحتاج لاستدارة سطح المكتب ليطابق اتجاه العرض.

موضوعات ذات صلة

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جميع أجهزة العرض في وقت واحد


تغيير حجم جهاز العرض

استخدم الإعدادات الموجودة بهذه الصفحة لتغيير طريقة تغيير حجم الصور ذات الدقة المنخفضة لتناسب جهاز العرض لديك.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول


استخدام ميزات تغيير الحجم بجهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير حجم شاشة العرض (الشاشة المسطحة) لفتح الصفحة.

  2. لاستخدام خيارات تغيير الحجم بجهاز العرض، راجع ما يلي:

  3. لا تستخدم تغيير الحجم

  4. استخدم تغيير حجم جهاز العرض ذي الشاشة المسطحة

  5. استخدم ميزة تغيير حجم NVIDIA

  6. استخدم ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

موضوعات ذات صلة

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدم ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • تغيير إعدادات تغيير الحجم بجهاز العرض


منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير حجم شاشة العرض (الشاشة المسطحة) لفتح الصفحة.

  2. حدد عدم تغيير الحجم.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدم ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير حجم شاشة العرض (الشاشة المسطحة) لفتح الصفحة.

  2. حدد استخدام ميزة تغيير الحجم المضمنة بجهاز العرض.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدم ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير حجم شاشة العرض (الشاشة المسطحة) لفتح الصفحة.

  2. حدد استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • تغيير إعدادات تغيير الحجم بجهاز العرض


مرجع تغييرإعدادات تغيير الحجم بجهاز العرض

يوفر هذا القسم معلوماتٍ مرجعيةً عن ميزات تغيير الحجم بجهاز العرض.

  • تغيير إعدادات تغيير الحجم بجهاز العرض


تغيير إعدادات تغيير الحجم بجهاز العرض

استخدم هذه الصفحة لتغيير طريقة تغيير حجم الصور ذات الدقة المنخفضة لتناسب جهاز العرض لديك.

استخدام ميزة تغيير حجم NVIDIA: يتم تمديد سطح المكتب بحيث يناسب شاشة العرض بالكامل، حتى إذا لم تكن نسبة العرض إلى الطول متماثلة. على سبيل المثال، إذا كان أقصى مستوى للدقة في الشاشة المسطحة هو 1400×1050، فسيتم تغيير حجم الصورة ذات الدقة 1024×768 بحيث تظهر على الشاشة بدقة 1400×1050. استخدم هذا الإعداد إذا أردت إظهار سطح المكتب بأكبر ما يمكن، بينما لا يزال يتناسب مع الشاشة.

استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول: يتم تمديد سطح المكتب بأكبر ما يمكن ليناسب شاشة العرض بينما لا يزال يتم الحفاظ على نسبة العرض إلى الطول في الصورة. على سبيل المثال، إذا كان أقصى مستوى للدقة في الشاشة المسطحة هو 1680×1050، فسيتم تغيير حجم الصورة ذات الدقة 1024×768 بحيث تظهر على الشاشة بدقة 1400×1050 بحدود سوداء. قد ترغب في استخدام هذا الإعداد إذا ظهر سطح المكتب مشوهاً.

استخدام ميزة تغيير الحجم المضمنة بجهاز العرض: يقوم جهاز العرض بتغير حجم الصورة غير مضبوطة الحجم التي يتم إنشاؤها من خلال بطاقة الرسوم المستندة إلى وحدة معالجة رسومات NVIDIA. استخدم هذا الإعداد إذا كنت تفضل جودة العرض الخاصة بميزة تغيير الحجم المضمنة بجهاز العرض.

عدم تغيير الحجم: يعمل على منع تغيير حجم جهاز العرض ذي الشاشة المسطحة. تظل صورة جهاز العرض هذه بحجمها الأصلي مع توسيطها على الشاشة، مما يسفر عن صورة صغيرة الحجم ولكنها واضحة. وقد يظهر حد أسود حول صورة جهاز العرض. وقد ترغب في استخدام هذا الإعداد إذا ظهر سطح المكتب بصورة ضبابية عند استخدام أيٍ من إعدادات تغيير الحجم الأخرى.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول


مستويات دقة مخصصة

ملاحظة: لا تستخدم هذه الصفحة إلا إذا كنت مستخدماً متمرساً وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

تتيح لك صفحة توقيت متقدم إمكانية ضبط التوقيتات لبطاقة الرسوم المستندة إلى وحدة معالجة رسومات NVIDIA حتى يتم دعم مجموعة متنوعة من توقيتات العرض المختلفة للوصول إلى أقصى درجة من المرونة بالنسبة لاتصالات CRT وDVI التمثيلية.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV


تقليل الفترات الخالية في جهاز HDTV

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار مستويات دقة مخصصة .

  4. انقر فوق خيارات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد المساحة الخالية المنخفضة لتوقيت الفيديو المنسق (CVT).

يضيف معيار المساحة الخالية المنخفضة لتوقيت الفيديو المنسق (CVT) تحسيناتٍ على معيار توقيت الفيديو المنسق (CVT). يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات.

موضوعات ذات صلة

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


تغيير صيغة التوقيت الخاصة بجهاز HDTV

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار مستويات دقة مخصصة .

  4. انقر فوق خيارات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد أحد الخيارات، كما هو موضح أدناه.

    1. تلقائي يقوم تلقائياً بتحديد المعيار الأنسب.

    2. GTF (صيغة التوقيت العامة) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، يتحول جهاز العرض الأحدث إلى مقياس CVT.

    3. DMT (توقيت شاشة عرض منفصل) عبارة عن مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقاً. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

    4. CVT (توقيت الفيديو المنسق) لقد أصبح هو معيار VESA في مارس 2003. ويدعم CVT مستويات الدقة الأعلى بشكل أفضل من معايير التوقيت الأخرى.

    5. يضيف معيار المساحة الخالية المنخفضة لتوقيت الفيديو المنسق (CVT) تحسيناتٍ على معيار توقيت الفيديو المنسق (CVT). يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات.

    6. توقيت EDID هو معيار التوقيت المفضل المعرف بواسطة قيمة EDID (بيانات تعريف جهاز العرض الموسعة) الخاصة بجهاز العرض. EDID هو هيكل بيانات قياسي يعرّف رقم طراز جهاز العرض والتوقيت والإعدادات الأخرى. ملاحظة: تتوفر بيانات تعريف جهاز العرض الموسعة (EDID) المعرفة بواسطة الشركة المصنعة فقط في أجهزة العرض المتوافقة مع إمكانية التوصيل والتشغيل (PnP).

    7. يسمح لك الخيار يدوي بتعيين معلمات التوقيت بشكلٍ منفرد.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار مستويات دقة مخصصة .

  4. انقر فوق خيارات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT).

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


لتطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار مستويات دقة مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من قائمة معيار التوقيت، حدد المساحات الخالية المنخفضة CVT.

مواضيع ذات صلة

  • تقليل الفترات الخالية في جهاز التلفاز عالي الدقة (HDTV)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


الرجوع إلى صيغة التوقيت العامة (GTF)

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار مستويات دقة مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من قائمة معيار التوقيت، حدد الخيار صيغة التوقيت العامة (GTF).

صيغة التوقيت العامة (GTF) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، يتحول جهاز العرض الأحدث إلى مقياس CVT.

مواضيع ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV

  • تغيير صيغة التوقيت الخاصة بجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • تطبيق إعدادات توقيت شاشة عرض منفصل (DMT) على HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق أحد مستويات الدقة المخصصة الموجودة على جهاز العرض HDTV

  • مربع الحوار مستويات دقة مخصصة


تطبيق معايير توقيت شاشة عرض منفصل (DMT) على HDTV

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار مستويات دقة مخصصة .

  4. انقر فوق خيارات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد الخيار DMT.

DMT عبارة عن مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقاً. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير مستوى دقة مخصص لجهاز عرض HDTV

  • إزالة مستوى دقة مخصص لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات الدقة المخصصة


لإنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. حدد جهاز العرض وانقر فوق الزر إنشاء....

  4. أكمل المعلومات في مربع الحوار مستويات الدقة المخصصة. لمزيد من المعلومات حول مستويات الدقة المخصصة، ارجع إلى إنشاء مستويات دقة مخصصة.

  5. انقر فوق الزر اختبار لاختبار الإعدادات.

  6. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة مستوى دقة مخصص لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


تحرير مستويات دقة مخصصة لجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. حدد مربع الاختيار إتاحة أوضاع غير معروضة بجهاز العرض.

  4. حدد دقة مخصصة من قائمة مستويات الدقة المخصصة، وانقر فوق الزر تحرير... لفتح مربع الحوار 'مستويات دقة مخصصة'.

  5. قم بتغيير المعلمات حسب المطلوب. للاطلاع على وصف المعلمات، ارجع إلى إنشاء دقة مخصصة لجهاز عرض HDTV.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • إزالة مستوى دقة مخصص لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


إزالة دقة مخصصة لجهاز عرض HDTV لديك

إزالة دقة مخصصة لجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV لديك.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. حدد مربع الاختيار إتاحة أوضاع غير معروضة بجهاز العرض.

  4. من القائمة التي تظهر في مربع مستويات الدقة المخصصة، حدد مستوى الدقة المخصص الذي تريد إزالته.

  5. انقر على زر حذف.

  6. كرر الخطوتين 4 و5 لكل مستوى دقة مخصص تريد إزالته.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


تطبيق أحد التوقيتات المخصصة الموجودة على جهاز العرض

تطبيق أحد مستويات الدقة المخصصة الموجودة على جهاز العرض

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض لإنشاء التوقيتات المخصصة لأجهزة العرض الخاصة، مثل جهاز HDTV. يؤدي إنشاء توقيتات العرض المخصصة إلى إنشاء أوضاع عرض جديدة لتوصيلها بأجهزة العرض (مثل جهاز HDTV) التي قد لا تستخدم دقة Windows قياسية.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. حدد مربع الاختيار إتاحة أوضاع غير معروضة بجهاز العرض.

  4. حدد مستوى دقة مخصصة من قائمة مستويات الدقة المخصصة.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) القياسية على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير مستوى دقة مخصص لجهاز عرض HDTV

  • إزالة مستوى دقة مخصص لجهاز عرض HDTV

  • مربع الحوار مستويات دقة مخصصة


إدارة مرجع مستويات دقة مخصصة

يوفر هذا القسم معلومات مرجعية عن كيفية إنشاء مستويات دقة مخصصة.

  • مربع الحوار مستويات الدقة المخصصة


مربع الحوار مستويات دقة مخصصة

تتيح لك هذه الصفحة إمكانية إدخال توقيتات مخصصة لبطاقة الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA حتى يتم دعم مجموعة متنوعة من توقيتات العرض المختلفة للوصول إلى أقصى درجة من المرونة بالنسبة لاتصالات CRT وDVI التمثيلية.

ملاحظة: لا تستخدم هذه الصفحة إلا إذا كنت مستخدماً متمرساً وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

إدخال قيم وضع جهاز العرض المخصصة

وحدات البكسل الأفقية بسطح المكتب: أدخل عدد وحدات البكسل التي ستكون مرئيةً في خط أفقي واحد.

الخطوط الرأسية بسطح المكتب: أدخل عدد وحدات البكسل التي ستكون مرئيةً في خط رأسي واحد.

بت/بتات في البكسل: أدخل عدد البتات في البكسل.

معدل تحديث GDI: يشير إلى التردد الذي يتم به تحديث الشاشة بالكامل. وبشكل خاص، يشير معدل التحديث إلى عدد المرات في الثانية الواحدة التي يقوم فيها شعاع الإلكترون في أنبوب الصورة بالانتقال من أعلى إلى أسفل في حالة CRT (جهاز العرض التمثيلي).

متشابك: يشير إلى البحث المتشابك، الذي يمثل طريقةً لإرسال الصورة إلى جهاز العرض حيث يتم رسم خطوط المسح الزوجية خلال الحقل الأول في الإطار وخطوط المسح الفردية خلال الحقل الثاني من الإطار. وبخلاف طريقة البحث المتزايد، حيث يتم تحديث جميع خطوط المسح في كل إطار، ينتج عن وضع البحث المتشابك معدل إطارات أعلى ولكن يتسبب عادةً في وميض الصورة.

ملاحظة: يتوقف مدى تكرار التحديث هذا على أقصى معدل مسح أفقي لجهاز العرض والدقة الحالية حيث تعني الدقة الأعلى وجود مزيد من خطوط المسح. يجب ألا تتعدى القيمة أقصى تردد للتفحص الرأسي للشاشة.

معلمات توقيت الخلفية

معيار التوقيت. انقر فوق القائمة وحدد 'مخصص'.

معدل التحديث المرغوب.

معدل التحديث الفعلي.

عرض المزامنة الأفقية. لتحديد اتساع الفترة الخالية الأفقية التي تقوم خلالها ذبذبة المزامنة بتشغيل عملية إعادة التفحص الأفقي.

المدخل الأمامي الأفقي. لتحديد الفترة الخالية الأفقية التي تحدث بين نهاية الفترة النشطة وبداية ذبذبة المزامنة.

وحدات البكسل الأفقية النشطة. أدخل نفس القيمة كما هي في وحدات البكسل الأفقية المرئية

المدخل الخلفي الأفقي. لتحديد الفترة الخالية التي تحدث بين نهاية ذبذبة المزامنة والفترة النشطة التالية.

قطبية المزامنة الأفقية. لتحديد اتجاه تغير سريع وعابر في أقصى قوة لإشارة ما من المستوى الأساسي أثناء ذبذبة المزامنة الأفقية. إذا كانت قيمة قطبية المزامنة الأفقية موجبة (+)، فستكون قيمة ذبذبة المزامنة الأفقية أعلى من القيمة الأساسية. أما إذا كانت قيمة قطبية المزامنة الأفقية سالبة (-)، فستكون قيمة ذبذبة المزامنة الأفقية أقل من القيمة الأساسية.

ملاحظة: يمكنك تحديد قطبية المزامنة الأفقية بشكلٍ مستقل عن قطبية المزامنة الرأسية.

المدخل الأمامي الرأسي: لتحديد الفترة الخالية الرأسية التي تحدث بين نهاية الفترة النشطة وبداية ذبذبة المزامنة.

المدخل الخلفي الرأسي: لتحديد الفترة الخالية التي تحدث بين نهاية ذبذبة المزامنة والفترة النشطة التالية.

قطبية المزامنة الرأسية: لتحديد اتجاه تغير سريع وعابر في أقصى قوة لإشارة ما من المستوى الأساسي أثناء ذبذبة مزامنة رأسية. إذا كانت قيمة قطبية المزامنة الرأسية موجبة (+)، فستكون قيمة ذبذبة المزامنة الرأسية أعلى من القيمة الأساسية. أما إذا كانت قيمة قطبية المزامنة الرأسية سالبة (-)، فستكون قيمة ذبذبة المزامنة الرأسية أقل من القيمة الأساسية.

ملاحظة: يمكنك تحديد قطبية المزامنة الرأسية بشكلٍ مستقل عن قطبية المزامنة الأفقية.

معلمات توقيت الواجهة الأمامية

نوع تغيير الحجم.

وحدات البكسل الرأسية النشطة: أدخل نفس القيمة كما هي في وحدات البكسل الرأسية المرئية.

معلومات إضافية حول توقيتات HDTV (التلفاز عالي التعريف)

EIA-861B معلمات التوقيت، مثل النموذجين المعروضين أدناه، هي توقيتات وأوضاع العرض التي سيتعين عليك تحديدها أو إنشاؤها لاستخدامها مع جهاز عرض HDTV (التلفاز عالي التعريف).

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • يشير 861B إلى معيار EIA/CEA (اتحاد الصناعات الإلكترونية)، وسيتم تطبيقه على أجهزة عرض 861 HDTV (التلفاز عالي التعريف) معينة. يتكون هذا المعيار من تنسيقات وتوقيتات أجهزة العرض التي تتيح لبطاقة الرسومات إمكانية الاتصال بأجهزة تلفاز المستهلك الرقمية (Consumer Digital Televisions) عبر اتصال DVI وتكوين نفسها بالإعدادات المثلى الخاصة بجهاز العرض هذا.

  • -P يشير 'البحث المتزايد'، الذي يمثل طريقةً لإرسال صورة إلى جهاز العرض حيث يتم تحديث جميع خطوط المسح في كل إطار – بعبارةٍ أخرى، يتم عرض جميع خطوط المسح تسلسلياً. وهذه الطريقة المستخدمة في شاشات عرض أجهزة الكمبيوتر الحديثة تقلل عامة وميض الصورة المعروضة وينتج عنها حركة أكثر سلاسة للفيديو.

  • -I يشير إلى "البحث المتشابك"، الذي يمثل طريقةً أخرى لإرسال الصورة إلى جهاز العرض حيث يتم رسم خطوط المسح الزوجية خلال الحقل الأول من الإطار وخطوط المسح الفردية خلال الحقل الثاني من الإطار. هناك أسلوب آخر لشرح هذه الطريقة، ألا وهو استخدام مسارين في طلاء صورة على الشاشة. على المسار الأول، يتم طلاء كل خط ثانٍ في حين يتم طلاء بقية الخطوط على المسار الثاني. وبخلاف طريقة 'البحث المتزايد'، حيث يتم تحديث جميع خطوط المسح في كل إطار، ينتج عن وضع البحث المتشابك معدل إطارات أعلى ولكن يتسبب عادةً في وميض الصورة.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء مستويات دقة مخصصة لجهاز عرض HDTV

  • تحرير دقة مخصصة لجهاز عرض HDTV

  • إزالة دقة مخصصة لجهاز عرض HDTV

  • تطبيق دقة مخصصة موجودة على جهاز عرض HDTV


تكوين جهاز العرض

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للحصول على أفضل استفادة ممكنة من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر:

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟


لاستخدام أكثر من جهاز عرض

  1. تأكد أنك قمت بتوصيل أجهزة العرض الإضافية التي تريد استخدامها بإحكام بالتوصيلات المناسبة في بطاقة الرسومات المستندة إلى NVIDIA والمثبتة على جهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد وضعاً يتضمن أجهزة عرض متعددة مثل تقليد أوتوسع أفقي أو توسع رأسي أو عرض مزدوج (Dualview).

    5. ملاحظة: لا يتوفر وضع التوسيع الأفقي ووضع التوسيع الرأسي في ظل استخدام نظام التشغيل Windows Vista.

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'.

يظهر سطح المكتب على كافة أجهزة العرض.

في وضع تقليد، يتم تكرار سطح المكتب على كل أجهزة العرض؛ وفي وضع توسع، يتم تمديد سطح المكتب عبر أجهزة العرض؛ أما في وضع عرض مزدوج (Dualview)، فتصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل، ونقل عناصر سطح المكتب إليه، وتوزيع التطبيقات إليه، الخ.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


لعرض نفس المعلومات على كلا جهازي العرض

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد الخيار تقليد.

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'.

يتكرر سطح المكتب على كل من جهازي العرض.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


لتمديد سطح المكتب عبر كلا جهازي العرض

ملاحظة: لا تتوفر القدرة على توسيع سطح المكتب عبر كل من جهازي العرض باستخدام وضع التوسيع الأفقي ووضع التوسيع الرأسي في ظل استخدام نظام التشغيل Windows Vista.

لتمديد سطح المكتب عبر كلا جهازي العرض

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد إما الخيار توسع أفقي أو الخيار توسع رأسي.

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المقابليْن لموضع أجهزة العرض الخاصة بك. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'، وفقاً لوضع أجهزة العرض الخاصة بك.

يمتد سطح المكتب عبر كل من جهازي العرض.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائماً على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


لاستخدام أجهزة عرض متعددة لزيادة حجم سطح المكتب

لاستخدام عدة أجهزة عرض لزيادة حجم سطح المكتب ولتتمكن من تكوين كل جهاز عرض على حدة

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد الخيار عرض مزدوج (Dualview).

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المقابليْن لموضع أجهزة العرض الخاصة بك. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'، وفقاً لوضع أجهزة العرض الخاصة بك.

  6. تظهر خلفية سطح المكتب على جهاز العرض الثانوي.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


لتشغيل الفيديو دائماً على جهاز عرض معين

ملاحظة: لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم، وفي ظل نظام التشغيل Windows Vista لأي وحدات معالجة رسوم.

لتشغيل الفيديو دائماً على جهاز عرض معين

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. تأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 1، حدد الوضععرض مزدوج (Dualview).

  5. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ".

  6. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات الفيديو والتلفاز، انقر فوق تعديل خيارات الفيديو ملء الشاشة لفتح الصفحة.

  7. حدد الخيار إظهاره أيضاً في وضع ملء الشاشة في: ثم انقر فوق القائمة لعرض خيارات جهاز العرض.

  8. حدد جهاز العرض المطلوب تشغيل الفيديو عليه دائماً.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


لتغيير جهاز العرض الذي يتم عرض شريط مهام Windows عليه

لتغيير جهاز العرض الذي تظهر عليه مربعات الحوار وشريط مهام Windows وتسجيل الدخول إلى النظام

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

الطريقة الاختيارية رقم 1

    1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تشغيل معالج أجهزة العرض المتعددة لبدء المعالج الذي يرشدك خلال عدة صفحات تسمح لك بتكوين أجهزة العرض الخاصة بك.

    2. إذا لزم الأمر، قم بضبط الإعدادات في أية صفحة بينما تنقر فوق التالي للتنقل خلال المعالج، ثم توقف عندما تصل إلى الصفحة جهاز العرض الأساسي.

    3. من صفحة جهاز العرض الرئيسي، حدد جهاز العرض الذي سيمثل جهاز العرض 'الرئيسي'؛ هذا هو جهاز العرض الذي سيظهر عليه شريط مهام Windows وشاشة تسجيل الدخول إلى النظام والتطبيقات التي تملأ الشاشة ومربعات الحوار.

    4. انقر فوق التالي للتنقل خلال صفحات المعالج المتبقية وقم بإجراء أية تعديلات مطلوبة.

الطريقة الاختيارية رقم 2

    1. من القائمة عرض، حدد عرض متقدم.

    2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

    3. حدد جهاز العرض المراد استخدامه كجهاز العرض الأساسي من القائمة في الخطوة رقم 3: حدد جهاز العرض الذي تريد من Windows استخدامه على أنه جهاز العرض الأساسي.

    4. انقر فوق تطبيق.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة؟

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


لتغيير ترتيب العرض في تكوين يحتوي على أجهزة عرض متعددة

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إعداد أجهزة عرض متعددة لفتح الصفحة.

  4. في الخطوة رقم 2، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض بالترتيب المراد استخدامهما به. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ +ب، يمكنك تحديد الخيار 'أ + ب' أو الخيار 'ب + أ'.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


إعادة تسمية واحد أو أكثر من أجهزة العرض

  1. يجب التأكد جيداً من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تشغيل معالج أجهزة العرض المتعددة لبدء المعالج الذي يرشدك خلال عدة صفحات تسمح لك بتكوين أجهزة العرض الخاصة بك.

  4. إذا لزم الأمر، قم بضبط الإعدادات في أية صفحة بينما تنقر فوق التالي للتنقل خلال المعالج، ثم توقف عندما تصل إلى الصفحة اسم زوج أجهزة العرض.

  5. في صفحة اسم زوج أجهزة العرض، اكتب أسماء أزواج أجهزة العرض التي تريدها كما هو معروض في مربع إدخال النص.

  6. انقر فوق التالي للتنقل خلال صفحات المعالج المتبقية وقم بإجراء أية تعديلات مطلوبة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


مرجع تغيير وضع عرض nView

يوفر هذا القسم معلوماتٍ مرجعيةً عن وضع عرض nView.

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تغيير وضع عرض nView

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في العديد من الأوضاع متعددة العرض لأقصى استفادة ممكنة من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر:

  • في وضع التقليد، يتم تكرار سطح المكتب على كل أجهزة العرض.

  • في كل من وضع التوسيع الأفقي ووضع التوسيع الرأسي، يتم تمديد سطح المكتب عبر جميع أجهزة العرض.

ملاحظة: لا يتوفر وضع التوسيع الأفقي ووضع التوسيع الرأسي في ظل نظام التشغيل Windows Vista.

  • في وضع العرض المزدوج، يصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل. يمكنك نقل عناصر سطح المكتب إلى جهاز العرض الإضافي هذا ونشر التطبيقات عليه.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تغيير وضع عرض nView (متقدم)

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للاستفادة بالشكل الأفضل من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر.

  • في الوضع فردي، يتم عرض سطح المكتب على شاشة واحدة.

  • في وضع التقليد، يتم تكرار سطح المكتب على كل أجهزة العرض.

  • في كل من وضع التوسيع الأفقي ووضع التوسيع الرأسي، يتم تمديد سطح المكتب عبر جميع أجهزة العرض.

ملاحظة: لا يتوفر وضع التوسيع الأفقي ووضع التوسيع الرأسي في ظل نظام التشغيل Windows Vista.

  • في وضع العرض المزدوج، يصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل. يمكنك نقل عناصر سطح المكتب إلى جهاز العرض الإضافي هذا ونشر التطبيقات عليه.

ملاحظة: قبل تحديد وضع عرض nView للعمل من خلاله، من القائمة تحديد تركيبة زوج أجهزة العرض... في الخطوة رقم 2 يجب عليك تحديد جهازي العرض المقابليْن للموضع المادي لأجهزة العرض الخاصة بك.

جهاز العرض "الأساسي" هو جهاز العرض الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي. لتغيير جهاز العرض لاستخدامه كجهاز العرض الأساسي، حدد جهاز العرض من القائمة في الخطوة رقم 3: حدد جهاز العرض الذي تريد من Windows استخدامه على أنه جهاز العرض الأساسي.

جهاز العرض غير معروض في القائمة: إذا لم تتمكن من رؤية جهاز العرض مدرجاً في القائمة، فعليك بالنقر فوق جهاز العرض غير معروض في القائمة مما يؤدي إلى عرض مربع الحوار "اكتشاف جهاز العرض المفقود".

اكتشاف جهاز العرض المفقود: انقر لتعريف جهاز العرض الخاص بك.

الاكتشاف الدقيق لجهاز العرض: يقوم باكتشاف أجهزة العرض القديمة والتي لم تُكتشف.

فرض اكتشاف التلفاز: يمكنك فرض اكتشاف التلفاز المتصل إذا لم تتمكن من مشاهدته في قائمة زوج أجهزة العرض على صفحة وضع عرض nView.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائماً على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تعريف جهاز العرض

إذا كنت تستخدم أجهزة عرض متعددة وترغب في تعريف أجهزة العرض لديك..

  1. من صفحة حدد فئة في لوحة تحكم NVIDIA، حدد جهاز العرض لفتح صفحة مهام "جهاز العرض".

  2. من القائمة جهاز العرض حدد تعريف أجهزة العرض.

يظهر رقم على جهاز العرض لديك.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائماً على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار؟

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • شاشات عرض متعددة


أجهزة عرض متعددة

إذا كنت متصلاً بأجهزة عرض متعددة..

  1. من صفحة حدد فئة في لوحة تحكم NVIDIA، حدد جهاز العرض لفتح صفحة مهام جهاز العرض.

  2. حدد إحدى المهام في القسم أجهزة عرض متعددة.

مواضيع ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منها على حدة

  • تشغيل الفيديو دائماً على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام ومربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض


الفيديو والتلفاز

ميزات الفيديو والتلفاز مماثلة لتلك الخاصة بأجهزة العرض التمثيلية والرقمية وتتضمن الميزات الخاصة بتقنية التلفاز والتلفاز عالي التعريف (HDTV) للحصول على العرض الأمثل.

على سبيل المثال، يمكنك:

  • ضبط إعدادات جودة صور التلفاز وألوان الفيديو للحصول على أفضل جودة عرض ممكنة في بيئة الاستخدام

  • قم بتغيير موقع وحجم سطح المكتب/الفيديو ليتناسب بأفضل ما يمكن مع شاشة التلفاز أو التلفاز عالي التعريف (HDTV).

  • قم بتغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق التلفاز عالي التعريف (HDTV).

  • قم بتمكين انعكاس الفيديو في وضع ملء الشاشة وبذلك يمكنك عرض محتوى الفيديو في وضع ملء الشاشة على جهاز عرض واحد بينما يتم عرض الفيديو في إطار أصغر مع عناصر تحكم مرئية على جهاز العرض الآخر. يمكنك أيضاً استخدام أزرار محددة على صفحة الفيديو المعروض في وضع ملء الشاشة لتكبير مناطق بعينها من الفيديو.

ملاحظات بخصوص نظام التشغيل Windows Vista:

  • تظهر هذه الصفحة عندما يكون التلفاز موصلاً أو ممكَّناً فقط.

  • جارٍ تطوير بعض الميزات للعمل في ظل نظام التشغيل Windows Vista وقد لا تتوفر في نسخة برنامج تشغيل رسومات ForceWare. ارجع إلى ملاحظات الإصدار للحصول على معلومات محدثة حول الميزات المدعمة.


ضبط إعدادات الألوان

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الألوان الخاصة بمحتوى الفيديو على جهاز العرض. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو


ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. ارجع للأقسام التالية فيما يخص نوع ضبط الألوان الذي تريد عمله:

  4. ضبط سطوع الفيديو على جهاز العرض

  5. ضبط تباين الفيديو على جهاز العرض

  6. ضبط توازن الأحمر-الأزرق للفيديو الخاص بي

  7. ضبط كثافة ألوان الفيديو

  8. ضبط تباين الفيديو بشكل ديناميكي

  9. تحسين جودة ألوان الفيديو

  10. ضبط سطوع الألوان النصفية (جاما) للفيديو على جهاز العرض


إظهار الفيديو أكثر سطوعاً

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير السطوع لزيادة أو تقليل مستوى سطوع صورة الفيديو.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • ضبط إعدادات الألوان


ضبط تباين الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تُعَدِّل الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير التباين لزيادة أو تقليل مستوى تباين صورة الفيديو.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط سطوع الألوان النصفية على الفيديو

  • ضبط إعدادات الألوان


ضبط توازن الأحمر-الأزرق للفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير صبغة لضبط توازن لوني الأحمر-الأزرق لصورة الفيديو لديك.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط كثافة ألوان الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'اللون' ثم قم بتحريك مربع التمرير التشبع لزيادة أو تقليل مستوى تشبع الألوان في صورة الفيديو.

  5. انقر فوق تطبيق عند الانتهاء.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط تباين الفيديو بشكل ديناميكي

يمكن لبرنامج تشغيل NVIDIA ضبط السطوع في الأفلام والفيديو بشكل ديناميكي لتوفير تباين أفضل على أساس مشهد بمشهد.

ضبط تباين الفيديو بشكل ديناميكي

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA، ثم انقر فوق علامة التبويب 'اللون'.

  4. إذا كان ممكناً، قم بتحريك مربعات التمرير السطوع، التباين، صبغة والتشبع للوصول إلى أفضل جودة ألوان أساسية للفيديو.

  5. حدد خانة الاختيار تحسين التباين الديناميكي.

  6. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


تحسين جودة ألوان الفيديو

يمكن لبرنامج تشغيل NVIDIA تلقائياً ضبط نغمات الأزرق، والأخضر، والأسطح في الأفلام والفيديو لتوفير صورة أكثر بريقاً.

تحسين جودة ألوان الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA، ثم انقر فوق علامة التبويب 'اللون'.

  4. إذا كان ممكناً، حَرِّك مربعات التمرير السطوع، التباين، الصبغة والتشبع للوصول إلى أفضل جودة ألوان أساسية للفيديو.

  5. حدد خانة الاختيار تحسين الألوان.

  6. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط سطوع الألوان النصفية على الفيديو

لضبط سطوع الألوان النصفية في صورة الفيديو بدون التأثير على مناطق التظليل والتمييز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. تحت كيف تقوم بإجراء تعديلات الألوان، حدد مع إعدادات NVIDIA.

  4. انقر فوق علامة التبويب 'غاما'.

  5. قم بتحريك مربع التمرير غاما أو مربعات التمرير الفردية أحمر، أخضر وأزرق لزيادة أو تقليل سطوع الألوان النصفية في صورة الفيديو بدون التأثير على مناطق التظليل والتمييز.

  6. انقر فوق تطبيق عند الانتهاء.

موضوعات ذات صلة

  • ضبط إعدادات ألوان الفيديو على جهاز العرض

  • جعل الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط إعدادات الألوان


ضبط مرجع إعدادات ألوان الفيديو

يوفر هذا القسم معلومات مرجعية لضبط إعدادات ألوان الفيديو والصور.

  • ضبط إعدادات الألوان


ضبط إعدادات ألوان الفيديو

ضبط إعدادات ألوان الفيديو والصور

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الألوان الخاصة بمحتوى الفيديو على جهاز العرض. حدد إحدى صور الاختبار لمشاهدة التغييرات التي أجريتها. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

اللون

السطوع: للإشارة إلى سطوع صورة الفيديو.

التباين: للإشارة إلى الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها إعتاماً بصورة الفيديو.

الصبغة: للإشارة إلى صبغة صورة الفيديو.

التشبع: للإشارة إلى مستوى اللون بصورة الفيديو.

تحسين التباين الديناميكي: يؤدي تحسين التباين الديناميكي إلى ضبط السطوع في الأفلام والفيديو لتوفير تباين أفضل على أساس العرض مشهد بمشهد. يتم تطبيق هذه الميزة على قمة إعدادات السطوع والتباين اليدوية، والتي قد تحتاج إلى ضبطها للوصول إلى أفضل فائدة.

تحسين الألوان: يؤدي تحسين الألوان إلى ضبط نغمات الأزرق، والأخضر، والأسطح في الأفلام والفيديو لتوفير صورة أكثر بريقاً.

جاما

يشير إلى سطوع الألوان النصفية بدون التأثير على مناطق التظليل أو التمييز.

ضبط غاما إجمالية: يؤدي تحديد زر الاختيار هذا إلى ضبط الغاما الإجمالية من خلال عنصر تحكم واحد.

ضبط قنوات RGB: يؤدي تحديد زر الاختيار هذا إلى ضبط الغاما لكل قناة لون أحمر أو أخضر أو أزرق كل على حدة.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو


ضبط إعدادات الصور

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الصور الخاصة بمحتوى الفيديو على جهاز العرض. يمكنك اختيار استخدام تليسين معكوس، أو ضبط حدة الحواف، أو تطبيق تنقية الضوضاء.

للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء ضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط جودة صور الفيديو


ضبط جودة صورة الفيديو

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات صور الفيديو لفتح الصفحة.

  2. إذا كان ممكناً، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  3. قم بإجراء التعديلات التالية في كل جزء حسبما هو مطلوب:

  4. تحسين الحواف: انقر فوق استخدام إعداد مشغل الفيديو أو تجاوز إعداد المشغل لديك بالنقر فوق استخدام إعداد NVIDIA ثم قم بتحريك مربع التمرير لتحسين حدة الفيديو.

  5. تقليل الضوضاء: انقر فوق استخدام إعداد مشغل الفيديو أو تجاوز إعداد المشغل لديك بالنقر فوق استخدام إعداد NVIDIA ثم حرك مربع التمرير لإزالة البقع من الفيديو.

  6. تِليسين معكوس: حدد خانة الاختيار هذه لتحسين جودة صورة الفيديو المحولة من فيلم، كما هو الحال في DVD أو قنوات HDTV.

مواضيع ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض


ضبط مرجع إعدادات صور الفيديو

يوفر هذا القسم معلومات مرجعية لضبط إعدادات ألوان الفيديو والصور.

  • ضبط إعدادات الصور


ضبط إعدادات صور الفيديو

استخدم عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الصور الخاصة بمحتوى الفيديو على جهاز العرض. حدد إحدى صور الاختبار لمشاهدة التغييرات التي أجريتها. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • تحسين الحواف: يتيح لك إمكانية تحسين تباين حواف الصور داخل الفيديو.

  • تقليل الضوضاء: يتيح لك إمكانية تصفية الاختلالات والبقع من الفيديو.

  • استخدام تليسين معكوس: يؤدي تحديد خانة الاختيار هذه إلى توفير تشغيل أفلام أكثر دقة وجودة صورة فائقة من خلال استعادة الصور الأصلية من فيلم مُحَوَّل إلى فيديو - على سبيل المثال:محتوى اسطوانات DVD، و1080i HD. تستخدم هذه الميزة موارد إضافية.

مواضيع ذات صلة

  • ضبط جودة صور الفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعاً


فيديو شاشة كاملة

فيديو ملء الشاشة

يتيح لك تمكين انعكاس الفيديو في وضع ملء الشاشة إمكانية عرض محتوى الفيديو في وضع ملء الشاشة على جهاز عرض واحد مع عرض الفيديو في إطار أصغر على جهاز العرض الآخر.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.

ملاحظات:

    • لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم.

    • لا يتوفر انعكاس الفيديو في وضع ملء الشاشة في ظل نظام التشغيل Windows Vista لأي من وحدات معالجة الرسوم.


كيف يمكنني ...

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر


عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

ملاحظة: لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم، وفي ظل نظام التشغيل Windows Vista لأي وحدات معالجة رسوم.

عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  2. حدد الخيار إظهاره أيضاً في وضع ملء الشاشة في: إذا لم يكن محدداً بالفعل.

  3. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الفيديو في وضع ملء الشاشة عليه أثناء العمل على جهاز عرض آخر.

    4. ملاحظة: لا تختر نفس جهاز العرض الذي تريد العمل عليه باستخدام التطبيقات الأخرى.

  4. انقر فوق تطبيق.

موضوعات ذات صلة

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

ملاحظة: لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم، وفي ظل نظام التشغيل Windows Vista لأي وحدات معالجة رسوم.

تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  2. حدد الخيار إظهاره أيضاً في وضع ملء الشاشة في: إذا لم يكن محدداً بالفعل.

  3. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الفيديو في وضع ملء الشاشة عليه.

    4. ملاحظة: إذا رغبت في تنفيذ العمل على أحد أجهزة العرض بينما تقوم بعرض الفيديو على جهاز عرض مختلف، فلا تحدد جهاز العرض الذي ترغب في تنفيذ المهام الأخرى عليه.

  4. انقر فوق تطبيق.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


عرض أحد العروض التقديمية في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

ملاحظة: لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم، وفي ظل نظام التشغيل Windows Vista لأي وحدات معالجة رسوم.

عرض أحد العروض التقديمية في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  2. حدد الخيار إظهاره أيضاً في وضع ملء الشاشة في: إذا لم يكن محدداً بالفعل.

  3. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض العرض التقديمي في وضع ملء الشاشة عليه.

    4. ملاحظة: إذا أردت تنفيذ مهام التحكم على جهاز عرض ما مع عرض الفيديو في وضع ملء الشاشة على جهاز عرض آخر، فلا تحدد جهاز العرض الذي تريد تنفيذ مهام التحكم عليه.

  4. انقر فوق تطبيق.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

ملاحظة: لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم، وفي ظل نظام التشغيل Windows Vista لأي وحدات معالجة رسوم.

عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  2. حدد الخيار إظهاره أيضاً في وضع ملء الشاشة في: إذا لم يكن محدداً بالفعل.

  3. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الشرائح في وضع ملء الشاشة عليه.

    4. ملاحظة: إذا أردت تنفيذ مهام التحكم على جهاز عرض ما مع عرض الشرائح على جهاز عرض آخر، فلا تحدد جهاز العرض الذي تريد تنفيذ مهام التحكم عليه.

  4. انقر فوق تطبيق.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


مرجع عرض الفيديو في وضع ملء الشاشة

يوفر هذا القسم معلومات مرجعية حول الفيديو المعروض في وضع ملء الشاشة.

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


تعديل خيارات الفيديو المعروض في وضع ملء الشاشة

يتيح لك تمكين انعكاس الفيديو في وضع ملء الشاشة إمكانية عرض محتوى الفيديو في وضع ملء الشاشة على جهاز عرض واحد مع عرض الفيديو في إطار أصغر على جهاز العرض الآخر.

إظهاره أيضاً في وضع ملء الشاشة في

يتيح لك إمكانية تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه مع العمل على جهاز عرض مختلف.

ملاحظة: إذا رغبت في تنفيذ العمل على أحد أجهزة العرض بينما تقوم بعرض الفيديو على جهاز عرض مختلف، فلا تحدد جهاز العرض الذي ترغب في تنفيذ المهام الأخرى عليه.

إظهاره فقط في تطبيق العرض

يتيح لك إمكانية إيقاف تشغيل ميزة انعكاس الفيديو وعرض الفيديو على إطار تطبيق واحد فقط.

ملاحظة: لا يتوفر انعكاس الفيديو في وضع ملء الشاشة لسلسلة GeForce 8 وأحدث وحدات معالجة رسوم، وفي ظل نظام التشغيل Windows Vista لأي وحدات معالجة رسوم.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر


إعدادات التلفاز وجهاز HDTV

يمكنك ضبط جودة صورة التلفاز بحيث تحصل على أفضل جودة عرض ممكنة في بيئة الاستخدام. استخدم هذه الصفحة في ضبط تأثيرات السطوع والتباين والتشبع وعامل تصفية الوميض المطلوب تطبيقها على صورة التلفاز. لتقليل مستوى وميض الشاشة، تحتاج إلى زيادة قيمة عامل تصفية الوميض.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز


ضبط سطوع صورة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان التلفاز لفتح الصفحة.

  2. حرّك مربع تمرير السطوع لزيادة أو تقليل مستوى السطوع على سطح المكتب.

موضوعات ذات صلة

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز

  • صورة التلفاز


ضبط تباين صورة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان التلفاز لفتح الصفحة.

  2. حرّك مربع التمرير التباين لزيادة أو تقليل مستوى تباين ألوان التلفاز.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز

  • صورة التلفاز


ضبط تشبع الألوان لصورة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان التلفاز لفتح الصفحة.

  2. حرّك مربع التمرير التشبع لزيادة أو تقليل مستوى تشبع ألوان التلفاز.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز

  • صورة التلفاز


تقليل الوميض على صورة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط إعدادات ألوان التلفاز لفتح الصفحة.

  2. حرّك مربع تمرير عامل تصفية الوميض لضبط مستوى عامل تصفية الوميض الذي تريد تطبيقه على صورة التلفاز. تؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

ملاحظة: من المستحسن إيقاف تشغيل عامل تصفية الوميض (تحريك مربع التمرير إلى أقصى اليسار) لتشغيل أفلام DVD من جهاز فك الترميز.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • صورة التلفاز


مرجع إعدادات التلفاز

يوفر هذا القسم معلوماتٍ مرجعيةً عن إعدادات التلفاز.

  • صورة التلفاز


صورة التلفاز

يمكنك ضبط جودة صورة التلفاز بحيث تحصل على أفضل جودة عرض ممكنة في بيئة الاستخدام. استخدم هذه الصفحة في ضبط تأثيرات السطوع والتباين والتشبع وعامل تصفية الوميض المطلوب تطبيقها على صورة التلفاز.

  • استخدم مربع تمرير السطوع لضبط إضاءة أو إعتام صورة التلفاز. يؤدي مستوى السطوع المنخفض إلى ظهور الصورة بلون داكن، بينما يؤدي مستوى السطوع المرتفع إلى ظهور الصورة بلون فاتح.

  • استخدم مربع تمرير التباين إذا ظهرت صورة التلفاز بلون رمادي أو باهت. يؤدي ذلك إلى تعزيز الاختلاف بين أكثر الأجزاء سطوعاً وأكثرها إعتاماً بالصورة.

  • استخدم مربع تمرير التشبع لزيادة أو تقليل نقاء ألوان صورة التلفاز. يكون اللون الذي يحتوي على قدر كبير من الرمادي أقل تشبعاً.

  • استخدم مربع تمرير عامل تصفية الوميض لضبط مستوى عامل تصفية الوميض الذي تريد تطبيقه على صورة التلفاز. تؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز


تنسيق TV/HD (التلفاز/التعريف العالي)

يمكنك تغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي (TV) أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق جهاز عرض HDTV (إذا كنت تستخدمه).

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • متابعة الخطوات الإرشادية لإعداد التلفاز الخاص بي

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تغيير تنسيق ألوان HDMI في التلفاز الخاص بي

  • تغيير تنسيق ألوان HDMI في التلفاز الخاص بك


متابعة الخطوات الإرشادية لإعداد تلفازك

يرشدك معالج إعداد التلفاز خلال خطوات تكوين تلفازك لاستخدامه مع جهاز الكمبيوتر الخاص بك.

متابعة الخطوات الإرشادية لإعداد تلفازك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تشغيل معالج إعداد التلفاز.

  2. اتبع الإرشادات التي تظهر على المعالج بهدف

  • تحديد نوع الموصل

  • تحديد وضع عرض nView

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تنسيق التلفاز


تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة المرتبطة.

  2. اتبع إحدى الخطوات التالية:

  3. إذا كنت تستخدم جهاز عرض تلفاز قياسي، قم بتعيين قائمة الموصل إلى موصل التلفاز، مثل مركب أو S-Video. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا لم تكن متأكداً من الخيار الصحيح.)

  4. إذا كنت تستخدم جهاز عرض مع اتصال مكون، قم بضبط قائمة الموصل إلى المكون. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا لم تكن متأكداً من الخيار الصحيح.)

  5. >إذا كنت تستخدم جهاز عرض HDTV مع اتصال DVI، قم بضبط قائمة الموصل على DVI. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا لم تكن متأكداً من الخيار الصحيح.)

  6. إذا كنت تستخدم جهاز عرض HDTV مع اتصال HDMI، قم بضبط قائمة الموصل على HDMI. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا لم تكن متأكداً من الخيار الصحيح.)

  7. إذا كنت تستخدم جهاز عرض HDTV مع اتصال DisplayPort، قم بتعيين قائمة الموصل إلى DisplayPort. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا لم تكن متأكداً من الخيار الصحيح.)

موضوعات ذات صلة

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تغيير تنسيق ألوان HDMI في التلفاز الخاص بي

  • تنسيق التلفاز


تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه للتلفاز القياسي

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة.

  2. في صفحة تحديد تنسيق إشارة التلفاز/التلفاز عالي التعريف (HDTV)، قم بتعيين قائمة الموصل إلى موصل التلفاز، مثل مركب (Composite) أو S-Video. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا أردت.)

  3. من القائمة إشارة، حدد تنسيق الإشارة استناداً إلى موقع البلد الذي تقيم به.

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تغيير تنسيق ألوان HDMI في التلفاز لديّ

  • تنسيق التلفاز


تغيير تنسيق HDTV الخاص بجهاز HDTV لديك

تغيير تنسيق HDTV الخاص بجهاز HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة المرتبطة.

  2. حدد التلفاز المطلوب تغييره.

  3. حدد نوع الموصل من القائمة. تظهر صورة للموصل الذي تختاره وبذلك تتمكن من إجراء الاختيار الصحيح بسهولة:

    • مكون إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل مكون.

    • DVI (رقمي) إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل DVI.

    • مركب (Composite) إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل مركب.

    • HDMI إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل HDMI.

    • DisplayPort إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل DisplayPort.

  4. حدد تنسيق الإشارة الذي تريد استخدامه.

    5. تعرض قائمة (وضع) تنسيق HD مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p أي (720×480 تقدمي) و480i أي (720×480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب فيها.

    ملاحظة: بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

    ملاحظة: إذا لم تكن قادراً على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر 'تعليمات' لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

    ملاحظة: تظهر تنسيقات HD بتنسيقات Dn في اليابان، على سبيل المثال، كما هو موضح في هذه القائمة.

    تنسيق HD | تنسيق إشارة الفيديو المطلوب نقلها
D1 | 525i
D2 | 525i، 525p
D3 | 525i، 525p، 1125i
D4 | 525i، 525p، 1125i، 750p
D5 | 525i، 525p، 1125i، 750p، 1125p

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق ألوان HDMI في التلفاز الخاص بي

  • تنسيق التلفاز


تغيير تنسيق ألوان HDMI في تلفازك

تنطبق هذه الإرشادات على أجهزة التلفاز المتصلة بموصل HDMI على بطاقة الرسوم.

تغيير تنسيق ألوان HDMI في تلفازك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تحديد تنسيق الألوان الرقمي لفتح الصفحة المرتبطة.

  2. إذا كان لديك أكثر من جهاز تلفاز واحد متصل خلال موصل HDMI، انقر فوق الرمز الذي يتوافق مع جهاز التلفاز الذي تريد تغييره.

  3. انقر فوق سهم القائمة تنسيق الألوان الرقمي ثم انقر فوق تنسيق الألوان الذي تريد استخدامه.

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تنسيق التلفاز


تغيير تنسيق ألوان HDMI في تلفازك

تنطبق هذه الإرشادات على أجهزة التلفاز المتصلة بموصل DisplayPort على بطاقة الرسوم.

تغيير تنسيق ألوان HDMI في تلفازك

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تحديد تنسيق الألوان الرقمي لفتح الصفحة المرتبطة.

  2. إذا كان لديك أكثر من جهاز تلفاز واحد متصلاً خلال موصل DisplayPort، انقر فوق الرمز الذي يتوافق مع جهاز التلفاز الذي تريد تغييره.

  3. انقر فوق سهم القائمة تنسيق الألوان الرقمي ثم انقر فوق تنسيق الألوان الذي تريد استخدامه.

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV

  • تنسيق التلفاز


مرجع تنسيقات TV/HD (التلفاز/التعريف العالي)

يقدم هذا القسم معلومات مرجعية عن تنسيق التلفاز أو HD.

  • تنسيق التلفاز


تنسيق التلفاز

يمكنك تغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي (TV) أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق جهاز عرض HDTV (إذا كنت تستخدمه).

الموصّل

  • يتلاءم موصل الفيديو المركب Composite أو موصل S-Video مع جهاز عرض تلفاز قياسي

  • يتلاءم الموصل المكون Component مع جهاز HDTV به موصل مكون.

  • يتلاءم موصل DVI (رقمي) مع جهاز HDTV به موصل DVI.

  • يتلاءم موصل HMDI (رقمي) مع جهاز HMDI به موصل HMDI.

  • يتلاءم موصل DisplayPort (رقمي) مع جهاز HDTV به موصل DisplayPort.

  • يمكن استخدام التحديد التلقائي إذا لم تكن متأكداً من اختيار الموصل المطلوب تحديده.

تنسيق الإشارة/تنسيق HD

تنسيق الإشارة. إذا كنت تستخدم تلفاز قياسي واخترت موصل Composite أو S-Video، فسوف تحتوي قائمة الإشارة على تنسيقات إشارات على أساس موقع بلدك. في صفحة تحديد تنسيق إشارة التلفاز/التلفاز عالي التعريف، قم بتعيين قائمة الموصلات على موصل التلفاز، على سبيل المثال Composite أو S-Video. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا أردت.)

تنسيق HD

إذا كنت تستخدم تلفاز عالي التعريف HDTV واخترت موصل Component أو DVI (رقمي)، تعرض قائمة (وضع) تنسيق HD عدة تنسيقات عرض تلفاز عالي التعريف ذات مستويات دقة شاشة مكافئة مثل 480p أي (720×480 تقدمي)، و480i أي (720×480 متشابك)، وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب فيها.

ملاحظة:بصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحاً واستقراراً تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إذا لم تكن قادراً على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر 'تعليمات' لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـجهاز HDTV


حجم سطح المكتب وموقعه على التلفاز

يمكنك استخدام الماوس (بالنقر فوق مفاتيح الأسهم بهذه الصفحة) أو مفاتيح الأسهم على لوحة المفاتيح لضبط موقع سطح المكتب ليتناسب بأفضل ما يمكن مع شاشة التلفاز. يُعد ذلك بديلاً مفيداً لاستخدام عناصر التحكم (الأزرار) الموجودة على جهاز التلفاز الفعلي.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز


ضبط حجم سطح المكتب على التلفاز

لجعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. لتصغير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (-) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تصغير سطح المكتب إلى الحجم المطلوب.

لجعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز:

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. لتكبير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (+) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تكبير سطح المكتب إلى الحجم المطلوب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. لتكبير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (+) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تكبير سطح المكتب إلى الحجم المطلوب.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. لتصغير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (-) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تصغير سطح المكتب إلى الحجم المطلوب.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


إعادة تحديد موقع سطح المكتب على التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. استخدم أحد هذه الخطوات بناءً على إذا ما كنت تريد تحريك سطح المكتب لليمين أو لليسار أو للأعلى أو للأسفل على شاشة التلفاز.

  • نقل سطح المكتب إلى أعلى على شاشة التلفاز، استمر في النقر فوق السهم الأعلى [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • نقل سطح المكتب إلى أسفل على شاشة التلفاز، استمر في النقر فوق السهم السفلي [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • نقل سطح المكتب إلى اليمين على شاشة التلفاز، استمر في النقر فوق السهم الأيمن [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • نقل سطح المكتب إلى اليسار على شاشة التلفاز، استمر في النقر فوق السهم الأيسر [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


نقل سطح المكتب إلى اليسار على شاشة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. استمر في النقر فوق السهم المتجه لليسار [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


نقل سطح المكتب إلى اليمين على شاشة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. استمر في النقر فوق السهم المتجه لليمين [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


نقل سطح المكتب إلى أعلى على شاشة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. استمر في النقر فوق السهم المتجه لأعلى [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


نقل سطح المكتب إلى أسفل على شاشة التلفاز

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  2. استمر في النقر فوق السهم المتجه لأسفل [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • حجم سطح المكتب وموقعه على التلفاز


مرجع حجم سطح المكتب وموقعه على التلفاز

يوفر هذا القسم معلوماتٍ مرجعيةً عن حجم وموقع التلفاز.

  • حجم سطح المكتب وموقعه على التلفاز


نقل حجم التلفاز

حجم سطح المكتب وموقعه على التلفاز

استخدم صفحة ضبط حجم الشاشة وموقعها لضبط حجم وموقع سطح المكتب أو الصورة على شاشة التلفاز.

الموقع - استخدم أزرار الأسهم في الصورة التي تحمل اسم الموقع: لضبط موقع سطح المكتب أو الصورة على شاشة التلفاز.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليسار على شاشة التلفاز أسباب الاستخدام:

    • يحتوي الجانب الأيسر من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد الجانب الأيمن من سطح المكتب أو الصورة إلى ليتجاوز الشاشة.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليمين على شاشة التلفاز أسباب الاستخدام هي:

    • يحتوي الجانب الأيمن من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي الجانب الأيسر من شاشة جهاز العرض على حد أسود.

انقر فوق الزر [image] لتحريك الصورة أو سطح المكتب لأعلى على شاشة التلفاز. أسباب الاستخدام هي:

    • يحتوي أعلى الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد أسفل سطح المكتب ليتجاوز الشاشة.

انقر فوق الزر [image] لتحريك الصورة أو سطح المكتب للأسفل على شاشة التلفاز. أسباب الاستخدام هي:

    • يحتوي أسفل الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي أسفل الشاشة على حد أسود.

الحجم - استخدم الزرين (+) و(-) في الصورة التي تحمل اسم الحجم لضبط حجم سطح المكتب أو الصورة على شاشة التلفاز.

  • انقر فوق الزر (+) لزيادة حجم سطح المكتب أو الصورة على الشاشة. يمكنك استخدام هذا الزر، على سبيل المثال، في حالة وجود حدود سوداء اللون تحيط بسطح المكتب أو الصورة وترغب في أن تملأ الصورة الشاشة.

  • انقر فوق الزر (-) لتقليل حجم سطح المكتب أو الصورة على الشاشة. يمكنك استخدام هذا الزر إذا كان بعض من الصورة أو سطح المكتب يمتد ليتجاوز الشاشة التي يمكن عرضها.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجماً على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز


حجم سطح المكتب وموقعه على جهاز HDTV

لماذا يتم تصغير حجم سطح المكتب؟

يمكنك تصغير حجم سطح المكتب على شاشة التلفاز عالي التعريف (HDTV) في حالة ظهور سطح المكتب أو الصورة خارج الشاشة لدرجة أنه يتم اقتصاص عناصر سطح المكتب عند الحواف.

لماذا يتم تكبير حجم سطح المكتب؟

يمكنك تكبير حجم سطح المكتب على شاشة التلفاز عالي التعريف (HDTV) إذا كان سطح المكتب أو الشاشة لا يملأ مساحة الشاشة بأكملها وكنت ترى حدودًا سوداء حول سطح المكتب.

لماذا يتم عمل تدوير محوري لسطح مكتب كبير الحجم على جهاز HDTV؟

قد ترغب في عمل تدوير محوري لسطح المكتب إذا كانت الصورة تظهر خارج الشاشة مما يسبب اقتصاص أجزاء من سطح المكتب أو الصورة. التدوير المحوري يعني أنه عند تحريك الماوس إلى ما وراء الحواف (أي الحافة اليمنى أو اليسرى أو العلوية أو السفلية) حيث يبدأ اقتصاص سطح المكتب/الصورة، يمكنك رؤية الأجزاء المختفية.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV


تصغير حجم سطح المكتب على شاشة عرض HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير حجم سطح مكتب HDTV لفتح الصفحة المرتبطة.

  2. انقر فوق الزر تغيير حجم سطح المكتب.

  3. استخدم مربع التمرير لتقليل حجم سطح المكتب/الصورة حتى تصل إلى النتيجة المطلوبة.

موضوعات ذات صلة

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تكبير سطح المكتب على شاشة HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير حجم سطح مكتب HDTV لفتح الصفحة المرتبطة.

  2. انقر فوق الزر تغيير حجم سطح المكتب.

  3. استخدم مربع التمرير لزيادة الحجم حتى تصل إلى النتيجة المطلوبة.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

ملاحظة: يتوقف توفر الخيارات التي تمت مناقشتها في هذه الخطوات على تكوين HDTV الخاص بك.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير حجم سطح مكتب HDTV لفتح الصفحة المرتبطة.

  2. حدد الزر عدم تغيير حجم سطح المكتب.

  3. حدد خانة الاختيار السماح بالتدوير المحوري عندما يدخل مؤشر الماوس هذه المنطقة.

  4. استخدم مربع التمرير لتعيين الحجم (بين إعدادي أكبر وأصغر) للمنطقة التي تريد عمل تدوير محوري لها لرؤية حواف سطح المكتب/الصورة المقتصة.

    يعرض إطار المعاينة منطقة التدوير المحوري وهي تزيد أو تقل أثناء تحريك مربع التمرير.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

لإصلاح سطح المكتب في حالة وجود أجزاء مقتصة على الشاشة، راجع التالي:

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط معدل التحديث الخاص بجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. من قائمة مستويات الدقة المخصصة ، حدد مستوى الدقة المخصص المطلوب تعديل معدل التحديث له.

  4. انقر فوق الزر تحرير....

  5. في مربع الحوار مستويات دقة مخصصة، قم بتحرير القيمة الموجودة في قيمة معدل التحديث المطلوب وفقاً لاحتياجاتك.

يشير معدل التحديث إلى مدى تكرار تحديث الشاشة بالكامل. وبشكل خاص، يشير معدل التحديث إلى عدد المرات في الثانية الواحدة التي يقوم فيها شعاع الإلكترون في أنبوب الصورة بالانتقال من أعلى إلى أسفل في حالة CRT (جهاز العرض التمثيلي). ملاحظة: ويتوقف مدى تكرار التحديث هذا على أقصى معدل مسح أفقي لجهاز العرض والدقة الحالية حيث تعني الدقة الأعلى وجود مزيد من خطوط المسح.

ملاحظة: يجب ألا تتعدى القيمة أقصى تردد للتفحص الرأسي للشاشة.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. حدد مستوى دقة مخصصة من قائمة مستويات الدقة المخصصة.

  4. انقر فوق الزر تحرير....

  5. في مربع حوار مستويات الدقة المخصصة، قم بتحرير القيمة الموجودة في الحقل عدد وحدات البكسل الأفقية المرئية من خلال إدخال قيمة جديدة لعدد وحدات البكسل المطلوب ظهورها في خط أفقي واحد.

ملاحظة: لمزيد من المعلومات عن المعلمات الأخرى الموجودة في صفحة 'مستويات دقة مخصصة'، راجع إنشاء دقة مخصصة لجهاز عرض HDTV.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. حدد دقة مخصصة من القائمة التي تظهر في مربع مستويات الدقة المخصصة.

  4. انقر فوق الزر تحرير....

  5. في مربع حوار مستويات الدقة المخصصة، قم بتحرير القيمة الموجودة في الحقل عدد وحدات البكسل الرأسية المرئية من خلال إدخال قيمة جديدة لعدد وحدات البكسل المطلوب ظهورها في خط رأسي واحد.

ملاحظة: لمزيد من المعلومات عن المعلمات الأخرى الموجودة في صفحة 'مستويات دقة مخصصة'، راجع إنشاء دقة مخصصة لجهاز عرض HDTV.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. من قائمة مستويات الدقة المخصصة، حدد دقة مخصصة تحتوي على الكلمة 'متشابك'.

  4. إذا لم تتوفر دقة مخصصة مثل هذا، فقم بإنشاء دقة باستخدام الإجراء المذكور في إنشاء دقة مخصصة لجهاز عرض HDTV، مع التأكد من تحديد خانة الاختيار متشابك في صفحة مستويات الدقة المخصصة.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


عرض سطح المكتب على جهاز HDTV باستخدام البحث التقدمي

ملاحظة: يجب أن تكون مستخدماً متمرساً وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد خيارات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق إدارة مستويات دقة مخصصة.

  3. من قائمة مستويات الدقة المخصصة، حدد دقة مخصصة يحتوي على الكلمة 'متزايد'.

  4. إذا لم تتوفر دقة مخصصة مثل هذا، فقم بإنشاء دقة باستخدام الإجراء المذكور في إنشاء دقة مخصصة لجهاز عرض HDTV، مع التأكد من مسح خانة الاختيار متشابك في صفحة مستويات الدقة المخصصة.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تعديل موقع شاشة جهاز HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق ضبط حجم الشاشة وموضعها لفتح الصفحة.

  2. عند الموضع: صورة، انقر فوق أي من الأسهم لتحريك الشاشة رأسياً أو أفقياً كما هو مطلوب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تغيير حجم سطح المكتب بجهاز HDTV

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الفيديو والتلفاز، انقر فوق تغيير حجم سطح مكتب HDTV لفتح صفحة يمكنك من خلالها تكبير حجم سطح المكتب أو تصغيره.

ملاحظة: قد يؤدي تغيير حجم سطح مكتب HDTV لديك إلى أن يتم اقتصاص تشغيل الفيديو.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


مرجع حجم سطح المكتب على HDTV

يوفر هذا القسم معلوماتٍ مرجعيةً حول ضبط حجم سطح المكتب على جهاز HDTV.

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تغيير حجم سطح المكتب على HDTV (قياسي)

ملاحظة: تظهر الخيارات الموجودة بصفحة تغيير حجم سطح المكتب على HDTV إذا قمت بتعيين قائمة عرض لوحة تحكم NVIDIA إلى قياسي.

يمكنك إعادة تحجيم سطح المكتب الذي يظهر على شاشة HDTV إذا كان سطح المكتب يمتد خلف مساحة جهاز العرض المعروضة أو سطح المكتب أو أن الصورة لا تملأ مساحة جهاز العرض بأكمله.

  • يعمل الزر تغيير حجم سطح المكتب على تشغيل إطار تغيير حجم سطح المكتب في وضع ملء الشاشة

  • معاينة الصورة المتحركة يعرض معاينةً لواجهة استخدام تغيير الحجم في وضع ملء الشاشة بالإضافة إلى مربع تمرير يمكنك استخدامه لضبط حجم سطح المكتب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تغيير حجم سطح المكتب على HDTV (متقدم)

ملاحظة: تظهر الخيارات الموجودة بصفحة تغيير حجم أو عمل تدوير محوري لسطح المكتب على HDTV إذا قمت بتعيين قائمة عرض لوحة تحكم NVIDIA إلى متقدم.

يمكنك إعادة تحجيم سطح المكتب الذي يظهر على شاشة HDTV إذا كان سطح المكتب يمتد خلف مساحة جهاز العرض المعروضة أو سطح المكتب أو أن الصورة لا تملأ مساحة جهاز العرض بأكمله. يمكنك أيضاً استخدام ميزة التدوير المحوري لجهاز HDTV لعمل تدوير محوري لصورة ربما تستخدم الدقة الأصلية لجهاز HDTV لمشاهدة المساحات التي تتجاوز مساحة جهاز العرض أو تغيير حجم سطح المكتب بطرق أخرى ليناسب متطلبات العرض.

  • عدم تغيير سطح المكتب يعمل على تمكين محتويات قسم السماح بالتدوير المحوري. . . وعرض سطح المكتب أو الصورة باستخدام دقة جهاز العرض الأصلية الخاصة بجهاز HDTV.

  • عند تحديد خانة الاختيار "السماح بالتدوير المحوري عندما يدخل مؤشر الماوس هذه المنطقة"، تتيح لك إمكانية عمل تدوير محوري لسطح المكتب لعرض العناصر التي ربما يكون تم اقتصاصها بواسطة حواف شاشة HDTV. يمكنك بعد ذلك استخدام مربع تمرير منطقة التدوير المحوري أكبر - أصغر المنطقة التي يبدأ عندها الماوس في عمل تدوير محوري لسطح المكتب.

ملاحظة: يؤدي تحديد قيمة من مربع التمرير هذا إلى تغيير حجم منطقة التدوير المحوري، الأمر الذي ينعكس على نحو ديناميكي في صورة منطقة التدوير المحوري التي تظهر على الجانب الأيمن من الصفحة.

  • يتيح لك الخيار تغيير حجم سطح المكتب إمكانية تغيير حجم سطح المكتب ليناسب شاشة HDTV (التلفاز عالي التعريف) لديك.

ملاحظة: قد يؤدي تغيير حجم سطح مكتب HDTV لديك إلى أن يتم اقتصاص تشغيل الفيديو.

  • يعمل الزر تغيير حجم سطح المكتب على إظهار إطار تغيير حجم سطح المكتب على HDTV حيث يمكنك تغيير حجم سطح المكتب على شاشة HDTV لديك. تعرض الصورة بالجانب الأيمن معاينةً لإطار تغيير الحجم في وضع ملء الشاشة بالإضافة إلى مربع تمرير أفقي وآخر رأسي يمكنك استخدامهما لضبط حجم سطح المكتب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجماً على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز على HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)


تنسيق ألوان HDMI لتحديد المرجع

تتيح لك هذه الصفحة تحديد تنسيق الألوان لاستخدامه مع أجهزة التلفاز المتصلة بـ HDMI وهو عبارة عن نص نائب للقالب لديك.


إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  1. من لوحة التنقل الكلاسيكي بلوحة تحكم NVIDIA، تحت جهاز العرض، انقر فوق تغيير مستوى الدقة (متقدم) لفتح الصفحة.

  2. انقر فوق القائمة عرض وحدد مخصص. تظهر مربعات تمرير مستوى دقة الشاشة والألوان وقائمة معدلات التحديث القيم المخصصة التي تم حفظها.

  3. امسح إخفاء الأوضاع التي لا يدعمها جهاز العرض هذا.

تحذير: يتيح لك مسح خانة الاختيار هذه تحديد أوضاع العرض التي لا يمكن لجهاز العرض الحالي دعمها بشكل صحيح. ولكن، قد يؤدي ذلك إلى إفساد جهاز العرض و/أو إتلاف الأجهزة. عند تحديد خانة الاختيار هذه، لن يظهر جهاز العرض الذي لا يتم دعمه كقيم قابلة للتحديد.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)