Beeldscherm

NVIDIA® nView™-multi-beeldschermsoftware—gebundeld gratis met NVIDIA® ForceWare™-bureaublad, werkstation, mobiel, platform en multimedia-softwareoplossingen—verschaft een revolutionaire manier om multitasking en procesinformatie gemakkelijker te maken. In plaats van het ene venster op het andere binnen de beperkingen van één enkel beeldscherm te stapelen, kunt u uw werk over meerdere beeldschermen uitspreiden. Financiële analisten kunnen bijvoorbeeld een monitor hebben voor het bijhouden van elke gegevensstroom, terwijl grafische artiesten een volledig beeldscherm kunnen gebruiken voor paletten en een ander beeldscherm voor bewerking. Verschillende nView-beeldschermfuncties stellen u in staat uw beeldscherminstellingen verder te wijzigen en te configureren om het gebruik van uw beeldschermen te optimaliseren:

  • Resolutie wijzigen

  • Kleurdiepte configureren

  • Een vernieuwingsfrequentie selecteren

  • Kleurinstellingen aanpassen

  • De schermpositie verplaatsen

  • Uw beeldscherm draaien

  • De beeldscherm-schaling wijzigen

  • Aangepaste resoluties

  • nView-beeldschermmodus wijzigen

OPMERKING voor Windows Vista: Ondersteuning voor sommige functies onder Windows Vista verkeert nog in de ontwikkelingsfase, en is mogelijk nog niet bij uw grafische stuurprogrammaversie van ForceWare beschikbaar. Raadpleeg de release notes voor de bijgewerkte informatie over ondersteunde functies.

©2005-2008 NVIDIA Corporation. Alle rechten voorbehouden. Beeldscherm, Video en Televisie


Schermresolutie

Het gebruik van de Resolutie wijzigen-regelaars laat u kleurinstellingen wijzigen, schermflikker reduceren of de hoeveelheid informatie aanpassen die op uw beeldscherm verschijnt. De Geavanceerde resolutiewijziging-pagina verschaft meer regelaars.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik…resolutiekenmerken wijzigen

Hoe kan ik ...

  • mijn schermresolutie wijzigen?

  • meer of minder kleuren tonen?

  • de hoeveelheid flikker op mijn scherm reduceren?

  • tekst groter maken?


Uw schermresolutie aanpassen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de Resolutie wijzigen-pagina te openen.

  2. Beweeg de Beeldschermresolutie-schuifknop om uw schermresolutie te verhogen (Meer) of te verlagen (Minder).

Opmerking: De beeldschermresolutie toont meer informatie, maar het is van kleiner formaat. De beeldschermresolutie verlagen toont minder informatie, maar het is van groter formaat.

Verwante onderwerpen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter doen lijken

  • Resolutie wijzigen

  • Resolutie wijzigen (geavanceerd)


Meer of minder kleuren op uw bureaublad tonen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de Resolutie wijzigen-pagina te openen.

  2. Beweeg de Kleurkwaliteit-schuifknop om het aantal kleuren dat u kunt zien op uw bureaublad te verminderen (Minder) of te verhogen (Meer) .

Opmerking: De kleurkwaliteit verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter doen lijken

  • Resolutie wijzigen

  • Resolutie wijzigen (geavanceerd)


De hoeveelheid flikkering op uw scherm reduceren

Als u een analoog of digitaal beeldscherm bekijkt:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de Resolutie wijzigen-pagina te openen.

  2. In de Vernieuwingsfrequentie-lijst kiest u een hogere waarde dan 60 Hz voor het reduceren van beeldschermflikkering.

    • Voor een analoog beeldscherm is de aanbevolen instelling minimaal 80 Hz.

    • Voor een digitaal beeldscherm is de aanbevolen instelling minimaal 75 Hz.

Als u een televisie of HDTV-beeldscherm bekijkt:

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen televisie aanpassen onder Video en televisie om de pagina te openen.

  2. Beweeg de Flikkerfilter-schuifknop om de waarde aan te passen.

Opmerking: Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De tekst groter doen lijken

  • Resolutie wijzigen

  • Resolutie wijzigen (geavanceerd)


Uw tekst groter doen lijken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de Resolutie wijzigen-pagina te openen.

  2. Verplaats de Beeldschermresolutie-schuifknop om het volgende te doen:

  • Uw schermresolutie verlagen (Minder), waardoor de grootte van de scherminhoud toeneemt zodat de tekst groter lijkt.

  • Uw schermresolutie verhogen (Meer), waardoor de grootte van de scherminhoud afneemt zodat de tekst kleiner lijkt.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De weergavemodi tonen die mijn beeldscherm niet ondersteunt

  • Resolutie wijzigen

  • Resolutie wijzigen (geavanceerd)


De resolutiereferentie wijzigen

De volgende onderwerpen verstrekken referentie-informatie over de Resolutie wijzigen-functie.

  • Resolutie wijzigen

  • Resolutie wijzigen (geavanceerd)


Resolutie wijzigen

Gebruik deze pagina voor het wijzigen van de kleurinstelling, het reduceren van schermflikker of het aanpassen van de hoeveelheid informatie die op uw beeldscherm verschijnt.

Beeldschermresolutie: Gebruik deze schuifknop om de schermresolutie voor het geselecteerde beeldscherm in te stellen. Na het verhogen van de schermresolutiewaarde kunt u meer informatie op uw beeldscherm weergeven, maar de informatie verschijnt wel kleiner. De huidige instelling verschijnt onder de schuifknop.

Vernieuwingsfrequentie: gebruik deze lijst voor het instellen van de vernieuwingsfrequentie voor het huidige geselecteerde beeldscherm. Een hogere vernieuwingsfrequentie verlaagt het flikkeren op uw beeldscherm.

Kleurkwaliteit: Gebruik deze schuifknop voor het instellen van de kleurkwaliteit voor uw geselecteerde beeldscherm. De kleurkwaliteit verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

Opmerking:Als u uw kleurkwaliteit op 256 kleuren moet instellen om een game te spelen of een ander softwareprogramma uit te voeren dat die kleuren nodig heeft, klikt u met de rechtermuisknop op het programmapictogram of de programmanaam op uw bureaublad of op het Start-menu, en klikt u daarna op Eigenschappen. Klik op het Compatibiliteit-tabblad en selecteer daarna het In 256 kleuren uitvoeren-selectievakje. Uw beeldscherm keert terug naar uw standaard kleurinstellingen wanneer u het programma sluit.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter doen lijken

  • De weergavemodi tonen die mijn beeldscherm niet ondersteunt

  • Resolutie wijzigen (geavanceerd)


Resolutie wijzigen (geavanceerd)

Gebruik de regelaars op deze pagina voor het wijzigen van de kleurinstelling, het reduceren van schermflikker of het aanpassen van de hoeveelheid informatie die op uw beeldscherm verschijnt.

Beeldschermresolutie: Gebruik deze schuifknop om de schermresolutie voor het geselecteerde beeldscherm in te stellen. Na het verhogen van de schermresolutiewaarde kunt u meer informatie op uw beeldscherm weergeven, maar de informatie verschijnt wel kleiner. De huidige instelling verschijnt onder de schuifknop.

Vernieuwingsfrequentie: gebruik deze lijst voor het instellen van de vernieuwingsfrequentie voor het huidige geselecteerde beeldscherm. Een hogere vernieuwingsfrequentie verlaagt het flikkeren op uw beeldscherm.

Kleurkwaliteit: Gebruik deze schuifknop voor het instellen van de kleurkwaliteit voor uw geselecteerde beeldscherm. De kleurkwaliteit verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

Opmerking:Als u uw kleurkwaliteit op 256 kleuren moet instellen om een game te spelen of een ander softwareprogramma uit te voeren dat die kleuren nodig heeft, klikt u met de rechtermuisknop op het programmapictogram of de programmanaam op uw bureaublad of op het Start-menu, en klikt u daarna op Eigenschappen. Klik op het Compatibiliteit-tabblad en selecteer daarna het In 256 kleuren uitvoeren-selectievakje. Uw beeldscherm keert terug naar uw standaard kleurinstellingen wanneer u het programma sluit.

Fysieke panoramaresoluties weergeven

Wanneer dit selectievakje geselecteerd (ingeschakeld) is, verschijnen panoramaresoluties als selecteerbare waarden voor een kloonbeeld.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter doen lijken

  • De weergavemodi tonen die mijn beeldscherm niet ondersteunt

  • Resolutie wijzigen


Kleurdiepte

De Kleurdiepte configureren-regelaars laten u de helderheid/warmte/intensiteit van de kleuren op uw bureaublad aanpassen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • De kleurdiepte configureren


De kleurdiepte configureren

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de Resolutie wijzigen-pagina te openen.

  2. Verplaats de Kleurkwaliteit-schuifknop naar rechts om de kleurdiepte te verhogen of naar links om die te verlagen.

Verwante onderwerpen

  • De kleurdiepte configureren


Kleurdiepte configureren-referentie

Deze sectie verstrekt Kleurdiepte-referentie-informatie.

  • Kleurdiepte configureren


Kleurdiepte configureren

Gebruik deze pagina om de kleurdiepte of -kwaliteit te wijzigen.

Beeldschermresolutie: Gebruik deze schuifknop om de schermresolutie voor het geselecteerde beeldscherm in te stellen. Na het verhogen van de schermresolutiewaarde kunt u meer informatie op uw beeldscherm weergeven, maar de informatie verschijnt wel kleiner. De huidige instelling verschijnt onder de schuifknop.

Vernieuwingsfrequentie: Gebruik deze lijst voor het instellen van de vernieuwingsfrequentie voor het huidige geselecteerde beeldscherm. Een hogere vernieuwingsfrequentie verlaagt het flikkeren op uw beeldscherm.

Kleurkwaliteit: Gebruik deze schuifknop voor het instellen van de kleurkwaliteit voor uw geselecteerde beeldscherm. De kleurkwaliteit verhogen laat u meer fotorealistische beelden zien en wordt aanbevolen voor de meeste desktop-publishing- en grafische illustratietoepassingen.

Opmerking: Als u uw kleurkwaliteit op 256 kleuren moet instellen om een game te spelen of een ander softwareprogramma uit te voeren dat die kleuren nodig heeft, klikt u met de rechtermuisknop op het programmapictogram of de programmanaam op uw bureaublad of op het Start-menu, en klikt u daarna op Eigenschappen. Klik op het Compatibiliteit-tabblad en selecteer daarna het In 256 kleuren uitvoeren-selectievakje. Uw beeldscherm keert terug naar uw standaard kleurinstellingen wanneer u het programma sluit.

Verwante onderwerpen

  • De kleurdiepte configureren


Vernieuwingsfrequentie

U kunt de vernieuwingsfrequentie (de regelmaat waarmee de lijnen van het beeld opnieuw worden weergegeven) aanpassen om flikkeren van het beeld tegen te gaan.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Een schermvernieuwingsfrequentie selecteren


Een schermvernieuwingsfrequentie selecteren

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de daarmee overeenstemmende pagina te openen.

  2. In de Vernieuwingsfrequentie-lijst kiest u een hogere waarde dan 60 Hz voor het reduceren van beeldschermflikkering.

  3. Voor een analoog beeldscherm is de aanbevolen instelling minimaal 80 Hz.

  4. Voor een digitaal beeldscherm is de aanbevolen instelling minimaal 75 Hz.

Opmerking: Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

Verwante onderwerpen

Vernieuwingsfrequentie


Een Vernieuwingsfrequentie selecteren-referentie

Deze sectie verstrekt referentie-informatie voor het selecteren van een vernieuwingsfrequentie.

  • Vernieuwingsfrequentie


Vernieuwingsfrequentie

De vernieuwingsfrequentie is de frequentie waarop het beeldscherm wordt ge-retraced voor het voorkomen van flikker. Het volledige beeldgebied van de meeste monitoren wordt ongeveer 60 keer per seconde vernieuwd.

Opmerking: Deze vernieuwingsfrequentie ofwel flikkerwaarde verhogen reduceert de schermflikker. Kies een hogere waarde dan 60 Hz voor het reduceren van beeldschermflikker.

  • Voor een analoog beeldscherm is de aanbevolen instelling minimaal 80 Hz.

  • Voor een digitaal beeldscherm is de aanbevolen instelling minimaal 75 Hz.

Verwante onderwerpen

Een schermvernieuwingsfrequentie selecteren


Kleurinstellingen

De kleurinstellingen laten u het contrast, de scherpte en de kleurdiepte (Digital Vibrance) van de beelden op uw bureaublad instellen. De Geavanceerde kleurinstellingen verschaffen extra regelaars voor het instellen van kleuren.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • mijn beeldscherm optimaliseren

  • mijn beeldscherm helderder maken

  • het contrast aanpassen

  • de helderheid van de middeltinten op mijn bureaublad aanpassen

  • de beeldscherpte op mijn beeldscherm verbeteren

  • de kleuren op mijn bureaublad rijker, helderder en scherper maken

  • compenseren voor slechte verlichting

  • de kleurinstellingen aanpassen met gebruikmaking van de grafiek

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Beeldscherm, Video & Televisie


Mijn beeldscherm optimaliseren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Beeldschermoptimalisering-wizard uitvoeren onder Beeldscherm.

  2. Volg de instructies in de wizard om de kleurinstellingen voor uw beeldschermen te optimaliseren.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


Uw bureaublad helderder maken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de helderheidsinstelling wilt wijzigen.

  3. Verplaats de Helderheid-schuifknop om de helderheid van uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


Digital Vibrance gebruiken om de kleuren op uw bureaublad warmer, helderder en scherper te maken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de scherpte van de beelden wilt verbeteren.

  3. Verplaats de Digital Vibrance-schuifknop om de helderheid/warmte/intensiteit van de kleuren op uw bureaublad te verhogen (of te verlagen).

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


Het contrast op uw bureaublad aanpassen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de contrastinstelling wilt wijzigen.

  3. Beweeg de contrast-schuifknop om het contrast op uw bureaublad te verhogen of te verlagen.

Contrast heeft betrekking op het verschil tussen de lichtste en donkerste gedeelten van het bureaublad.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


De scherpte van de beelden op uw bureaublad verbeteren

OPMERKING:De weergaveverscherpingsregelaar is niet beschikbaar voor de GeForce 8-serie GPU’s.

De scherpte van de beelden op uw bureaublad verbeteren

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de scherpte van de beelden wilt verbeteren.

  3. Verplaats de Beeld verscherpings-schuifknop om de scherpte van de beelden op uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


De helderheid van de middeltinten op uw bureaublad aanpassen

De helderheid van de middeltinten op uw bureaublad aanpassen zonder de schaduwen en hoogtepunten te beïnvloeden

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de helderheidsinstelling wilt wijzigen.

  3. Beweeg de gamma-schuifknop om de gamma op uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


Compenseren voor slechte verlichtingscondities bij het bekijken van uw bureaublad

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Selecteer (indien van toepassing) het beeldscherm waarop u de scherpte van de beelden wilt verbeteren.

  3. Verplaats de Digital Vibrance-schuifknop om de helderheid/warmte/intensiteit van de kleuren op uw bureaublad te verhogen (of te verlagen).

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Kleurinstellingen aanpassen


De kleurinstellingen aanpassen met behulp van een kleurcorrectiegrafiek

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen bureaublad aanpassen onder Beeldscherm om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de kleurinstellingen wilt aanpassen.

  3. Klik op het tabbladGrafiek.

  4. Klik op de Kanaal-lijst om een kleurkanaal te selecteren. U kunt de rode, groene en blauwe kanalen aanpassen door elke kleur afzonderlijk te selecteren , of door de samengestelde keuze Alle te selecteren, wat de standaardinstelling is.

  5. Wanneer u een kleurkanaal selecteert, moet u erop letten dat de kleur in de kleurcorrectiegrafiek voorkomt.

  6. Om een voorbeeld van het kleurcorrectiebeeld te zien gebruikt u de Voorbeeldweergave-keuzes.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


De kleurinstellingen-referentie aanpassen

Deze sectie verstrekt referentie-informatie voor de kleurinstellingen.

  • Kleurinstellingen aanpassen

  • De kleurinstellingen aanpassen (geavanceerd)


Beeldschermkleurinstellingen aanpassen

Gebruik deze pagina voor het instellen van het contrast, de scherpte en de kleurdiepte (Digital Vibrance) van het beeld op uw bureaublad.

Helderheid: Gebruik deze schuifknop voor het aanpassen van de helderheid op uw bureaublad.

Contrast: Contrast heeft betrekking op het verschil tussen de lichtste en donkerste gebieden op het bureaublad. Gebruik de schuifknop om dit verschil aan te passen

Gamma: Gamma heeft betrekking op de helderheid van de middeltinten op uw bureaublad zonder op de schaduwen en markeringen van invloed te zijn. Gebruik de Gamma-schuifknop voor het aanpassen van de gamma op uw bureaublad.

Beeldverscherping Beeldverscherping verhoogt de helderheid of het contrast van het beeld, normaal op de rand van de beelden. U kunt het contrast verhogen van de beelden die enigszins onscherp lijken.

OPMERKING: De weergaveverscherpingsregelaar is niet beschikbaar voor de GeForce 8-serie GPU’s.

Digital Vibrance: Ter compensatie van slechte verlichtingscondities wanneer u naar uw bureaublad kijkt, gebruikt u de Digital Vibrance-schuifknop om de helderheid/warmte/intensiteit van de kleuren op het bureaublad te verhogen.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen (geavanceerd)


De kleurinstellingen aanpassen (geavanceerd)

Beeldschermkleurinstellingen aanpassen (geavanceerd)

Gebruik deze pagina om de verschillende schuifknoppen te gebruiken voor het instellen van het contrast, de scherpte en de kleurdiepte (Digital Vibrance) van de beelden op uw bureaublad.

Schuifknoppen-tabblad
De Helderheid/Contrast/Gamma-schuifknoppen bewegen wijzigt de weergave van de gekleurde lijn/curves op de grafiek in real-time.

Helderheid: Gebruik deze schuifknop voor het aanpassen van de helderheid op uw bureaublad.

Digital Vibrance: Ter compensatie van slechte verlichtingscondities wanneer u naar uw bureaublad kijkt, gebruikt u de Digital Vibrance-schuifknop om de helderheid/warmte/intensiteit van de kleuren op het bureaublad te verhogen.

Contrast: Contrast heeft betrekking op het verschil tussen de lichtste en donkerste gebieden op het bureaublad. Gebruik de schuifknop om dit verschil aan te passen

Beeldverscherping Beeldverscherping verhoogt de helderheid of het contrast van het beeld, normaal op de rand van de beelden. U kunt het contrast verhogen van de beelden die enigszins onscherp lijken.

OPMERKING: De weergaveverscherpingsregelaar is niet beschikbaar voor de GeForce 8-serie GPU’s.

Gamma: Gamma heeft betrekking op de helderheid van de middeltinten op uw bureaublad zonder op de schaduwen en markeringen van invloed te zijn. Gebruik de Gamma-schuifknop voor het aanpassen van de gamma op uw bureaublad.

Grafiek-tabblad

Kleurkanaal: u kunt de rode, groene en blauwe kanalen aanpassen door elke kleur apart te kiezen en de samengestelde keuze Alle kanalen te selecteren, wat de standaardinstelling is. Wanneer u een kleurkanaal selecteert, verschijnt de kleur in de grafiek van de kleurcorrectiecurve.

  • De kleur verschijnt in de grafiek van de kleurcorrectiecurve.

  • De Helderheid/Contrast/Gamma-schuifknoppen bewegen wijzigt de weergave van de gekleurde lijn/curves op de grafiek in real-time.

Afbeeldingvoorbeeld: Klik hier om een voorbeeld van de weergave te zien.

Verwante onderwerpen

  • Mijn beeldscherm helderder maken

  • De kleuren op mijn bureaublad warmer, helderder en scherper maken

  • Het contrast aanpassen

  • De scherpte van de beelden op mijn beeldscherm verbeteren

  • De kleurinstellingen aanpassen met behulp van de grafiek

  • De helderheid van de middeltinten op mijn bureaublad aanpassen

  • Compenseren voor slechte verlichtingscondities

  • Kleurinstellingen aanpassen


Schermpositie

U kunt uw muis gebruiken (door op de pijltoetsen op deze pagina te klikken) of op de pijltoetsen op uw toetsenbord voor het aanpassen van de positie van uw bureaublad om beter op uw beeldscherm te passen. Dit is een handig alternatief van het gebruik van de regelaars (knoppen) op uw feitelijke fysieke beeldscherm.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • mijn scherm repareren als een gedeelte ervan "afgesneden"lijkt te zijn?

  • mijn schermpositie centreren of verplaatsen?


Uw scherm herstellen wanneer het afgesneden lijkt te zijn

Als uw bureaublad of beeld afgesneden lijkt te zijn op uw digitale beeldscherm:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm (plat scherm) schaal wijzigen onder Beeldscherm om de pagina te openen.

  2. Selecteer een van deze opties, afhankelijk van degene die u het resultaat geeft dat u wilt:

  • NVIDIA-schaling gebruiken

  • Gebruik de ingebouwde schaal van mijn beeldscherm

Als uw bureaublad of beeld afgesneden lijkt op uw analoge beeldscherm (CRT), probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen onder Beeldscherm om de pagina te openen.

  2. Verplaats de Beeldschermresolutie-schuifknop om uw schermresolutie te verlagen (Minder) totdat uw bureaublad/beeld op uw scherm past.

Procedure 2:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op CRT-schermpositie verplaatsen onder Beeldscherm om de pagina te openen.

  2. Gebruik de pijltoetsen op het beeld dat verschijnt om uw schermpositie te wijzigen totdat uw bureaublad/beeld niet langer is afgesneden aan de zijkanten.

Als uw bureaublad of beeld afgesneden lijkt op uw TV- of HDTV-beeldscherm, probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de pagina te openen.

  2. Gebruik de pijltoetsen op het beeld dat verschijnt om uw schermpositie te wijzigen totdat uw bureaublad/beeld niet langer is afgesneden aan de zijkanten.

Procedure 2:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Televisiesignaal of HD-formaat wijzigen onder Video en televisie om de pagina te openen.

  2. Zorg ervoor dat de Aansluitingstype-lijst is ingesteld op de juiste aansluiting voor uw TV- of HDTV-beeldscherm

  3. De HD-modus lijst geeft diverse HDTV-beeldschermformaten en vergelijkbare schermresoluties weer zoals 480p (720x480 progressief), 480i (720x480 interlaced), enz. Kies een formaat dat u het beeldschermresultaat geeft dat u op uw scherm wilt.

Opmerking: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkeren. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

Opmerking: Als u niet weet welke HD-formaten u moet kiezen, klikt u op de Help mij beslissen-knop, die u zal begeleiden door de aangewezen keuzes voor uw HDTV-beeldscherm.

Verwante onderwerpen

  • De schermpositie verplaatsen

  • mijn schermpositie centreren of verplaatsen


Uw schermpositie centreren of verplaatsen

Uw bureaublad of beeld op uw digitaal beeldscherm centreren of verplaatsen:

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldschermschaling (plat scherm) wijzigen onder Beeldscherm om de pagina te openen.

  2. Selecteer een van deze opties, afhankelijk van degene die u het resultaat geeft dat u wilt:

  3. NVIDIA-schaling gebruiken

  4. Gebruik de ingebouwde schaal van mijn beeldscherm

Als uw bureaublad of beeld afgesneden lijkt op uw analoge beeldscherm (CRT), probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op resolutiekenmerken wijzigen onder Beeldscherm om de pagina te openen.

  2. Verplaats de Beeldschermresolutie-schuifknop om uw schermresolutie te verlagen (Minder) totdat uw bureaublad/beeld op uw scherm past.

Procedure 2:

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op CRT-schermpositie verplaatsen onder Beeldscherm om de pagina te openen.

  2. Gebruik de pijltoetsen op het beeld dat verschijnt om uw schermpositie te wijzigen totdat uw bureaublad/beeld niet langer is afgesneden aan de zijkanten.

Als uw bureaublad of beeld afgesneden lijkt op uw TV- of HDTV-beeldscherm, probeert u een of beide van deze procedures:

Procedure 1:

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de pagina te openen.

  2. Gebruik de pijltoetsen op het beeld dat verschijnt om uw schermpositie te wijzigen totdat uw bureaublad/beeld niet langer is afgesneden aan de zijkanten.

Procedure 2:

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Televisiesignaal of HD-formaat wijzigen onder Video en televisie om de pagina te openen.

  2. Zorg ervoor dat de Aansluitingstype -lijst is ingesteld op de juiste aansluiting voor uw TV- of HDTV-beeldscherm

  3. De HD-modus lijst geeft diverse HDTV-beeldschermformaten en vergelijkbare schermresoluties weer zoals 480p (720x480 progressief), 480i (720x480 interlaced), enz. Kies een formaat dat u het beeldschermresultaat geeft dat u op uw scherm wilt.

Opmerking: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkeren. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

Opmerking: Als u niet weet welke HD-formaten u moet kiezen, klikt u op de Help mij beslissen -knop, die u zal begeleiden door de aangewezen keuzes voor uw HDTV-beeldscherm.

Verwante onderwerpen

  • De schermpositie verplaatsen

  • mijn scherm repareren als een gedeelte ervan "afgesneden" lijkt te zijn


De schermpositie verplaatsen-referentie

Deze sectie verstrekt referentie-informatie voor het verplaatsen van uw schermpositie.

  • De CRT-schermpositie verplaatsen


De schermpositie verplaatsen

De CRT-schermpositie verplaatsen

Gebruik deze pagina voor het verplaatsen van uw schermpositie.

Verwante onderwerpen

  • mijn schermpositie centreren of verplaatsen

  • mijn scherm repareren als een gedeelte ervan "afgesneden" lijkt te zijn


Draaiing

De NVIDIA-draaienfuncties laten u de oriëntatie van uw bureaublad wijzigen naar staand, liggend en de geïnverteerde modi. Dit is handig wanneer u uw fysieke beeldscherm gedraaid hebt en het bureaublad moet draaien om met de oriëntatie van uw beeldscherm overeen te komen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Mijn beeldscherm liggend gebruiken

  • Meerdere beeldschermen gelijktijdig draaien


Uw beeldscherm liggend gebruiken

Uw beeldscherm liggend, staand of in andere modus gebruiken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm draaien onder Beeldscherm om de pagina te openen.

  2. Als u meer dan één beeldscherm gebruikt, selecteert u het beeldscherm dat u wilt draaien door het te selecteren.

  3. De standaardinstelling is Geen draaiing (liggend), wat betekent dat uw bureaublad standaard is ingesteld op de Liggend-modus. Als u een andere draai-instelling wilt, selecteert u een van deze opties:

    • 90 graden naar links (staand)

    • 90 graden naar rechts (geïnverteerd staand)

    • 180 graden draaien (geïnverteerd liggend)

Verwante onderwerpen

  • Meerdere beeldschermen gelijktijdig draaien

  • Beeldscherm draaien


Meerdere beeldschermen gelijktijdig draaien

Als u meerdere beeldschermen in liggend, staand of andere modi hebt en de bureaubladen/beelden gelijktijdig op de meerdere beeldschermen moet draaien:

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm draaien onder Beeldscherm om de pagina te openen.

  2. Als u meer dan één beeldscherm gebruikt en u gelijktijdig het bureaublad wilt draaien op meer dan één beeldscherm, dient u deze schermen te selecteren.

  3. Selecteer de draairichting.

Verwante onderwerpen

  • Mijn beeldscherm liggend gebruiken

  • Beeldscherm draaien


Uw beeldscherm draaien-referentie

Deze sectie verstrekt referentie-informatie over het draaien van uw beeldscherm.

  • Beeldscherm draaien


Beeldscherm draaien

De NVIDIA-draaienfuncties laten u de oriëntatie van uw bureaublad wijzigen naar staand, liggend en de geïnverteerde modi. Dit is handig wanneer u uw fysieke beeldscherm gedraaid hebt en het bureaublad moet draaien om met de oriëntatie van uw beeldscherm overeen te komen.

Verwante onderwerpen

  • Mijn beeldscherm liggend gebruiken

  • Meerdere beeldschermen gelijktijdig draaien


Beeldscherm-schaling

Gebruik de instellingen op deze pagina om te wijzigen hoe de lagere resolutiebeelden geschaald worden om op uw beeldscherm te passen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Mijn beeldscherm-schaalfuncties gebruiken

  • Voorkomen dat mijn platte beeldscherm schaalt

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • NVIDIA-schaling met vaste aspectverhouding gebruiken


Beeldscherm-schalingfuncties gebruiken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm (plat scherm) schaal wijzigen onder Beeldscherm om de pagina te openen.

  2. Om de beeldschermschaling-opties te gebruiken raadpleegt u:

  3. Schaling niet gebruiken

  4. De schaling van uw plat beeldscherm gebruiken

  5. NVIDIA-schaling gebruiken

  6. NVIDIA-schaling met vaste aspectverhouding gebruiken

Verwante onderwerpen

  • Voorkomen dat mijn platte beeldscherm schaalt

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • NVIDIA-schaling met vaste aspectverhouding gebruiken

  • De beeldscherm-schaling wijzigen


Voorkomen dat uw platte beeldscherm gaat schalen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm (plat scherm) schaal wijzigen onder Beeldscherm om de pagina te openen.

  2. Selecteer Niet schalen.

Verwante onderwerpen

  • Mijn beeldscherm-schaalfuncties gebruiken

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • NVIDIA-schaling met vaste aspectverhouding gebruiken

  • De beeldscherm-schaling wijzigen


De ingebouwde schaling op uw platte beeldscherm gebruiken

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm (plat scherm) schaal wijzigen onder Beeldscherm om de pagina te openen.

  2. Selecteer De ingebouwde schaling van mijn beeldscherm gebruiken.

Verwante onderwerpen

  • Mijn beeldscherm-schaalfuncties gebruiken

  • Voorkomen dat mijn platte beeldscherm schaalt

  • NVIDIA-schaling met vaste aspectverhouding gebruiken

  • De beeldscherm-schaling wijzigen


NVIDIA-schaling gebruiken met vaste aspectverhouding

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Beeldscherm (plat scherm) schaal wijzigen onder Beeldscherm om de pagina te openen.

  2. Selecteer NVIDIA-schaling gebruiken met vaste aspectverhouding.

Verwante onderwerpen

  • Mijn beeldscherm-schaalfuncties gebruiken

  • Voorkomen dat mijn platte beeldscherm schaalt

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • De beeldscherm-schaling wijzigen


De beeldschermschaling-referentie wijzigen

Deze sectie verstrekt referentie-information over beeldschermschaling.

  • De beeldscherm-schaling wijzigen


De beeldscherm-schaling wijzigen

Gebruik deze pagina om te wijzigen hoe lagere resolutiebeelden worden geschaald om op uw beeldscherm te passen.

NVIDIA-schaling gebruiken: Uw bureaublad wordt uitgestrekt om op uw volledige beeldscherm te passen, zelfs als de aspectverhouding niet dezelfde is. Als uw platte scherm bijvoorbeeld een maximale resolutie van 1400x1050 heeft, wordt een beeld met een resolutie van 1024x768 geschaald om op het scherm op een resolutie van 1400x1050 te worden weergegeven. Gebruik deze instelling als u uw bureaublad zo groot mogelijk wilt doen lijken, maar toch op uw beeldscherm doen passen.

NVIDIA-schaling gebruiken met vaste aspectverhouding: het bureaublad wordt zo ver mogelijk uitgestrekt om op uw beeldscherm te passen, maar de aspectverhouding van het beeld wordt toch gehandhaafd. Als uw platte beeldscherm bijvoorbeeld een maximale resolutie van 1680 x 1050 heeft, wordt een beeld met een resolutie van 1024 x 768 geschaald om op het scherm op een resolutie van 1400 x 1050 met zwarte randen te worden weergegeven. U wilt deze instelling wellicht gebruiken als uw bureaublad vervormd lijkt te zijn.

Gebruik de ingebouwde schaling van mijn beeldscherm: uw beeldscherm schaalt het ongeschaalde beeld dat uw NVIDIA GPU-gebaseerde grafische kaart genereert. Gebruik deze instelling als u de voorkeur geeft aan de visuele kwaliteit van de ingebouwde schaling van uw beeldscherm.

Niet schalen: Voorkomt dat uw platte beeldscherm schaalt. Deze beeldschermweergave behoudt zijn oorspronkelijk formaat en blijft op uw scherm gecentreerd, wat in een klein, maar helder beeld resulteert. Er kan een zwarte rand rondom de beeldschermweergave verschijnen. U wilt deze instelling mogelijk gebruiken als uw bureaublad onscherp lijkt te zijn wanneer u één of meer van de andere schaalinstellingen gebruikt.

Verwante onderwerpen

  • Mijn beeldscherm-schaalfuncties gebruiken

  • Voorkomen dat mijn platte beeldscherm schaalt

  • De ingebouwde schaling op mijn platte beeldscherm gebruiken

  • NVIDIA-schaling met vaste aspectverhouding gebruiken


Aangepaste resolutie

Aangepaste resoluties

Opmerking: Gebruik deze pagina alleen als u een geavanceerde gebruiker bent en bekend bent met beeldschermtiming en de effecten ervan.

De Geavanceerde timing-pagina laat u de timing aanpassen voor uw NVIDIA GPU-gebaseerde grafische kaart ter ondersteuning van verschillende beeldscherm-timings voor maximale flexibiliteit voor analoge CRT- en DVI-aansluitingen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen


De blanking op uw HDTV reduceren

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Klik op Creëren...om het Aangepaste resoluties-dialoogvenster te openen.

  4. Klik op Geavanceerd>> om het dialoogvenster uit te breiden.

  5. In de Timing-standaard-lijst selecteert u CVT reduced blank (Gereduceerde beeldonderdrukking).

CVT reduced blank verbetert de CVT-standaard. CVT-RB biedt lagere horizontale en verticale blanking-perioden en laat een lagere pixel-kloksnelheid en hogere framesnelheden toe.

Verwante onderwerpen

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • >Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


De timing-formule voor uw HDTV wijzigen

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Klik op Creëren...om het Aangepaste resoluties-dialoogvenster te openen.

  4. Klik op Geavanceerd>> om het dialoogvenster uit te breiden.

  5. In de Timing-standaard lijst, selecteert u een van de opties, zoals hierna beschreven.

  6. Automatisch bepaalt automatisch de beste standaard.

  7. GTF (General Timing Formula) is een oudere maar veelgebruikte timing-standaard. Nieuwere beeldschermen schakelen echter over op de CVT-standaard.

  8. DMT (Discrete Monitor Timings) is een reeks vooraf gedefinieerde VESA timings. Deze standaard wordt jaarlijks door VESA bijgewerkt. Als DMT timing beschikbaar is voor een specifieke modus, selecteert het NVIDIA-beeldschermstuurprogramma dit normaal in plaats van General Timing Formula (GTF).

  9. CVT (Coordinated Video Timings Standard) werd de VESA-standaard in maart 2003. CVT ondersteunt hogere resoluties beter dan andere timing-standaarden.

  10. CVT reduced blank ( Coordinated Video Timings-Reduced Blanking) verbetert de CVT-standaard. CVT-RB biedt lagere horizontale en verticale blanking-perioden en laat een lagere pixel-kloksnelheid en hogere framesnelheden toe.

  11. EDID Timing is de geprefereerde timing-standaard gedefinieerd door de EDID-waarde van het beeldscherm. EDID is een standaard-gegevensstructuur die het modelnummer, de timing en andere instellingen van het beeldscherm definieert. Opmerking: Door de fabrikant gedefinieerde EDID’s zijn alleen verkrijgbaar op Plug-and-Play (PnP)-compatibele beeldschermen.

  12. Handmatig geeft u de mogelijkheid om de timing-parameters afzonderlijk in te stellen.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op uw HDTV

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Klik op Creëren...om het Aangepaste resoluties-dialoogvenster te openen.

  4. Klik op Geavanceerd om het dialoogvenster uit te breiden.

  5. Op de Timing-standaard-lijst selecteert u CVT.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


Coordinated Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beheren onder Beeldscherm.

  3. Klik op Creëren... om het dialoogvenster Aangepaste Resoluties te openen.

  4. Klik op Geavanceerd>> om het dialoogvenster uit te breiden.

  5. Op de lijst Timing-standaard selecteert u CVT-Reduced Blanking (RB) (Gereduceerde beeldonderdrukking).

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties voor mijn HDTV-beeldscherm creëren

  • Een aangepaste resolutie voor mijn HDTV-beeldscherm bewerken

  • Een aangepaste resolutie uit mijn HDTV-beeldscherm verwijderen

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


Terugschakelen naar de Algemene timing-formule (GTF)

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Beeldscherm op Aangepaste resoluties beheren.

  3. Klik op Creëren... om het dialoogvenster Aangepaste Resoluties te openen.

  4. Klik op Geavanceerd om het dialoogvenster uit te breiden.

  5. Selecteer in de Timing standaard-lijst de optie GTF.

General Timing Formula (GTF) is een oudere maar veelgebruikte timing-standaard. Nieuwere beeldschermen schakelen echter over op de CVT-standaard.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties voor mijn HDTV-beeldscherm creëren

  • Een aangepaste resolutie voor mijn HDTV-beeldscherm bewerken

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


Discrete Monitor Timing standaards (DMT) op uw HDTV toepassen

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Klik op Creëren...om het Aangepaste resoluties-dialoogvenster te openen.

  4. Klik op Geavanceerd>> om het dialoogvenster uit te breiden.

  5. Selecteer in de Timing standaard-lijst de optie DMT .

DMT is een reeks vooraf gedefinieerde VESA timings. Deze standaard wordt jaarlijks door VESA bijgewerkt. Als DMT timing beschikbaar is voor een specifieke modus, selecteert het NVIDIA-beeldschermstuurprogramma dit normaal in plaats van General Timing Formula (GTF).

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Aangepaste resoluties voor mijn HDTV-beeldscherm creëren

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resolutie-dialoogvenster


Aangepaste resoluties voor uw HDTV-beeldscherm creëren

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Selecteer het beeldscherm en klik op de Creëren... -knop.

  4. Vul de informatie in het Aangepaste resoluties-dialoogvenster in. Voor meer informatie over aangepaste resoluties raadpleegt u het Aangepaste resoluties creëren-dialoogvenster.

  5. Klik op de Test-knop om uw instellingen te testen.

  6. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


De aangepaste resoluties voor uw HDTV-beeldscherm bewerken

Opmerking: U moet een geavanceerde gebruiker en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Schakel het Niet door het beeldscherm getoonde modi toestaan-selectievakje in.

  4. Selecteer een aangepaste resolutie in de Aangepaste resoluties-lijst en klik vervolgens op de Bewerken...-knop om het Aangepaste resoluties-dialoogvenster te openen.

  5. Wijzig de parameters zoals gewenst. Voor een beschrijving van de parameters, zie Een aangepaste resolutie creëren voor een HDTV.

  6. Klik op de Test-knop om uw instellingen te testen.

  7. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties voor mijn HDTV-beeldscherm creëren

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


Een aangepaste resolutie uit uw HDTV-beeldscherm verwijderen

Opmerking: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beheren onder Beeldscherm.

  3. Schakel het selectievakje Niet door het beeldscherm getoonde modi toestaan in.

  4. Uit de lijst die in het vakje Aangepaste resoluties verschijnt selecteert u de aangepaste resolutie die u wilt verwijderen.

  5. Klik op de Verwijderen-knop.

  6. Herhaal stap 4 en 5 voor elke aangepaste resolutie die u wilt verwijderen.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties voor mijn HDTV-beeldscherm creëren

  • Een aangepaste resolutie voor mijn HDTV-beeldscherm bewerken

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen

  • Aangepaste resoluties-dialoogvenster


Een bestaande aangepaste timing op uw beeldscherm toepassen

Een bestaande aangepaste resolutie op uw beeldscherm toepassen

Opmerking: U moet een geavanceerde gebruiker zijn en bekend zijn met beeldscherm-timingbegrippen om aangepaste timing voor speciale beeldschermen, zoals voor een HDTV te kunnen creëren. Aangepaste beeldscherm-timings creëren maakt nieuwe beeldschermmodi voor aansluiting op beeldschermapparaten (zoals HDTV), die mogelijk geen standaard-Windows-resolutie gebruiken.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Schakel het Niet door het beeldscherm getoonde modi toestaan-selectievakje in.

  4. Selecteer een aangepaste resolutie uit de Aangepaste resoluties-lijst.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties voor mijn HDTV-beeldscherm creëren

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Aangepaste resoluties-dialoogvenster


Aangepaste resoluties beheren-referentie

Deze sectie verstrekt referentie-informatie voor het creëren van aangepaste resoluties.

  • Aangepaste resoluties-dialoogvenster


Aangepaste resoluties-dialoogvenster

Deze pagina laat u aangepaste timings invoeren voor uw NVIDIA GPU-gebaseerde grafische kaart voor het ondersteunen van verschillende beeldscherm-timings voor maximale flexibiliteit voor analoge CRT- en DVI-aanslutingen.

Opmerking: Gebruik deze pagina alleen als u een geavanceerde gebruiker bent en bekend bent met beeldschermtiming en de effecten ervan.

Invoer van Aangepaste beeldschermmodus-waarden

Horizontale bureaublad-pixels: Voer het aantal pixels in die op één horizontale lijn zichtbaar moeten zijn.

Verticale bureaubladlijnen: Voer het aantal pixels in die op één verticale lijn zichtbaar moeten zijn.

Bits per pixel: Voer het aantal bits per pixel in.

GDI-vernieuwingsfrequentie: Heeft betrekking op de frequentie waarop het volledige scherm wordt vernieuwd. Om precies te zijn geeft de vernieuwingsfrequentie aan hoeveel keren per seconde de elektronische stralenbundel in de beeldbuis (van een CRT (analoog beeldscherm)) van boven naar beneden wordt bewogen.

Interlaced: Dit heeft betrekking op interlaced scannen, wat een methode is voor het verzenden van het beeld naar uw beeldscherm waar de even scanlijnen worden getekend voor het eerste veld in een frame, en de oneven scanlijnen worden getekend voor het tweede veld in het frame. In tegenstelling tot de progressieve scanmethode waarbij alle scanlijnen in elk frame worden bijgewerkt, resulteert interlaced scannen in een hogere framesnelheid, maar veroorzaakt gewoonlijk schermflikker.

Opmerking:Deze frequentie wordt beperkt door de maximale horizontale scansnelheid en de huidige resolutie van het beeldscherm, want een hogere resolutie betekent meer scanlijnen. De waarde mag de maximale verticale scanfrequentie van het beeldscherm niet overschrijden.

Achterste timing-parameters

Timing-standaard: Klik op de lijst en selecteer Aangepast.

Gewenste vernieuwingsfrequentie.

Feitelijke vernieuwingsfrequentie.

Horizontale synchronisatiebreedte. Specificeert de breedte van de horizontale blanking-periode waarin de synchronisatiepuls horizontaal herscannen doet starten.

Horizontaal voorportiek. Specificeert de horizontale blanking-periode die tussen het einde van de actieve periode en het begin van de synchronisatiepuls valt.

Actieve horizontale pixels. Voer dezelfde waarde in als in Zichtbare horizontale pixels

Horizontaal achterportiek. Specificeert de blanking-periode die tussen het einde van de synchronisatiepuls en de volgende actieve periode valt.

Horizontale synchronisatie- polariteit. Specificeert de richting van snelle, voorbijgaande wijzigingen in de signaalamplitude van een basislijn tijdens de horizontale synchronisatiepuls. Als de horizontale synchronisatie-polariteit positief (+) is, is de waarde van de horizontale synchronisatiepuls hoger dan de waarde van de basislijn. Als de horizontale synchronisatie-polariteit negatief (-) is, is de waarde van de horizontale synchronisatiepuls lager dan de waarde van de basislijn.

Opmerking: U kunt de horizontale synchronisatie-polariteit onafhankelijk van de verticale synchronisatie-polariteit selecteren.

Verticaal voorportiek: Specificeert de verticale blanking-periode die tussen het einde van de actieve periode en het begin van de synchronisatiepuls valt.

Verticaal achterportiek: Specificeert de blanking-periode die tussen het einde van de synchronisatiepuls en de volgende actieve periode valt.

Verticale synchronisatie-polariteit: Specificeert de richting van snelle, voorbijgaande wijzigingen in de signaalamplitude van een basislijn tijdens de verticale synchronisatiepuls. Als de verticale synchronisatie-polariteit positief (+) is, is de waarde van de verticale synchronisatiepuls hoger dan de waarde van de basislijn. Als de verticale synchronisatie-polariteit negatief (-) is, is de waarde van de verticale synchronisatiepuls lager dan de waarde van de basislijn.

Opmerking: U kunt de verticale synchronisatie-polariteit onafhankelijk van de horizontale synchronisatie-polariteit selecteren.

Voorste timing-parameters

Type schaling.

Actieve verticale pixels: Voer dezelfde waarde in als in Zichtbare verticale pixels.

Aanvullende informatie over HDTV-timing

EIA-861B-timing-parameters zoals in de twee voorbeelden hieronder, zijn de types beeldscherm-timing en -modi die u zou moeten selecteren of creëren voor gebruik bij een HDTV-beeldscherm.

861B (1920 x 1080 op 59,94) -I

861B (1920 x 1080 op 59,94) -P

  • 861B heeft betrekking op een EIA/CEA (Electronic Industries Alliance)-standaard, en is op bepaalde 861 High Definition Television (HDTV)-schermen van toepassing. Deze standaard bestaat uit beeldscherm-timing en formaten die de grafische kaart laten aansluiten op Consumer Digital Televisions (Digitale televisies voor consumenten) over een DVI-aansluiting, en zichzelf configureren voor de optimale instellingen voor dat beeldscherm.

  • -P betekent “progressief scannen”, wat een methode is voor het verzenden van een weergave naar uw beeldscherm waarbij alle scanlijnen in elk frame worden bijgewerkt; met andere woorden, alle scanlijnen worden op volgorde weergegeven. Deze methode wordt gebruikt in moderne computerschermen en vermindert gewoonlijk flikker in het weergegeven beeld en resulteert in vloeiender beweging voor video’s.

  • -I betekent “interlaced scannen”, wat een andere methode is voor het verzenden van de weergave naar uw beeldscherm waarbij alle even scanlijnen tijdens het eerste veld in een frame worden getekend, en de oneven scanlijnen tijdens het tweede veld in het frame worden getekend. Een andere manier om deze methode uit te leggen is dat er twee doorgangen worden gemaakt voor het tekenen van een beeld op het scherm. Tijdens de eerste doorgang wordt om de andere lijn getekend, en tijdens de tweede doorgang wordt de rest van de lijnen getekend. In tegenstelling tot de “progressieve scannen”-methode waarbij alle scanlijnen in elk frame worden bijgewerkt, resulteert interlaced scannen in een hogere framesnelheid, maar veroorzaakt gewoonlijk schermflikker.

Verwante onderwerpen

  • Blanking op mijn HDTV reduceren

  • De timing-formule voor mijn HDTV wijzigen

  • Gecoördineerde Video Timing (CVT)-standaardinstellingen toepassen op mijn HDTV

  • Gecoördineerde Video Timing - Reduced Blanking (CVT-RB)-instellingen toepassen op mijn HDTV

  • Terugschakelen naar de Algemene timing-formule

  • Discrete Monitor Timing-instellingen toepassen op mijn HDTV

  • Aangepaste resoluties creëren voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie bewerken voor mijn HDTV-beeldscherm

  • Een aangepaste resolutie verwijderen van mijn HDTV-beeldscherm

  • Een bestaande aangepaste resolutie op mijn HDTV-beeldscherm toepassen


Beeldschermconfiguratie

De nView-beeldschermmodi laten u uw bureaublad in één van de verschillende multi-beeldschermmodi weergeven om het best mogelijke gebruik te kunnen maken van de beeldschermen (monitoren) die op uw computer aangesloten zijn:

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Meer dan één beeldscherm gebruiken?

  • Dezelfde informatie op beide beeldschermen weergeven?

  • Het bureaublad over beide beeldschermen uitrekken?

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Video altijd op een geselecteerd beeldscherm afspelen?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

  • De beeldschermvolgorde wijzigen?

  • Eén of meer beeldschermen hernoemen?


Meer dan één beeldscherm gebruiken

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op de toepasselijke aansluitingen op de geïnstalleerde, op NVIDIA-gebaseerde grafische kaart op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1 selecteert u een multi-beeldschermmodus zoals Klonen, Horizontale uitbreiding, Verticale uitbreiding of Dualview.

    5. OPMERKING: De horizontale of verticale uitbreidingsmodi zijn niet beschikbaar onder Windows Vista.

  5. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

Het bureaublad verschijnt op al uw beeldschermen.

In de Klonen-modus wordt uw bureaublad op elk beeldscherm gedupliceerd; in de Uitbreidings-modus wordt het bureaublad over de beeldschermen uitgerekt, en in de Dualview-modus krijgt u meer bureaubladruimte op het extra beeldscherm die u afzonderlijk kunt configureren, uw bureaubladitems naar kunt verplaatsen, toepassingen op kunt verdelen, enz.

Opmerking: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Video altijd op een geselecteerd beeldscherm afspelen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


Dezelfde informatie op beide beeldschermen weergeven

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1, selecteert u de Klonen-modus.

  5. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

Het bureaublad wordt op beide beeldschermen gedupliceerd.

Opmerking: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Video altijd op een geselecteerd beeldscherm afspelen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


Het bureaublad over beide beeldschermen uitrekken

OPMERKING: Het vermogen om het bureaublad over beide beeldschermen uit te rekken met gebruikmaking van de horizontale of verticale uitbreidingsmodi is niet beschikbaar onder Windows Vista.

Het bureaublad over beide beeldschermen uitrekken

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1 selecteert u de Horizontale uitbreiding- of de Verticale uitbreiding-optie.

  5. In stap 2 klikt u op lijst met beeldschermparen en selecteert u het beeldschermpaar dat met de positie van uw beeldschermen overeenkomt. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen, afhankelijk van hoe uw beeldschermen geplaatst zijn.

Het bureaublad wordt over beide beeldschermen uitgestrekt.

Opmerking: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Video altijd op een geselecteerd beeldscherm afspelen?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


Meerdere beeldschermen gebruiken voor het vergroten van uw bureaubladformaat

Meerdere beeldschermen gebruiken om uw bureaubladformaat te vergroten en elk beeldscherm afzonderlijk te kunnen configureren

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1, selecteert u de Dualview-optie.

  5. In stap 2 klikt u op lijst met beeldschermparen en selecteert u het beeldschermpaar dat met de positie van uw beeldschermen overeenkomt. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen, afhankelijk van hoe uw beeldschermen geplaatst zijn.

  6. De bureaubladachtergrond verschijnt op het secundaire beeldscherm.

Opmerking: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Video altijd op een geselecteerd beeldscherm afspelen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


Een video altijd op een geselecteerd beeldscherm afspelen

OPMERKING: Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s en onder Windows Vista voor GPU's.

Een video altijd op een geselecteerd beeldscherm afspelen

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 1 selecteert u de Dualview-modus.

  5. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

  6. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Volledig-scherm video-opties wijzigen onder Video- en televisie-instellingen om de pagina te openen.

  7. Selecteer de optie die met Ook als volledig scherm tonen op: gelabeld is, en klik daarna op de lijst om uw beeldschermopties weer te geven.

  8. Selecteer het beeldscherm waarop u uw video’s altijd wilt afspelen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


Het beeldscherm wijzigen waarop uw Windows-taakbalk verschijnt

Het beeldscherm wijzigen waarop uw Windows-taakbalk, systeemaanmelding, & dialoogvensters verschijnen

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

Optionele methode 1

    1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen-wizard uitvoeren onder Beeldscherm om de wizard te starten die u door verschillende pagina’s zal leiden die u uw beeldschermen laten configureren.

    2. Maak zo nodig wijzigingen op elke pagina terwijl u klikt op Volgende om door de wizard te gaan en stop wanneer u de pagina hebt bereikt met de titel Primair beeldscherm.

    3. In de Primair beeldscherm -pagina, selecteert u het beeldscherm dat u als uw "primaire" beeldscherm wilt gebruiken; dit is het beeldscherm waarop uw Windows-taakbalk, systeemaanmeldingsscherm en toepassingen met een volledig scherm en dialoogvensters zullen verschijnen.

    4. Klik op Volgende om door de resterende wizard te gaan en voer de nodige wijzigingen uit.

Optionele methode 2

    1. In het menu Beeld selecteert u Geavanceerd beeld.

    2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

    3. Selecteer het beeldscherm dat u als het primaire beeldscherm wilt gebruiken uit de lijst in stap 3: Selecteer het beeldscherm dat u Windows als primair wilt laten gebruiken.

    4. Klik op Toepassen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Video altijd op een geselecteerd beeldscherm afspelen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


De beeldschermvolgorde in een multi-beeldschermconfiguratie wijzigen

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen instellen onder Beeldscherm om de pagina te openen.

  4. In stap 2 klikt u op de beeldschermparen-lijst en selecteert u het beeldschermpaar in de volgorde waarin u ze wilt gebruiken. Voor beeldschermpaar A + B kunt u bijvoorbeeld de optie "A + B" of de optie "B + A" kiezen.

Opmerking: Als een van uw beeldschermen geen beeld weergeeft, dient u stap 1. en 2. te herhalen. Als dat niet werkt, herstart u uw computer en herhaalt u de bovenvermelde stappen.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Video altijd op een geselecteerd beeldscherm afspelen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


Eén of meer beeldschermen hernoemen

  1. Zorg ervoor dat u de extra beeldschermen die u wilt gebruiken goed op uw computer hebt aangesloten.

  2. Verifieer dat uw beeldschermen op de netspanning aangesloten en ingeschakeld zijn.

  3. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Meerdere beeldschermen-wizard uitvoeren onder Beeldscherm om de wizard te starten die u door verschillende pagina’s zal leiden die u uw beeldschermen laten configureren.

  4. Maak zo nodig wijzigingen op elke pagina terwijl u klikt op Volgende om door de wizard te gaan en stop wanneer u de pagina hebt bereikt met de titel Beeldschermpaarnaam.

  5. Op de Beeldschermpaarnaam-pagina typt u de beeldschermpaarnamen die u wilt laten weergeven in het tekstinvoervakje.

  6. Klik op Volgende om door de resterende wizard te gaan en voer de nodige wijzigingen uit.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk van elkaar laten werken

  • Video altijd op een geselecteerd beeldscherm afspelen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


De nView-weergavemodusreferentie wijzigen

Deze sectie verstrekt referentie-informatie over de nView-weergavemodus.

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


De nView-weergavemodus wijzigen

De nView-weergavemodi laten u uw bureaublad weergeven met verschillende multi-beeldschermmodi voor het beste gebruik van de beeldschermen (monitoren) die op uw computer zijn aangesloten:

  • In de Klonen-modus wordt uw bureaublad op elk beeldscherm gedupliceerd.

  • In de horizontale en verticale uitbreidingsmodi wordt het bureaublad over de beeldschermen uitgestrekt.

OPMERKING: De horizontale of verticale uitbreidingsmodi zijn niet beschikbaar onder Windows Vista.

  • In de Dualview-modus krijgt u extra bureaubladruimte op het extra beeldscherm, wat u onafhankelijk kunt configureren. U kunt de items op uw bureaublad verplaatsen en de toepassingen over dit extra beeldscherm verspreiden.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken?

  • Dezelfde informatie op beide beeldschermen weergeven?

  • Het bureaublad over beide beeldschermen uitrekken?

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Video altijd op een geselecteerd beeldscherm afspelen?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

  • De beeldschermvolgorde wijzigen?

  • Eén of meer beeldschermen hernoemen?

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren

  • Meerdere monitoren


De nView-weergavemodus wijzigen (geavanceerd)

De nView-weergavemodi laten u uw bureaublad in één van de diverse multi-beeldschermmodi weergeven om op de beste wijze gebruik te maken van de op uw computer aangesloten beeldschermen (monitoren).

  • In de enkele modus wordt uw beeldscherm op één enkele monitor weergegeven

  • In de Klonen-modus wordt uw bureaublad op elk beeldscherm gedupliceerd.

  • In de horizontale en verticale uitbreidingsmodi wordt het bureaublad over de beeldschermen uitgestrekt.

OPMERKING: De horizontale of verticale uitbreidingsmodi zijn niet beschikbaar onder Windows Vista.

  • In de Dualview-modus krijgt u extra bureaubladruimte op het extra beeldscherm, wat u onafhankelijk kunt configureren. U kunt de items op uw bureaublad verplaatsen en de toepassingen over dit extra beeldscherm verspreiden.

Opmerking: Voordat u een nView-weergavemodus selecteert om mee te werken, moet u uit de Selecteer de beeldschermpaarcombinatie . . -lijst in stap 2 de twee beeldschermen selecteren die met de fysieke positie van uw beeldschermen overeenkomen.

Het "primaire" beeldscherm is waar uw Windows-taakbalk, systeem-aanmeldingsberichten en toepassingen standaard verschijnen. Om het als primaire beeldscherm te gebruiken beeldscherm te wijzigen selecteert u het beeldscherm uit de lijst in stap 3: Selecteer het beeldscherm dat u Windows als primair wilt laten gebruiken.

Mijn beeldscherm staat niet op de lijst vermeld: Als u uw beeldscherm niet vermeld ziet staan, gaat u door te klikken op Mijn beeldscherm staat niet op de lijst vermeld naar het Ontbrekend beeldscherm detecteren-dialoogvenster.

Ontbrekend beeldscherm detecteren: Klik hier om uw beeldscherm te identificeren.

Rigoureuze beeldschermdetectie: Detecteert oudere en niet-gedetecteerde beeldschermen.

Televisiedetectie forceren: U kunt de detectie van uw aangesloten televisie forceren wanneer u hem niet op de beeldschermpaar-lijst op de nView-beeldschermmodus-pagina zag staan.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken?

  • Dezelfde informatie op beide beeldschermen weergeven?

  • Het bureaublad over beide beeldschermen uitrekken?

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Video altijd op een geselecteerd beeldscherm afspelen?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

  • De beeldschermvolgorde wijzigen?

  • Eén of meer beeldschermen hernoemen?

  • De nView-weergavemodus wijzigen

  • Beeldscherm identificeren

  • Meerdere monitoren


Beeldscherm identificeren

Wanneer u meerdere beeldschermen gebruikt en uw beeldschermen wilt identificeren..

  1. Op de NVIDIA-configuratiescherm Een categorie selecteren-pagina selecteert u Beeldscherm om de Beeldscherm-taakpagina te openen.

  2. Klik in de menubalk op Beeldscherm en selecteer daarna Beeldschermen identificeren.

Er verschijnt een getal op uw beeldscherm.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken?

  • Dezelfde informatie op beide beeldschermen weergeven?

  • Het bureaublad over beide beeldschermen uitrekken?

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken?

  • Video altijd op een geselecteerd beeldscherm afspelen?

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen?

  • De beeldschermvolgorde wijzigen?

  • Eén of meer beeldschermen hernoemen?

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Meerdere monitoren


Meerdere beeldschermen

Als u op meerdere beeldschermen aangesloten bent..

  1. Op de NVIDIA-configuratieschermpagina Een categorie selecteren selecteert u Beeldscherm om de Beeldscherm-taakpagina te openen.

  2. Selecteer elke willekeurige taak in de Meerdere beeldschermen-sectie.

Verwante onderwerpen

  • Meer dan één beeldscherm gebruiken

  • Dezelfde informatie op beide beeldschermen weergeven

  • Het bureaublad over beide beeldschermen uitrekken

  • Meerdere beeldschermen gelijktijdig gebruiken maar ze onafhankelijk laten werken

  • Video altijd op een geselecteerd beeldscherm afspelen

  • Het beeldscherm wijzigen waarop mijn Windows-taakbalk, systeemaanmelding en dialoogvensters verschijnen

  • De beeldschermvolgorde wijzigen

  • Eén of meer beeldschermen hernoemen

  • De nView-weergavemodus wijzigen

  • De nView-weergavemodus wijzigen (geavanceerd)

  • Beeldscherm identificeren


Video en televisie

De video- en televisiefuncties zijn vergelijkbaar met die voor analoge en digitale beeldschermen, en omvatten functies die specifiek zijn voor de televisie en HDTV (High Definition Television)-technologie voor optimale weergave.

U kunt bijvoorbeeld het volgende doen:

  • de kwaliteit van uw televisiebeeld- en videokleurinstellingen aanpassen voor de best mogelijke weergave in de omgevingen ervan

  • Wijzig de positie en grootte van het bureaublad/de video, zodat ze het beste op uw televisie of HDTV (High Definition Television)-scherm passen.

  • Wijzig het te gebruiken signaalformaat voor uw standaardtelevisie of HDTV, en wijzig ook het specifieke signaal voor het land of het HDTV-formaat.

  • Schakel de volledige scherm-videospiegel in, zodat u de volledige scherminhoud op één beeldscherm kunt zien en het andere beeldscherm het kleinere videovenster met zichtbare controles heeft. U kunt bepaalde knoppen op de Volledig scherm-videopagina ook gebruiken om op specifieke gebieden van de video in te zoomen.

OPMERKINGEN voor Windows Vista:

  • Deze pagina verschijnt alleen wanneer er een TV aangesloten en ingeschakeld is.

  • Ondersteuning voor sommige functies onder Windows Vista verkeert nog in de ontwikkelingsfase, en is mogelijk nog niet bij uw grafische stuurprogrammaversie van ForceWare beschikbaar. Raadpleeg de release notes voor de bijgewerkte informatie over ondersteunde functies.


Kleurinstellingen aanpassen

Gebruik de regelaars op deze pagina om de kleurinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • De helderheid van de middeltinten op mijn video aanpassen


De video-kleurinstellingen op uw beeldscherm aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video en televisie op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Raadpleeg de volgende secties voor het type kleuraanpassing dat u wilt maken:

  4. De helderheid van de video op mijn beeldscherm aanpassen

  5. Het contrast van de video op mijn beeldscherm aanpassen

  6. Rood-blauwbalans van mijn video aanpassen

  7. De kleurintensiteit van mijn video aanpassen

  8. Het contrast van mijn video dynamisch aanpassen

  9. De kleurkwaliteit van mijn video verbeteren

  10. De helderheid van de middeltinten (gamma) van de video op mijn beeldscherm aanpassen


Uw video helderder doen lijken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Videokleurinstellingen aanpassen onder Video en televisie om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Helderheid om de helderheid van het videobeeld te verhogen of te verlagen.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Het contrast van mijn video aanpassen

  • De helderheid van de middeltinten op mijn video aanpassen

  • Kleurinstellingen aanpassen


Het contrast van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Videokleurinstellingen aanpassen onder Video en televisie om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Contrast om het contrast van het videobeeld te verhogen of te verlagen.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • De helderheid van de middeltinten op mijn video aanpassen

  • Kleurinstellingen aanpassen


De rood-blauwbalans van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Videokleurinstellingen aanpassen onder Video en televisie om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Tint om de rood-blauwbalans van het videobeeld aan te passen.

  5. Klik opToepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


De kleurintensiteit van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Videokleurinstellingen aanpassen onder Video en televisie om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Kleur en wijzig de schuifregelaar Verzadiging om de kleurverzadiging van het videobeeld te verhogen of te verlagen.

  5. Klik opToepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


Het contrast van uw video dynamisch aanpassen

Het NVIDIA-stuurprogramma kan dynamisch de helderheid in films en video aanpassen voor beter contrast per aparte scène.

Het contrast van uw video dynamisch aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video en televisie op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen en klik vervolgens op het tabblad Kleur.

  4. Wijzig indien nodig de schuifregelaars voor Helderheid, Contrast, Tint en Verzadiging om voor uw video de optimale basiskleurkwaliteit in te stellen.

  5. Plaats een vinkje in het vakje Dynamische contrastverbetering.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


De kleurkwaliteit van uw video verbeteren

Het NVIDIA-stuurprogramma kan automatisch blauw, groen en huidskleuren in films en video aanpassen en biedt zodanig een levensechter beeld.

De kleurkwaliteit van uw video verbeteren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u onder Video en televisie op Videokleurinstellingen aanpassen om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen en klik vervolgens op het tabblad Kleur.

  4. Wijzig indien nodig de schuifregelaars voor Helderheid, Contrast, Tint en Verzadiging om voor uw video de optimale basiskleurkwaliteit in te stellen.

  5. Plaats een vinkje in het vakje Kleurverbetering.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


De helderheid van de middeltinten op uw video aanpassen

De helderheid van de middeltinten op uw videobeeld aanpassen zonder de schaduwen en markeringen te beïnvloeden

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Videokleurinstellingen aanpassen onder Video en televisie om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Selecteer onder Hoe past u kleuren aan de optie Met de NVIDIA-instellingen.

  4. Klik op het tabblad Gamma.

  5. Verplaats de schuifregelaar Gamma of de aparte schuifregelaars voor Rood, Groen en Blauw om de helderheid van de middeltinten van de videobeelden te verhogen of te verlagen, zonder schaduwen en markeringen te beïnvloeden.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • de kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • Kleurinstellingen aanpassen


Referentie voor videokleurinstellingen aanpassen

Deze sectie verstrekt referentie-informatie over het aanpassen van videokleuren en beeldinstellingen.

  • Kleurinstellingen aanpassen


Videokleurinstellingen aanpassen

De videokleuren en beeldinstellingen aanpassen

Gebruik de regelaars op deze pagina om de kleurinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. Selecteer een van de testbeelden om uw wijzigingen te controleren. Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

Kleur

Helderheid: Heeft betrekking op de helderheid van uw videobeeld.

Contrast: Heeft betrekking op het verschil tussen de lichtste en donkerste gedeelten van het videobeeld.

Tint: Heeft betrekking op de tint van uw videobeeld.

Verzadiging: Heeft betrekking op het kleurniveau van uw videobeeld.

Dynamische contrastverbetering: Dynamische contrastverbetering past de helderheid in films en video dynamisch aan om beter contrast op een scène-voor-scène-basis te verschaffen. Deze functie wordt naast de handmatige helderheids- en contrastinstellingen toegepast, die mogelijk aangepast moeten worden om optimaal voordeel te verkrijgen.

Kleurverbetering: De kleurverbetering past de blauwe, groene en huidtinten aan in films en video’s om een helderder beeld te verschaffen.

Gamma

Heeft betrekking op de helderheid van de middeltinten, zonder op de schaduwen en markeringen van invloed te zijn.

Gamma algemeen aanpassen: Als u deze radioknop selecteert, kunt u de algemene gamma aanpassen met een enkele regelaar.

RGB-kanalen aanpassen: Als u deze radioknop selecteert, kunt u voor ieder rood, groen, en blauw kleurkanaal apart de gamma aanpassen.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken

  • Het contrast van mijn video aanpassen

  • De helderheid van de middeltinten op mijn video aanpassen


Beeldinstellingen aanpassen

Gebruik de regelaars op deze pagina om de beeldinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. U kunt kiezen uit telefilm omkeren, randscherpte aanpassen en ruisfilter toepassen.

Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • De beeldkwaliteit van mijn video aanpassen


De beeldkwaliteit van uw video aanpassen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Videobeeldinstellingen aanpassen onder Video en televisie om de pagina te openen.

  2. Indien van toepassing selecteert u het beeldscherm waarop u de video aan het afspelen bent.

  3. Maak voor de diverse aspecten de volgende aanpassingen:

  4. Randvergroting: Klik ofwel op Instelling van videospeler gebruiken, ofwel doe de instellingen van de speler teniet door te klikken op De NVIDIA-instelling gebruiken en wijzig vervolgens de schuifregelaar om de scherpte van uw video te verbeteren.

  5. Ruisvermindering: Klik ofwel op Instelling van videospeler gebruiken, ofwel doe de instellingen van de speler teniet door te klikken op De NVIDIA-instelling gebruiken en wijzig vervolgens de schuifregelaar om stippels in uw video te verwijderen.

  6. Omgekeerde telefilm: Markeer dit vakje om de beeldkwaliteit te verbeteren van video's die van film zijn geconverteerd, zoals bijv. van DVD's of HDTV-kanalen.

Verwante onderwerpen

  • De kleurinstellingen van mijn video op mijn beeldscherm aanpassen


Referentie voor videobeeldinstellingen aanpassen

Deze sectie verstrekt referentie-informatie over het aanpassen van videokleuren en beeldinstellingen.

  • Beeldinstellingen aanpassen


Videobeeldinstellingen aanpassen

Gebruik de regelaars op deze pagina om de beeldinstellingen voor video-inhoud op uw beeldscherm verder in te stellen. Selecteer een van de testbeelden om uw wijzigingen te controleren. Voor de beste resultaten speelt u een video af terwijl u de aanpassingen maakt om de wijzigingen te zien wanneer u ze maakt.

  • Randvergroting: Dient voor verbetering van het contrast van de randen van beelden in uw video.

  • Ruisvermindering: Dient voor het filteren van verschijnselen en tikgeluiden in uw video.

  • Telefilm omkeren gebruiken: Dit selectievakje selecteren biedt nauwkeuriger afspelen van films en superieure beeldkwaliteit door het terughalen van de oorspronkelijke beelden van een film-naar-video omzetting - bijv. dvd’s of 1080i HD-inhoud. Deze functie gebruikt extra bronnen.

Verwante onderwerpen

  • De beeldkwaliteit van de video op mijn beeldscherm aanpassen

  • Mijn video helderder laten lijken


Volledig-scherm video-instellingen

Volledig-scherm videospiegelen inschakelen laat u de volledig-scherm video-inhoud op het ene beeldscherm weergeven, terwijl u naar de video in een kleiner venster op het andere beeldscherm kijkt.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.

OPMERKINGEN:

    • Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s.

    • Volledig-scherm videospiegelen is niet beschikbaar onder Windows Vista voor GPU’s.


Hoe kan ik...

  • Een volledig-scherm video op het ene beeldscherm weergeven, terwijl ik op het andere beeldscherm werk

  • Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

  • Een volledig-scherm presentatie op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Een volledig-scherm diashow op het ene beeldscherm weergeven en het op het andere beeldscherm controleren


Een volledig-scherm video op het ene beeldscherm weergeven en op het andere beeldscherm werken

OPMERKING: Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s en onder Windows Vista voor GPU's.

Een volledig-scherm video op het ene beeldscherm weergeven en op het andere beeldscherm werken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Volledig-scherm video-opties wijzigen onder Video en televisie om de pagina te openen.

  2. Selecteer de optie Ook volledig scherm weergeven op: als die nog niet geselecteerd is.

  3. Klik op de lijst die verschijnt rechts van de tekst Ook weergeven... en selecteer het beeldscherm waarop u de volledige-scherm video wilt bekijken terwijl u werkt op een ander beeldscherm.

    4. Opmerking: Kies niet hetzelfde beeldscherm waarop u met andere toepassingen wilt werken.

  4. Klik op Toepassen.

Verwante onderwerpen

  • Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

  • Een volledig-scherm presentatie op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Een volledig-scherm diashow op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Volledig-scherm video-opties wijzigen


Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

OPMERKING: Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s en onder Windows Vista voor GPU's.

Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Volledig-scherm video-opties wijzigen onder Video en televisie om de pagina te openen.

  2. Selecteer de optie Ook volledig scherm weergeven op: als die nog niet geselecteerd is.

  3. Klik op de lijst die verschijnt rechts van de tekst Ook weergeven... en selecteer het beeldscherm waarop u de volledige-scherm video wilt bekijken.

    4. Opmerking: Als u op het ene beeldscherm wilt werken terwijl u de video op het andere beeldscherm bekijkt, moet u niet het beeldscherm selecteren waarop u andere taken wilt uitvoeren.

  4. Klik op Toepassen.

Verwante onderwerpen

  • Een volledig-scherm video op het ene beeldscherm weergeven, terwijl ik op het andere beeldscherm werk

  • Een volledig-scherm presentatie op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Een volledig-scherm diashow op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Volledig-scherm video-opties wijzigen


Een volledig-scherm presentatie op het ene beeldscherm weergeven en op een ander beeldscherm controleren

OPMERKING: Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s en onder Windows Vista voor GPU's.

Een volledig-scherm presentatie op het ene beeldscherm weergeven en op een ander beeldscherm controleren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Volledig-scherm video-opties wijzigen onder Video- en televisie-instellingen om de pagina te openen.

  2. Selecteer de optie Ook volledig scherm weergeven op: als die nog niet geselecteerd is.

  3. Klik op de lijst die verschijnt rechts van de Ook weergeven...-tekst en selecteer het beeldscherm waarop u de volledige-scherm presentatie wilt bekijken.

    4. Opmerking: Als u de regeltaken wilt uitvoeren op één beeldscherm terwijl u de volledige-scherm-presentatie op een ander beeldscherm bekijkt, mag u niet het beeldscherm selecteren waarop u de regeltaken wilt uitvoeren.

  4. Klik op Toepassen.

Verwante onderwerpen

  • Een volledig-scherm video op het ene beeldscherm weergeven, terwijl ik op het andere beeldscherm werk

  • Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

  • Een volledig-scherm diashow op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Volledig-scherm video-opties wijzigen


Een volledig-scherm diashow op het ene beeldscherm weergeven en op het andere beeldscherm controleren

OPMERKING: Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s en onder Windows Vista voor GPU's.

Een volledig-scherm diashow op het ene beeldscherm weergeven en op het andere beeldscherm controleren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Volledig-scherm video-opties wijzigen onder Video- en televisie om de pagina te openen.

  2. Selecteer de optie Ook volledig scherm weergeven op: als die nog niet is geselecteerd.

  3. Klik op de lijst die verschijnt rechts van de Ook weergeven...-tekst en selecteer het beeldscherm waarop u de volledige-scherm diashow wilt bekijken.

    4. Opmerking: Als u de regeltaken wilt uitvoeren op één beeldscherm terwijl u de volledige-scherm diashow op een ander beeldscherm bekijkt, mag u niet het beeldscherm selecteren waarop u de regeltaken wilt uitvoeren.

  4. Klik op Toepassen.

Verwante onderwerpen

  • Een volledig-scherm video op het ene beeldscherm weergeven, terwijl ik op het andere beeldscherm werk

  • Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

  • Een volledig-scherm presentatie op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Volledig-scherm video-opties wijzigen


Volledig-scherm videoreferentie

Deze sectie verstrekt volledig-scherm videoreferentie-informatie.

  • Volledig-scherm video-opties wijzigen


Volledig-scherm video-opties wijzigen

Volledig-scherm videospiegelen inschakelen laat u de volledig-scherm video-inhoud op het ene beeldscherm weergeven, terwijl u naar de video in een kleiner venster op het andere beeldscherm kijkt.

Ook als volledig scherm tonen op

Laat u het beeldscherm selecteren waarop u de volledig-scherm video wilt weergeven, terwijl u op een ander beeldscherm werkt.

Opmerking: Als u op het ene beeldscherm wilt werken terwijl u de video op het andere beeldscherm bekijkt, moet u niet het beeldscherm selecteren waarop u andere taken wilt uitvoeren.

Alleen in mijn weergavetoepassing tonen

Laat u de videospiegelen-functie uitschakelen en alleen in één toepassingsvenster naar de video kijken.

OPMERKING: Volledig-scherm videospiegelen is niet beschikbaar voor de GeForce 8-serie en latere GPU’s en onder Windows Vista voor GPU's.

Verwante onderwerpen

  • Een volledig-scherm video op het ene beeldscherm weergeven, terwijl ik op het andere beeldscherm werk

  • Het beeldscherm selecteren waarop een volledig-scherm video wordt weergegeven

  • Een volledig-scherm presentatie op het ene beeldscherm weergeven en het op het andere beeldscherm controleren

  • Een volledig-scherm diashow op het ene beeldscherm weergeven en het op het andere beeldscherm controleren


TV- en HDTV-instellingen

U kunt de kwaliteit van uw televisiebeeld tot de best mogelijke weergave van zijn omgeving aanpassen. Gebruik deze pagina voor het aanpassen van de helderheid, het contrast, de verzadiging en de flikkerfiltereffecten die u op uw televisiebeeld wilt toepassen. Om schermflikkering te reduceren moet u de waarde van de flikkerfilter verhogen.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • de helderheid van mijn televisie aanpassen

  • het contrast van mijn televisie aanpassen

  • de verzadiging van mijn televisie aanpassen

  • de flikker op mijn televisie reduceren


De helderheid van uw televisiebeeld aanpassen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen televisie aanpassen onder Video en televisie om de pagina te openen.

  2. Beweeg de Helderheid-schuifknop om de helderheid op uw bureaublad te verhogen of te verlagen.

Verwante onderwerpen

  • het contrast van mijn televisie aanpassen

  • de verzadiging van mijn televisie aanpassen

  • de flikker op mijn televisie reduceren

  • TV-beeld


Het contrast van uw televisiebeeld aanpassen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen televisie aanpassen onder Video en televisie om de pagina te openen.

  2. Beweeg de Contrast -schuifknop om het contrast van uw televisiebeeld te verhogen of te verlagen.

Verwante onderwerpen

  • de helderheid van mijn televisie aanpassen

  • de verzadiging van mijn televisie aanpassen

  • de flikker op mijn televisie reduceren

  • TV-beeld


De kleurverzadiging van uw televisiebeeld aanpassen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen televisie aanpassen onder Video en televisie om de pagina te openen.

  2. Beweeg de verzadiging -schuifknop om de kleurverzadiging van uw televisiebeeld te verhogen of te verlagen.

Verwante onderwerpen

  • de helderheid van mijn televisie aanpassen

  • het contrast van mijn televisie aanpassen

  • de flikker op mijn televisie reduceren

  • TV-beeld


Flikkeren van mijn televisiebeeld reduceren

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Kleurinstellingen televisie aanpassen onder Video en televisie om de pagina te openen.

  2. Beweeg de Flikkerfilter-schuifknop voor het aanpassen van het flikkerfilterniveau dat u op uw televisiebeeld wilt toepassen. Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

Opmerking:Het verdient aanbeveling om uw flikkerfilter uit te schakelen (zet de schuifknop volledig naar links) als u een DVD-film via een hardware-decoder afspeelt.

Verwante onderwerpen

  • de helderheid van mijn televisie aanpassen

  • het contrast van mijn televisie aanpassen

  • de verzadiging van mijn televisie aanpassen

  • TV-beeld


TV-instellingenreferentie

Deze sectie verstrekt referentie-informatie voor uw TV-instellingen.

  • TV-beeld


TV-beeld

U kunt de kwaliteit van uw televisiebeeld tot de best mogelijke weergave aanpassen in de omgeving ervan. Gebruik deze pagina voor het aanpassen van de helderheid, het contrast, de verzadiging en de flikkerfiltereffecten die u op uw televisiebeeld wilt toepassen.

  • Gebruik de Helderheid-schuifknop voor het aanpassen van de lichtheid- of donkerheidsgraad van uw televisiebeeld. Lagere helderheid maakt uw beeld donkerder; hogere helderheid maakt uw beeld lichter.

  • Gebruik de Contrast-schuifknop als uw televisiebeeld grijs of bleek lijkt te zijn. Dit vergroot het verschil tussen de lichtste en donkerste gedeelten van het beeld.

  • Gebruik de Verzadiging-schuifknop om de zuiverheid van de kleuren op uw televisiebeeld te verhogen of te verlagen. Een kleur met teveel grijs heeft een lager verzadigingspunt.

  • Gebruik de Flikkerfilter-schuifknop voor het aanpassen van het flikkerfilterniveau dat u op uw televisiebeeld wilt toepassen. Door het flikkerfilter te verhogen wordt de schermflikkering gereduceerd.

Verwante onderwerpen

  • de helderheid van mijn televisie aanpassen

  • het contrast van mijn televisie aanpassen

  • de verzadiging van mijn televisie aanpassen

  • de flikker op mijn televisie reduceren


TV/HD-formaat

U kunt het voor uw standaardtelevisie (TV) of High Definition Television (HDTV) te gebruiken formaat en tevens het voor een land specifieke signaal, dan wel het HDTV-beeldschermformaat wijzigen (als u een HDTV gebruikt).

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Stapsgewijs mijn TV opstellen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • het HDTV-formaat voor mijn HDTV wijzigen

  • Het HDMI-kleurformaat voor mijn TV wijzigen

  • Het DisplayPort-kleurformaat voor uw TV wijzigen


Stapsgewijs uw TV opstellen

De Televisie-installatiewizard loodst u door de stappen voor het configureren van uw televisie voor gebruik bij uw computer.

Stapsgewijs uw TV opstellen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Televisie-installatiewizard uitvoeren onder Video en televisie.

  2. Volg de instructies in de wizard om

  • het aansluitingstype te selecteren

  • nView-beeldschermmodus te selecteren

Verwante onderwerpen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • het HDTV-formaat voor mijn HDTV wijzigen

  • TV-formaat


De aansluiting voor uw televisie of HDTV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Signaal of HD-formaat wijzigen onder Video en televisie om de bijbehorende pagina te openen.

  2. Volg een van deze stappen:

  3. Als u een standaard televisiebeeldscherm gebruikt, stelt u de Aansluiting-lijst in op de aansluiting van uw televisie, zoals Samengesteld of S-Video. (Als er een Automatische selectie-optie is, kunt u die selecteren als u niet zeker bent van de juiste keuze.)

  4. Als u een HDTV-beeldscherm gebruikt met een componentaansluiting, stelt u de Aansluiting-lijst in op Component. (Als er een Automatische selectie-optie is, kunt u die selecteren als u niet zeker bent van de juiste keuze.)

  5. Als u een HDTV-beeldscherm gebruikt met een DVI-aansluiting, stelt u de Aansluiting-lijst in op DVI. (Als er een Automatische selectie-optie is, kunt u die selecteren als u niet zeker bent van de juiste keuze.)

  6. Als u een HDTV-beeldscherm gebruikt met een HDMI-aansluiting, stelt u de Aansluiting -lijst in op HDMI. (Als er een Automatische selectie-optie is, kunt u die selecteren als u niet zeker bent van de juiste keuze.)

  7. Als u een HDTV-beeldscherm gebruikt met een DisplayPort-aansluiting, stelt u de Aansluiting -lijst in op DisplayPort. (Als er een Automatische selectie-optie is, kunt u die selecteren als u niet zeker bent van de juiste keuze.)

Verwante onderwerpen

  • Het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • Het HDTV-formaat voor mijn HDTV wijzigen

  • Het HDMI-kleurformaat voor mijn TV wijzigen

  • TV-formaat


Het voor een land specifieke signaalformaat voor uw standaardtelevisie wijzigen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Signaal of HD-formaat wijzigen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. In de Selecteer Televisie/HDTV-signaalformaat-pagina, stelt u de Aansluiting-lijst in op de aansluiting van uw televisie, zoals Samengesteld of S-Video. (Als er een Automatische selectie-optie is, kunt u die gebruiken als u dit wilt.)

  3. In de Signaal-lijst, selecteert u het Signaalformaat op basis van de locatie van uw land.

Verwante onderwerpen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het HDTV-formaat voor mijn HDTV wijzigen

  • Het HDMI-kleurformaat voor mijn TV wijzigen

  • TV-formaat


Het HDTV-formaat voor uw HDTV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Signaal of HD-formaat wijzigen onder Video en televisie om de bijbehorende pagina te openen.

  2. Selecteer de televisie die u wilt wijzigen.

  3. Selecteer het aansluitingstype uit de lijst hieronder: Een beeld van de aansluitingkeuze die u selecteert verschijnt zodat u eenvoudig de juiste keuze kunt maken:

    • Component als uw HDTV is aangesloten op uw computer via een componentaansluiting.

    • DVI (digitaal) als uw HDTV is aangesloten op uw computer via een DVI-aansluiting.

    • Samengesteld als uw HDTV is aangesloten op uw computer via een samengestelde aansluiting.

    • HDMI als uw HDTV is aangesloten op uw computer via een HDMI-aansluiting.

    • DisplayPort als uw HDTV is aangesloten op uw computer via een DisplayPort-aansluiting.

  4. Selecteer het signaalformaat dat u wilt gebruiken.

    5. De HD-formaat (modus) lijst geeft diverse HDTV-beeldschermformaten en vergelijkbare schermresoluties weer zoals 480p (720x480 progressief), 480i (720x480 interlaced), enz. Kies een formaat dat u het beeldschermresultaat geeft dat u wilt.

    Opmerking: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkering. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

    Opmerking: Als u niet weet welke HD-formaten u moet kiezen, klikt u op de Help mij beslissen-knop, die u zal begeleiden door de aangewezen keuzes voor uw HDTV-beeldscherm.

    Opmerking: HD-formaten verschijnen in Dn-formaten in Japan, bijvoorbeeld, zoals weergegeven in deze lijst.

    HD-formaat | Formaat van het te versturen videosignaal
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Verwante onderwerpen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • Het HDMI-kleurformaat voor mijn TV wijzigen

  • TV-formaat


Het HDMI-kleurformaat voor mijn TV wijzigen

Deze instructie geldt voor TV's die aangesloten zijn op de HDMI-aansluiting op de grafische kaart.

Het HDMI-kleurformaat voor mijn TV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Selecteer digitaal kleurformaat onder Video en televisie om de bijbehorende pagina te openen.

  2. Als u meer dan één TV aangesloten hebt via de HDMI-aansluiting, klikt u op het pictogram dat overeenstemt met de TV die u wilt wijzigen.

  3. Klik op de pijl in de lijst Digitaal kleurformaat en klik daarna op het kleurformaat dat u wilt gebruiken.

Verwante onderwerpen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • het HDTV-formaat voor mijn HDTV wijzigen

  • TV-formaat


Het DisplayPort-kleurformaat voor uw TV wijzigen

Deze instructie geldt voor TV's die aangesloten zijn op de DisplayPort-aansluiting op de grafische kaart.

Het DisplayPort-kleurformaat voor uw TV wijzigen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Selecteer digitaal kleurformaat onder Video en televisie om de bijbehorende pagina te openen.

  2. Als u meer dan één TV aangesloten hebt via de DisplayPort-aansluiting, klikt u op het pictogram dat overeenstemt met de TV die u wilt wijzigen.

  3. Klik op de pijl in de lijst Digitaal kleurformaat en klik daarna op het kleurformaat dat u wilt gebruiken.

Verwante onderwerpen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • het HDTV-formaat voor mijn HDTV wijzigen

  • TV-formaat


TV/HD-formaatreferentie

Deze sectie verstrekt TV- en HD-formaatreferentie-informatie.

  • TV-formaat


TV-formaat

U kunt het voor uw standaardtelevisie (TV) of High Definition Television (HDTV) te gebruiken signaalformaat en ook het voor een land specifiek signaal wijzigen, of het HDTV-beeldschermformaat wijzigen (als u een HDTV gebruikt).

Aansluiting

  • Een Samengestelde of S-Video-aansluiting is van toepassing op een standaard-televisiescherm

  • Een Component-aansluiting is van toepassing op een HDTV met een componentaansluiting.

  • Een DVI (digitale) aansluiting is van toepassing op een HDTV met een DVI-aansluiting.

  • Een HMDI (digitale) aansluiting is van toepassing op een HDTV met een HDMI-aansluiting.

  • Een DisplayPort (digitale) aansluiting is van toepassing op een HDTV met een DisplayPort-aansluiting.

  • Automatische selectie kan worden gebruikt als u er niet zeker van bent welke aansluitingskeuze u moet selecteren.

Signaalformaat/HD-formaat

Signaalformaat: Als u een standaardtelevisie gebruikt en Samengesteld of S-Video als uw aansluiting hebt gekozen, bevat de Signaallijst op uw land gebaseerde signaalformaten. Op de Televisie/HDTV-signaalformaat selecteren-pagina stelt u de Aansluitingenlijst in op de aansluiting voor uw televisie, zoals Samengesteld of S-Video. (Als er een Automatische selectie-optie is, kunt u dit als u dat wilt selecteren.)

HD-formaat

Als u een HDTV gebruikt en Samengesteld of DVI (digitaal) als uw aansluiting hebt gekozen, geeft de HD-formaat (modus)-lijst verschillende HDTV-beeldschermformaten weer met gelijke schermresoluties zoals 480p (720x480 progressief), 480i (720x480 interlaced), enzovoort. Kies een formaat dat u het beeldschermresultaat geeft dat u wilt.

Opmerking: Progressieve formaten bieden gewoonlijk een stabieler beeld met minder flikkering. Raadpleeg de handleiding van uw HDTV voor een lijst van ondersteunde beeldschermformaten.

Opmerking: Als u niet weet welke HD-formaten u moet kiezen, klikt u op de Help mij beslissen-knop, die u zal begeleiden door de aangewezen keuzes voor uw HDTV-beeldscherm.

Verwante onderwerpen

  • de aansluiting voor mijn televisie of HDTV wijzigen

  • het voor een land specifiek signaalformaat of de signaaloorsprong voor mijn televisie wijzigen

  • het HDTV-formaat voor mijn HDTV wijzigen


Bureaubladformaat en -positie op de TV

U kunt uw muis (door op de pijltoetsen op deze pagina te klikken) of de pijltoetsen op uw toetsenbord gebruiken om de positie van uw bureaublad aan te passen, zodat hij beter op uw televisiescherm past. Dit is een handig alternatief voor de regelaars (knoppen) op uw televisietoestel te gebruiken.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie


Het bureaubladformaat op uw televisie aanpassen

Mijn bureaublad kleiner op mijn televisie doen voorkomen:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Schermgrootte en -positie aanpassen onder Video en televisie om de bijbehorende pagina te openen.

  2. Om het formaat van uw bureaublad op uw televisiescherm te reduceren blijft u op de (-)-knop klikken op het beeld aangeduid met Formaat: totdat uw bureaublad tot het door u gewenste formaat gereduceerd is.

Mijn bureaublad groter op mijn televisie doen voorkomen:

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm klikt u op Schermgrootte en -positie aanpassen onder Video en televisie om de bijbehorende pagina te openen.

  2. Om het formaat van uw bureaublad op uw televisiescherm te vergroten, blijft u klikken op de (+)-knop op het beeld aangeduid met Formaat: totdat uw bureaublad is vergroot tot het formaat dat u wilt.

Verwante onderwerpen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad groter doen lijken op uw televisie

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Om het formaat van uw bureaublad op uw televisiescherm te vergroten, blijft u klikken op de (+)-knop op het beeld aangeduid met Formaat: totdat uw bureaublad is vergroot tot het formaat dat u wilt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad kleiner doen lijken op uw televisie

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Om het formaat van uw bureaublad op uw televisiescherm te verkleinen, blijft u klikken op de (-)-knop op het beeld aangeduid met Formaat: totdat uw bureaublad tot het door u gewenste formaat gereduceerd is.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad verplaatsen op uw televisie

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Gebruik een van deze stappen afhankelijk van of u uw bureaublad naar rechts, links, omhoog of omlaag op uw televisiescherm wilt verplaatsen.

  • Om het bureaublad omhoog op uw televisiescherm te verplaatsen blijft u klikken op de pijl-omhoog [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

  • Om het bureaublad omlaag op uw televisiescherm te verplaatsen blijft u klikken op de pijl-omlaag [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

  • Om het bureaublad naar rechts op uw televisiescherm te verplaatsen blijft u klikken op de pijl-rechts [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

  • Om het bureaublad naar links op uw televisiescherm te verplaatsen blijft u klikken op de pijl-links [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad naar links op uw televisiescherm verplaatsen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Blijf klikken op de pijl-links [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad naar rechts op uw televisiescherm verplaatsen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Blijf klikken op de pijl-rechts [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad omhoog verplaatsen op uw televisiescherm

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Blijf klikken op de pijl-omhoog [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Het bureaublad omlaag verplaatsen op uw televisiescherm

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Blijf klikken op de pijl-omlaag [image] die verschijnt op het beeld aangeduid met Positie: totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • Bureaubladformaat en -positie op de TV


Bureaubladformaat en -positie op de TV-referentie

Deze sectie verstrekt het referentieformaat en de positie voor uw TV.

  • Bureaubladformaat en -positie op de TV


TV-formaat verplaatsen

Bureaubladformaat en -positie op de TV

Gebruik de Schermpositie en -formaat aanpassen-pagina om de positie en het formaat van het bureaublad of beeld op uw televisiescherm aan te passen.

Positie - Gebruik de pijltoetsen op het beeld gelabeld Positie: voor het aanpassen van de positie van uw bureaublad of beeld op uw televisiescherm.

Klik op de [image] -knop om het bureaublad of beeld naar links te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan:

    • De linkerkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De rechterkant van het bureaublad of beeld breidt zich tot voorbij het scherm uit.

Klik op de [image] -knop om het beeld of bureaublad omhoog te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan zijn:

    • De rechterkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De linkerkant van het beeldscherm heeft een zwarte rand.

Klik op de [image] -knop om het beeld of bureaublad omhoog te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan zijn:

    • De bovenkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De onderkant van het bureaublad of scherm breidt zich uit tot voorbij het scherm.

Klik op de [image] -knop om het beeld of bureaublad omlaag te verplaatsen op uw televisiescherm. Redenen voor gebruik ervan zijn:

    • De onderkant van het scherm heeft een zwarte rand.

    • U wilt het bureaublad of beeld meer gecentreerd op het scherm laten verschijnen.

    • De onderkant van het scherm heeft een zwarte rand.

Formaat - Gebruik de (+) en (-)-knoppen in het beeld gelabeld Formaat voor het aanpassen van het bureaublad- of beeldformaat op uw televisiescherm.

  • Klik op de (+)-knop voor het vergroten van het formaat van het bureaublad of beeld op uw scherm. U kunt deze knop bijvoorbeeld gebruiken als er zwarte randen rondom het bureaublad of beeld verschijnen, en u wilt dat het beeld uw scherm opvult.

  • Klik op de (-)-knop voor het verkleinen van het formaat van het bureaublad of beeld op uw scherm. U kunt deze knop gebruiken wanneer een gedeelte van het bureaublad of beeld zich voorbij het zichtbare scherm uitbreidt.

Verwante onderwerpen

  • het bureaubladformaat op mijn televisie aanpassen

  • het bureaublad groter doen lijken op mijn televisie

  • het bureaublad kleiner doen lijken op mijn televisie

  • het bureaublad positioneren op mijn televisie

  • het bureaublad naar links verplaatsen op mijn televisie

  • het bureaublad naar rechts verplaatsen op mijn televisie

  • het bureaublad omhoog verplaatsen op mijn televisie

  • het bureaublad omlaag verplaatsen op mijn televisie


Bureaubladformaat en -positie op HDTV

Waarom zou u uw bureaubladformaat kleiner maken?

U kunt uw bureaubladformaat op uw HDTV-scherm kleiner maken als uw bureaublad of beeld van het scherm “af loopt”, zodat bepaalde bureaubladelementen op de randen worden afgesneden.

Waarom zou u uw bureaubladformaat groter maken?

U kunt uw bureaublad op uw HDTV-scherm groter maken als uw bureaublad of beeld het volledige scherm niet “opvult”, en u zwarte randen rondom het bureaublad ziet.

Waarom zou u een groot bureaublad op uw HDTV pannen?

U zou uw bureaublad wellicht willen pannen als het beeld van het scherm “af loopt”, waardoor gedeelten van uw bureaublad of beeld worden afgesneden. ”Pannen” betekent dat wanneer u uw muis voorbij de randen beweegt (d.w.z. rechter-, linker-, boven- of onderrand) waar het bureaublad/beeld begint af te snijden, u de verborgen gedeelten kunt zien.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen


Uw bureaubladformaat reduceren op het HDTV-scherm

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op HDTV-bureaubladformaat wijzigen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Klik op de Bureaubladformaat wijzigen-knop.

  3. Gebruik de schuifknop om het formaat van uw bureaublad/beeld te verkleinen totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Het bureaublad op uw HDTV-scherm vergroten

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op HDTV-bureaubladformaat wijzigen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Klik op de Bureaubladformaat wijzigen-knop.

  3. Gebruik de schuifknop om het formaat van uw bureaublad te wijzigen totdat u het gewenste resultaat verkrijgt.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Een groot bureaublad pannen op uw HDTV

Opmerking: De beschikbaarheid van de opties besproken in deze stappen hangt af van uw specifieke HDTV-configuratie.

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op HDTV-bureaubladformaat wijzigen onder Video en televisie om de daarmee overeenstemmende pagina te openen.

  2. Selecteer de Mijn bureaubladformaat niet wijzigen-knop.

  3. Selecteer het Pannen toestaan wanneer mijn muis in dit gebied komt-selectievakje.

  4. Gebruik de schuifknop om de grootte (tussen de instellingen Groter en Kleiner) van het gebied dat u wilt pannen in te stellen om de randen van het bureaublad/beeld dat wordt afgesneden te zien.

    Het voorbeeldvenster toont de toename of afname van het pangebied terwijl u de schuifknop beweegt.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Mijn bureaublad herstellen zodat de randen niet worden afgesneden op mijn HDTV

Raadpleeg het volgende om uw bureaublad te herstellen zodat dit niet wordt afgesneden op uw scherm:

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


De vernieuwingsfrequentie voor uw HDTV-beeldscherm fijner afstellen

Opmerking: U moet een geavanceerde gebruiker en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. In de Aangepaste resoluties-lijst selecteert u de aangepaste resolutie waarvoor u de vernieuwingsfrequentie wilt wijzigen.

  4. Klik op de Bewerken...-knop.

  5. In het Aangepaste resoluties-dialoogvenster verandert u de waarde in de Gewenste vernieuwingsfrequentie-waarde volgens uw behoeften.

Vernieuwingsfrequentie heeft betrekking op de frequentie waarmee het volledige scherm wordt vernieuwd. Om precies te zijn geeft de vernieuwingsfrequentie aan hoeveel keren per seconde de elektronische stralenbundel in de beeldbuis (van een CRT (analoog beeldscherm)) van boven naar beneden wordt bewogen. Opmerking: Deze frequentie wordt beperkt door de maximale horizontale scansnelheid en de huidige resolutie van het beeldscherm, want een hogere resolutie betekent meer scanlijnen.

Opmerking: De waarde moet de maximale verticale scanfrequentie van het beeldscherm niet overschrijden.

  6. Klik op de Test-knop om uw instellingen te testen.

  7. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Het aantal op uw HDTV-beeldscherm weergegeven zichtbare horizontale pixels aanpassen

Opmerking: U moet een geavanceerde gebruiker en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Selecteer een aangepaste resolutie uit de Aangepaste resoluties-lijst.

  4. Klik op de Bewerken…-knop.

  5. In het Aangepaste resoluties-dialoogvenster bewerkt u de waarde in het Zichtbare horizontale pixels-veld door een nieuwe waarde in te voeren voor het aantal pixels dat op één horizontale lijn zichtbaar moet zijn.

Opmerking: Voor meer informatie over de andere parameters op de Aangepaste resoluties-pagina raadpleegt u Een aangepaste resolutie voor een HDTV creëren.

  6. Klik op de Test -knop om uw instellingen te testen.

  7. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Het aantal op uw HDTV-beeldscherm weergegeven zichtbare verticale pixels aanpassen

Opmerking: U moet een geavanceerde gebruiker en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Selecteer een aangepaste resolutie uit de lijst die in het Aangepaste resoluties-vakje verschijnt.

  4. Klik op de Bewerken…-knop.

  5. In het Aangepaste resoluties-dialoogvenster bewerkt u de waarde in het Zichtbare verticale pixels-veld door een nieuwe waarde in te voeren voor het aantal pixels dat op één verticale lijn zichtbaar moet zijn.

Opmerking: Voor meer informatie over de andere parameters op de Aangepaste resoluties-pagina raadpleegt u Een aangepaste resolutie voor een HDTV creëren.

  6. Klik op de Test -knop om uw instellingen te testen.

  7. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Het bureaublad op uw HDTV weergeven met behulp van interlaced scannen

Opmerking: U moet een geavanceerde gebruiker en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Op de lijst van aangepaste resoluties selecteert u een aangepaste resolutie die het woord "Interlaced" bevat,

  4. Als er geen dergelijke aangepaste resolutie beschikbaar is, creëert u er een met de procedure in Een aangepaste resolutie creëren voor een HDTV, en zorgt u ervoor dat u het Interlaced-vakje selecteert in de Aangepaste resoluties-pagina.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Het bureaublad op uw HDTV weergeven met behulp van progressief scannen

Opmerking: U moet een geavanceerde gebruiker en bekend zijn met beeldscherm-timingbegrippen om met aangepaste timing te kunnen werken op uw HDTV-beeldscherm.

  1. In het menu Beeld selecteert u Geavanceerd.

  2. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Aangepaste resoluties beherenonder Beeldscherm.

  3. Op de lijst van aangepaste resoluties selecteert u een aangepaste resolutie die het woord "Progressief" bevat,

  4. Als er geen dergelijke aangepaste resolutie beschikbaar is, creëert u er een met de procedure in Een aangepaste resolutie creëren voor een HDTV, en zorgt u ervoor dat u het Interlaced-vakje uitschakelt in de Aangepaste resoluties-pagina.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


De HDTV-schermpositie aanpassen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Schermformaat en -positie aanpassen onder Video en televisie om de pagina te openen.

  2. Op het positie: -beeld klikt u op een willekeurige pijltoets om uw scherm zoals gewenst verticaal of horizontaal te verschuiven.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Het HDTV-bureaubladformaat wijzigen

  1. Op het navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op HDTV-bureaubladformaat wijzigen onder Video en televisie om een pagina te openen waar u het formaat van uw bureaublad kunt vergroten of verkleinen.

Opmerking: Uw HDTV-bureaubladformaat wijzigen kan veroorzaken dat video bij het afspelen wordt afgesneden.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Bureaubladformaat op HDTV-referentie

Deze sectie verstrekt referentie-informatie voor het aanpassen van het bureaubladformaat op uw HDTV.

  • HDTV-bureaubladformaat wijzigen (standaard)

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


HDTV-bureaubladformaat wijzigen (standaard)

Opmerking: De opties op deze HDTV-bureaubladformaat wijzigen-pagina verschijnen wanneer u het NVIDIA-configuratiescherm-menu Beeld op Standaard hebt ingesteld.

U kunt het op uw HDTV-scherm verschijnende bureaubladformaat wijzigen als uw bureaublad zich voorbij het zichtbare beeldschermgebied uitbreidt, of het bureaublad of beeld het volledige beeldschermgebied niet vult.

  • De Bureaubladformaat wijzigen-knop start het volledig-scherm bureaubladformaat wijzigen-venster

  • Het geanimeerde beeldVoorbeeld toont een voorbeeld van de volledig-scherm formaat wijzigen-gebruikersinterface met een schuifknop die u kunt gebruiken voor het aanpassen van het bureaubladformaat.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (geavanceerd)


Bureaubladformaat wijzigen op HDTV (geavanceerd)

HDTV-bureaubladformaat wijzigen (geavanceerd)

Opmerking: De opties op deze HDTV-bureaubladformaat wijzigen- of pannen-pagina verschijnen wanneer u het NVIDIA-configuratiescherm-menu Beeld menu hebt ingesteld op Geavanceerd.

U kunt het op uw HDTV-scherm verschijnende bureaubladformaat wijzigen als uw bureaublad zich voorbij het zichtbare beeldschermgebied uitbreidt, of het bureaublad of beeld het volledige beeldschermgebied niet vult. U kunt de HDTV-pannenfunctie ook gebruiken voor het pannen van een beeld dat uw ingebouwde HDTV-resolutie mogelijk aan het gebruiken is om de gebieden weer te geven die zich voorbij uw beeldschermgebied uitbreiden, of het bureaubladformaat op een andere manier wijzigen om aan uw weergavebehoeften tegemoet te komen.

  • Mijn bureaubladformaat niet wijzigen schakelt de inhoud van de Pannen toestaan . . -sectie in en geeft uw bureaublad of beeld weer met behulp van de ingebouwde beeldschermresolutie van uw HDTV.

  • HetPannen toestaan wanneer mijn muis in dit gebied komt-selectievakje laat u, indien ingeschakeld, het bureaublad pannen om elementen te zien die mogelijk door de randen van uw HDTV-scherm zijn afgesneden. Daarna kunt u de Groter - Kleiner-pangebiedschuifknop gebruiken om het gebied aan te passen waar de muis het bureaublad begint te pannen.

Opmerking: Een waarde op deze schuifknop selecteren wijzigt de grootte van het pangebied, wat dynamisch wordt weergegeven in het pangebied beeld dat aan de rechterkant van de pagina verschijnt.

  • DeMijn bureaubladformaat wijzigen-optie laat u het bureaubladformaat wijzigen, zodat het op uw HDTV-scherm past.

Opmerking: Uw HDTV-bureaublad wijzigen kan het afsnijden van video-afspelen veroorzaken.

  • DeBureaubladformaat wijzigen-knop start het HDTV-bureaubladformaat wijzigen-venster, waarin u het bureaubladformaat op uw HDTV-scherm kunt wijzigen. Het beeld rechts toont een voorbeeld van het volledig-scherm formaat wijzigen-venster weer met één horizontale en één verticale schuifknop die u kunt gebruiken om het bureaubladformaat aan te passen.

Verwante onderwerpen

  • Het bureaublad kleiner doen lijken op mijn HDTV

  • Het bureaublad groter maken op mijn HDTV

  • Een groot bureaublad pannen op mijn HDTV

  • Mijn bureaublad herstellen zodat het niet wordt afgesneden op de randen van mijn HDTV

  • De vernieuwingsfrequentie voor mijn HDTV-beeldscherm fijner afstellen

  • Het aantal zichtbare horizontale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het aantal zichtbare verticale pixels aanpassen dat op mijn HDTV-beeldscherm wordt weergegeven

  • Het bureaublad weergeven op mijn HDTV met interlaced scannen

  • Het bureaublad weergeven op mijn HDTV met progressief scannen

  • De HDTV-schermpositie aanpassen

  • Het HDTV-bureaubladformaat wijzigen

  • HDTV-bureaubladformaat wijzigen (standaard)


Reference Select HDMI Color Format

Deze pagina laat u het kleurformaat selecteren voor TV's die op HDMI aangesloten zijn en plaatsaanwijzertekst voor uw sjabloon zijn.


De beeldschermmodi tonen die uw beeldscherm niet ondersteunt

  1. Op het klassieke navigatiestructuur -venster van het NVIDIA-configuratiescherm klikt u op Resolutie wijzigen (geavanceerd) onder Beeldscherm om de pagina te openen.

  2. Klik op de Beeld-lijst en selecteer Aangepast. De beeldschermresolutie en kleurschuifknoppen en vernieuwingsfrequenties-lijst toont de aangepaste waarden die werden opgeslagen.

  3. Wis de Verbergen-modi die dit beeldscherm niet ondersteunt.

WAARSCHUWING: Door dit selectievakje uit te schakelen kunt u beeldschermmodi selecteren die niet juist door dit beeldscherm kunnen worden ondersteund. Dit selectievakje uitschakelen kan echter een onbruikbaar beeldscherm en/of beschadigde hardware tot gevolg hebben. Wanneer dit selectievakje geselecteerd is, verschijnt het niet-ondersteunde beeldscherm niet als een selecteerbare waarde.

Verwante onderwerpen

  • Mijn beeldschermresolutie aanpassen

  • Meer of minder kleuren tonen

  • De hoeveelheid flikkering op mijn scherm reduceren

  • De tekst groter doen lijken

  • Resolutie wijzigen

  • Resolutie wijzigen (geavanceerd)