Mobile

NVIDIA PowerMizer mobile technology extends the notebook computer’s battery life using a flexible power management system integrated with the hardware and software graphics subsystems.

PowerMizer dynamically adjusts graphics performance based on the system’s needs when unplugged. You do not need to disable PowerMizer when plugging the notebook back into a power source.

NOTE: For Windows Vista - The Mobile page is not available under Windows Vista.

©2005 NVIDIA Corporation. All rights reserved. Mobile


PowerMizer

NVIDIA PowerMizer mobile technology extends the notebook computer’s battery life using a flexible power management system integrated with the hardware and software graphics subsystems.

PowerMizer dynamically adjusts graphics performance based on the system’s needs when unplugged. You do not need to disable PowerMizer when plugging the notebook back into a power source.

  • For help on using these features, see How do I...

  • For reference information on these features, see the Reference.


How do I ...

  • Save battery power by using PowerMizer Technology


To save battery power by using PowerMizer Technology

  1. From the NVIDIA Control Panel navigation tree pane, under Mobile Settings, select Change <Modify> PowerMizer Settings to open the associated page.

  2. Select one of these options:

  3. Optimize my battery life enables PowerMizer. PowerMizer dynamically adjusts graphics performance based on the system's needs. Selecting this option extends your notebook computer's battery charge for as long as possible.

  4. Not manage my power consumption disables PowerMizer. With PowerMizer turned off, your graphics performance will be maximized at all times, even when your notebook computer is unplugged. This will decrease your battery charge at a faster rate.

Note: Possible reasons you would want to use this setting are:

  • Graphics performance is more important than extending your battery charge.

  • Another program is being used to manage your NVIDIA GPU power consumption.

Related Topic

PowerMizer


PowerMizer Reference

This section provides PowerMizer reference information.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer mobile technology extends your notebook computer’s battery life using a flexible power management system integrated with the hardware and software graphics subsystems.

PowerMizer dynamically adjusts graphics performance based on the system’s needs when unplugged. You do not need to disable PowerMizer when plugging the notebook back into a power source.

When running on battery power, I would like PowerMizer to...

  • Optimize my battery life (Enable PowerMizer)

PowerMizer dynamically adjusts graphics performance based on the system's needs extending the battery charge for as long as possible

  • Not manage my power consumption (Disable PowerMizer)

With PowerMizer turned off, your graphics performance will be maximized at all times, even when your notebook computer is unplugged. This will decrease your battery charge more quickly.

Why should I disable PowerMizer?

You would want to disable PowerMizer under these conditions:

  • Graphics performance is more important than extending your battery charge

  • Another program is being used to manage your NVIDIA GPU power consumption

Related Topic

Save battery power by using PowerMizer Technology


SmartDimmer

NVIDIA SmartDimmer technology and power-level backlight manager extends your notebook computer's battery life by reducing backlight brightness when the notebook is idle and when the battery level is low.

  • For help on using these features, see How do I...

  • For reference information on these features, see the Reference.


How do I...

  • Control my notebook computer's backlight brightness


To control your notebook computer's backlight brightness

  1. From the NVIDIA Control Panel navigation tree pane, under Mobile Settings, select Configure SmartDimmer to open the associated page.

To Configure SmartDimmer Settings:

  1. Click the Idle tab to open the page if you are not already on the Idle page.

  2. Select one of these options: Do not use SmartDimmer when my notebook is unplugged or Use SmartDimmer when my notebook unplugged.

  3. Do not use SmartDimmer when my notebook is unplugged. Selecting this option disables all the options on the Idle page. This means you do not want the notebook computer to dim when it is inactive (idle).

  4. Use SmartDimmer when my notebook is unplugged. Selecting this option enables all the options (described below) on the Idle page. Using SmartDimmer technology to reduce backlight brightness conserves battery power.

  5. After my notebook has been idle for: n minutes. Click the list and enter a value for n. This is the amount of inactivity time to elapse before SmartDimmer goes into effect by reducing the backlight brightness of the notebook to the level you select in the next option.

  6. Reduce by brightness to: Use the slider to set the amount of brightness. This is the brightness level to which your backlight will be reduced after the amount of inactivity time (selected in the previous option) has elapsed.

Note: The lower the level of brightness setting, the higher the level of battery power saving.

To Configure Active Backlight Settings:

  1. Click the Active tab to open the page.

  2. Select either Always use these backlight settings or Use power-level backlight manager.

  3. Always use these backlight settings. Selecting this option disables power-level backlight manager and the options in Use power-level backlight manager. Note: Select this option if you don't want the backlight brightness to change based on power level.

  4. Plugged in: Use this slider to adjust the brightness level you want the backlight to use while the notebook computer is plugged in to electricity. Note: When the notebook is plugged in, you would want to view the brightest backlight.

  5. Battery: Use this slider to adjust the brightness level you want the backlight to use while the notebook computer is running on battery; i.e., not plugged in to electricity. Note: When the notebook is running on battery power, you would want to save battery power and, therefore, not view the brightest backlight.

  6. Use power-level backlight manager. Selecting this option enables the power-level backlight manager.

  7. Plugged in: Use this slider to adjust the brightness level you want the backlight to use while the notebook computer is plugged in to electricity. Note: When the notebook is plugged in, you would normally want to view the brightest backlight.

  8. 100% The brightness level of the backlight while the battery is approximately 76% - 100% full. Use this slider when the notebook computer is unplugged for short amounts of time and you want to use the brightest backlight while the battery level is higher

  9. 75% The brightness level of the backlight while the battery is approximately 51% - 75% full. Use this slider when you are operating on half to seventy-five percent of your battery power and you want to conserve an optimal amount of battery power while still viewing a fairly bright backlight.

  10. 50% The brightness level of the backlight while the battery is approximately 26% - 50% full. Use this slider when you are operating on a quarter to half of your battery power and you want to reduce the backlight brightness to the lowest possible that is visible while still conserving enough battery power.

  11. 25% The brightness level of the backlight while the battery is approximately 1% - 25% full. Use this slider when you are operating on minimum battery power and you want to reduce the backlight brightness to the lowest possible that is visible while still conserving enough battery power.

Related Topic

SmartDimmer


SmartDimmer Reference

This section provides SmartDimmer reference information.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer technology and power-level backlight manager extends your notebook computer's battery life by reducing backlight brightness when the notebook is idle and when the battery level is low.

Idle page

Do not use SmarDimmer when my notebook is unplugged disables SmartDimmer and the contents of the "Use SmartDimmer..." group box. Use this setting if you don't want your notebook computer to dim while it is idle; which will not save you battery power.

Use SmartDimmer when my notebook is unplugged enables SmartDimmer and the contents of the "Use SmartDimmer..." group box.

Reducing backlight brightness conserves battery power. You can select the amount of elapsed inactivity time before SmartDimmer reduces the brightness to the level you select. Touching the keyboard or mouse restores normal brightness.

  • After my notebook has been idle for... sets the amount of time to elapse before SmartDimmer goes into action to dim the backlight. This is the amount of elapsed inactivity time before the backlight dims. Moving the slider will temporarily preview the SmartDimmer setting.

  • Reduce my brightness to slider adjusts the amount of brightness. This is the brightness setting that your backlight will be reduced to after the selected amount of inactivity time has elapsed. The lower the level of brightness setting, the higher the level of battery power savings.

Active page

Select either Always use these backlight settings or Use power-level backlight manager.

Always use these backlight settings. Selecting this option disables power-level backlight manager and the options in Use power-level backlight manager. Note: Select this option if you don't want the backlight brightness to change based on power level.

  • Plugged in: Use this slider to adjust the brightness level you want the backlight to use while the notebook computer is plugged in to electricity. Note: When the notebook is plugged in, you would want to view the brightest backlight.

  • Battery: Use this slider to adjust the brightness level you want the backlight to use while the notebook computer is running on battery; i.e., not plugged in to electricity. Note: When the notebook is running on battery power, you would want to save battery power and, therefore, not view the brightest backlight.

Use power-level backlight manager. Selecting this option enables the power-level backlight manager.

  • Plugged in: Use this slider to adjust the brightness level you want the backlight to use while the notebook computer is plugged in to electricity. Note: When the notebook is plugged in, you would normally want to view the brightest backlight.

  • 100% The brightness level of the backlight while the battery is approximately 76% - 100% full. Use this slider when the notebook computer is unplugged for short amounts of time and you want to use the brightest backlight while the battery level is higher

  • 75% The brightness level of the backlight while the battery is approximately 51% - 75% full. Use this slider when you are operating on half to seventy-five percent of your battery power and you want to conserve an optimal amount of battery power while still viewing a fairly bright backlight.

  • 50% The brightness level of the backlight while the battery is approximately 26% - 50% full. Use this slider when you are operating on a quarter to half of your battery power and you want to reduce the backlight brightness to the lowest possible that is visible while still conserving enough battery power.

  • 25% The brightness level of the backlight while the battery is approximately 1% - 25% full. Use this slider when you are operating on minimum battery power and you want to reduce the backlight brightness to the lowest possible that is visible while still conserving enough battery power.

Related Topic

Control my notebook computer's backlight brightness