متنقل

تمد تكنولوجيا NVIDIA PowerMizer المتنقلة عمر بطارية الكمبيوتر الدفتري باستخدام نظام إدارة مرن للطاقة متكامل مع الأنظمة الفرعية الرسومية بالجهاز والبرامج.

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام عند عدم توصيله بالكهرباء. أنت لا تحتاج إلى تعطيل PowerMizer عند توصيل الكمبيوتر الدفتري مرة أخرى بمصدر طاقة.

ملاحظة: بخصوص نظام التشغيل Windows Vista - لا تتوفر صفحة Mobile في ظل نظام التشغيل Windows Vista.


PowerMizer

تمد تكنولوجيا NVIDIA PowerMizer المتنقلة عمر بطارية الكمبيوتر الدفتري باستخدام نظام إدارة مرن للطاقة متكامل مع الأنظمة الفرعية الرسومية بالجهاز والبرامج.

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام عند عدم توصيله بالكهرباء. أنت لا تحتاج إلى تعطيل PowerMizer عند توصيل الكمبيوتر الدفتري مرة أخرى بمصدر طاقة.

  • للحصول على التعليمات الخاصة باستخدام هذه المميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه المميزات، انظر مرجع.

© 2005 شركة NVIDIA. جميع الحقوق محفوظة. متنقل


كيف يمكنني...

  • حفظ طاقة البطارية بواسطة استخدام تكنولوجيا PowerMizer


لحفظ طاقة البطارية بواسطة استخدام تكنولوجيا PowerMizer

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات متنقلة، حدد تغيير <تعديل> إعدادات PowerMizer لفتح الصفحة المرتبطة.

  2. حدد واحد من هذه الخيارات:

  3. أمثلية عمر البطارية تؤدي إلى تمكين PowerMizer. يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام. تحديد هذا الخيار يمدد شحنة بطارية الكمبيوتر الدفتري لأطول فترة ممكنة.

  4. لا تدير استهلاك الطاقة يؤدي إلى تعطيل PowerMizer. بإغلاق PowerMizer، سيتم زيادة أداء الرسومات في كافة الأوقات، حتى عندما يكون الكمبيوتر الدفتري غير متصل بالطاقة. سوف يقلل هذا من شحنة البطارية بمعدل أسرع.

ملاحظة: الأسباب الممكنة لرغبتك في استخدام هذا الإعداد هي:

  • أداء الرسومات أكثر أهمية من تمديد شحنة البطارية.

  • جاري استخدام برنامج آخر لإدارة استهلاك الطاقة الخاص بوحدة معالجة الرسومات لـ NVIDIA.

موضوع ذو صلة

PowerMizer


مرجع PowerMizer

يقدم هذا القسم معلومات مرجعية حول PowerMizer.

  • PowerMizer


PowerMizer

تمد تكنولوجيا NVIDIA PowerMizer المتنقلة عمر بطارية الكمبيوتر الدفتري باستخدام نظام إدارة مرن للطاقة متكامل مع الأنظمة الفرعية الرسومية بالجهاز والبرامج.

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام عند عدم توصيله بالكهرباء. أنت لا تحتاج إلى تعطيل PowerMizer عند توصيل الكمبيوتر الدفتري مرة أخرى بمصدر طاقة.

عند التشغيل بطاقة البطارية، أفضِّل PowerMizer أن تكون...

  • أمثلية عمر البطارية (تمكين PowerMizer)

يقوم PowerMizer بتعديل ديناميكي لأداء الرسومات اعتماداً على احتياجات النظام التي تمد شحن البطارية لأطول فترة ممكنة.

  • لا تدير استهلاك الطاقة (تعطيل PowerMizer)

بإغلاق PowerMizer، سيتم زيادة أداء الرسومات في كافة الأوقات، حتى عندما يكون الكمبيوتر الدفتري غير متصل بالطاقة. سوف يقلل هذا من شحنة البطارية بسرعة أكبر.

لماذا يجب علىّ تعطيل PowerMizer؟

أنت تريد تعطيل PowerMizer تحت هذه الظروف:

  • أداء الرسومات أكثر أهمية من تمديد شحنة البطارية

  • جاري استخدام برنامج آخر لإدارة استهلاك الطاقة الخاص بوحدة معالجة الرسومات لـ NVIDIA

موضوع ذو صلة

حفظ طاقة البطارية بواسطة استخدام تكنولوجيا PowerMizer


SmartDimmer

تقنية Nvidia SmartDimmer ومدير الإضاءة الخلفية لمستوى الطاقة يمدان عمر بطارية الكمبيوتر الدفتري الخاص بك من خلال تقليل سطوع الإضاءة الخلفية عندما يكون الكمبيوتر الدفتري غير نشط وعندما يكون مستوى البطارية منخفض.

  • للحصول على التعليمات الخاصة باستخدام هذه المميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه المميزات، انظر مرجع.


كيف يمكنني...

  • تحكم في سطوع الإضاءة الخلفية للكمبيوتر الدفتري


للتحكم في سطوع الإضاءة الخلفية للكمبيوتر الدفتري

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات متنقلة، حدد تكوين SmartDimmer لفتح الصفحة المرتبطة.

لتكوين إعدادات SmartDimmer:

  1. انقر فوق علامة التبويب غير نشط لفتح الصفحة إذا لم تكن بالفعل بالصفحة غير النشطة.

  2. حدد واحد من هذه الخيارات: لا تستخدم SmartDimmer عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء أو استخدم SmartDimmer عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء.

  3. لا تستخدم SmartDimmer عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء. يعطل تحديد هذا الخيار كل الخيارات على الصفحة غير النشطة. يعني هذا أنك لا تريد أن يُعتم الكمبيوتر الدفتري أثناء كونه غير نشط.

  4. استخدم SmartDimmer عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء. يؤدي تحديد هذا الخيار إلى تمكين كل الخيارات (الموضحة أدناه) على الصفحة غير النشطة. استخدام تكنولوجيا SmartDimmer لتقليل سطوع الإضاءة الخلفية يحفظ طاقة البطارية.

  5. بعد أن كان الكمبيوتر الدفتري غير نشط لمدة: n دقيقة. انقر فوق القائمة وأدخل قيمة من أجل n. هذا هو مقدار وقت عدم النشاط الذي سينقضي قبل تفعيل SmartDimmer من خلال تقليل سطوع الإضاءة الخلفية للكمبيوتر الدفتري إلى المستوى الذي تحدده في الخيار التالي.

  6. تقليل بواسطة الإضاءة إلى: استخدم مربع التمرير لتعيين مقدار السطوع. هذا هو مستوى السطوع الذي سيتم تقليل الإضاءة الخلفية إليه بعد انقضاء المقدار المحدد من وقت عدم النشاط (محدد في الخيار السابق).

ملاحظة: كلما انخفض مستوى إعداد السطوع، كلما زاد مستوى حفظ طاقة البطارية.

لتكوين إعدادات الإضاءة الخلفية النشطة:

  1. انقر فوق علامة التبويب نشط لفتح الصفحة.

  2. حدد إما استخدم دائماً إعدادات الإضاءة الخلفية هذه أو استخدم مدير الإضاءة الخلفية لمستوى الطاقة.

  3. استخدم دائماً إعدادات الإضاءة الخلفية هذه. يؤدي تحديد هذا الخيار إلى تعطيل مدير الإضاءة الخلفية والخيارات الموجودة في 'استخدم مدير الإضاءة الخلفية لمستوى الطاقة'. ملاحظة: حدد هذا الخيار إذا كنت لا تريد تغيير سطوع الإضاءة الخلفية اعتماداً على مستوى الطاقة.

  4. مُوصّل: استخدم مربع التمرير هذا لضبط مستوى السطوع الذي تريد أن تستخدمه الإضاءة الخلفية أثناء توصيل الكمبيوتر الدفتري بالكهرباء. ملاحظة: عندما يكون الكمبيوتر الدفتري متصلاً بالكهرباء، سترغب بعرض أسطع إضاءة خلفية.

  5. بطارية: استخدم مربع التمرير هذا لضبط مستوى السطوع الذي تريد أن تستخدمه الإضاءة الخلفية أثناء تشغيل الكمبيوتر الدفتري بالبطارية؛ أي أن يكون غير متصل بالكهرباء. ملاحظة: عندما يكون الكمبيوتر الدفتري شغالاً بطاقة البطارية، سترغب في حفظ طاقة البطارية وبالتالي لا تعرض أسطع إضاءة خلفية.

  6. استخدم مدير الإضاءة الخلفية لمستوى الطاقة. يتيح تحديد هذا الخيار مدير الإضاءة الخلفية لمستوى الطاقة.

  7. مُوصّل: استخدم مربع التمرير هذا لضبط مستوى السطوع الذي تريد أن تستخدمه الإضاءة الخلفية أثناء توصيل الكمبيوتر الدفتري بالكهرباء. ملاحظة: عندما يكون الكمبيوتر الدفتري متصلاً بالكهرباء، سترغب بعرض أسطع إضاءة خلفية.

  8. 100% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 76% - 100% تقريباً. استخدم مربع التمرير هذا عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء لفترات قصيرة من الوقت وأنت تريد استخدام أسطع إضاءة خلفية بينما تكون البطارية أعلى.

  9. 75% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 51% - 75% تقريباً. استخدم مربع التمرير هذا عندما تكون تعمل بنصف إلى خمسة وسبعين بالمائة من طاقة البطارية لديك وتريد حفظ مقدار مثالي من طاقة البطارية بينما لا تزال تعرض إضاءة خلفية ساطعة نوعاً ما.

  10. 50% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 26% - 50% تقريباً. استخدم مربع التمرير هذا عندما تكون تعمل بربع إلى نصف طاقة البطارية وأنت تريد تقليل سطوع الإضاءة الخلفية إلى أدني حد ممكن يمكن رؤيته بينما لا يزال يحتفظ بطاقة بطارية كافية.

  11. 25% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 1% - 25% تقريباً. استخدم مربع التمرير هذا عندما تكون تعمل على أدنى طاقة للبطارية وتريد تقليل سطوع الإضاءة الخلفية إلى أدني حد ممكن يمكن رؤيته بينما لا تزال تحتفظ بطاقة بطارية كافية.

موضوع ذو صلة

SmartDimmer


مرجع SmartDimmer

يقدم هذا القسم معلومات مرجعية حول SmartDimmer.

  • SmartDimmer


SmartDimmer

تقنية Nvidia SmartDimmer ومدير الإضاءة الخلفية لمستوى الطاقة يمدان عمر بطارية الكمبيوتر الدفتري الخاص بك من خلال تقليل سطوع الإضاءة الخلفية عندما يكون الكمبيوتر الدفتري غير نشط وعندما يكون مستوى البطارية منخفض.

صفحة غير نشطة

لا تستخدم SmartDimmer عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء يؤدي إلى تعطيل SmartDimmer ومحتويات مربع مجموعة "استخدم SmartDimmer…". استخدم هذا الإعداد إذا كنت لا تريد إعتام الكمبيوتر الدفتري أثناء كونه غير نشط؛ والذي لن يؤدي إلى حفظ طاقة البطارية.

استخدم SmartDimmer عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء يؤدي إلى تمكين SmartDimmer ومحتويات مربع مجموعة "استخدم SmartDimmer…".

تقليل سطوع الإضاءة الخلفية يحفظ طاقة البطارية. يمكنك تحديد مقدار وقت عدم النشاط المنقضي قبل أن يقلل SmartDimmer السطوع إلى المستوى الذي تحدده. يؤدي لمس لوحة المفاتيح أو الماوس إلى استعادة السطوع العادي.

  • بعد أن كان الكمبيوتر الدفتري غير نشط لمدة... يؤدي إلى ضبط مقدار الوقت المنقضي قبل بدء عمل SmartDimmer لإعتام الإضاءة الخلفية. مقدار وقت عدم النشاط المنقضي قبل إعتام الضوء الخلفي. تحريك مربع التمرير سوف يستعرض مؤقتاً إعداد SmartDimmer.

  • تقليل السطوع إلى يؤدي مربع التمرير إلى تعديل مقدار السطوع. هذا هو إعداد السطوع الذي سيتم تقليل الإضاءة الخلفية إليه بعد انقضاء المقدار المحدد من وقت عدم النشاط. وكلما انخفض مستوى إعداد السطوع، كلما زاد مستوى حفظ طاقة البطارية.

صفحة نشطة

تحديد إما "استخدم دائماً إعدادات الإضاءة الخلفية هذه " أو "استخدم مدير الإضاءة الخلفية لمستوى الطاقة".

استخدم دائماً إعدادات الإضاءة الخلفية هذه. يؤدي تحديد هذا الخيار إلى تعطيل مدير الإضاءة الخلفية والخيارات الموجودة في "استخدم مدير الإضاءة الخلفية لمستوى الطاقة". ملاحظة: حدد هذا الخيار إذا كنت لا تريد تغيير سطوع الإضاءة الخلفية اعتماداً على مستوى الطاقة.

  • مُوصّل: استخدم مربع التمرير هذا لضبط مستوى السطوع الذي تريد أن تستخدمه الإضاءة الخلفية أثناء توصيل الكمبيوتر الدفتري بالكهرباء. ملاحظة: عندما يكون الكمبيوتر الدفتري متصلاً بالكهرباء، سترغب بعرض أسطع إضاءة خلفية.

  • بطارية: استخدم مربع التمرير هذا لضبط مستوى السطوع الذي تريد أن تستخدم الإضاءة الخلفية أثناء تشغيل الكمبيوتر الدفتري بالبطارية؛ أي أن يكون غير متصل بالكهرباء. ملاحظة: عندما يكون الكمبيوتر الدفتري شغالاً بطاقة البطارية، سترغب في حفظ طاقة البطارية وبالتالي لا تعرض أسطع إضاءة خلفية.

استخدم مدير الإضاءة الخلفية لمستوى الطاقة. يتيح تحديد هذا الخيار مدير الإضاءة الخلفية لمستوى الطاقة.

  • مُوصّل: استخدم مربع التمرير هذا لضبط مستوى السطوع الذي تريد أن تستخدمه الإضاءة الخلفية أثناء توصيل الكمبيوتر الدفتري بالكهرباء. ملاحظة: عندما يكون الكمبيوتر الدفتري متصلاً بالكهرباء، سترغب عادة في عرض أسطع إضاءة خلفية.

  • 100% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 76%-100% تقريباً. استخدم مربع التمرير هذا عندما يكون الكمبيوتر الدفتري غير متصل بالكهرباء لفترات قصيرة من الوقت وأنت تريد استخدام أسطع إضاءة خلفية بينما تكون البطارية أعلى.

  • 75% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 51%- 75% تقريباً. استخدم مربع التمرير هذا عندما تكون تعمل بنصف إلى خمسة وسبعين بالمائة من طاقة البطارية لديك وتريد حفظ مقدار مثالي من طاقة البطارية بينما لا تزال تعرض إضاءة خلفية ساطعة نوعاً ما.

  • 50% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 26%- 50% تقريباً. استخدم مربع التمرير هذا عندما تكون تعمل بربع إلى نصف طاقة البطارية وأنت تريد تقليل سطوع الإضاءة الخلفية إلى أدني حد ممكن يمكن رؤيته بينما لا يزال يحتفظ بطاقة بطارية كافية.

  • 25% مستوى السطوع للإضاءة الخلفية بينما تكون البطارية مليئة بنسبة 1%- 25% تقريباً. استخدم مربع التمرير هذا عندما تكون تعمل على أدنى طاقة للبطارية وتريد تقليل سطوع الإضاءة الخلفية إلى أدني حد ممكن يمكن رؤيته بينما لا تزال تحتفظ بطاقة بطارية كافية.

موضوع ذو صلة

تحكم في سطوع الإضاءة الخلفية للكمبيوتر الدفتري