Mobilní řešení

Mobilní technologie NVIDIA PowerMizer šetří energii baterie notebooku prostřednictvím flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

Když je notebook odpojen ze sítě, PowerMizer dynamicky upravuje grafický výkon podle potřeb systému. Při zapojení notebooku zpět ke zdroji energie nemusíte PowerMizer deaktivovat.

POZNÁMKA: Pro Windows Vista - Stránka Mobilní řešení není ve Windows Vista dostupná.

©2005 NVIDIA Corporation. Všechna práva vyhrazena. Mobilní řešení


PowerMizer

Mobilní technologie NVIDIA PowerMizer šetří energii baterie notebooku prostřednictvím flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

Když je notebook odpojen ze sítě, PowerMizer dynamicky upravuje grafický výkon podle potřeb systému. Při zapojení notebooku zpět ke zdroji energie nemusíte PowerMizer deaktivovat.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Šetření energie baterie prostřednictvím technologie PowerMizer


Šetření energie baterie pomocí technologie PowerMizer

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Mobilní nastavení a klepnutím na položku Změnit nastavení nástroje PowerMizer otevřete související stránku.

  2. Vyberte jednu z těchto možností:

  3. Volba Optimalizovat odběr energie z baterie aktivuje PowerMizer. PowerMizer dynamicky upraví grafický výkon podle potřeb systému. Výběr této možnosti prodlouží nabití baterie vašeho notebooku na nejdelší možnou dobu.

  4. Volba Neprovádět správu spotřeby energie při napájení z baterie deaktivuje PowerMizer. Pokud PowerMizer deaktivujete, bude grafický výkon maximalizován po celou dobu, dokonce i při odpojení vašeho notebooku ze sítě. To sníží nabití baterie mnohem rychleji.

Pozn.: Možné důvody pro použití těchto nastavení jsou:

  • Grafický výkon je důležitější než šetření energií baterie.

  • Příkon GPU NVIDIA je spravován jiným programem.

Související témata

PowerMizer


Referenční informace o technologii PowerMizer

Tato část poskytuje referenční informace o technologii PowerMizer.

  • PowerMizer


PowerMizer

Mobilní technologie NVIDIA PowerMizer šetří energii baterie vašeho notebooku prostřednictvím flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

Když je notebook odpojen ze sítě, PowerMizer dynamicky upravuje grafický výkon podle potřeb systému. Při zapojení notebooku zpět ke zdroji energie nemusíte PowerMizer deaktivovat.

Při provozu na baterie si přeji, aby PowerMizer...

  • Optimalizoval odběr energie z baterie (Aktivovat PowerMizer)

PowerMizer dynamicky upraví grafický výkon podle potřeb systému, čímž prodlouží nabití baterie na nejdelší možnou dobu

  • Neprovádět správu spotřeby energie při napájení z baterie (Deaktivovat PowerMizer)

Pokud PowerMizer deaktivujete, bude grafický výkon maximalizován po celou dobu, dokonce i při odpojení vašeho notebooku ze sítě. To sníží nabití baterie o hodně rychleji.

Proč deaktivovat PowerMizer?

Je dobré PowerMizer deaktivovat za těchto podmínek:

  • Grafický výkon je důležitější než šetření energií baterie

  • Spotřeba energie GPU NVIDIA je spravována jiným programem

Související témata

Šetření energie baterie prostřednictvím technologie PowerMizer


SmartDimmer

Technologie NVIDIA SmartDimmer a správce spotřeby energie pro podsvětlení prodlouží nabití baterie vašeho notebooku snížením jasu podsvětlení v případě, kdy je notebook v nečinnosti a úroveň nabití baterie je nízká.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Ovládání jasu podsvětlení mého notebooku


Ovládání jasu podsvětlení notebooku

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Mobilní nastavení a klepnutím na položku Konfigurovat SmartDimmer otevřete související stránku.

Konfigurace nastavení SmartDimmer:

  1. Klepněte na kartu Nečinný, což tuto stránku otevřete, pokud na ní již nejste.

  2. Vyberte jednu z těchto možností: Nepoužívat SmartDimmer při odpojení mého notebooku ze sítě nebo Používat SmartDimmer při odpojení mého notebooku ze sítě.

  3. Nepoužívat SmartDimmer při odpojení mého notebooku ze sítě. Výběr této možnosti deaktivuje všechny možnosti na stránce Nečinný. Znamená to, že si nepřejete, aby se při nečinnosti notebooku tlumilo podsvětlení.

  4. Používat SmartDimmer při odpojení mého notebooku ze sítě. Výběr této možnosti aktivuje všechny níže popsané možnosti na stránce Nečinný. Použití technologie SmartDimmer sníží jas podsvětlení a šetří energii baterie.

  5. Poté, co byl můj notebook v nečinnosti po dobu: n minut. Klepněte na seznam a zadejte hodnotu pro n. Je to doba nečinnosti, která uplyne, než SmartDimmer sníží jas podsvětlení notebooku na úroveň kterou zvolíte v následující možnosti.

  6. Snížit jas na: Hodnotu jasu nastavte prostřednictvím posuvníku. Jedná se o úroveň jasu, na kterou se sníží podsvětlení po uplynutí doby nečinnosti (vybrané v předcházející možnosti).

Poznámka: Čím nižší je nastavení úrovně podsvětlení, tím vyšší je úroveň šetření energií baterie.

Konfigurace nastavení jasu podsvětlení při aktivitě:

  1. Klepnutím na kartu Aktivní stránku otevřete.

  2. Zvolte buďto možnost Vždy použít tato nastavení podsvětlení nebo Použít správce spotřeby energie pro podsvětlení.

  3. Vždy používat tato nastavení podsvětlení. Výběr této možnosti deaktivuje správce úrovně napájení podsvětlení a možnosti funkce Použít správce úrovně napájení podsvětlení. Poznámka: Vyberte tuto možnost pokud nechcete, aby se jas podsvětlení měnil podle spotřeby energie.

  4. Napájení ze sítě: Prostřednictvím tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Poznámka: Při napájení notebooku ze sítě si pravděpodobně budete přát nejjasnější podsvětlení.

  5. Baterie: Prostřednictvím tohoto posuvníku upravíte úroveň jasu, kterou si přejete použít pro podsvětlení při běhu na baterii, tj. odpojení notebooku ze sítě. Poznámka: Při běhu notebooku na baterii si pravděpodobně budete přát šetřit její energii, a proto nechcete používat nejjasnější podsvětlení.

  6. Použít správce spotřeby energie pro podsvětlení. Výběr této možnosti aktivuje správce spotřeby energie pro podsvětlení.

  7. Napájení ze sítě: Prostřednictvím tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Poznámka: Při napájení notebooku ze sítě si v normálním případě pravděpodobně budete přát použít nejjasnější podsvětlení.

  8. 100% Nejjasnější úroveň podsvětlení při nabití baterie na 76 % - 100 %. Použijte tento posuvník, když je notebook na kratší intervaly odpojen ze sítě a vy chcete použít nejjasnější podsvětlení při vyšší úrovni nabití baterie.

  9. 75% Nejjasnější úroveň podsvětlení při nabití baterie na 51 % - 75 %. Použijte tento posuvník, když pracujete s 51% - 75% nabitím baterie a chcete optimálně šetřit její energii, ale stále mít přijatelné podsvětlení.

  10. 50% Nejjasnější úroveň podsvětlení při nabití baterie na 26 % - 50 %. Použijte tento posuvník, když pracujete s 26% - 50% nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

  11. 25% Nejjasnější úroveň podsvětlení při nabití baterie na 1% - 25%. Použijte tento posuvník, když pracujete s minimálním nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

Související témata

SmartDimmer


Referenční informace o technologii SmartDimmer

Tato část poskytuje referenční informace pro SmartDimmer.

  • SmartDimmer


SmartDimmer

Technologie NVIDIA SmartDimmer a správce spotřeby energie pro podsvětlení prodlouží nabití baterie vašeho notebooku snížením jasu podsvětlení v případě, kdy je notebook v nečinnosti a úroveň nabití baterie je nízká.

Stránka Nečinný

Nepoužívat SmartDimmer při odpojení mého notebooku ze sítě deaktivuje SmartDimmer a obsah skupinového pole "Používat SmartDimmer...". Použijte toto nastavení, pokud nechcete, aby se notebook ztlumil při nečinnosti; při tomto nastavení se nebude šetřit energií baterie.

Používat SmartDimmer při odpojení mého notebooku ze sítě aktivuje SmartDimmer a obsah skupinového rámečku "Používat SmartDimmer...".

Snížení jasu podsvětlení šetří baterii. Můžete zvolit dobu nečinnosti před tím, než SmartDimmer sníží jas na zvolenou úroveň. Aktivitou klávesnice nebo myši obnovíte normální úroveň jasu.

  • Poté, co byl můj notebook v nečinnosti... nastaví dobu, která musí uběhnout, než SmartDimmer ztlumí podsvětlení. Jedná se o délka doby nečinnosti před ztlumením podsvětlení. Pohybem posuvníku dočasně zobrazíte nastavení SmartDimmer.

  • Posuvník Snížení jasu na upraví hodnotu jasu. To je nastavení jasu, na které bude podsvětlení ztlumeno po uběhnutí stanovené doby nečinnosti. Čím nižší je nastavení úrovně podsvětlení, tím vyšší je úroveň šetření energií baterie.

Stránka Aktivní

Vyberte buďto možnost „Vždy používat tato nastavení podsvětlení“ nebo „Používat správce spotřeby energie pro podsvětlení“.

Vždy používat tato nastavení podsvětlení. Výběrem této možnosti deaktivuje správce spotřeby energie pro podsvětlení a možnosti funkce Používat správce spotřeby energie pro podsvětlení. Poznámka: Vyberte tuto možnost pokud nechcete, aby se jas podsvětlení měnil podle spotřeby energie.

  • Napájení ze sítě: Prostřednictvím tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Poznámka: Při napájení notebooku ze sítě si pravděpodobně budete přát nejjasnější podsvětlení.

  • Baterie: Prostřednictvím tohoto posuvníku upravíte úroveň jasu, kterou si přejete použít pro podsvětlení při běhu na baterii, tj. odpojení notebooku ze sítě. Poznámka: Při běhu notebooku na baterii si pravděpodobně budete přát šetřit její energii, a proto nechcete používat nejjasnější podsvětlení.

Použít správce spotřeby energie pro podsvětlení. Výběr této možnosti aktivuje správce spotřeby energie pro podsvětlení.

  • Napájení ze sítě: Prostřednictvím tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Poznámka: Při napájení notebooku ze sítě si v normálním případě pravděpodobně budete přát použít nejjasnější podsvětlení.

  • 100% Úroveň jasu podsvětlení při nabití baterie na 76 % - 100 %. Použijte tento posuvník, když je notebook na kratší intervaly odpojen ze sítě a vy chcete použít nejjasnější podsvětlení při vyšší úrovni nabití baterie.

  • 75% Úroveň jasu podsvětlení při nabití baterie na 51 % - 75 %. Použijte tento posuvník, když pracujete s 51% - 75% nabitím baterie a chcete optimálně šetřit její energii, ale stále mít přijatelné podsvětlení.

  • 50% Úroveň jasu podsvětlení při nabití baterie na 26 % - 50 %. Použijte tento posuvník, když pracujete s 26% - 50% nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

  • 25% Úroveň jasu podsvětlení při nabití baterie na 1 % - 25 %. Použijte tento posuvník, když pracujete s minimálním nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

Související témata

Ovládání jasu podsvětlení mého notebooku