מחשב נייד

הטכנולוגיה NVIDIA PowerMizer עבור מחשבים ניידים מאריכה את משך השימוש בסוללת המחשב הנייד תודות למערכת הגמישה לניהול אנרגיה, המשולבת במערכות החומרה והתכנה הגרפית.

היישום PowerMizer מכוון את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת כאשר היא אינה פועלת באמצעות סוללה. אין צורך להגדיר את PowerMizer כבלתי זמין כאשר המחשב הנייד מחובר שנית לרשת החשמל.

שים לב: עבור מערכת ההפעלה Windows Vista – העמוד 'מחשב נייד' אינו זמין במערכת ההפעלה Windows Vista.

© 2005 NVIDIA Corporation. כל הזכויות שמורות. מחשב נייד


PowerMizer (חסכן האנרגיה)

הטכנולוגיה NVIDIA PowerMizer עבור מחשבים ניידים מאריכה את משך השימוש בסוללת המחשב הנייד תודות למערכת הגמישה לניהול אנרגיה, המשולבת במערכות החומרה והתכנה הגרפית.

כאשר המערכת פועלת באמצעות הסוללה, מכוון היישום PowerMizer את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת. אין צורך להגדיר את PowerMizer כבלתי זמין כאשר מחברים את המחשב הנייד שנית לרשת החשמל.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף


כיצד ניתן ...

  • לחסוך בצריכת המתח מן הסוללה באמצעות חסכן האנרגיה PowerMizer.


כדי לחסוך בתצרוכת המתח מן הסוללה באמצעות חסכן האנרגיה PowerMizer.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות מחשב נייד באפשרות שינוי <Modify> הגדרות PowerMizer, כדי לפתוח את העמוד המשויך.

  2. בחר באחת מן האפשרויות הבאות:

  3. מיטוב משך השימוש בסוללה מגדיר את PowerMizer כזמין. היישום PowerMizer מכוון את ביצועי הגרפיקה באופן דינמי, בהתאם לצורכי המערכת. הבחירה באפשרות זו מאריכה למקסימום את משך השימוש במטען סוללת המחשב.

  4. ללא ניהול צריכת האנרגיה מגדירה את PowerMizer כבלתי זמין. כאשר היישום לחיסכון באנרגיה PowerMizer אינו פעיל, הביצועים הגרפיים של המערכת מרביים בכל עת, גם כאשר המחשב אינו מחובר לרשת החשמל. מצב זה יגרום לסוללה להתרוקן במהירות גדולה יותר.

שים לב: סיבות אפשריות לכך שתחליט שלא להשתמש בהגדרה זו:

  • רמת הביצועים הגרפיים חשובה יותר מאשר הארכת משך השימוש האפשרי בסוללה

  • תכנה אחרת משמשת לניהול צריכת האנרגיה של היחידה לעיבוד גרפי מתוצרת NVIDIA

נושאים נוספים בהקשר זה

PowerMizer (חסכן האנרגיה)


מידע נוסף אודות PowerMizer

פרק זה מציע מידע נוסף אודות PowerMizer.

  • PowerMizer (חסכן האנרגיה)


PowerMizer (חסכן האנרגיה)

הטכנולוגיה NVIDIA PowerMizer עבור מחשבים ניידים מאריכה את משך השימוש בסוללת המחשב הנייד תודות למערכת הגמישה לניהול אנרגיה, המשולבת במערכות החומרה והתכנה הגרפית.

כאשר המערכת פועלת באמצעות הסוללה, מכוון היישום PowerMizer את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת. אין צורך להגדיר את PowerMizer כבלתי זמין כאשר מחברים את המחשב הנייד שנית לרשת החשמל.

בזמן פעולה באמצעות סוללה, ברצוני ש- PowerMizer יבצע את הפעולות הבאות:

  • יימטב את משך תקופת השימוש בסוללה (PowerMizer זמין)

היישום PowerMizer מכוון את רמת הביצועים הגרפיים באופן דינמי, בהתאם לצורכי המערכת ומאריך ככל שניתן את משך השימוש האפשרי בסוללה.

  • לא ינהל את צריכת החשמל (PowerMizer אינו זמין)

כאשר היישום לחיסכון באנרגיה PowerMizer אינו פעיל, הביצועים הגרפיים שלך המערכת מרביים בכל עת, גם כאשר המחשב אינו מחובר לרשת החשמל. מצב זה יגרום לסוללה להתרוקן במהירות גדולה יותר.

למה עלי להגדיר את PowerMizer כבלתי זמין?

בתנאים הבאים תתרצה בוודאי להגדיר את PowerMizer כבלתי זמין:

  • רמת הביצועים הגרפיים חשובה יותר מאשר הארכת משך השימוש האפשרי בסוללה

  • תכנה אחרת משמשת לניהול צריכת האנרגיה של היחידה לעיבוד גרפי מתוצרת NVIDIA

נושאים נוספים בהקשר זה

לחסוך בצריכת המתח מן הסוללה באמצעות חסכן האנרגיה PowerMizer.


SmartDimmer

הטכנולוגיה NVIDIA SmartDimmer ומנהל תאורת הרקע הפועל בהתאם לרמת טעינת הסוללה, מאריכים את משך הפעולה של סוללת המחשב הנייד בכך שהם מפחיתים את מידת הבהירות של תאורת הרקע כאשר המחשב הנייד אינו מעבד נתונים וכאשר הסוללה עומדת להתרוקן.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף


כיצד ניתן...

  • לפקח על עצמת תאורת הרקע של המחשב האישי


כדי לפקח על עצמת הבהירות של תאורת הרקע של המחשב האישי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות מחשב נייד באפשרות קביעת הגדרות התצורה עבור SmartDimmer, כדי לפתוח את העמוד המשויך.

כדי לקבוע את הגדרות SmartDimmer:

  1. לחץ על הכרטיסייה לא פעיל כדי לפתוח את העמוד, אלא אם כן אתה נמצא כבר בעמוד זה.

  2. בחר באחת מן האפשרויות הבאות: אל תשתמש בפעולת העמעום SmartDimmer כאשר המחשב הנייד אינו מחובר לרשת החשמל או השתמש בפעולת העמעום SmartDimmer כאשר המחשב הנייד אינו מחובר לרשת החשמל.

  3. אל תשתמש בפעולת העמעום SmartDimmer כאשר המחשב הנייד אינו מחובר לרשת החשמל. בחירה באפשרות זו מגדירה כבלתי זמינות את כל האפשרויות שנכללות בעמוד 'לא פעיל'. פירוש הדבר, שאינך רוצה שתאורת הרקע של המחשב הנייד תעומעם כאשר אינו פעיל.

  4. השתמש בפעולת העמעום SmartDimmer כאשר המחשב הנייד אינו מחובר לרשת החשמל. בחירה באפשרות זו תגדיר כזמינות את כל האפשרויות (המתוארות בהמשך) הנכללות בעמוד 'לא פעיל'. השימוש בטכנולוגיית SmartDimmer לעמעום תאורת הרקע מפחיתה את השימוש במטען הסוללה.

  5. לאחר שהמחשב הנייד היה חסר פעולה במשך: n דקות. לחץ על הרשימה והקלד ערך עבור n. זהו משך הזמן שיחלוף (דקות), בו יהיה המחשב חסר פעולה, לפני ש- SmartDimmer יעמעם את תאורת הרקע של המחשב הנייד לרמה שתגדיר (באפשרות הבאה המפורטת כאן).

  6. הפחת את רמת הבהירות אל: השתמש בזחלן זה כדי לקבוע את רמת הבהירות. זוהי רמת הבהירות שאליה תעומעם תאורת הרקע לאחר חלוף פרק זמן חוסר הפעולה (שאורכו נבחר בשלב הקודם).

שים לב: ככל רמת הבהירות נמוכה יותר, כך תהיה מידת החסכון באנרגיה גבוהה יותר.

כדי לקבוע את הגדרות תאורת הרקע הפעילה:

  1. לחץ על הכרטיסייה פעיל כדי לפתוח את העמוד.

  2. בחר באפשרות השתמש תמיד בהגדרת תאורת רקע זו או באפשרות השתמש במנהל תאורת הרקע בהתאם לרמת טעינת הסוללה.

  3. השתמש תמיד בהגדרת תאורת רקע זו. בחירה באפשרות זו תגדיר כבלתי זמינה את פעולת 'מנהל תאורת הרקע' ואת האפשרויות הכלולות בו. שים לב: בחר באפשרות זו אם אינך רוצה שמידת הבהירות של תאורת הרקע תשונה בהתאם לרמת טעינת הסוללה.

  4. מחובר לרשת החשמל: השתמש בזחלן זה כדי לכוונן את רמת הבהירות כאשר המחשב מחובר לרשת החשמל. שים לב: כאשר המחשב הנייד מחובר לרשת החשמל תרצה בוודאי לראות תאורת רקע ברמת הבהירות העזה ביותר.

  5. מופעל באמצעות סוללה: השתמש בזחלן זה כדי לקבוע את רמת הבהירות הרצויה של תאורת הרקע כאשר המתח למחשב הנייד מסופק מן הסוללה - ז.א. כאשר המחשב אינו מחובר אל רשת החשמל. שים לב: כאשר המחשב הנייד פועל באמצעות מתח המסופק מן הסוללה, תרצה בוודאי לחסוך בסוללה, ולכן להגדיר את רמת בהירות תאורת הרקע לנמוכה יותר.

  6. השתמש במנהל תאורת הרקע בהתאם לרמת טעינת הסוללה. בחירה באפשרות זו מגדירה כזמין את מנהל תאורת הרקע הפועל בהתאם לרמת טעינת הסוללה.

  7. מחובר לרשת החשמל: השתמש בזחלן זה כדי לכוונן את רמת הבהירות כאשר המחשב מחובר לרשת החשמל. שים לב: כאשר המחשב הנייד מחובר לרשת החשמל, תרצה בדרך כלל לראות תאורת רקע ברמת הבהירות העזה ביותר.

  8. 100% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 76% - 100%. השתמש בזחלן זה כאשר המחשב הנייד מנותק מרשת החשמל לפרקי זמן קצרים בלבד, וברצונך להשתמש בתאורת רקע ברמת בהירות מרבית כאשר רמת הטעינה של הסוללה גבוהה יותר.

  9. 75% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 51% -75%. השתמש בזחלן זה כאשר המחשב הנייד פועל באמצעות סוללה ברמת טעינה של 50% - 75%, וברצונך לחסוך באופן אופטימלי באנרגיה, ויחד עם זאת להשתמש בתאורת רקע ברמת בהירות סבירה.

  10. 50% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 26% -50%. השתמש בזחלן זה כאשר המחשב הנייד פועל באמצעות סוללה ברמת טעינה של 25% - 50% וברצונך להפחית את מידת הבהירות של תאורת הרקע לרמה הנמוכה ביותר האפשרית כך שעדיין ניתן להבחין בפרטי התצוגה, תוך כדי חסכון מספיק באנרגיה.

  11. 25% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 1% -25%. השתמש בזחלן זה כאשר bullet המחשב הנייד פועל באמצעות סוללה הטעונה ברמה מינימלית וברצונך להפחית את מידת הבהירות של תאורת הרקע לרמה הנמוכה ביותר האפשרית כך שניתן עדיין להבחין בפרטי התצוגה, ולחסוך מספיק אנרגיה.

נושאים נוספים בהקשר זה

SmartDimmer


מידע נוסף אודות SmartDimmer

פרק זה מציע מידע נוסף אודות SmartDimmer

  • SmartDimmer


SmartDimmer

הטכנולוגיה NVIDIA SmartDimmer ומנהל תאורת הרקע הפועל בהתאם לרמת טעינת הסוללה מאריכים את משך הפעולה של סוללת המחשב הנייד על-ידי כך שהם מפחיתים את מידת הבהירות של תאורת הרקע כאשר המחשב הנייד אינו מעבד נתונים וכאשר הסוללה עומדת להתרוקן.

דף חוסר פעילות

ההגדרה אל תשתמש ב- SmarDimmer כאשר המחשב הנייד פועל באמצעות הסוללה הופכת לבלתי זמינים את SmartDimmer ואת תוכן תיבת הקבוצה "השתמש ב- SmartDimmer". השתמש בהגדרות אלה אם אינך רוצה שתאורת הרקע של המחשב הנייד תעומעם בעוד המחשב אינו פעיל. מצב זה אינו תורם לחסכון במטען הסוללה.

ההגדרה השתמש ב- SmarDimmer כאשר המחשב הנייד פועל באמצעות הסוללה הופכת לזמינים את SmartDimmer ואת תוכן תיבת הקבוצה "השתמש ב- SmartDimmer".

הפחתת מידת הבהירות של תאורת הרקע תורמת לחיסכון באנרגיה המופקת מהסוללה. באפשרותך לבחור במשך הזמן שבו יהיה המחשב בלתי פעיל, לפני שהיישום SmartDimmer יעמעם את בהירות התאורה לרמה שנבחרה. נגיעה בלוח המקשים או בעכבר תגרום למחשב לחזור למצב פעולה ותאורת רקע רגילים.

  • ההגדרה לאחר שהמחשב הנייד היה חסר פעולה במשך: קובעת את משך הזמן שיחלוף לפני ש- SmartDimmer יהפוך לפעיל ויעמעם את תאורת הרקע. זהו משך חוסר הפעולה שיחלוף לפני עמעום תאורת הרקע. הזזת הזחלן תציג את הגדרות SmartDimmer לפרק זמן קצר.

  • הזחלן הפחת את רמת הבהירות אל: מכוונן את מידת בהירות התאורה. זהו ערך הגדרת הבהירות שאליו תותאם תאורת הרקע לאחר שיחלוף זמן חוסר-הפעילות הנדרש. ככל רמת הבהירות נמוכה יותר, כך תהיה מידת החסכון באנרגיה גבוהה יותר.

דף פעילות

בחר באפשרות 'השתמש שתמיד בהגדרת תאורת רקע זו', או באפשרות 'השתמש במנהל תאורת הרקע בהתאם לרמת טעינת הסוללה'.

השתמש תמיד בהגדרת תאורת רקע זו. בחירה באפשרות זו תגדיר כבלתי זמינה את פעולת מנהל תאורת הרקע ואת האפשרויות השונות הכלולות בו. שים לב: בחר באפשרות זו אם אינך רוצה שמידת הבהירות של תאורת הרקע תשונה בהתאם לרמת טעינת הסוללה.

  • מחובר לרשת החשמל: השתמש בזחלן זה כדי לכוונן את רמת הבהירות כאשר המחשב מחובר לרשת החשמל. שים לב: ב כאשר המחשב הנייד מחובר לרשת החשמל תרצה בוודאי לראות תאורת רקע ברמת הבהירות העזה ביותר.

  • מופעל באמצעות סוללה: השתמש בזחלן זה כדי לקבוע את רמת הבהירות הרצויה של תאורת הרקע כאשר המתח למחשב הנייד מסופק מן הסוללה - ז.א. כאשר המחשב אינו מחובר אל רשת החשמל. שים לב: כאשר המחשב הנייד פועל באמצעות מתח המסופק מן הסוללה, תרצה בוודאי לחסוך בשימוש בסוללה, ולכן להגדיר את רמת בהירות תאורת הרקע לנמוכה יותר.

השתמש במנהל תאורת הרקע בהתאם לרמת טעינת הסוללה. בחירה באפשרות זו מגדירה כזמינה את 'מנהל תאורת הרקע בהתאם לרמת טעינת הסוללה'.

  • מחובר לרשת החשמל: השתמש בזחלן זה כדי לכוונן את רמת הבהירות כאשר המחשב מחובר לרשת החשמל. שים לב: כאשר המחשב הנייד מחובר לרשת החשמל, תרצה בדרך כלל לראות תאורת רקע ברמת הבהירות העזה ביותר.

  • 100% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 76% - 100%. השתמש בזחלן זה כאשר המחשב הנייד מנותק מרשת החשמל לפרקי זמן קצרים בלבד, וברצונך להשתמש בתאורת רקע ברמת בהירות מרבית כאשר רמת הטעינה של הסוללה גבוהה יותר.

  • 75% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 51% -75%. השתמש בזחלן זה כאשר המחשב הנייד פועל באמצעות סוללה ברמת טעינה של 50% - 75%, וברצונך לחסוך באופן אופטימלי באנרגיה, ויחד עם זאת להשתמש בתאורת רקע ברמת בהירות סבירה.

  • 50% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 26% -50%. השתמש בזחלן זה כאשר המחשב הנייד פועל על סוללה ברמת טעינה של 25% - 50% וברצונך להפחית את מידת הבהירות של תאורת הרקע לרמה הנמוכה ביותר האפשרית כך שעדיין ניתן להבחין בפרטי התצוגה, תוך כדי חסכון מספיק באנרגיה.

  • 25% רמת הבהירות של תאורת הרקע כאשר מצב הטעינה של הסוללה 1% -25%. השתמש בזחלן זה כאשר bullet המחשב הנייד פועל באמצעות סוללה הטעונה ברמה מינימלית וברצונך להפחית את מידת הבהירות של תאורת הרקע לרמה הנמוכה ביותר האפשרית כך שניתן עדיין להבחין בפרטי התצוגה, ועדיין לחסוך מספיק אנרגיה.

נושאים נוספים בהקשר זה

לפקח על עצמת תאורת הרקע של המחשב האישי