Móvel

A tecnologia móvel do NVIDIA PowerMizer prolonga a vida útil da bateria do computador notebook, usando um sistema flexível de gerenciamento de energia integrado aos subsistemas gráficos do hardware e do software.

O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema, quando não está ligado na tomada. Não é preciso desativar o PowerMizer para ligar o notebook de volta na tomada.

OBSERVAÇÃO: para o Windows Vista - a página Móvel não está disponível no Windows Vista.

© 2005 NVIDIA Corporation. Todos os direitos reservados. Móvel


PowerMizer

A tecnologia móvel do NVIDIA PowerMizer prolonga a vida útil da bateria do computador notebook, usando um sistema flexível de gerenciamento de energia integrado aos subsistemas gráficos do hardware e do software.

O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema, quando não está ligado na tomada. Não é preciso desativar o PowerMizer para ligar o notebook de volta na tomada.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para ...

  • Economizar a energia da bateria com a tecnologia PowerMizer


Economizar a energia da bateria com a tecnologia PowerMizer

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações Móvel, selecione Mudar <Modificar> configurações PowerMizer para abrir a respectiva página.

  2. Selecione uma das seguintes opções:

  3. Otimizar a vida útil da bateria ativa o PowerMizer. O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema. A seleção desta opção prolonga ao máximo a vida útil da bateria do computador notebook.

  4. Não gerenciar o consumo de energia desativa o PowerMizer. Quando o PowerMizer está desligado, o desempenho dos gráficos são maximizados o tempo todo, mesmo que o computador notebook não esteja ligado na tomada. Isso faz com que a bateria descarregue mais rapidamente.

Observação: os motivos que podem levar a querer usar esta configuração são:

  • O desempenho dos gráficos é mais importante do que prolongar a carga da bateria.

  • Outro programa está sendo usado para gerenciar o consumo de energia da GPU NVIDIA.

Tópicos afins

PowerMizer


Referências do PowerMizer

Esta seção oferece informações de referência do PowerMizer.

  • PowerMizer


PowerMizer

A tecnologia móvel do NVIDIA PowerMizer prolonga a vida útil da bateria do computador notebook, com um sistema flexível de gerenciamento de energia integrado aos subsistemas gráficos do hardware e do software.

O PowerMizer ajusta de forma dinâmica o desempenho gráfico, de acordo com as necessidades do sistema quando não está ligado na tomada. Não é preciso desativar o PowerMizer para ligar o notebook de volta na tomada.

Quando estiver funcionando com a bateria, gostaria de usar o PowerMizer para...

  • Otimizar a vida útil da bateria (ativar o PowerMizer)

O PowerMizer ajusta de forma dinâmica o desempenho dos gráficos conforme as necessidades do sistema, prolongando ao máximo a vida útil da bateria.

  • Não gerenciar o consumo de energia (desativar o PowerMizer)

Com o PowerMizer desligado o desempenho dos gráficos fica maximizado o tempo todo, mesmo quando o computador notebook estiver desligado da tomada. Isto gasta mais rapidamente a carga da bateria.

Por que é preciso desativar o PowerMizer?

É aconselhável desativar o PowerMizer nas seguintes condições:

  • O desempenho dos gráficos é mais importante do que prolongar a carga da bateria

  • Outro programa está sendo usado para gerenciar o consumo de energia da GPU NVIDIA

Tópicos afins

Economizar a energia da bateria com a tecnologia PowerMizer


SmartDimmer

A tecnologia NVIDIA SmartDimmer e o gerenciador de nível de energia da luz de fundo prolongam a vida útil da bateria do computador notebook com a redução do brilho da luz de fundo quando o notebook fica ocioso e quando o nível da bateria fica baixo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Controlar o brilho da luz de fundo do computador notebook


Controlar o brilho da luz de fundo do computador notebook

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações Móvel, selecione Configurar SmartDimmer para abrir a respectiva página.

Para configurar o SmartDimmer:

  1. Clique na guia Ocioso para abrir a página, se ainda não estiver na página Ocioso.

  2. Selecione uma das seguintes opções: Não usar o SmartDimmer quando o notebook não estiver ligado na tomada ou Usar o SmartDimmer quando o notebook não estiver ligado na tomada.

  3. Não usar o SmartDimmer quando o notebook não estiver ligado na tomada. A seleção desta opção desativa todas as opções na página Ocioso. Com isso, a luz de fundo do computador notebook não é reduzida quando ele estiver inativo (ocioso).

  4. Usar o SmartDimmer quando o notebook não estiver ligado na tomada. A seleção desta opção ativa todas as opções (descritas abaixo) na página Ocioso. O uso da tecnologia SmartDimmer para reduzir o brilho da luz de fundo conserva a energia da bateria.

  5. Depois que o notebook ficar ocioso por: n minutos. Clique na lista e digite um valor para n. Trata-se do tempo de inatividade decorrido antes do SmartDimmer entrar em ação, reduzindo o brilho da luz de fundo do notebook para o nível selecionado na próxima opção.

  6. Reduzir o brilho para: usar este controle deslizante para definir a intensidade do brilho. Este é o nível de brilho para o qual a luz de fundo é reduzida após decorrido o tempo de inatividade (selecionado na opção anterior).

Observação: quanto mais baixo o nível de definição da intensidade de brilho, mais alto o nível de economia da energia da bateria.

Para configurar a luz de fundo ativa:

  1. Clique na guia Ativa para abrir a página.

  2. Selecione Usar sempre estas configurações de luz de fundo ou Usar o gerenciador do nível de energia da luz de fundo.

  3. Usar sempre estas configurações de luz de fundo. A seleção desta opção ativa o gerenciador do nível de energia da luz de fundo e as opções em Usar o gerenciador do nível de energia da luz de fundo. Observação: selecione esta opção se não quiser que o brilho da luz de fundo mude por causa do nível de energia.

  4. Ligado na tomada: usar este controle deslizante para ajustar o nível de brilho da luz de fundo enquanto o computador notebook estiver ligado na tomada. Observação: quando o computador notebook estiver ligado na tomada, o ideal seria que a luz de fundo estivesse no mais forte.

  5. Bateria: usar este controle deslizante para ajustar o nível de brilho da luz de fundo enquanto o computador notebook estiver ligado na bateria, isto é, não estiver ligado na tomada. Observação: quando o notebook estiver ligado na bateria, o ideal seria economizar a energia da bateria, e portanto a luz de fundo não estar no mais forte.

  6. Usar o gerenciador do nível de energia da luz de fundo A seleção desta opção ativa o gerenciado do nível de energia da luz de fundo.

  7. Ligado na tomada: usar este controle deslizante para ajustar o nível de brilho da luz de fundo enquanto o computador notebook estiver ligado na tomada. Observação: quando o computador notebook estiver ligado na tomada, o ideal seria que a luz de fundo estivesse no mais forte.

  8. 100% O nível de brilho da luz de fundo quando a bateria estiver entre 76% - 100% de carga. Usar este controle deslizante quando o computador notebook ficar ligado na tomada por períodos curtos de tempo, e o ideal seria usar a luz de fundo mais brilhante enquanto o nível da bateria estiver mais alto.

  9. 75% O nível de brilho da luz de fundo quando a bateria estiver entre 51% - 75% de carga. Usar este controle deslizante quando notebook estiver funcionando com cinqüenta ou setenta e cinco por cento da energia da bateria, e o ideal é conservar uma quantidade ótima da energia da bateria, mas ainda visualizar uma luz de fundo bastante forte.

  10. 50% O nível de brilho da luz de fundo quando a bateria estiver entre 26% - 50% de carga. Usar este controle deslizante quando o notebook estiver funcionando com entre um quarto e metade da energia da bateria, e o ideal seria reduzir o brilho da luz de fundo para o mínimo possível visível e ainda conservar suficiente energia da bateria.

  11. 25% O nível de brilho da luz de fundo quando a bateria estiver entre 1% - 25% de carga. Usar este controle deslizante quando o notebook estiver funcionando com o mínimo da energia da bateria, e o ideal seria reduzir o brilho da luz de fundo para o mínimo possível visível, mas ainda conservar suficiente energia da bateria.

Tópicos afins

SmartDimmer


Referências do SmartDimmer

Esta seção oferece informações de referência do SmartDimmer.

  • SmartDimmer


SmartDimmer

A tecnologia NVIDIA SmartDimmer e o gerenciador de nível de energia da luz de fundo prolongam a vida útil da bateria do computador notebook reduzindo o brilho da luz de fundo quando o notebook fica ocioso e quando o nível da bateria fica baixo.

Página ociosa

Não usar o SmarDimmer quando o notebook estiver desligado da tomada desativa o SmartDimmer e o conteúdo da caixa do grupo "Usar SmartDimmer...". Use esta configuração se quiser que o computador notebook não fique iluminado enquanto estiver ocioso; isto não economiza energia da bateria.

Usar o SmartDimmer quando o notebook estiver desligado da tomada ativa o SmartDimmer e o conteúdo da caixa do grupo "Usar SmartDimmer...".

A redução do brilho da luz de fundo conserva a energia da bateria. É possível selecionar o tempo de inatividade decorrido antes do SmartDimmer reduzir o brilho para o nível selecionado. Para restaurar o brilho normal, toque no teclado ou no mouse.

  • Depois do notebook estar ocioso por... define o tempo decorrido antes do SmartDimmer entrar em ação para diminuir a luz de fundo. É o tempo de inatividade decorrido antes da luz de fundo ser regulada. O mover do controle deslizante mostra a configuração do SmartDimmer.

  • Reduzir o brilho para o controle deslizante ajusta a intensidade do brilho. É a configuração de brilho para a qual a luz de fundo é reduzida após o decorrer do tempo de inatividade ser selecionado. Quanto mais baixo o nível de definição da intensidade de brilho, mais alto o nível de economia da energia da bateria.

Página ativa

Selecione Usar sempre estas configurações de luz de fundo, ou Usar o gerenciador do nível de energia da luz de fundo.

Usar sempre estas configurações de luz de fundo. A seleção desta opção ativa o gerenciador do nível de energia da luz de fundo e as opções em Usar o gerenciador do nível de energia da luz de fundo. Observação: selecione esta opção se não quiser que o brilho da luz de fundo mude por causa do nível de energia.

  • Ligado na tomada: Usar este controle deslizante para ajustar o nível de brilho da luz de fundo enquanto o computador notebook estiver ligado na tomada. Observação: Quando o computador notebook estiver ligado na tomada, o ideal seria que a luz de fundo estivesse no mais forte.

  • Bateria: Usar este controle deslizante para ajustar o nível de brilho da luz de fundo enquanto o computador notebook estiver ligado na bateria, isto é, não estiver ligado na tomada. Observação: quando o notebook estiver ligado na bateria, o ideal seria economizar a energia da bateria, e portanto a luz de fundo não estar no mais forte.

Usar o gerenciador do nível de energia da luz de fundo A seleção desta opção ativa o gerenciado do nível de energia da luz de fundo.ndo.

  • Ligado na tomada: Usar este controle deslizante para ajustar o nível de brilho da luz de fundo enquanto o computador notebook estiver ligado na tomada. Observação: Quando o computador notebook estiver ligado na tomada, o ideal seria que a luz de fundo estivesse no mais forte.

  • 100% O nível de brilho da luz de fundo quando a bateria estiver entre 76% e 100% de carga. Usar este controle deslizante quando o computador notebook ficar ligado na tomada por períodos curtos de tempo, e o ideal seria usar a luz de fundo mais brilhante enquanto o nível da bateria estiver mais alto.

  • 75% O nível de brilho da luz de fundo quando a bateria estiver entre 51% e 75% de carga. Usar este controle deslizante quando notebook estiver funcionando com cinqüenta ou setenta e cinco por cento da energia da bateria, e o ideal seria conservar uma quantidade ótima da energia da bateria e ainda visualizar uma luz de fundo bastante forte.

  • 50% O nível de brilho da luz de fundo quando a bateria estiver entre 26% e 50% de carga. Usar este controle deslizante quando o notebook estiver funcionando com entre um quarto e metade da energia da bateria, e o ideal seria reduzir o brilho da luz de fundo para o mínimo possível visível e ainda conservar suficiente energia da bateria.

  • 25% O nível de brilho da luz de fundo quando a bateria estiver entre 1% e 25% de carga. Usar este controle deslizante quando o notebook estiver funcionando com o mínimo da energia da bateria, e o ideal seria reduzir o brilho da luz de fundo para o mínimo possível visível e ainda conservar suficiente energia da bateria.

Tópicos afins

Controlar o brilho da luz de fundo do computador notebook