Portátil

A tecnologia PowerMizer da NVIDIA prolonga a vida da bateria do portátil, graças a um sistema flexível de gestão da energia, integrado nos subsistemas gráficos por hardware e por software.

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, quando desligado da tomada. Não é necessário desactivar o PowerMizer quando voltar a ligar o portátil a uma fonte de energia externa.

NOTA: Windows Vista – A página Portátil não está disponível no Windows Vista.

© 2005 NVIDIA Corporation. Todos os direitos reservados. Portátil


PowerMizer

A tecnologia PowerMizer da NVIDIA prolonga a vida da bateria do portátil, graças a um sistema flexível de gestão da energia, integrado nos subsistemas gráficos por hardware e por software.

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, quando desligado da tomada. Não é necessário desactivar o PowerMizer quando voltar a ligar o portátil a uma fonte de energia externa.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções ...

  • Poupar a bateria, utilizando a tecnologia PowerMizer


Poupar a bateria, utilizando a tecnologia PowerMizer

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições para portáteis, seleccione Alterar definições do PowerMizer , para abrir a página respectiva.

  2. Seleccione uma das seguintes opções:

  3. Optimizar a duração da bateria activa o PowerMizer. O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema. A selecção desta opção prolonga a duração da carga da bateria.

  4. Não fazer a gestão do consumo de energia desactiva o PowerMizer. Com o PowerMizer desactivado, o desempenho gráfico é sempre maximizado, mesmo se o portátil estiver desligado da tomada de corrente. Passa a gastar a carga da bateria a um ritmo maior.

Nota: razões possíveis para utilizar esta definição:

  • O desempenho gráfico é mais importante do que aumentar a duração da carga da bateria.

  • Está a ser utilizado outro programa para gerir o consumo de energia da GPU da NVIDIA.

Tópico relacionado

PowerMizer


Referências documentais sobre o PowerMizer

Esta secção fornece referências documentais sobre o PowerMizer.

  • PowerMizer


PowerMizer

A tecnologia para portáteis PowerMizer da NVIDIA prolonga a vida da bateria do computador, graças a um sistema flexível de gestão da energia, integrado nos subsistemas gráficos por hardware e por software.

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, quando desligado da tomada. Não é necessário desactivar o PowerMizer quando voltar a ligar o portátil a uma fonte de energia externa.

Quando a funcionar por bateria, o PowerMizer deve:

  • Optimizar a duração da bateria (activar o PowerMizer)

O PowerMizer ajusta dinamicamente o desempenho gráfico, com base nas necessidades do sistema, prolongando ao máximo a duração da carga da bateria

  • Não fazer a gestão do consumo energético (desactivar o PowerMizer)

Com o PowerMizer desactivado, o desempenho gráfico é sempre maximizado, mesmo se o portátil estiver desligado da tomada de corrente. Passa a gastar a carga da bateria a um ritmo maior.

Quando se deve desactivar o PowerMizer?

É conveniente desactivar o PowerMizer nas seguintes condições:

  • O desempenho gráfico é mais importante do que aumentar a duração da carga da bateria

  • Está a ser utilizado outro programa para gerir o consumo de energia da GPU da NVIDIA

Tópicos relacionados

Poupar a bateria, utilizando a tecnologia PowerMizer


SmartDimmer

A tecnologia SmartDimmer da NVIDIA e o gestor de intensidade da retro-iluminação aumentam a duração da carga da bateria, por meio da redução do brilho da retro-iluminação, quando o portátil estiver em espera e quando o nível de carga for baixo.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Controlar o brilho da retro-iluminação do portátil


Controlar a retro-iluminação do portátil

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições para portáteis, seleccione Configurar o SmartDimmer, para abrir a página respectiva.

Configurar as definições do SmartDimmer:

  1. Clique no separador Em espera, para abrir a página, se não estiver já aberta.

  2. Seleccione uma das seguintes opções: Não utilizar o SmartDimmer quando o portátil estiver desligado da tomada ou Utilizar o SmartDimmer quando o portátil estiver desligado da tomada.

  3. Não utilizar o SmartDimmer quando o portátil estiver desligado da tomada. A selecção desta opção desactiva todas as opções da página 'Em espera'. Isto significa que não pretende que o portátil perca brilho quando estiver inactivo.

  4. Utilizar o SmartDimmer quando o portátil estiver desligado da tomada. A selecção desta opção activa todas as opções (abaixo descritas) da página 'Em espera'. A utilização da tecnologia SmartDimmer reduz o brilho da retro-iluminação e conserva a carga da bateria.

  5. Se o portátil não for utilizado durante: n minutos. Clique na lista e introduza um valor para 'n'. Trata-se do tempo de inactividade que deve decorrer antes que o SmartDimmer reduza o brilho da retro-iluminação do portátil para o nível seleccionado na próxima opção.

  6. Reduzir o brilho para: Utilize o cursor para regular a intensidade do brilho. Trata-se do nível de brilho para o qual a retro-iluminação é reduzida depois de decorrido o tempo de inactividade (especificado na opção anterior).

Nota: quanto mais baixo for o nível de brilho, maior o nível de poupança da carga da bateria.

Configurar as definições da retro-iluminação de actividade:

  1. Clique no separador Activa, para abrir a página.

  2. Seleccione Utilizar sempre estas definições de retro-iluminação ou Utilizar o gestor de intensidade da retro-iluminação.

  3. Utilizar sempre estas definições de retro-iluminação. A selecção desta opção desactiva o gestor da intensidade da retro-iluminação e as opções contidas em Utilizar o gestor de intensidade da retro-iluminação. Nota: seleccione esta opção se não quiser que o brilho da retro-iluminação seja alterado em função do nível energético.

  4. Ligado à tomada: utilize este cursor para regular o nível de brilho que pretende utilizar quando o portátil estiver ligado à tomada de corrente. Nota: quando o portátil estiver ligado à tomada de corrente, pode tirar-se partido do facto e usufruir do máximo de retro-iluminação.

  5. Bateria: utilize este cursor para regular o nível de brilho da retro-iluminação que pretende utilizar enquanto o portátil estiver a funcionar a bateria, ou seja, não ligado a uma fonte de energia externa. Nota: quando o portátil estiver a ser alimentado pela bateria, é conveniente poupar a carga e, portanto, não utilizar o máximo de brilho.

  6. Utilizar o gestor de intensidade da retro-iluminação. A selecção desta opção activa o gestor de intensidade da retro-iluminação.

  7. Ligado à tomada: utilize este cursor para regular o nível de brilho que pretende utilizar quando o portátil estiver ligado à tomada de corrente. Nota: quando o portátil estiver ligado à tomada de corrente, pode tirar-se partido do facto e usufruir do máximo de retro-iluminação.

  8. 100% Nível do brilho da retro-iluminação quando a carga da bateria está entre 76% e 100%. Utilize este cursor quando o portátil estiver desligado da tomada durante curtos períodos, se pretender utilizar a retro-iluminação no nível mais brilhante enquanto o nível de carga for elevado

  9. 75% Nível do brilho da retro-iluminação quando a carga da bateria está entre 51% e 75%. Utilize este cursor quando estiver a trabalhar com a carga da bateria entre 50% e 75%, se quiser manter um nível óptimo de carga sem deixar de ter uma retro-iluminação razoavelmente brilhante.

  10. 50% Nível do brilho da retro-iluminação quando a carga da bateria está entre 26% e 50%. Utilize este cursor quando estiver a trabalhar com a carga da bateria entre 26% e 50%, se quiser reduzir o brilho da retro-iluminação para um mínimo que permite ainda ver, conservando energia suficiente na bateria.

  11. 25% Nível de brilho da retro-iluminação quando a carga da bateria está entre 1% e 25%. Utilize este cursor quando estiver a trabalhar com um nível mínimo de carga da bateria, se quiser reduzir o brilho da retro-iluminação para um mínimo que permite ainda ver, conservando energia suficiente na bateria.

Tópicos relacionados

SmartDimmer


Referências documentais sobre o SmartDimmer

Esta secção fornece referências documentais sobre o SmartDimmer.

  • SmartDimmer


SmartDimmer

A tecnologia SmartDimmer da NVIDIA e o gestor da intensidade da retro-iluminação aumentam a duração da carga da bateria, por meio da redução do brilho da retro-iluminação quando o portátil não estiver a ser usado e o nível de carga for baixo.

Página inactiva

A opção Não utilizar o SmartDimmer quando o portátil estiver desligado da tomada desactiva o SmartDimmer e o conteúdo da caixa-grupo "Utilizar o SmartDimmer...". Utilize esta definição quando pretender manter o brilho mesmo que o computador não esteja a ser utilizado, o que não poupa a carga da bateria.

A opção Utilizar o SmartDimmer quando o portátil estiver desligado da tomada activa o SmartDimmer e o conteúdo da caixa-grupo "Utilizar o SmartDimmer...".

A redução do brilho da retro-iluminação conserva a energia da bateria. Pode seleccionar o tempo de inactividade que deve decorrer antes que o SmartDimmer reduza o brilho para o nível que tiver especificado. O nível normal de brilho é reposto assim que tocar no teclado ou no rato.

  • A opção Se o portátil não for utilizado durante... define o tempo de inactividade que deve decorrer antes de o SmartDimmer entrar em acção para reduzir a retro-iluminação. Trata-se do período de inactividade que decorre antes de a retro-iluminação começar a desvanecer-se. Movendo o cursor, pode pré-visualizar por instantes as definições do SmartDimmer.

  • A opção Reduzir o brilho para ajusta o nível de brilho. Trata-se da definição de brilho para a qual é reduzida a retro-iluminação depois de decorrido o tempo de inactividade especificado. Quanto mais baixo for o nível de brilho, maior o nível de poupança da carga da bateria.

Página activa

Seleccione uma das opções, 'Utilizar sempre estas definições de retro-iluminação' ou 'Utilizar o gestor de intensidade da retro-iluminação'.

Utilizar sempre estas definições de retro-iluminação. A selecção desta opção desactiva o gestor da intensidade da retro-iluminação e as opções contidas em 'Utilizar o gestor de intensidade da retro-iluminação'. Nota: seleccione esta opção se não quiser que o brilho da retro-iluminação seja alterado em função do nível energético.

  • Ligado à tomada: utilize este cursor para ajustar o nível de brilho da retro-iluminação quando o portátil estiver ligado à tomada de corrente. Nota: quando o portátil estiver ligado à tomada, pode tirar-se partido do facto e usufruir do máximo de retro-iluminação.

  • Bateria: utilize este cursor para ajustar o nível de brilho de retro-iluminação que pretende quando o portátil estiver a ser alimentado pela bateria, ou seja, quando não estiver ligado à tomada de corrente. Nota: quando o portátil estiver a ser alimentado pela bateria, é conveniente poupar a carga e, portanto, não utilizar o máximo de brilho.

Utilizar o gestor de intensidade da retro-iluminação. A selecção desta opção activa o gestor da intensidade da retro-iluminação.

  • Ligado à tomada: utilize este cursor para ajustar o nível de brilho da retro-iluminação que pretende quando o portátil estiver ligado à tomada de corrente. Nota: quando o portátil estiver ligado à tomada de corrente, pode tirar-se partido do facto e usufruir do máximo de retro-iluminação.

  • 100% Nível do brilho da retro-iluminação quando a carga da bateria está entre 76% e 100%. Utilize este cursor quando o portátil estiver desligado da tomada durante curtos períodos, se pretender utilizar a retro-iluminação no nível mais brilhante enquanto o nível de carga for elevado

  • 75% Nível do brilho da retro-iluminação quando a carga da bateria está entre 51% e 75%. Utilize este cursor quando estiver a trabalhar com a bateria entre 50% e 75% da carga, se pretender manter um nível óptimo de carga sem deixar de ter uma retro-iluminação razoavelmente brilhante.

  • 50% Nível do brilho da retro-iluminação quando a carga da bateria está entre 26% e 50%. Utilize este cursor quando estiver a trabalhar com carga da bateria entre 26% a 50% , se pretender reduzir o brilho da retro-iluminação para um mínimo que permite ainda ver, conservando energia suficiente na bateria.

  • 25% Nível do brilho da retro-iluminação quando a carga da bateria está entre 1% e 25%. Utilize este cursor quando estiver a trabalhar com um nível mínimo de carga da bateria, se pretender reduzir o brilho da retro-iluminação para um mínimo que permite ainda ver, conservando energia suficiente na bateria.

Tópicos relacionados

Controlar o brilho da retro-iluminação do portátil