Mobile

Mobilná technológia NVIDIA PowerMizer predlžuje výdrž batérie notebooku pomocou flexibilného systému správy napájania integrovaného s hardvérovými a softvérovými grafickými podsystémami.

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, keď notebook nie je napájaný zo siete. Pri opätovnom pripojení notebooku k zdroju napájania nie je potrebné funkciu PowerMizer vypnúť.

POZNÁMKA: Pre používateľov systému Windows Vista – Stránka Mobilné je v systéme Windows Vista nedostupná.

©2005 NVIDIA Corporation. Všetky práva vyhradené. Mobile


PowerMizer

Mobilná technológia NVIDIA PowerMizer predlžuje výdrž batérie notebooku pomocou flexibilného systému správy napájania integrovaného s hardvérovými a softvérovými grafickými podsystémami.

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, keď notebook nie je napájaný zo siete. Pri opätovnom pripojení notebooku k zdroju napájania nie je potrebné funkciu PowerMizer vypnúť.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako ...

  • Šetriť batériu pomocou technológie PowerMizer


Šetrenie batérie pomocou technológie PowerMizer

  1. Na otvorenie stránky spojenej s touto úlohou vyberte z tably navigačného stromu Ovládacieho panela NVIDIA v položke Mobilné nastavenia možnosť Zmeniť <upraviť> nastavenia funkcie PowerMizer.

  2. Vyberte jednu z možností:

  3. Možnosť Optimalizovať výdrž batérie zapne funkciu PowerMizer. Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému. Výberom tejto možnosti sa predĺži úroveň nabitia batérie notebooku na najdlhší možný čas.

  4. Možnosť Nespravovať spotrebu energie vypne funkciu PowerMizer. Pri vypnutej funkcii PowerMizer sa grafický výkon vždy maximalizuje, dokonca aj vtedy, ak notebook nie je napájaný zo siete. Úroveň nabitia batérie sa tak zníži oveľa rýchlejšie.

Poznámka: Možné dôvody na použitie tohto nastavenia sú:

  • grafický výkon je dôležitejší ako predĺženie úrovne nabitia batérie,

  • spotrebu energie jednotky NVIDIA GPU spravuje iný program.

Príbuzná téma

PowerMizer


Referencie k funkcii PowerMizer

Táto časť poskytuje referenčné informácie k funkcii PowerMizer.

  • PowerMizer


PowerMizer

Mobilná technológia NVIDIA PowerMizer predlžuje výdrž batérie notebooku pomocou flexibilného systému správy napájania integrovaného s hardvérovými a softvérovými grafickými podsystémami.

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, keď notebook nie je napájaný zo siete. Pri opätovnom pripojení notebooku k zdroju napájania nie je potrebné funkciu PowerMizer vypnúť.

Pri napájaní z batérie má funkcia PowerMizer...

  • Optimalizovať výdrž batérie (zapnúť funkciu PowerMizer)

Funkcia PowerMizer dynamicky upravuje grafický výkon podľa potrieb systému, čím maximálne predlžuje výdrž batérie.

  • Nespravovať spotrebu energie (vypnutá funkcia PowerMizer)

Pri vypnutej funkcii PowerMizer sa grafický výkon vždy maximalizuje, dokonca aj vtedy, ak notebook nie je napájaný zo siete. Úroveň nabitia batérie sa tak zníži oveľa rýchlejšie.

Kedy sa má funkcia PowerMizer vypnúť?

Funkciu PowerMizer je vhodné vypnúť za nasledujúcich podmienok:

  • grafický výkon je dôležitejší ako predĺženie úrovne nabitia batérie,

  • spotrebu energie jednotky NVIDIA GPU spravuje iný program.

Príbuzná téma

Šetrenie batérie pomocou technológie PowerMizer


SmartDimmer

Technológia SmartDimmer od spoločnosti NVIDIA a správa podsvietenia na základe úrovne napájania predlžujú výdrž batérie notebooku znížením jasu podsvietenia, keď je notebook v stave nečinnosti a batéria je takmer vybitá.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...?

  • Ovládať jas podsvietenia notebooku


Ovládanie jasu podsvietenia notebooku

  1. Na otvorenie stránky spojenej s touto úlohou vyberte z tably navigačného stromu Ovládacieho panela NVIDIA v položke Mobilné nastavenia možnosť Konfigurovať pomôcku SmartDimmer.

Konfigurácia nastavení pomôcky SmartDimmer:

  1. Ak ešte nie ste na stránke V nečinnosti, kliknite na kartu V nečinnosti, čím stránku otvoríte.

  2. Vyberte jednu z možností: Nepoužívať pomôcku SmarDimmer pri odpojenom notebooku alebo Používať pomôcku SmartDimmer pri odpojenom notebooku.

  3. Nepoužívať pomôcku SmartDimmer pri odpojenom notebooku. Výberom tejto možnosti sa vypnú všetky možnosti na stránke V nečinnosti. To znamená, že nechcete stlmiť podsvietenie notebooku, keď je neaktívny (v čase nečinnosti).

  4. Používať pomôcku SmartDimmer pri odpojenom notebooku. Výberom tejto možnosti sa zapnú všetky možnosti (popísané nižšie) na stránke V nečinnosti. Používanie technológie SmartDimmer na zmenšenie jasu podsvietenia šetrí batériu.

  5. Po uplynutí času nečinnosti notebooku: n minút. Kliknite na zoznam a zadajte hodnotu pre n. Je to čas nečinnosti, ktorý uplynie, kým sa spustí pomôcka SmartDimmer, ktorá stlmí jas podsvietenia notebooku na úroveň, ktorú nastavíte v ďalšej možnosti.

  6. Znížiť jas na: Pomocou tohto jazdca nastavte množstvo jasu. Je to úroveň jasu, na ktorú sa podsvietenie zníži po uplynutí času nečinnosti (zadaného v predchádzajúcej možnosti).

Poznámka: Čím je úroveň nastavenia jasu nižšia, tým vyššia je úroveň úspory batérie.

Konfigurácia nastavení podsvietenia v aktívnom stave:

  1. Kliknutím na kartu Aktívny otvorte stránku.

  2. Vyberte možnosť Vždy použiť tieto nastavenia podsvietenia alebo Použiť správu podsvietenia na základe úrovne napájania.

  3. Vždy použiť tieto nastavenia podsvietenia. Výberom tejto možnosti sa vypne správa podsvietenia na základe úrovne napájania a možnosti v rámci nastavenia Použiť správu podsvietenia vysokej úrovne. Poznámka: Túto možnosť vyberte, ak nechcete, aby sa jas podsvietenia menil na základe úrovne napájania.

  4. Zo siete: Tento jazdec slúži na nastavenie úrovne požadovaného jasu podsvietenia notebooku, kým je pripojený k sieti. Poznámka: Keď je notebook pripojený k sieti, zrejme chcete zobraziť najjasnejšie podsvietenie.

  5. Batéria: Tento jazdec slúži na nastavenie požadovanej úrovne jasu podsvietenia notebooku, kým je napájaný z batérie, t.j. nie je pripojený k sieti. Poznámka: Keď je notebook napájaný z batérie, zrejme chcete šetriť batériu a preto nebudete chcieť zobraziť najjasnejšie podsvietenie.

  6. Použiť správu podsvietenia na základe úrovne napájania. Výberom tejto možnosti sa zapne správa podsvietenia na základe úrovne napájania.

  7. Zo siete: Tento jazdec slúži na nastavenie úrovne požadovaného jasu podsvietenia notebooku, kým je pripojený k sieti. Poznámka: Keď je notebook pripojený k sieti, zrejme chcete zobraziť najjasnejšie podsvietenie.

  8. 100% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 76% - 100%. Tento jazdec použite, keď notebook býva odpojený zo siete na krátky čas, a kým je úroveň nabitia batérie vysoká, chcete použiť najjasnejšie podsvietenie.

  9. 75% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 51% - 75%. Tento jazdec použite, keď pracujete s úrovňou nabitia batérie 51 % až 75 %, pričom chcete predĺžiť optimálnu výdrž batérie pri prijateľnom jase podsvietenia.

  10. 50% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 26% - 50%. Tento jazdec použite, keď pracujete s úrovňou nabitia 26 % až 50 %, pričom chcete znížiť jas podsvietenia na najnižšiu možnú úroveň a maximálne predĺžiť výdrž batérie.

  11. 25% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 1% - 25%. Tento jazdec použite, keď pracujete s minimálnou úrovňou nabitia batérie, pričom chcete znížiť jas podsvietenia na najnižšiu možnú úroveň a maximálne predĺžiť výdrž batérie.

Príbuzná téma

SmartDimmer


Referencie k pomôcke SmartDimmer

Táto časť poskytuje referenčné informácie k pomôcke SmartDimmer.

  • SmartDimmer


SmartDimmer

Technológia SmartDimmer od spoločnosti NVIDIA a správa podsvietenia na základe úrovne napájania predlžujú výdrž batérie notebooku znížením jasu podsvietenia, keď je notebook v stave nečinnosti a batéria je takmer vybitá.

Stránka V nečinnosti

Možnosť Nepoužívať pomôcku SmarDimmer pri odpojenom notebooku vypne pomôcku SmartDimmer a obsah skupinového rámčeka "Používať pomôcku SmartDimmer...". Toto nastavenie použite, ak nechcete, aby notebook stlmil podsvietenie v čase nečinnosti, čím sa nebude šetriť výdrž batérie.

Možnosť Používať pomôcku SmartDimmer pri odpojenom notebooku zapne pomôcku SmartDimmer a obsah skupinového rámčeka "Používať pomôcku SmartDimmer...".

Znížením jasu podsvietenia sa predlžuje výdrž batérie. Môžete nastaviť čas nečinnosti, po uplynutí ktorého pomôcka SmartDimmer zníži jas na vybratú úroveň. Dotykom na klávesnicu alebo pohybom myši sa obnoví normálny jas.

  • Možnosť Po uplynutí času nečinnosti notebooku... nastaví čas, po uplynutí ktorého pomôcka SmartDimmer spustí stlmenie podsvietenia. Je to čas uplynutého času nečinnosti pred stlmením podsvietenia. Posúvaním jazdca dočasne zobrazíte ukážku nastavenia pomôcky SmartDimmer.

  • Jazdec Znížiť jas na upraví množstvo jasu. Je to nastavenie jasu, na ktoré sa zníži podsvietenie po uplynutí nastaveného času nečinnosti. Čím je nastavenie úrovne jasu nižšie, tým vyššia je úroveň úspory batérie.

Stránka Aktívny

Vyberte možnosť Vždy použiť tieto nastavenia podsvietenia alebo Použiť správu podsvietenia na základe úrovne napájania.

Vždy použiť tieto nastavenia podsvietenia. Výberom tejto možnosti sa vypne správa podsvietenia na základe úrovne napájania a možnosti obsiahnuté v nastavení Použiť správu podsvietenia na základe úrovne napájania. Poznámka: Túto možnosť vyberte, ak nechcete, aby sa jas podsvietenia menil na základe úrovne napájania.

  • Zo siete: Tento jazdec slúži na nastavenie úrovne požadovaného jasu podsvietenia notebooku, kým je pripojený k sieti. Poznámka: Keď je notebook pripojený k sieti, zrejme chcete zobraziť najjasnejšie podsvietenie.

  • Batéria: Tento jazdec slúži na nastavenie požadovanej úrovne jasu podsvietenia notebooku, kým je napájaný z batérie, t.j. nie je pripojený k sieti. Poznámka: Keď je notebook napájaný z batérie, zrejme chcete šetriť batériu, a preto nebudete chcieť zobraziť najjasnejšie podsvietenie.

Použiť správu podsvietenia na základe úrovne napájania. Výber tejto možnosti zapne správu podsvietenia na základe úrovne napájania.

  • Zo siete: Tento jazdec slúži na nastavenie úrovne požadovaného jasu podsvietenia notebooku, kým je pripojený k sieti. Poznámka: Keď je notebook pripojený k sieti, zrejme chcete zobraziť najjasnejšie podsvietenie.

  • 100% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 76% - 100%. Tento jazdec použite, keď notebook býva odpojený zo siete na krátky čas, a kým je úroveň nabitia batérie vysoká, chcete použiť najjasnejšie podsvietenie.

  • 75% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 51% - 75%. Tento jazdec použite, keď pracujete s úrovňou nabitia batérie 51 % až 75 %, pričom chcete predĺžiť optimálnu výdrž batérie pri prijateľnom jase podsvietenia.

  • 50% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 26% - 50%. Tento jazdec použite, keď pracujete s úrovňou nabitia 26 % až 50 %, pričom chcete znížiť jas podsvietenia na najnižšiu možnú úroveň a maximálne predĺžiť výdrž batérie.

  • 25% Úroveň jasu podsvietenia pri úrovni nabitia batérie približne 1% - 25%. Tento jazdec použite, keď pracujete s minimálnou úrovňou nabitia batérie, pričom chcete znížiť jas podsvietenia na najnižšiu možnú úroveň a maximálne predĺžiť výdrž batérie.

Príbuzná téma

Ovládanie jasu podsvietenia notebooku