Mobil

NVIDIA PowerMizer mobil teknoloji donanım ve yazılım grafik alt sistemlerine entegre edilmiş akıllı güç yönetimi sistemi kullanarak notebook bilgisayarın batarya ömrünü uzatacaktır.

PowerMizer sistem fişten çekiliyken sistem ihtiyaçlarına uygun olarak grafik performansını dinamik bir şekilde ayarlar. Notebook bilgisayarınızı tekrar fişe takınca PowerMizer'i devreden çıkarmanız gerekmez.

NOT: Windows Vista için - Mobil sayfası Windows Vista'da sunulmamaktadır.

© 2005 NVIDIA Corporation. Tüm hakları saklıdır. Mobil


PowerMizer

NVIDIA PowerMizer mobil teknoloji donanım ve yazılım grafik alt sistemlerine entegre edilmiş akıllı güç yönetimi sistemi kullanarak notebook bilgisayarın batarya ömrünü uzatacaktır.

PowerMizer sistem fişten çekiliyken sistem ihtiyaçlarına uygun olarak grafik performansını dinamik bir şekilde ayarlar. Notebook bilgisayarınızı tekrar fişe takınca PowerMizer'i devreden çıkarmanız gerekmez.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?...kysmyna bakyn.

  • Bu özellikler konusunda referans bilgileri için Referanskısmına bakın.


Nasıl Yaparım?

  • PowerMizer Teknolojisi kullanarak batarya gücünden tasarruf edin


PowerMizer Teknolojisi kullanarak batarya gücünden tasarruf edin

  1. İlgili sayfayı açmak için NVIDIA Kontrol Paneli gezinti ağacı alanından, Mobil Ayarlar altında, PowerMizer Ayarlarını Değiştir <Düzenle> seçeneğini seçin.

  2. Aşağıdaki seçeneklerden birini seçin:

  3. Bataryamın ömrünü artır - PowerMizer'ı Etkinleştirir. PowerMizer dinamik olarak sistem gereksinimlerine bağlı olarak grafik performansını dinamik bir şekilde ayarlar. Bu seçeneği seçtiğiniz zaman notebook bilgisayarınızın batarya gücü mümkün olduğu kadar uzatılır.

  4. Sistemdeki "güç kullanımımı yönetmesini istemiyorum" seçeneği - PowerMizer'ı etkisiz kılar. PowerMizer kapalıyken notebook bilgisayarınız fişten çekiliyken bile grafik performansınız her zaman maksimum düzeyde olacaktır. Bu durumda bataryanızın şarjı daha çabuk boşalacaktır.

Not:Bu ayarları kullanmak istemenizin nedenleri şunlar olabilir:

  • Grafik performansı bataryanın gücünü uzatmaktan daha önemli.

  • NVIDIA GPU güç kullanımı için başka bir program kullanılıyor.

İlgili Konular

PowerMizer


PowerMizer Referansı

Bu bölümde PowerMizer referans bilgileri sunulur.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer mobil teknoloji donanım ve yazılım grafik alt sistemlerine entegre edilmiş akıllı güç yönetimi sistemi kullanarak notebook bilgisayarın batarya ömrünü uzatacaktır.

PowerMizer sistem fişten çekiliyken sistem ihtiyaçlarına uygun olarak grafik performansını dinamik bir şekilde ayarlar. Notebook bilgisayarınızı tekrar fişe takınca PowerMizer'i devreden çıkarmanız gerekmez.

Batarya gücüyle çalışırken PowerMizer'ın şunu yapmasını istiyorum...

  • Bataryamın ömrünü artır (PowerMizer'ı Etkinleştir)

PowerMizer sistem ihtiyaçlarına uygun olarak grafik performansını dinamik olarak ayarlar ve bataryanın gücünü mümkün olduğu kadar uzatır

  • Sistemindeki güç kullanımını yönetme (PowerMizer'ı Etkisiz Kıl)

PowerMizer kapalıyken notebook bilgisayarınız fişten çekiliyken bile grafik performansınız her zaman maksimumum düzeyde olacaktır. Bu, batarya gücünüzü daha çabuk tüketecektir.

PowerMizer'ı niçin etkisiz kılayım?

Aşağıdaki durumlarda PowerMizer'ı devreden çıkarıp etkisiz kılmak isteyebilirsiniz:

  • Grafik performansı bataryanın gücünü uzatmaktan daha önemliyse

  • NVIDIA GPU güç kullanımı için başka bir program kullanılıyor

İlgili Konular

PowerMizer Teknolojisi kullanarak batarya gücünden tasarruf edin


SmartDimmer

NVIDIA SmartDimmer teknolojisi ve güç düzeyine bağlı ekran ışığı yönetimi, notebook bilgisayarınız hareketsizken ve batarya gücü düşükken ekran ışığının parlaklığını azaltarak notebook bilgisayarınızın bataryasının batarya gücünü uzatır.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?...kısmına bakın

  • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.


Nasıl Yaparım?

  • Notebook bilgisayarımın ekran ışığını denetlerim


Notebook bilgisayarınızın ekran ışığının parlaklığını denetlemek için

  1. İlgili sayfayı açmak için NVIDIA Kontrol Paneli gezinti ağacı alanından, Mobil Ayarlar altında, SmartDimmer’i Yapılandır seçeneğini seçin.

SmartDimmer Ayarlarının Yapılandırılması

  1. Halihazırda "hareketsiz" sayfasında değilseniz, o sayfayı açmak için Hareketsiz sekmesine tıklayın.

  2. Aşağıdaki seçeneklerden birini seçin: Notebook bilgisayarım fişten çekiliyken SmartDimmer kullanma veya Notebook bilgisayarım fişten çekiliyken SmartDimmer kullan.

  3. Notebook bilgisayarım fişten çekiliyken SmartDimmer kullanma. Bu seçeneğin seçilmesi durumunda "Hareketsiz" sayfasındaki tüm seçenekler iptal edilecektir. Bunun anlamı, notebook bilgisayar aktif değilken (hareketsizken) ekran ışıklarının azalmasını isteniyorsunuz demektir.

  4. Notebook fişe takılı değilken SmartDimmer kullan Bu seçeneğin seçilmesi durumunda "Hareketsiz" sayfasındaki tüm seçenekler etkin kılınacaktır. SmartDimmer teknolojisi kullanarak ekran ışığının azaltılması batarya gücünden tasarruf sağlayacaktır.

  5. Notebook şu süreyle hareketsiz kalırsa:n dakika Listeye tıklayın ve "n" yerine bir değer girin. Bu rakam, SmartDimmer'ın notebook bilgisayarın parlaklık düzeyini bir sonraki seçenekte seçtiğiniz düzeye azaltmadan önce bilgisayarın ne kadar süreyle hareketsiz kalması gerektiğini gösterir.

  6. Parlaklığın azaltılacağı düzey:İstenen parlaklık düzeyini saptamak için kaydırıcı çubuğu kullanın. Seçilen hareketsizlik süresinin bitiminde ekran ışığının azalacağı parlaklık düzeyi bu olacaktır (bir önceki seçenekte seçili).

Not: Parlaklık düzeyi ne kadar düşükse batarya gücünden tasarruf da o derece fazla olacaktır.

Aktif Ekran Işığı Ayarlarını Yapılandırmak için:

  1. Sayfayı açmak için Aktif sekmesine tıklayın.

  2. Her zaman bu ekran ışığı ayarlarını kullan veya Güce bağlı ekran ışığı yöneticisi kullan seçeneklerinden birini kullanın.

  3. Her zaman bu ekran ışığı ayarlarını kullan. Bu seçeneğin seçilmesi durumunda güce bağlı ekran ışığı yöneticisi ve Güce bağlı ekran ışığı yöneticisi kullan seçenekleri etkisiz kılınacaktır [image] Not: Ekran ışığının güç düzeyine bağlı olarak değişmesini istemiyorsanız bu seçeneği seçin.

  4. Takılıyken: Notebook bilgisayar elektrik gücüne bağlıyken ekranın kullanmasını istediğiniz parlaklık düzeyini ayarlamak için bu kaydırıcı çubuğu kullanın. Not:Notebook bilgisayar fişe takılıyken en parlak ekran ışığını kullanmak istiyorsunuz.

  5. Batarya: Notebook bilgisayar batarya gücüyle çalışırken (örneğin elektrik gücüne bağlı değilken) ekranın kullanmasını istediğiniz parlaklık düzeyini ayarlamak için bu kaydırıcı çubuğu kullanın. Not: Notebook batarya gücüyle çalışırken batarya gücünden tasarruf etmek istiyorsunuz, bu nedenle en parlak ekran ışığını kullanmak istemiyorsunuz.

  6. Güç düzeyine bağlı ekran ışık yönetimi kullan. Bu seçenek seçilirse güce bağlı ekran ışığı yöneticisi etkinleştirilecektir.

  7. Takılıyken: Notebook bilgisayar elektrik gücüne bağlıyken ekranın kullanmasını istediğiniz parlaklık düzeyini ayarlamak için bu kaydırıcı çubuğu kullanın. Not:Notebook bilgisayar fişe takılıyken normal olarak en parlak ekran ışığını kullanmak istiyorsunuz.

  8. %100 Batarya düzeyi %76 - %100 doluyken ekran ışığının parlaklık düzeyi. Notebook bilgisayar kısa süreyle fişten çekili ve batarya düzeyi yüksekken en parlak ekran ışığını kullanmak istiyorsanız bu kaydırıcı çubuğu kullanın.

  9. %75 Batarya düzeyi %51 - %75 doluyken ekran ışığının parlaklık düzeyi. Bataryanız gücünün yarısıyla yüzde yetmiş beşi arasında bir düzeyde çalışıyor ve hala parlak bir ekran ışığı kullanarak batarya gücünden mümkün olduğu kadar tasarrufta bulunmak istiyorsanız bu kaydırıcı çubuğu kullanın.

  10. %50 Batarya düzeyi %26 - %50 doluyken ekran ışığının parlaklık düzeyi. Bataryanız gücünün yüzde yirmi beşi ile yarısı arasında bir düzeyde çalışıyor ve ekran ışığının parlaklık düzeyini mümkün olan en düşük görülebilir düzeye indirerek batarya gücünden tasarrufta bulunmak istiyorsanız bu kaydırıcı çubuğu kullanın.

  11. %25 Batarya düzeyi %1 - %25 doluyken ekran ışığının parlaklık düzeyi. Bataryanız minimum batarya gücüyle çalışıyor ve ekran ışığının parlaklık düzeyini mümkün olan en düşük görülebilir düzeye indirerek batarya gücünden tasarrufta bulunmak istiyorsanız bu kaydırıcı çubuğu kullanın.

İlgili Konular

SmartDimmer


SmartDimmer Referansı

Bu bölümde SmartDimmer referans bilgileri sunulur.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer teknolojisi ve güç düzeyine bağlı ekran ışığı yönetimi notebook bilgisayarınız hareketsizken ve batarya gücü düşükken ekran ışığının parlaklığını azaltarak notebook bilgisayarınızın bataryasının batarya gücünü uzatır.

Hareketsiz sayfası

Notebook bilgisayarım fişe takılıyken SmartDimmer ve "SmartDimmer Kullan..." grup kutusundaki içerikleri etkisiz kılar. Notebook bilgisayarınızın hareketsizken ışıklarının azaltılmasını istemiyorsanız (bu durumda batarya gücünden tasarruf edilmeyecektir) bu ayarları kullanın.

Notebook bilgisayarım fişe takılı değilken SmartDimmer kullan seçeneği SmartDimmer'ı ve "SmartDimmer Kullan..." grup kutusundaki içerikleri etkin kılar.

Ekran ışığının azaltılması batarya gücünden tasarrufta bulunacaktır. SmartDimmer ekran parlaklığını seçtiğiniz düzeye azaltmadan önce notebook'un ne kadar süreyle hareketsiz kalmasını gerektiğine ait ayarları istediğiniz şekilde seçebilirsiniz. Klavyeye veya fareye dokunursanız normal parlaklığına dönecektir.

  • Notebook bilgisayarımın hareketsiz kalacağı süre... SmartDimmer ekran ışığını azaltmak için devreye girmeden önce geçecek olan süreyi belirtir. Ekran ışığı azaltılmadan önce geçecek olan hareketsizlik süresi. Kaydırıcı çubuğu oynatmakla SmartDimmer ayarlarını geçici olarak izleyebilirsiniz.

  • Parlaklığımı şu kadar azalt kaydırıcı çubuğu parlaklık miktarını ayarlar. Seçilen hareketsizlik süresinin bitiminde ekran ışığının azalacağı parlaklık ayarı. Parlaklık düzeyi ne kadar düşükse batarya gücünden tasarruf da o derece fazla olacaktır.

Aktif sayfası

Her zaman bu ekran ışığı ayarlarını kullan veya Güce bağlı ekran ışığı yöneticisi kullan seçeneklerinden birini kullanın.

Her zaman bu ekran ışığı ayarlarını kullan. Bu seçeneğin seçilmesi durumunda güce bağlı ekran ışığı yöneticisi ve Güce bağlı ekran ışığı yöneticisi kullan seçenekleri etkisiz kılınacaktır. Not: Ekran ışığının güç düzeyine bağlı olarak değişmesini istemiyorsanız bu seçeneği seçin.

  • Takılıyken: Notebook bilgisayar elektrik gücüne bağlıyken ekranın kullanmasını istediğiniz parlaklık düzeyini ayarlamak için bu kaydırıcı çubuğu kullanın. Not: Notebook bilgisayar fişe takılı ve en parlak ekran ışığını kullanmak istiyorsunuz.

  • Batarya: Notebook bilgisayar batarya gücüyle çalışırken (örneğin elektrik gücüne bağlı değilken) ekranın kullanmasını istediğiniz parlaklık düzeyini ayarlamak için bu kaydırıcı çubuğu kullanın. Not: Notebook batarya gücüyle çalışırken batarya gücünden tasarruf etmek istiyorsunuz, bu nedenle en parlak ekran ışığını kullanmak istemiyorsunuz.

Güç düzeyine bağlı ekran ışık yönetimi kullan. Bu seçenek seçilirse güce bağlı ekran ışığı yöneticisi etkinleştirilecektir.

  • Takılıyken: Notebook bilgisayar elektrik gücüne bağlıyken ekranın kullanmasını istediğiniz parlaklık düzeyini ayarlamak için bu kaydırıcı çubuğu kullanın. Not: Notebook bilgisayar fişe takılıyken normal olarak en parlak ekran ışığını kullanmak istiyorsunuz.

  • %100 Batarya düzeyi %76 - %100 doluyken ekran ışığının parlaklık düzeyi. Notebook bilgisayar kısa süreyle fişten çekili ve batarya düzeyi yüksekken en parlak ekran ışığını kullanmak istiyorsanız bu kaydırıcı çubuğu kullanın.

  • %75 Batarya düzeyi %51 - %75 doluyken ekran ışığının parlaklık düzeyi. Bataryanız gücünün yarısıyla yüzde yetmiş beşi arasında bir düzeyde çalışıyor ve hala parlak bir ekran ışığı kullanarak batarya gücünden mümkün olduğu kadar tasarrufta bulunmak istiyorsanız bu kaydırıcı çubuğu kullanın.

  • %50 Batarya düzeyi %26 - %50 doluyken ekran ışığının parlaklık düzeyi. Bataryanız gücünün yüzde yirmi beşi ile yarısı arasında bir düzeyde çalışıyor ve ekran ışığının parlaklık düzeyini mümkün olan en düşük görülebilir düzeye indirerek batarya gücünden tasarrufta bulunmak istiyorsanız bu kaydırıcı çubuğu kullanın.

  • %25 Batarya düzeyi %1 - %25 doluyken ekran ışığının parlaklık düzeyi. Bataryanız minimum batarya gücüyle çalışıyor ve ekran ışığının parlaklık düzeyini mümkün olan en düşük görülebilir düzeye indirerek batarya gücünden tasarrufta bulunmak istiyorsanız bu kaydırıcı çubuğu kullanın.

İlgili Konular

Notebook bilgisayarınızın ekran ışığını denetlemek