PJgameFAQ Index

 Project64 GameFAQ

You can resize this window if that makes it easier to read!

This file contains answers to questions about the emulation of specific games in the N64 emulator Project64. The Project64 application and plugin FAQ, which covers general questions about the emulator, is available seperately online. This FAQ also does not cover issues that result from your failure to meet the Project64 minimum system requirements (please read the User Manual for details).

Select your game from the list


General

 Common Questions & Answers

The following questions apply to large numbers of games, so to avoid repeating myself, i'll list them all here. Users should familiarise themselves with all these points before using Project64.

  • Why does the game not work even though Project64 says it is Compatible?
  • What does it mean when the game is marked Region issue or Broken?
  • What are the best settings for the game?
  • Why is the game slow?
  • Why does the game sound bad?
  • Why does the game jerk/pause occasionally?
  • Why does the game seem very dark?
  • Why are the graphics messed up?
  • Why does the game have black borders?
  • Why can you see through things or they dissappaer when close to the screen?
  • Why does the HUD or menu text etc. look blocky?
  • Why does there seem to be a line around sprite edges?
  • Why is the game difficult to control?

Why does the game not work even though Project64 says it is Compatible?
Likely reasons: (1) Bad ROM (Read Reference > Verifying ROMS in User Manual) (2) You're not using default plugins and settings. It's unlikely that the browser information is wrong, but please check for an updated official RDB if you're not sure.

What does it mean when the game is marked Region issue (blue) or Broken (brown) in the browser?
It means you CAN play this game in Project64, BUT you need to do something quite major: if blue, Region issue, you need a different version of the game, if brown, Broken, you need a different version of Project64. Read the notes to see which versions you should use instead of what you have.

What are the best settings for the game?
Almost certainly the defaults and the ones supplied with Project64. If you have read the manual thoroughly and think you can do better, have a go, but remember what you did and be ready to put things back.

Why is the game slow?
Do you meet or exceed the recommended specification (User Manual). Is the game marked "high system requirement"? Read Troubleshooting > Performance (User Manual).

Why is the sound bad?
 Are there any specific Known Issues marked in the browser or this gameFAQ? Read Troubleshooting > Audio (User Manual).

Why does the game jerk/pause occasionally?
 This first thing to establish that no background task on your PC is taking CPU time away from Project64. This could be something like a virus scanner, any scheduled tasks, disk activitity, just about anything. Use Task Manager to investigate and shut down as much as possible, also consider turning off services that your don't need (Win2/Xp) and programs that start with your computer (startup folder and registry).

One you have ruled out external causes, there are several things within the emulator that could cause this. The first is a plugin stalling the core, for example a video plugin flushing textures (occasionally unavoidable) or an audio plugin syncing game to audio. Eliminate these causes by changing plugins or adjusting plugin configuration respectively. The final possibility is that the core itself is pausing for one of several reasons, such as a compiler reset (rare but unavoidable) or some configuration options, Advanced Block Linking being a particularly likely culprit - try disabling ABL via Advanced tab to turn it off in all games where it's not essential (don't forget to reboot ROM to take effect). Other Settings that may help are Larger Compiler Buffer, Self-mod. Code Method, and Counter Factor. Please consult the manual for further details and do not adjust these settings unless you understand what you're doing. Some pausing may be unavoidable, depending on the game, but we have found that most IS avoidable.

Why are the graphics messed up?
 Do you meet the minimum requirements (User Manual)? Have you changed any video plugin Advanced or ROM Settings? Are there any Known Issues in this gameFAQ or marked in the browser for this game?

Why does the game seem very dark?
 There are differences between monitors and TV screens that cause some games to appear noticeably darker than they probably should. To set any level of brightness/contrast/gamma you desire, use your video card controls, which also have the advantage of having no performance cost (compared to trying to adjust in the plugin, for example).

Why does the game have black borders?
 First, if the borders are in pairs, that is on the left AND the right and/or the top AND the bottom, especially if they are equal size, you do not have a problem and cannot and should not try to correct it. These games are designed this way, on a television you might not see it because of something called overscan (advanced users: you may be able to extend the viewable area by using the external geometry pipeline, however this often causes artifacts because you are seeing an area you are not meant to see plus there are the usual weaknesses of that pipeline). One unusual solution to this is to "simulate" overscan by adjusting the range on your monitor so the inside of the black border is sitting on your physical screen edge. You will probably want to pick a resolution that you don't normaly use so this is only used for Project64! This of course only works for fullscreen. We experimented with various methods of stretching the display to fill the area, but all caused too many problems and we decided to leave them out.

If the the border(s) are only on the right and/or bottom of the screen, then it's likely that the plugin has not detected the resolution of the game properly. Resolutions are calculated from the top left corner. The RDB should automatically handle any custom settings that are needed here for you, but if not advanced users can try adjusting emulated width and height via the video plugin ROM Settings tab. You may need to window switch (fullscreen<>windowed) to let changes take effect. 320x240 is a good starting point if you do not know the res and lowering numbers tends to shrink borders.

Why can you see through things when they're close to the screen?
 There is a general weakness of the plugin with regard to the near plane, related to a limitation of the D3D API - objects drawn very close to the "camera" (screen) in the 3d world are clipped further out than they would be on the real N64. This tends to only be noticeable in some games, or at some times in other games. There is nothing you can do about this problem, however we don't know of any cases where it actually makes a game unplayable.

Why does the HUD or menu text look blocky?
 Project64 attempts to faithfully emulate the N64 as much as possible - on the N64 games can control exactly when and what type of filtering is used and text and HUD icons etc are often not filtered because it's designed for a TV screen, where filtering would make it look worse. If you wish, there is an option to force filtering on the video plugin advanced tab - on your high resolution PC monitor this can often look better, however it may also cause problems with the legibility of text in some games as character acquire a sort of halo around them, if you see this stop forcing filtering.

Why does there seem to be a line around sprite edges?
 This is a general problem with the plugin that cannot really be solved, however enabling Force Normal Blending may give the results you want (or may cause too many other problems, which is why it's under Advanced and off by default).

Why is the game difficult to control?
 Remember that nearly all N64 games are designed to played with an analogue stick. Most PCs don't have an analogue stick :) We highly recommend you purchase a gamepad with such a device, or if you cannot or do not wish to, you could get better control using modifiers in N-Rage's input plugin (included, select it in Settings, consult plugin documentation for further help).


PJgameFAQ Index

 Project64 GameFAQ updates

Is your game not in the list? (remember we use standard GoodN64 ROM names).
- or -
Do you have a question that's not answered?

Visit the support site!


FAQ - Game: 1080 Snowboarding

 1080 Snowboarding
Known Issues (what is a 'known issue'?)
  • video
    • board at end of first level uses primary framebuffer. This is not required to play the game. Primary framebuffer emulation is disabled by default, enable it under video plugin Advanced tab if you want to see this effect. Refer to User Manual for details of framebuffer controls.
Frequently Asked Questions (have you read Common Q&A ?)

  • Why does it not work/hang/crash?

Why does it not work/hang/crash?
 There are a lot of bad 1080 Snowboarding ROMs out there, verify your ROM with GoodN64 (see User Manual).


FAQ - Game: Banjo-Kazooie

 Banjo-Kazooie
Known Issues (what is a 'known issue'?)
  • core
    • timing problem: framerate may be lower than expected, do not disable speed limiter! (advanced mode)
Frequently Asked Questions (have you already read Common Q&A ?)
  • How can I get the jigsaw to appear correctly?

How can I get the jigsaw to appear correctly?
This effect uses the framebuffer (video plugin, Advanced tab)


FAQ - Game: Banjo-Tooie

 Banjo-Tooie
Known Issues (what is a 'known issue'?)
    none
Frequently Asked Questions
  • Why is it so slow in the puzzles?

Why is it so slow in the puzzles?
 This game makes extremely heavy use of the framebuffer during these sequences, making multiple rapid texture downloads for the animated puzzle effect. This can cripple even a high spec. PC. It is suggested you temporarily turn off the emulation of this effect while you complete the puzzle to improve performance. To do this, uncheck Self-rendered textures (video plugin, ROM Settings tab). When you have completed the puzzle, you may wish to turn this back on so as not to lose other effects that the game is using this feature for, such as the menu background.


FAQ - Game: Conker's Bad Fur Day

 Conker's Bad Fur Day
Known Issues (what is a 'known issue'?)
  • video
    • missing shadow under Conker
    • pause screen is white
    • no reflections (used on the crown, Rare logo etc.)
    • no dynamic lighting (used in a few scenes e.g. NightClub)
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is Conker's head white?
  • How do I spin the Alien?

Why is Conker's head white?
 Your graphics card does not meet the minimum requirements (see User Manual).

How do I spin the Alien?
 You should use an analogue input device for this, or if you don't have access to one you could probably do it with a mouse and a suitable 3rd party input plugin.


FAQ - Game: Diddy Kong Racing

 Diddy Kong Racing
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions
  • Why does the game crash/hang with anti-aliasing enabled?
  • Why does the screen go brown soon after the start of a race?

Why does the game crash/hang with anti-aliasing enabled?
 If affected disable AA (in video plugin and/or video card driver options, as applicable to you).

Why does the screen go brown soon after the start of a race?
 Be sure you meet the minimum requirements.


FAQ - Game: Donkey Kong 64

 Donkey Kong 64
Known Issues (what is a 'known issue'?)
  • core
    • timing problems - supplied with Counter Factor set to 4 to avoid various problem (parts of game hanging, other strange problems). The problem with this is that the video is not as smooth as it should be.
    • geometry problems - polygons occasionally stick out of the main character for brief periods of time. This is not a video plugin problem
Frequently Asked Questions
  • Why is the game not very smooth?
  • How can I pass <insert point in game here>?
  • How do I get past the intro?

Why is the game not very smooth?
 See Known Issues above.

How can I pass <insert point in game here>?
 See Known Issues above. There should be no points in the game that aren't passable (not confirmed).

How do I get past the intro?
 See Known Issues above.


FAQ - Game: Extreme-G/XG2

 Extreme-G/XG2
Known Issues (what is a 'known issue'?)
  • none
Frequently Asked Questions
  • Why can i not see through the HUD?

Why can i not see through the HUD?
There is a common bug with 3rd party video plugins, if affected enable the [Screen HUD Clear] cheat code.


FAQ - Game: F-ZeroX

 F-ZeroX
Known Issues (what is a 'known issue'?)
  • video
    • horizon not correct
    • minor colouring errors on cars
Frequently Asked Questions
  • Why is this game so slow fullscreen?
  • Why are the cars black?

Why is this game so slow fullscreen?
 This game seems to really strain video hardware - you may wish to use a lower level of anisotropic filtering and/or anti-aliasing than you normally do.

Why are the cars black?
 Your video card does not meet the minimum requirements (see User Manual).


FAQ - Game: Goldeneye

 GoldenEye 007
Known Issues (what is a 'known issue'?)
  • core
    • needs a fast system to run at full speed
Frequently Asked Questions (have you read Common Q&A ?)
  • Why do I get an "Access Violation"?
  • Why is the game very slow/jerky?

Why do I get an "Access Violation"?
 Try not using any cheat codes (disable all codes and reboot the ROM). Make sure framebuffer emulation (video plugin, advanced tab) is set to None.

Why is the game very slow/jerky?
 Due to the way it is programmed this game has higher than normal system requirements, you will need something closer to a recommended system than a minimum spec. system (see User Manual for details). Disabling or enabling Advanced Block Linking (ROM Settings tab) may help. Adjusting Counter Factor (ROM Settings tab) may also help. Anything you do to improve performance will help (see User Manual). You may prefer to use a different emulator.


FAQ - Game: Hey You, Pikachu!

 Hey You, Pikachu!
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • Which input plugin should I use for voice support?

Which input plugin should I use for voice support?
 The only way to get voice support in this game is to use real N64 hardware accessories (a genuine N64 microphone and a genuine N64 controller) on a genuine Adaptoid using the Adaptoid input plugin provided. Note that this will theoretically work, but has not been tested.


FAQ - Game: Hot Wheels Turbo Racing

 Hot Wheels Turbo Racing
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • How do I get into the game?

How do I get into the game?
 The game will appear to hang in the menus, however, by pressing buttons it is possible to get into the game, where the graphics are apparently well emulated. It is recommended you find a 3rd party plugin for this game.


FAQ - Game: Hydro Thunder

 Hydro Thunder
Known Issues (what is a 'known issue'?)
  • audio
    • not supported by default audio plugin - game does not work at all with it selected
Frequently Asked Questions (have you read Common Q&A ?)
  • Which audio plugin should I use?

Which audio plugin should I use?
 You could use Zilmar's Basic Audio plugin (supplied).


FAQ - Game: Jet Force Gemini

 Jet Force Gemini
Known Issues (what is a 'known issue'?)
  • video
    • may use framebuffer at some point(s) in game? (not confirmed)
Frequently Asked Questions
  • Do I need to crack this game?

Do I need to crack this game?
 No, not in Project64 v1.5+


FAQ - Game: Kirby 64 - The Crystal Shards

 Kirby 64 - The Crystal Shards
Known Issues (what is a 'known issue'?)
  • video
    • missing some HUD details
Frequently Asked Questions


FAQ - Game: Legend of Zelda 2, The - Majora's Mask

 Legend of Zelda, The - Majora's Mask
Known Issues (what is a 'known issue'?)
  • core
    • occasional pauses, e.g. during spinning mask in intro, caused by Advanced Block Linking. This is on by default, you can disable it under ROM Settings (for just this game) or Advanced (for all games that use default), this is recommended if you have a fast system.
  • video
    • transition between days drawn incorrectly - the screen goes black for a few seconds between days (it should shrink)
    • Lens of Truth may cause slowdowns in some situations. turning off Self rendered textures fixes this (Video plugin, ROM Settings)
    • no motion blur effect - this was removed because the performance hit due to the way the framebuffer was used was so serious
    • some errors in lighting, for example the walls and floors down the well
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is there a thin gap in the top black border?
  • Why can't I see Navi's (fairy's) body?
  • Why are Link's clothes white?

Why is there a thin gap in the top black border?
 This is caused by using non-'safe' resolutions and/or by using FSAA. An example of a 'safe' resolution is 640x480 or 1280x960 - other resolutions can produce odd artefacts, this is just a particularly noticeable one.

Why can't I see Navi's (fairy's) body?
 Either you don't meet the minimum requirements (see User Manual) or you need to update your video card drivers.

Why are Link's clothes white?
 Because your graphics card does not meet the minimum requirements (see User Manual).


FAQ - Game: Legend of Zelda, The - Ocarina of Time

 Legend of Zelda, The - Ocarina of Time
Known Issues (what is a 'known issue'?)

    Important note about Master Quest (also sometimes known as URA Zelda) (game currently not in GoodN64): the only known ROM at the time of writing appears to be bad. Although the game is fully playable, it will crash at the end just before the credits, with an "executing from non-mapped space" error message. This does not appear to be a fault of Project64, a similar thing happens in other emulators, therefore there is no fix or workaround i can currently suggest. To be clear, you can still play the game up to this point. As far as the emulation quality is concerned, everything should the same as normal Ocarina of Time (E) region.

  • core
    • 'subscreen delay' - after pressing START, the menu takes about 4 seconds longer to load than expected (some users report that they do not have this problem or that it goes away during the game - also note that the other Zelda game is not affected). Workarounds:
      • enable a cheat code to make the menu load much faster (codes are included in the updated official .CHT file. If you need help applying codes please visit the cheats website or read the offline cheats help file). See notes about (E) regions under "video" issues below.
      • disable the speed limiter (uncheck Hide Advanced Options in Options to make this control available in the System menu).
      • change Counter Factor to 1 (will increase system requirements for the game however).
    • playing Song of Storms as a child in the windmill may cause game to hang, read this
  • video
    • map icon in top left corner - possibly not a bug but lack of overscan?
    • one cutscene is invisible (Link's flashback of Zelda escaping the castle with Impa on horseback), just appears black - workaround: select Wireframe Rasterization (video plugin, Advanced tab).
    • the yellow fairy is not drawn correctly
    • lens flare may appear through some objects that should block it - if you dislike the flare, you can disable it by turning off Emulate Clear (Video plugin, ROM Settings tab) and rebooting the ROM.
    • (E) regions and Master Quest PAL60 only: if you use the 'Subscreen Delay Fix' cheat code, the subscreen background is likely to not be drawn correctly - there is kind of a blurring effect where the snapshot should be and the Link picture is in the wrong place (technically, the self rendered texture is not reliable). If this bothers you use a (U) ROM where possible, or don't use the code, or you could disable Emulate Clear to make the background look normal (but not update) but of course you'll lose the benefits of Emulate Clear (lens flare etc.)
Frequently Asked Questions (have you already read Common Q&A ?)
  • Why is the fairy square?
  • How can I make Link walk using a keyboard?
  • How can I aim the hookshot, bow etc. properly?
  • Why are Link's clothes white?
  • Why are the rays of light from a treasure chest black?
  • How do I make the picture of Link on the menu look less jagged?
  • Why does the sky not appear? (nVidia graphics card)
  • Why is the sky red?
  • Which versions of Zelda are supported?
  • Why is my good Zelda v1.1 (U) ROM listed as "Unknown"?
  • Why is the music 'choppy'?
  • Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
  • I have a fast PC, how should I configure for the best experience in Zelda?
  • Why does game hang after playing Song of Storms as a child in the windmill?

Why is the fairy square?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

How can I make Link walk using a keyboard?
 With the default input plugin, if you need to make Link walk, reduce the value on the range slider in the input plugin configuration. I suggest you use 'modifiers' in N-Rage's input plugin (included) with a keyboard or digital pad without having to reconfigure the plugin each time. Please consult plugin documentation for further information.

How can I aim the hookshot, bow etc. properly?
 See "How can I make Link walk using a keyboard?" above.

Why are Link's clothes white?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

Why are the rays of light from a treasure chest black?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the recommended requirements (see User Manual)

How do I make the picture of Link on the menu look less jagged?
 You can force filtering, either in your video card drivers or via the the video plugin Advanced tab. For your information, the resolution of this image is not too low (320x240 is correct) - it appears low because the rest of the game is running at a much higher resolution!

Why does the sky not appear? (nVidia graphics card)
 Update your video card drivers.

Why is the sky red?
 Your system/drivers does/do not meet the minimum requirements (see User Manual).

Which versions of Zelda are supported?
 Project64 should run all versions (1.0, 1.1, 1.2) of Zelda equally, there are no known issues related to any particular version. To find out the difference between versions, visit http://www.gamefaqs.com

Why is my good Zelda v1.1 US ROM listed as "Unknown"?
 Because it's actually not a good ROM, you probably used an old version of GoodN64 - rescan all your ROMs with the newest version.

Why is the music 'choppy'?
 Does your system meet the minimum requirements (see User Manual)? Many users prefer to have Sync game to Audio (audio plugin configuration) enabled for this game. If you are still having difficulties, read "Troubleshooting > Audio" in the User Manual.

Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
 Do not use the RSP interpreter for this game (Advanced mode, RSP plugin configuration).

I have a fast PC, how should I configure for the best experience in Zelda?
 Turn Advanced Block Linking Off (under ROM Settings or Advanced - you need to be in Advanced Mode for these controls to be available). Reboot ROM to take effect. This is likely to make the game run somewhat smoother.

Why does game hang after playing Song of Storms as a child in the windmill?
 From other user reports it seems that playing the song here during the day (or is it night? try both) is a valid workaround. I'm not sure this issue still exists in v1.5, many people have played through the game with no problems.


FAQ - Game: Mario Kart 64

 Mario Kart 64
Known Issues (what is a 'known issue'?)
  • video
    • board above bridge in first level uses primary framebuffer. This is not required to play the game. Primary framebuffer emulation is disabled by default, enable it under video plugin Advanced tab if you want to see this effect. Refer to User Manual for details of framebuffer controls.
Frequently Asked Questions (have you read Common Q&A ?)
  • Why are my ghosts going crazy?

Why are my ghosts going crazy?
I'm told theres a problem here which happens on the real N64 aswell (i.e. it's a bug in the game).


FAQ - Game: Star Fox 64/Lylat Wars

 Star Fox 64/Lylat Wars
Known Issues (what is a 'known issue'?)
  • video
    • slow during intermission screens
    • speech bad in PAL versions
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: Mario Party 1/2/3

 Mario Party 1/2/3
Known Issues (what is a 'known issue'?)
  • video - this game is composed of numerous "mini games" making it one of the most difficult to get right and to test. I will try to list known issues as clearly as possible by their world numbers, the following are for Mario Party 1:
    • one mini-games is slow (World 9-1)
    • a few mini-games have some flicker problems (Worlds 1-1,3-3,5-8)
    • risk of BSOD with ATI Radeon, see below RE Mario Bandstand (World 7-6)

    a special thanks to Gent for gathering this information

Frequently Asked Questions (have you read Common Q&A ?)
  • The text is hard to read, how can I improve it?
  • Why are some mini-games messed up/unplayable/showing bad graphics?
  • Why does my computer reset on the Mario Bandstand game?

The text is hard to read, how can I improve it?
 Do not force filtering for this game (video plugin, advanced tab).

Why are some mini-games messed up/unplayable/showing bad graphics?
 We have not tested every mini game - this may be an issue with the video plugin, if so look for an alternative plugin/emulator. Also be sure you meet the minimum requirements (see User Manual).

Why does my computer reset on the Mario Bandstand game?
 There appears to be a driver problem with some models of ATI Radeon (specifically AIW-8500, i'm told) that can cause a BSOD (system crash). This does not happen with e.g. nVidia hardware. We don't know of any solutions to this problem for effected users.


FAQ - Game: Mario Tennis

 Mario Tennis
Known Issues (what is a 'known issue'?)
  • video
    • replays are messed up
    • FNB:shadows - enable Force Normal Blending
    • FDE:players - enable Force Depth Compare
    • resolution detection problems?
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: Mario Golf

 Mario Golf
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the game so slow at times?

Why is the game so slow at times?
 This game uses the framebuffer quite often - if you find it slows down, I suggest you enable "Use low resolution updates" (Video plugin, Advanced tab), and if still too slow try "Update less frequently" (though the latter may cause artifacts).


FAQ - Game: Mickey's Speedway USA

 Mickey's Speedway USA
Known Issues (what is a 'known issue'?)
  • video
    • if you find the track is messed up, use Jabo's Direct3D6 v1.4 video plugin, set geometry transforms to Internal and enable Force Depth Enable (video plugin options). Probably, all ATI owners will be affected, and all nVidia owners won't, but this is a rough guide only!
    • framebuffer (self-texture) used for intermissions, however this is not required to play the game and the performance hit is major so it's not on by default.
Frequently Asked Questions
  • n/a

n/a


FAQ - Game: Nagano Winter Olympics '98

 Nagano Winter Olympics '98
Known Issues (what is a 'known issue'?)
  • core
    • ROM must be resized to 128Mbit or greater size in order for it to boot. This can be accomplished with a ROM utility e.g. RTool.
Frequently Asked Questions (have you read Common Q&A ?)

none


FAQ - Game: Ogre Battle 64

 Ogre Battle 64
Known Issues (what is a 'known issue'?)
  • video
    • black backgrounds in battle mode - ?
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the text hard to read?

Why is the text hard to read?
 Do not force filtering for this game.


FAQ - Game: Paper Mario

 Paper Mario
Known Issues (what is a 'known issue'?)
  • video
    • flicker - some areas of game exhibit moderate to severe flicker
    • menu transitions are messed up, they are still usable however.
Frequently Asked Questions (have you read Common Q&A ?)
  • How do I stop the flickering?

How do I stop the flickering?
 You could try a 3rd party video plugin.


FAQ - Game: Perfect Dark

 Perfect Dark
Known Issues (what is a 'known issue'?)
  • video
    • lens field-of-view effects are not emulated - this is used by e.g. the Nightvision Goggles. However, I am told this does not effect gameplay and the game is completely playable (note that a GF3+ may be required).
Frequently Asked Questions (have you read Common Q&A ?)
  • Why does the game slow down in places?

Why does the game slow down in places?
 Some parts of the game will have higher system requirements than others, for example larger levels, more enemies on screen - to some extent this is normal, the original system also tends to slow down in these situations, though it's not necessarily unpreventable on the emulator. Anything you do to improve performance generally will help (see User Manual).


FAQ - Game: Pilotwings 64

 Pilotwings 64
Known Issues (what is a 'known issue'?)
  • video
    • shadow under hanglider
Frequently Asked Questions (have you read Common Q&A ?)
  • How do i get rid of the shadow?

How do i get rid of the shadow?
 There is a cheat code to do this. Open the cheat window, find and activate the code. There may be side effects/it may not work properly, I personally haven't tested it.


FAQ - Game: Pokemon Snap

 Pokemon Snap
Known Issues (what is a 'known issue'?)
  • core
    • controls don't work fully on first level - might be the way the game is meant do be?
  • video
    • pictures don't come out after each level - this makes it impossible to progress through the game normally, you must use cheat codes.
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: Pokemon Stadium 1/2

 Pokemon Stadium 1/2
Known Issues (what is a 'known issue'?)
  • video
    • no previews of pokemon in selection menu, window shows static where picture should be.
    • minor alpha problems with effects
    • minor clipping issues with floor
    • minor issues with menus
Frequently Asked Questions (have you read Common Q&A ?)
  • Why doesn't the control stick work?
  • How do I upload/transfer a Gameboy ROM?

Why doesn't the control stick work?
 This game does not use the analogue stick, it uses the d-pad. Configure input plugin accordingly.

How do I upload/transfer a Gameboy ROM?
 Using an Adaptoid, a Transfer Pak, the real Gameboy cartridge and the Adaptoid plugin or another 3rd party plugin that supports this. It is not possible to use a Gameboy ROM on your HDD, but might be with future 3rd party input plugins.


FAQ - Game: Ridge Racer 64

 Ridge Racer 64
Known Issues (what is a 'known issue'?)
  • core
    • timing wrong - audio sync causes game to run at 45FPS
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is this game running at only 45FPS?

Why is this game running at only 45FPS?
 You have Sync game to Audio enabled in the audio plugin.


FAQ - Game: Super Smash Bros.

 Super Smash Bros.
Known Issues (what is a 'known issue'?)
  • video
    • offscreen indicators not correct - black boxes around circle
    • Samus' fireball not correct
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the background smeared?
  • Why is there a pause when selecting character?

Why is the background smeared?
 Your system does not meet the minimum requirements (see User Manual).

Why is there a pause when selecting character?
 Disable Advanced Block Linking (see User Manual) if this bothers you.


FAQ - Game: Super Mario 64

 Super Mario 64
Known Issues (what is a 'known issue'?)
  • video
    • text bad in (E) version - use (U) or (J) region or a 3rd party video plugin.
    • dissolve effect missing, used e.g. after killing Bowser
    • morph effect missing, used e.g. to change a painting smoothly from one picture to another, you see one picture only
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is Peach's speech missing in the JAP version?
  • Why is Mario's head black?

Why is Peach's speech missing in the JAP version?
 I understand this is how the game was made i.e. it's not a fault of Project64.

Why is Mario's head black?
 Your graphics card does not meet the minimum requirements (see User Manual).


FAQ - Game: 1080 Snowboarding

 Tom and Jerry in Fists of Furry
Known Issues (what is a 'known issue'?)
  • core
    • may hang on character select screen. if so, use Unlock All Characters cheat.
Frequently Asked Questions (have you read Common Q&A ?)

  • n/a

n/a


FAQ - Game: Top Gear Rally 1/2

 Top Gear Rally 1/2
Known Issues (what is a 'known issue'?)
  • core
    • Top Gear Rally 2 needs interpreter for VS mode to avoid UnHandled OpCode. To set this, uncheck Hide Advanced Settings, go to ROM Settings, change Recompiler to Interpreter and reboot ROM to take effect.
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: Turok 1/2/3/Rage Wars

 Turok 1/2/3/Rage Wars
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • Why does the FPS drop to zero?
  • Turok1, why can't I get into level4?

Why does the FPS drop to zero?
 Do not enable Sync game to audio (default audio plugin) in this game.

Turok1, why can't I get into level4?
 Some users find they need to use a Counter Factor of 1 (ROM Settings tab ) for this point in this game. Reboot ROM to take effect.


FAQ - Game: War Gods

 War Gods
Known Issues (what is a 'known issue'?)
  • video
    • text edges bad, to improvee enable Force Normal Blending (video plugin, Advanced tab)
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: Wipeout 64

 Wipeout 64
Known Issues (what is a 'known issue'?)
  • video - there are many problems in this game!
    • splitscreen multiplayer doesn't work
    • textures are frequently misplaced and glitchy
    • Access Violations can occur when your ship gets damaged. To avoid these, enable the [Infinite Shield] cheat code.
Frequently Asked Questions (have you read Common Q&A ?)


FAQ - Game: Yoshi's Story

 Yoshi's Story
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • Why is this game slow/jerky?

Why is this game slow/jerky?
The default video plugin is not terribly efficient at running this game, you may get better results from a 3rd party video plugin.


About PJ64 Game FAQ

 About Project64 GameFAQ
Definition of "Known Issue" | Terms of Use | Credits

Definition of "Known Issue"

You will see this phrase used a lot, unfortunately. It simply means:

  1. We (authors and experienced users) know about the problem, and
  2. We are sure (from experience and consultation with the authors) that there is nothing you can do about it.

Issues listed under "core" are problems within the application, and cannot be fixed except by using a different emulator with a different core (do not ask the Project64 team which emulator to use, we do not know!). Issues listed under "plugin" (or "[video]") etc. are problems within a plugin and could in theory be solved by using a different plugin (do not ask the Project64 team which plugin to use, we do not know!).

If a solution to an issue is found (a big "if" - it is not likely), the answer will be added to this document, therefore if you are reading an up to date version of the Project64 GameFAQ, it says something is a known issue, and you still ask how to fix the problem, you are going to annoy people. Please don't.

On the other hand, If you have a solution or workaround to a problem that you want to share with fellow users (one that isn't already listed here, obviously!), please let us know via the forum and if your answer proves useful to others it will be included. Many thanks in advance.

Terms of Use

You can do what you like with this document (please, pass it around, translate it into other languages, etc.)

All we ask is that you don't ask us any of the questions answered in it!

Credits

All solutions provided by the Project64 team and EmuTalk.net members. Written and maintained by Smiff.