Detalles de compatibilidad

 Vistascan
Umax

Descripción del problema:

El controlador Udnt.sys incluido con el software de escáner de UMAX no es compatible con esta versión de Windows. Aunque puede instalar este software, antes de reiniciar el equipo, debe cambiar el nombre del archivo Udnt.sys (que se encuentra en \Winnt\System32) a Udnt.bak. Si no lo hace, es probable que el equipo no se inicie correctamente.

Al cambiar el nombre del archivo es posible que alguna funcionalidad del programa UMAX Copier no esté disponible. Sin embargo, otras partes del programa, incluida la digitalización, deben funcionar correctamente.
Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Umax: http://www.umax.com/
Teléfono: (510) 651-4000 (sólo Norteamérica)


 Screencam 97
Lotus

Descripción del problema:

Lotus ScreenCam NT requiere un controlador de vídeo específico que sea compatible con la mayoría de las configuraciones de hardware y software de vídeo. No obstante, si la configuración no es compatible, el programa no funcionará correctamente.

Visite http://www.lotus.com/home.nsf/welcome/screencam para obtener la lista de las configuraciones de hardware y software de vídeo compatibles. Si ya ha instalado ScreenCam NT sin comprobar los requisitos y tiene problemas, puede restaurar los controladores de vídeo; para ello, ejecute restore.exe desde la carpeta \Lotus\Scrcamnt. Para obtener más información acerca de las versiones compatibles, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de Lotus: http://www.lotus.com
Teléfono: (800) 343-5414 (sólo Norteamérica)


 Command AntiVirus 4.x
Command Software Systems, Inc.

Descripción del problema:

Esta versión de Command AntiVirus no está diseñada para utilizarse con esta versión de Windows.

Información de contacto:

Información de contacto de Command:

Central de EE.UU.:
Teléfono: (561) 575-3200
Gratuito: (800) 423-9147
Correo electrónico: sales@commandcom.com

Central europea:
Teléfono: +44 020 7 9319301
Gratuito: 0500 202 444
Correo electrónico: sales@command.co.uk

Central del Pacífico:
Teléfono: 1 300 65 0903
Gratuito: (613) 9762 2203
Correo electrónico: sales@commandcom.com.au


 Screencam 97
Lotus

Descripción del problema:

Lotus SmartSuite no es compatible con esta versión de Windows. No obstante, observe que ScreenCam para WIN NT (que se encuentra en el directorio \Extra) sólo admite configuraciones específicas de controladores de vídeo. Póngase en contacto con Lotus Development Corporation para obtener la información más reciente acerca de ScreenCam NT antes de instalarlo.

Información de contacto:

Sitio Web de Lotus: http://www.lotus.com
Teléfono: (800) 343-5414 (sólo Norteamérica)


 pcAnywhere 7.5/8.0
Symantec

Descripción del problema:

Esta versión de pcAnywhere no es compatible con esta versión de Windows. Si va a instalar pcAnywhere hasta la versión 9.0, puede haber disponible una actualización que permitirá que el programa se ejecute en esta versión de Windows. Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com/
Asistencia técnica de Symantec: http://www.symantec.com/techsupp/pca/w2k
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Visio
Microsoft

Descripción del problema:

El programa que intenta ejecutar tiene un Service Release disponible que corrige varios problemas conocidos. Debe instalar Visio 5.0 (Standard, Technical o Professional) Service Release C o posterior para garantizar un funcionamiento correcto con esta versión de Windows. Las versiones anteriores al Service Release C pueden tener problemas al guardar o convertir archivos a determinados formatos.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft Visio: http://www.microsoft.com/office/visio
Teléfono: (800) 248-4746 (sólo Norteamérica)


 Card Wizard NT
SystemSoft

Descripción del problema:

Esta versión de SystemSoft CardWizard no es compatible con esta versión de Windows. No obstante, esta versión de Windows admite los dispositivos PC Card y CardBus.

Para obtener información acerca de una versión compatible de SystemSoft CardWizard, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de SystemSoft: http://www.systemsoft.com/
Teléfono: (508) 651-0088 (sólo Norteamérica)


 Power Profiler
SystemSoft

Descripción del problema:

Esta versión de SystemSoft PowerProfiler no es compatible con esta versión de Windows. Esta versión de Windows admite Administración avanzada de energía.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de SystemSoft: http://www.systemsoft.com/
Teléfono: (508) 651-0088 (sólo Norteamérica)


 ViaVoice 98 Executive 5.x
IBM

Descripción del problema:

Esta versión de IBM ViaVoice Executive Edition 98 puede no funcionar correctamente con esta versión de Windows.

Para obtener información acerca de una versión compatible, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de IBM ViaVoice: http://www-4.ibm.com/software/speech
Teléfono: (919) 517-0225 (sólo Norteamérica)


 Windows 98
Microsoft

Descripción del problema:

No puede instalar Windows 98 mientras ejecuta esta versión de Windows.

Inicie el equipo en modo MS-DOS y, a continuación, instale Windows 98. Consulte la guía de instalación de Windows 98 para obtener instrucciones adicionales.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Novell Client 32
Novell

Descripción del problema:

Esta versión de Novell NetWare Client32 no es compatible con esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Novell: http://www.novell.com/
Teléfono: (800) 858-4000 (sólo Norteamérica)


 CleanSweep 4
Symantec

Descripción del problema:

Esta versión de CleanSweep no es compatible con esta versión de Windows. Se diseñó para Windows 95, Windows 98 y Windows NT.

CleanSweep ejecuta determinados programas en el inicio que pueden impedir que se inicie esta versión de Windows.

Para evitar que estos programas se inicien al inicio, haga clic en Configure CleanSweep (Configurar CleanSweep) en la ficha Options (Opciones) de CleanSweep. En las fichas Usage Watch (Vigilar uso) y SmartSweep/Internet Sweep (Búsqueda inteligente y búsqueda en Internet), desactive los monitores Usage Watch y Smart Sweep/Internet Sweep.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Norton AntiVirus 4.x and 5.x
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 RingZero 4.x
RingCentral

Descripción del problema:

Para obtener más información acerca del acceso a Internet, póngase en contacto con el proveedor de la siguiente lista.
Información de contacto |
Acer America | (800) 445-6495 (sólo Norteamérica)
Compaq | (800) OK-COMPAQ
Hewlett Packard | (970) 635-1000 (sólo Norteamérica)
IBM | (800) 772-2227 (sólo Norteamérica)
L&H Direc (preguntar por el departamento de ventas) | (800) 843-1224 (sólo Norteamérica)
Motorola | (800) 221-4380 (sólo Norteamérica)
NEC | (800) 366-0476 (sólo Norteamérica)
Sony | (888) 476-6972 (sólo Norteamérica)

Información de contacto:

Consulte la lista de contacto de fabricantes.


 Open File Manager 5.x
St. Bernard Software

Descripción del problema:

Las versiones 6.0 y anteriores de Open File Manager no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con St. Bernard Software para obtener una actualización a OFM versión 6.2 o posterior.

Información de contacto:

Sitio Web de St. Bernard Software: http://www.stbernard.com
Teléfono: (858) 676-5050 (sólo Norteamérica)


 Kurzweil VoicePro/VoicePlus 2.5
Lernout & Hauspie

Descripción del problema:

Este programa de voz de Kurzweil no es compatible con esta versión de Windows. Se diseñó para Windows 95 o Windows 98.

Para obtener una versión compatible de este programa, póngase en contacto con el fabricante del mismo.

Información de contacto:

Sitio Web de Lernout & Hauspie: http://www.lhsl.com
Teléfono: (800) 843-1224 (sólo Norteamérica)


 Dr. Solomon's Anti-Virus Products
Dr. Solomon

Descripción del problema:

Esta versión de Dr. Solomon's Anti-Virus contiene un componente de protección antivirus en tiempo real (Winguard) que no es compatible con esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Dr. Solomon: http://www.drsolomon.com
Teléfono: (408) 988-3832 (sólo Norteamérica)


 AOL
AOL

Descripción del problema:

Es posible que America Online (AOL) no funcione correctamente con esta versión de Windows.

Para obtener información acerca de una versión compatible de AOL, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de AOL: http://www.aol.com/win2000/index.html
Teléfono: (800) 827-6364 (sólo Norteamérica)


 WebScanX
McAfee

Descripción del problema:

Esta versión de WebScanX Java y las características de digitalización ActiveX no es compatible con esta versión de Windows.

Si utiliza estas características, es posible que el equipo no funcione correctamente.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 BoundsChecker 6.00
Compuware NuMega

Descripción del problema:

Esta versión de BoundsChecker requiere una actualización para funcionar correctamente con esta versión de Windows.

Para obtener información acerca de una versión compatible, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de Compuware NuMega: http://www.numega.com/
Teléfono: (603) 578-8400 (sólo Norteamérica)


 Office Accounting 1.0
Peachtree Software

Descripción del problema:

Esta versión de Peachtree Office Accounting puede no funcionar correctamente con esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Peachtree Software: http://www.peachtree.com
Teléfono: (888) 237-2452 (sólo Norteamérica)


 Drive Image 2.0
PowerQuest

Descripción del problema:

Esta versión de Drive Image no puede crear archivos de imagen de particiones NTFS 5. Para obtener información acerca de cómo utilizar Drive Image para crear estos archivos, póngase en contacto con PowerQuest Corporation.

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com
Teléfono: (801) 226-6834 (sólo Norteamérica)


 OpenView 3.0
Hewlett-Packard

Descripción del problema:

Cuando se instala HP OpenView 3.0, no se puede instalar la versión incluida de pcAnywhere. Instala una versión de pcAnywhere no es compatible con esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Asistencia técnica de Symantec: http://service1.symantec.com/SUPPORT/pca.nsf/docid/1998120913501012
Teléfono: (800) 441-7234 (sólo Norteamérica)


 System Commander Deluxe 4.0
V Communications

Descripción del problema:

Este programa reemplaza componentes del núcleo del sistema y hace que esta versión de Windows quede inservible.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web: http://www.v-com.com
Teléfono: (408) 965-4018 (sólo Norteamérica)


 F-Secure 4.x
Data Fellows

Descripción del problema:

F-Secure Anti-Virus, en inglés, las versiones 4.x, 5.0 y 5.01 no son compatibles con esta versión de Windows.

Para obtener información acerca de una versión compatible, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de Data Fellows: http://www.datafellows.com
Teléfono: (408) 938-6700 (sólo Norteamérica)


 Partition Magic 3.x and 4.x
PowerQuest

Descripción del problema:

Es posible que esta versión de PartitionMagic no funcione correctamente en esta versión de Windows. Consulte el manual de PartitionMagic o visite el sitio Web de PowerQuest indicado a continuación para obtener información acerca de cómo crear un disco de rescate.

Esta versión de PartitionMagic no es compatible con las particiones NTFS 5. Si necesita este producto para particiones NTFS 5, póngase en contacto con PowerQuest Corporation.

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com/windows2000
Teléfono: (801) 226-6834 (sólo Norteamérica)


 IBM AntiVirus
IBM

Descripción del problema:

Esta versión de IBM AntiVirus no es compatible con esta versión de Windows.

Para obtener más información acerca de una versión compatible de IBM AntiVirus, póngase en contacto con el proveedor del programa.

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 BackOffice 4.x
Microsoft

Descripción del problema:

Hay problemas conocidos con BackOffice 2.5, BackOffice Server 4.0, BackOffice Server 4.5 y los componentes enumerados a continuación.

  • BackOffice Server 2.5
  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 MacDrive 98
Mediafour

Descripción del problema:

Esta versión de MacDrive 98 puede no funcionar correctamente con esta versión de Windows. Si instala este programa, es posible que el equipo no funcione correctamente. Puede obtener una actualización de MacDrive 98 que funcione correctamente en esta versión de Windows. Para obtener más información acerca de una versión compatible, póngase en contacto con MediaFour Corporation.

Información de contacto:

Sitio Web de Mediafour: http://www.mediafour.com
Teléfono: (515) 225-7409 (sólo Norteamérica)


 Norton Utilities 2.0 for Windows NT
Symantec

Descripción del problema:

Las herramientas de disco de Norton Utilities 2.0 no reconocen el sistema FAT32. Si utiliza Disk Doctor o Speed Disk en una unidad con el formato de sistema de archivos FAT32 puede obtener el siguiente mensaje de error 'La partición contiene un error no conocido, ¿desea solucionar el problema?'. No haga clic en Sí; de lo contrario, puede perder los datos almacenados en las particiones FAT32.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 ARCserveIT 6.x
Computer Associates International, Inc.

Descripción del problema:

ARCserveIT 6.x tiene un problema de compatibilidad conocido con esta versión de Windows.

Las compilaciones de la versión 6.61 de ARCServeIt anteriores a la 885 podrían producir errores al iniciar el agente de copia de seguridad o el motor de base de datos.

Para ver el número de la versión y la compilación, desde el administrador GUI de ARCServe, haga clic en Ayuda y, a continuación, en Acerca de ARCServeIT.

Para obtener una revisión o la versión más reciente de ARCServe, póngase en contacto con Computer Associates International, Inc..

Información de contacto:

http://support.cai.com/techbases Teléfono: (516) 342-5880 (sólo EE.UU.)


 Groupwise 5.x
Novell

Descripción del problema:

Antes de instalar GroupWise Client, debe instalar el Sistema de mensajería para Windows. El Sistema de mensajería para Windows proporciona los componentes MAPI que requiere GroupWise Client. Si el programa de instalación de GroupWise Client no detecta una instalación existente del Sistema de mensajería de Windows, intenta instalar una versión anterior. Esta versión de del cliente Group Wise no es compatible con esta versión de Windows, por lo que no es posible instalar ni el Sistema de mensajería para Windows ni el cliente GroupWise. Este problema afecta a las versiones 5.5 y anteriores de GroupWise con esta versión de Windows. Para obtener una versión compatible del Sistema de mensajería de Windows, visite el sitio de asistencia técnica de Novell.

Información de contacto:

Sitio Web de Novell: http://www.novell.com/
Sitio Web de soporte técnico de Novell: http://support.novell.com/cgi-bin/search/tidfinder.cgi?2955774
Teléfono: (800) 858-4000 (sólo Norteamérica)


 Easy CD Creator 3
Roxio, Inc.

Descripción del problema:

Esta versión de Adaptec Easy CD Creator no es compatible con esta versión de Windows. Para evitar este problema, antes de instalar Easy CD Creator, siga las instrucciones del sitio Web de Adaptec.

Información de contacto:

Sitio Web de Adaptec: http://www.adaptec.com/support/faqs/cdrecos.html
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Norton Navigator for Windows 95
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Site Server 3.0
Microsoft

Descripción del problema:

Microsoft Site Server 3.0 requiere la instalación de Site Server Service Pack 3 para ejecutarse en esta versión de Windows.

Microsoft Site Server 3.0 Commerce Edition requiere la instalación de la revisión SS3W2K.EXE antes de instalar Site Server 3.0 Commerce Edition y la instalación de Site Server Service Pack 3 para ejecutarse en esta versión de Windows.

SS3W2K.EXE y Site Server Service Pack 3 se pueden descargar del sitio Web de Site Server.

Para obtener información adicional acerca de cómo instalar Site Server 3.0 en esta versión de Windows, consulte el artículo Q211833 de Microsoft Knowledge Base.

Información de contacto:

Sitio Web de Microsoft Site Server: http://www.microsoft.com/siteserver/
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 LapLink
LapLink.com, Inc.

Descripción del problema:

Esta versión de LapLink no funciona correctamente con esta versión de Windows. No instale esta versión de LapLink sin comprobar si hay actualizaciones del programa que sean compatibles con esta versión de Windows. Es posible que el equipo no se inicie correctamente si instala esta versión de LapLink.

Póngase en contacto con LapLink.com para obtener la asistencia que pueda necesitar para instalar LapLink en esta versión de Windows.

Información de contacto:

Sitio Web de LapLink.com: http://www.laplink.com
Teléfono: (425) 487-8804 (sólo Norteamérica)


 Sound Blaster Live
Creative Technology, Ltd.

Descripción del problema:

La instalación de los controladores de Windows NT 4.0 para la tarjeta Sound Blaster Live! puede hacer que el equipo no se pueda iniciar.

Para solucionar este problema:

1. Continúe la instalación, seleccione instalar los controladores de Windows NT 4.0 para la tarjeta Sound Blaster Live! No reinicie el equipo cuando se le pida que lo haga. Antes debe actualizar los controladores que acaba de instalar.
2. Descargue e instale los controladores más recientes desde el sitio Web de Creative.
3. Reinicie el equipo.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Creative: http://www.soundblaster.com/drivers/
Teléfono: (405) 742-6622 (sólo Norteamérica)


 cc:Mail 7/8
Lotus

Descripción del problema:

Esta versión de Lotus cc:Mail instala una versión anterior del Sistema de mensajería de Windows que no es compatible con esta versión de Windows. Se recomienda la versión 8.2 o posterior de Lotus cc:Mail para esta versión de Windows. Antes de instalar la versión 8.2 o posterior de Lotus cc:Mail, se debe instalar el Sistema de mensajería de Windows. El Sistema de mensajería para Windows proporciona los componentes MAPI que requiere cc:Mail. Si el programa de instalación de cc:Mail no detecta un cliente MAPI existente, intenta instalar una versión anterior que no es compatible con esta versión de Windows. Esto da como resultado una instalación errónea del Sistema de mensajería de Windows y de cc:Mail. Si ya ha instalado Mensajería para Windows o una versión de Microsoft Outlook en el equipo (Outlook 97 o posterior), debería tener los componentes necesarios para que el programa de instalación de cc:Mail funcione correctamente y no tendrá que instalar el Sistema de mensajería para Windows.

Para obtener más información acerca de las versiones compatibles, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de Lotus: http://www.lotus.com
Si dispone de un contrato de asistencia técnica de cc:Mail, llame al número de teléfono gratuito que se le haya asignado.
Si no dispone de un contrato de asistencia técnica, llame a:
Estados Unidos de América: (800) 553-4270
En todo el mundo: busque en Worldwide Support Guide el número de su área. Si no hay ningún número disponible, llame al (978) 988-2800 (sólo en Norteamérica).


 Proxy Server 1.0
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft Proxy Server: http://www.microsoft.com/proxy/default.asp
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 PaperPort 6.x
Visioneer

Descripción del problema:

Esta versión de ScanSoft PaperPort no funciona correctamente con esta versión de Windows.

Es posible que no pueda guardar un formulario creado con FormTyper en PaperPort. Para solucionar este problema:

  1. En el menú Inicio, haga clic en Configuración y, a continuación, en Panel de control.
  2. Haga clic en Rendimiento y mantenimiento y, a continuación, en Sistema.
  3. En la ficha Avanzadas, haga clic en Variables de entorno.
  4. Haga doble clic en TEMP y, a continuación, cambie el nombre de la variable por un nombre corto (por ejemplo, C:\Temp).
Para obtener información acerca de una versión compatible de PaperPort, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de ScanSoft: http://support.scansoft.com
Teléfono: (978) 977-9713 (sólo Norteamérica)


 Visual InterDev 1.0
Microsoft

Descripción del problema:

Al instalar esta versión de Visual Studio/InterDev, no instale Páginas Active Server. Si instala Páginas Active Server, también se instala Internet Information Server (IIS) 3.0, que no es compatible con esta versión de Windows.

Póngase en contacto con Microsoft para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft Visual Studio: http://msdn.microsoft.com/vstudio/default.asp
Teléfono: (800) 936-3500 (sólo Norteamérica)


 PhotoDeluxe Business Edition 1.0
Adobe

Descripción del problema:

El programa que intenta ejecutar tiene un complemento para corregir problemas conocidos con esta versión de Windows. Debe instalar el complemento EPS Parser para Adobe PhotoDeluxe Home Edition 3.x y PhotoDeluxe Business Edition 1.x con el fin de garantizar el funcionamiento correcto en esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Adobe: http://www.adobe.com
Teléfono: (206) 675-6309 (sólo Norteamérica)


 ProcommPlus Rapid Control 4.x
Symantec

Descripción del problema:

Este programa tiene problemas conocidos en esta versión de Windows. Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 ReachOut 7.0 & 8.0
STAC

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Stac: http://www.stac.com
Teléfono: (858) 794-3700 (sólo Norteamérica)


 DirectCD 2
Roxio, Inc.

Descripción del problema:

DirectCD 2 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Los controladores que instala este programa podrían provocar inestabilidad en el sistema, incluidos problemas con Apagar/Reiniciar y la imposibilidad de utilizar una unidad de DVD. Para obtener más información, póngase en contacto con Roxio, Inc..

Información de contacto:

Sitio Web de soporte técnico de DirectCD: http://www.roxio.com/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 ZipMagic 98
Mijenix

Descripción del problema:

Esta versión de ZipMagic no es compatible con esta versión de Windows. Si instala esta versión de ZipMagic, es posible que el equipo no se inicie correctamente.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de OnTrack: http://www.ontrack.com
Teléfono: (303) 245-8000 (sólo Norteamérica)


 DataFax
Trio Communications

Descripción del problema:

Esta versión de Trio Communications no es compatible con esta versión de Windows. Si se instala o ejecuta este programa, se puede producir un error del sistema.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Trio Communications: http://www.trio.com
Teléfono: (919) 376-4100 (sólo Norteamérica)


 VirusBuster 9x for NT
Trend Micro, INC.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Trend Micro: http://www.trendmicro.com/


 CD Kakumei Virtual
Ark Joho System CD

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Teléfono de Ark Joho System CD (Japón): 03-3234-9231


 InocuLAN 4.0
Computer Associates

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Computer Associates (Japón): http://www.caj.co.jp/
Teléfono: 03-5320-8080 (Japón)


 SoftIce 3.22
CompuWare NuMega

Descripción del problema:

SoftIce 3.22 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con CompuWare NuMega.

Información de contacto:

Sitio Web de Compuware NuMega: http://www.numega.com/
Teléfono: (603) 578-8400 (sólo Norteamérica)


 Timeslips 9.0.x
Sage US, Inc.

Descripción del problema:

Timeslips 9.0.x tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Sage US, Inc..

Información de contacto:

Sitio Web de Sage US, Inc.:http://www.timetracking.com


 Calendar Creator 5
The Learning Company

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de The Learning Company: http://www.learningco.com
Teléfono: (319) 247-3333 (sólo Norteamérica)


 Pagis Pro 2.0
ScanSoft

Descripción del problema:

Pagis Pro 2.0 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con ScanSoft.

Información de contacto:

Sitio Web de Scansoft: http://www.scansoft.com
Teléfono: (978) 977-9713 (sólo Norteamérica)


 V3NT
Dr. Ahn's Anti-Virus Labortories, Inc.

Descripción del problema:

La actualización de V3NT 1.3 y V3Pro 2000 Deluxe no son compatibles con esta versión de Windows. Para V3Pro 2000 Deluxe, debe instalar V3Pro 2000 Deluxe Service Pack 1 o posterior con el fin de garantizar un funcionamiento correcto con esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Dr. Ahn's Anti-Virus Labortories, Inc.: http://home.ahnlab.com/
Teléfono: 82-2-558-7400 (Corea)


 Windows NT 4.0
Microsoft

Descripción del problema:

No se recomienda instalar Windows NT 4.0 en esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Netshield 3.x
McAfee

Descripción del problema:

Este programa no está diseñado para esta versión de Windows.

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 IntelliPoint 3.x
Microsoft

Descripción del problema:

Estas versiones de Microsoft IntelliPoint son anteriores a esta versión de Windows y, por lo tanto, son incompatibles. Descargue el software de IntelliPoint más reciente, que es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft IntelliPoint: http://www.microsoft.com/mouse


 Windows Media Player 7
Microsoft

Descripción del problema:

Esta versión de Windows Media Setup no es compatible con esta versión de Windows. Para obtener más información, visite el sitio Web de Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 McAfee Uninstaller Deluxe 5.1x
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 WinSock 2
Microsoft

Descripción del problema:

Esta versión de Winsock 2 está pensada para plataformas Windows anteriores. Todas sus características ya forman parte del sistema operativo Windows actual, por lo que no es necesario instalarlo.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 MetaFrame 1.8
Citrix

Descripción del problema:

Esta versión de MetaFrame no se ejecutará correctamente en esta versión de Windows. Póngase en contacto con Citrix para obtener una versión actualizada.

Información de contacto:

Sitio Web de Citrix: http://www.citrix.com


 Half-Life
Sierra

Descripción del problema:

Half-Life tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Sierra.

Información de contacto:

Sitio Web de Sierra: http://www.sierra.com


 High Heat Baseball 2001
3DO

Descripción del problema:

High Heat Baseball 2001 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con 3DO.

Información de contacto:

Sitio Web de 3DO: http://www.3DO.com


 Liquid Player
Liquid Audio

Descripción del problema:

Esta versión de Liquid Audio instala un controlador CD-R que puede provocar un funcionamiento incorrecto del equipo e inestabilidad en el sistema.

Información de contacto:

Sitio Web de Liquid Audio: http://www.liquidaudio.com


 2000 ToolBox
Network Associates, Inc.

Descripción del problema:

Network Associates, Inc. ya no ofrece soporte técnico para esta versión del programa.
Para obtener más información, póngase en contacto con Network Associates, Inc..

Información de contacto:

Sitio Web de Network Associates: http://www.nai.com/
Teléfono: (408) 988-3832 (sólo Norteamérica)


 Carbon Copy 32 5.1
Compaq Computer Corporation

Descripción del problema:

Carbon Copy 32 5.1 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. El control remoto de Carbon Copy 32 no funciona correctamente. Para obtener más información, póngase en contacto con Compaq Computer Corporation.

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com Teléfono: (800) 652-6672


 NFS Maestro Client 6
Hummingbird

Descripción del problema:

NFS Maestro Client 6 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Hummingbird.

Información de contacto:

Sitio Web de Hummingbird: http://www.hummingbird.com
Teléfono: (416) 496-2200 (sólo Norteamérica)


 Nuts & Bolts 98
Network Associates, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Network Associates: http://www.nai.com/
Teléfono: (408) 988-3832 (sólo Norteamérica)


 Remove-It 98
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 SOS - Best Defense: Virus Scanner
Enova Software

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Enova Software: http://www.soskidproof.com
(800) 427-9422 (sólo Norteamérica)


 Fax 2000 2.6
Circle Computer Resources

Descripción del problema:

Fax 2000 2.6 no es compatible con esta versión de Windows y podría provocar que el sistema se volviera inestable. Para obtener una actualización de este programa, visite el sitio Web de Fax 2000 en http://www.fax2000.com.

Información de contacto:

Circle Computer Resources
(319) 362-2384 (sólo Norteamérica)
Sitio Web de CCR: http://www.ccr.net


 MacOpener 2000
DataViz Inc.

Descripción del problema:

MacOpener 2000 tiene un problema de compatibilidad conocido con esta versión de Windows.

Si formatea un disco con el formato Mac y, a continuación, intenta explorarlo con Mi PC, se producirá un error grave en el sistema.

Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de DataViz: http://www.dataviz.com
Teléfono: (203) 268-0030 (sólo Norteamérica)


 ProTalk32
BioLink Computer Research and Development Ltd.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

BioLink Computer Research and Development Ltd.
North Vancouver, BC Canadá
(604) 984-4099 (sólo Norteamérica)
Sitio Web de BioLink: http://www.biolink.bc.ca


 McAfee Uninstaller 3.0
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 WinDelete 5.0
IMSI

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de IMSI: http://www.imsisoft.com
Teléfono: (800) 934-2344 (sólo Norteamérica)


 Window Eyes 3.x
GW Micro

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de GW Micro: http://www.gwmicro.com


 Window Eyes 4.x
GW Micro

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de GW Micro: http://www.gwmicro.com


 F/A-18 Simulator
Electronic Arts

Descripción del problema:

F/A-18 Simulator tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Electronic Arts.

Información de contacto:

Sitio Web de Electronic Arts: http://www.ea.com
Teléfono: (650) 628-1905 (sólo Norteamérica)


 AudioCD MP3 Studio
Ashampoo

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ashampoo: http://www.ashampoo.com


 Conversa Web 3.0
Conversay

Descripción del problema:

Conversa Web 3.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Conversay.

Información de contacto:

Sitio Web de Conversay: http://www.conversay.com


 First Aid 2000
Network Associates, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Network Associates: http://www.nai.com/
Teléfono: (408) 988-3832 (sólo Norteamérica)


 McAfee Office 2000
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 McAfee Utilities Deluxe 3.0
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 Partition Magic 6.0
PowerQuest

Descripción del problema:

Si se utiliza la opción de ampliar o reducir en una partición NTFS, el sistema podría entrar en un bucle infinito. Después de informar de que se ha realizado el 100 por cien del cambio de tamaño, Partition Magic podría mostrar los siguientes errores:

Error 983. Se encontraron demasiados errores, proceso detenido.
Error 1527: número incorrecto de secuencia de actualización.
El programa pedirá al usuario que presione cualquier tecla para reiniciar. Tras el reinicio, Partition Magic intenta cambiar el tamaño de la partición de nuevo con los mismos resultados.

Para solucionar este problema:

Partition Magic permite que el usuario anule el proceso de cambio de tamaño. Cuando el programa entra en el modo de consola o MS-DOS, el usuario dispone de cinco segundos para presionar una tecla con el fin de cancelar. Tras la cancelación, el sistema se reiniciará y no se realizará el cambio de tamaño.

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com
Teléfono: (801) 226-6834 (sólo Norteamérica)


 TweakDUN 2.22
Patterson Design Systems

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Patterson Design Systems: http://www.pattersondesigns.com/


 Wingate 4.1.0
Deerfield.com

Descripción del problema:

Es posible que la característica Extended Network Support (ENS) de WinGate no sea compatible con esta versión de Windows. Los problemas que se pueden producir son: seguridad, compatibilidad con varias máscaras de subred y problemas de traducción de direcciones de red (NAT). Las redes que no utilizan la característica ENS funcionarán normalmente tras la actualización del sistema operativo. Hay disponible una versión compatible de WinGate. Para obtener más información, póngase en contacto con Deerfield.com.

Información de contacto:

Sitio Web de Deerfield.com: http://www.wingate.com/upgradeos/upgrade.cfm
Teléfono: (517)-731-9210


 Virtual Pool 2
Interplay Productions

Descripción del problema:

Virtual Pool 2 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Interplay Productions.

Información de contacto:

Sitio Web de Interplay: http://www.interplay.com


 Norton SystemWorks 1.0 and 2.0
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Pandora's Box
Microsoft

Descripción del problema:

Pandora's Box tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 CD Creator 2
Corel

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Corel: http://www.corel.com


 Windows 2000
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Norton AntiVirus 2000
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Norton AntiVirus 2001
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Norton SystemWorks 2000
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Norton SystemWorks 2001
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Norton Utilities 2000
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Norton Utilities 2001
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Norton AntiVirus Corporate Edition 7.x
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Guard Dog 1.0
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 Guard Dog 3.0
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 Norton Crashguard 4.0
Symantec

Descripción del problema:

tiene un problema de compatibilidad conocido con esta versión de Windows. El controlador symevent.sys que instala este programa podría provocar inestabilidad del sistema. Antes de instalar este programa, visite el sitio Web de Symantec.

Para obtener más información, póngase en contacto con

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Attune 1.1
Aveo

Descripción del problema:

Attune 1.1 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Aveo.

Información de contacto:

Sitio Web de Aveo: http://www.aveo.com


 CD Copier Game Edition
IMSI

Descripción del problema:

CD Copier Game Edition instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con IMSI.

Información de contacto:

Sitio Web de IMSI: http://www.imsisoft.com
Teléfono: (800) 934-2344 (sólo Norteamérica)


 AutoSave
V Communications

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de VCOM: http://www.v-com.com/
Teléfono: (408) 965-4018 (sólo Norteamérica)


 Powerstrip 2.78
EnTech Taiwan

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de EnTech: http://www.entechtaiwan.com
+886-2-2719-5687


 ZoneAlarm
Zone Labs, Inc.

Descripción del problema:

Las versiones que se distribuyen actualmente de ZoneAlarm y ZoneAlarm Pro (versión 2.6.231 o posterior) son compatibles con Microsoft Windows XP. Haga clic aquí http://www.zonelabs.com/xpupdate/ para obtener la versión más reciente de ZoneAlarm o de ZoneAlarm Pro.

Información de contacto:

Sitio Web de Zone Labs: http://www.zonelabs.com/xpupdate/


 Approach 9.x
Lotus

Descripción del problema:

Approach 9.x tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Es posible que la impresión desde una tabla cruzada no funcione como se espera. Para obtener más información, póngase en contacto con Lotus.

Información de contacto:

Sitio Web de Lotus: http://www.lotus.com
Teléfono: (800) 343-5414 (sólo Norteamérica)


 pcAnywhere 9.0
Symantec

Descripción del problema:

Esta versión de pcAnywhere no es compatible con esta versión de Windows. Si va a instalar pcAnywhere hasta la versión 9.0, puede haber disponible una actualización que permitirá que el programa se ejecute en esta versión de Windows. Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com/
Asistencia técnica de Symantec: http://www.symantec.com/techsupp/pca/w2k
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Rollercoaster Tycoon - Loopy Landscapes
Hasbro Interactive

Descripción del problema:

Rollercoaster Tycoon - Loopy Landscapes tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Hasbro Interactive.

Información de contacto:

Sitio Web de Rollercoaster Tycoon: http://www.rollercoastertycoon.com/test/info/support.html


 CD Copier Pro 2.0
IMSI

Descripción del problema:

CD Copier Pro 2.0 instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con IMSI.

Información de contacto:

Sitio Web de IMSI: http://www.imsisoft.com
Teléfono: (800) 934-2344 (sólo Norteamérica)


 Exchange Server 5.5
Microsoft

Descripción del problema:

Hay problemas conocidos con BackOffice 2.5, BackOffice Server 4.0, BackOffice Server 4.5 y los componentes enumerados a continuación.

  • BackOffice Server 2.5
  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Kurzweil Voicepad
Lernout & Hauspie

Descripción del problema:

Este programa de voz de Kurzweil no es compatible con esta versión de Windows. Se diseñó para Windows 95 o Windows 98.

Para obtener una versión compatible de este programa, póngase en contacto con el fabricante del mismo.

Información de contacto:

Sitio Web de Lernout & Hauspie: http://www.lhsl.com
Teléfono: (800) 843-1224 (sólo Norteamérica)


 LapLink 2000
LapLink

Descripción del problema:

Esta versión de LapLink no funciona correctamente con esta versión de Windows. No instale esta versión de LapLink sin comprobar si hay actualizaciones del programa que sean compatibles con esta versión de Windows. Es posible que el equipo no se inicie correctamente si instala esta versión de LapLink.

Póngase en contacto con LapLink.com para obtener la asistencia que pueda necesitar para instalar LapLink en esta versión de Windows.

Información de contacto:

Sitio Web de LapLink.com: http://www.laplink.com
Teléfono: (425) 487-8804 (sólo Norteamérica)


 DotNow Free Internet Access
DN Free Internet Access

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de DN Free Internet Access: http://www.dotnow.com 7177 Hickman Road, Suite 10-C
Des Moines, Iowa 50322
(515) 253-9999 ext. 11 (sólo Norteamérica)


 Pagis Pro 3.0
ScanSoft

Descripción del problema:

Pagis Pro 3.0 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con ScanSoft.

Información de contacto:

Sitio Web de Scansoft: http://www.scansoft.com
Teléfono: (978) 977-9713 (sólo Norteamérica)


 Norton Internet Security 2001 Family Edition
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 PhotoDeluxe Home Edition 3.x
Adobe

Descripción del problema:

El programa que intenta ejecutar tiene un complemento para corregir problemas conocidos con esta versión de Windows. Debe instalar el complemento EPS Parser para Adobe PhotoDeluxe Home Edition 3.x y PhotoDeluxe Business Edition 1.x con el fin de garantizar el funcionamiento correcto en esta versión de Windows.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Adobe: http://www.adobe.com
Teléfono: (206) 675-6309 (sólo Norteamérica)


 SNA Server 4.0 and below
Microsoft

Descripción del problema:

Hay problemas conocidos con BackOffice 2.5, BackOffice Server 4.0, BackOffice Server 4.5 y los componentes enumerados a continuación.

  • BackOffice Server 2.5
  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 ZipMagic 2000
OnTrack

Descripción del problema:

Esta versión de ZipMagic no es compatible con esta versión de Windows. Si instala esta versión de ZipMagic, es posible que el equipo no se inicie correctamente.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Ontrack: http://www.ontrack.com
Teléfono: (800) 645-3649 (sólo Norteamérica)


 BlackIce PC/Server Protection
Network Ice Corporation

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Network Ice Corporation: http://www.networkice.com/


 Bonzi Buddy
BONZI.COM

Descripción del problema:

Bonzi Buddy se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de BONZI.COM: http://www.bonzi.com


 Dragon Naturally Speaking 5.0
Dragon Systems

Descripción del problema:

Dragon Naturally Speaking 5.0 se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de Dragon Systems: http://www.dragonsys.com


 Guard Dog 2.0
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 Earthlink Total Access 2.x
EarthLink, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de EarthLink: http://www.earthlink.com
(800) 890-5128 (Sólo EE.UU.)


 Easy CD Creator 4
Roxio, Inc.

Descripción del problema:

Easy CD Creator 4 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Roxio, Inc..

Información de contacto:

Sitio Web de Easy CD Creator: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 Earthlink 5.0
EarthLink, Inc.

Descripción del problema:

Earthlink 5.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con EarthLink, Inc..

Información de contacto:

Sitio Web de EarthLink: http://www.earthlink.com
(800) 890-5128 (Sólo EE.UU.)


 Norton Ghost 5.1
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Norton Ghost 6.0
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 OmniForm 4.0
ScanSoft

Descripción del problema:

Para digitalizar imágenes con OmniForm es posible que tenga que actualizar el origen TWAIN en Caere Scan Manager. Para ello:

1. Haga clic en Inicio y, a continuación, en Panel de control.
2. Haga clic en Caere Scan Manager.
3. Haga doble clic para abrir su escáner.
4. Haga clic en la ficha "Origen de datos TWAIN".
5. Seleccione el escáner en la lista.
6. Haga clic en Aceptar.

Si esto no funciona, debe instalar los controladores más recientes del escáner y repetir estos pasos.

Información de contacto:

Sitio Web de ScanSoft: http://www.omniform.com
Teléfono: (978) 977-2000 (sólo Norteamérica)


 SuperNova 1.02
Dolphin Oceanic

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dolphin Networks: http://www.dolphinusa.com


 SuperNova 3.03
Dolphin Oceanic

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dolphin Networks: http://www.dolphinusa.com


 Norton Ghost 2000/5.1d
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 LapLink Gold
LapLink

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de LapLink: http://www.laplink.com
Teléfono: (425) 487-8804 (sólo Norteamérica)


 Take Two
Adaptec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Asistencia técnica de Take Two: http://www.roxio.com


 MindSpring Internet Software 4.0
EarthLink, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de EarthLink: http://www.earthlink.com
(800) 890-5128 (Sólo EE.UU.)


 DirectCD 3
Roxio, Inc.

Descripción del problema:

DirectCD 3 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Los controladores que instala este programa podrían provocar inestabilidad en el sistema, incluidos problemas con Apagar/Reiniciar y la imposibilidad de utilizar una unidad de DVD. Para obtener más información, póngase en contacto con Roxio, Inc..

Información de contacto:

Sitio Web de soporte técnico de DirectCD: http://www.roxio.com/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 MechWarrior 3
Microsoft

Descripción del problema:

MechWarrior 3 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Infogrames: http://www.ina-support.com


 Rollercoaster Tycoon - Corkscrew Follies
Hasbro Interactive

Descripción del problema:

Rollercoaster Tycoon - Corkscrew Follies no es compatible con esta versión de Windows.

Póngase en contacto con Hasbro Interactive para obtener más información.

Información de contacto:

Sitio Web de Infogrames: http://www.ina-support.com/


 Aironet Client Utility
Cisco

Descripción del problema:

Cisco/Aironet WinDGS o versiones del programa ACU anteriores a la 4.14.002 tienen un problema de compatibilidad conocido con esta versión de Windows. Estas versiones anteriores podrían no funcionar correctamente con el controlador instalado. Para obtener una versión compatible, visite el sitio Web de Cisco.

Información de contacto:

Sitio Web de Cisco: http://www.cisco.com


 bleem!
bleem! inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

bleem! Sitio Web: http://www.bleem.com


 X:Drive
X:Drive, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de X:drive: http://www.xdrive.com/


 Powerup 2000
Ashampoo

Descripción del problema:

Esta versión de Powerup 2000 está diseñada para utilizarse con el menú Inicio clásico.

Haga clic con el botón secundario del mouse (ratón) en Inicio, haga clic Propiedades, en Menú Inicio clásico y en Aceptar.

Para obtener más información acerca de Powerup 2000, póngase en contacto con Ashampoo.

Información de contacto:

Sitio Web de Ashampoo: http://www.ashampoo.com


 SurfWatch for Windows 98 3.0
SurfWatch Software, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

No hay información de contacto disponible para SurfWatch Software, Inc.


 000 Test Entries
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 AT&T WorldNet 2.0
AT&T Worldnet

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de descarga de software de AT&T Worldnet: http://download.att.net


 Calypso Email 3.0
Micro Computer Systems, Inc.

Descripción del problema:

Calypso Email 3.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Micro Computer Systems, Inc..

Información de contacto:

Sitio Web de Micro Computer Systems: http://www.mcsdallas.com


 Calypso Email 3.1
Micro Computer Systems, Inc.

Descripción del problema:

Calypso Email 3.1 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Micro Computer Systems, Inc..

Información de contacto:

Sitio Web de Micro Computer Systems: http://www.mcsdallas.com


 FaxLink 1.4
VisionLab

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de VisionLab: http://www.visionlab.com


 Sidewinder Game Device Software 3.x
Microsoft

Descripción del problema:

Sidewinder Game Device Software 3.x instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 InterAct Game Device Software
InterAct

Descripción del problema:

InterAct Game Device Software instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con InterAct.

Información de contacto:

Sitio Web de InterAct: http://www.interact-acc.com


 Encarta Encyclopedia 2001
Microsoft

Descripción del problema:

Encarta Encyclopedia 2001 se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Guillemot Game Device Software
Guillemot

Descripción del problema:

Guillemot Game Device Software instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Guillemot.

Información de contacto:

Sitio Web de Guillemot: http://www.guillemot.com


 Logitech WingMan Software 3.x
Logitech

Descripción del problema:

Logitech WingMan Software 3.x instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Logitech.

Información de contacto:

Sitio Web de Logitech: http://www.logitech.com
6505 Kaiser Drive
Fremont, CA 94555


 Oil Change 95
McAfee

Descripción del problema:

Esta versión de Oil Change no es compatible con esta versión de Windows. Se diseñó únicamente para Windows 95 y Windows 98.

Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 SmartVoice(Ver4.0)
NEC

Descripción del problema:

SmartVoice(Ver4.0) se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de NEC (en inglés): http://www.nec.com
Sitio Web de NEC (en japonés): http://121ware.com/support/winxp/


 ThrustMaster Software 2.13
ThrustMaster

Descripción del problema:

ThrustMaster Software 2.13 instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con ThrustMaster.

Información de contacto:

Sitio Web de ThrustMaster: http://www.thrustmaster.com


 Audio Tuning Wizard
Logitech

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Logitech: http://www.logitech.com
6505 Kaiser Drive
Fremont, CA 94555


 D-Link Drivers
D-Link

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de D-Link: http://www.Dlink.com


 Ezonics Driver
Ezonics

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ezonics: http://www.ezonics.com


 Live Express Card Maker
Ezonics

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ezonics: http://www.ezonics.com


 WinTV
Hauppauge

Descripción del problema:

WinTV instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Hauppauge.

Información de contacto:

Sitio Web de Hauppauge: http://www.Hauppauge.com


 Bari2 Internet (Speed Surfer)
Media Vision

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Media Vision: http://www.mvi.co.jp


 Bari2 KantanSetuzoku (Modem Wizard)
Media Vision

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Media Vision: http://www.mvi.co.jp


 Drive+
Media Vision

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Media Vision: http://www.mvi.co.jp


 Lego Vision Command Software
Lego MindStorms

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Lego MindStorms: http://mindstorms.lego.com
Teléfono: (800) 363-2140


 McAfee Quick Clean 1.02
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 McAfee Uninstaller Deluxe 6.0
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 SuperNova 4.01
Dolphin Oceanic

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dolphin Networks: http://www.dolphinusa.com


 System Commander 2000
V Communications

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de VCOM: http://www.v-com.com/
Teléfono: (408) 965-4018 (sólo Norteamérica)


 Virtual Partition
Media Vision

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Media Vision: http://www.mvi.co.jp


 Kodak Digital Video Camera Software
Kodak

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Kodak: http://www.kodak.com


 LifeView RoboCAM / TV
LifeView

Descripción del problema:

LifeView RoboCAM / TV instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con LifeView.

Información de contacto:

Sitio Web de Animation Technologies: http://www.lifeview.com.tw
Dirección: 8F.,No.138, Lane 235, Paochiao Rd., Hsin Tien City, Taipei Hsien, 231 Taiwán
Teléfono: +886-2-8912-1369 (Sólo Taiwán)
FAX: +886-2-8912-1379
Correo electrónico: lifeview@lifeview.com.tw


 ControlIT 5.0
Computer Associates

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Computer Associates: http://support.cai.com
Teléfono: (516) 342-5224 (sólo Norteamérica)


 Creative WebCam
Creative Labs

Descripción del problema:

Creative WebCam instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Creative Labs.

Información de contacto:

Sitio Web de Creative Labs: http://www.creativelabs.com
Teléfono de EE.UU.: (405) 742-6622 (sólo Norteamérica)


 Lego Studio
Lego

Descripción del problema:

Lego Studio instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Lego.

Información de contacto:

Sitio Web de Lego: http://www.lego.com
Teléfono: (800) 835-4386 (sólo Norteamérica)


 Luxsonor DVD Player
Dell Computer Corporation

Descripción del problema:

Esta versión de Luxsonor DVD Player se basa en controladores que podrían no ser compatibles con esta versión de Windows. Los controladores actualizados están disponibles en la dirección Área de descarga de Luxsonor: http://support.dell.com/us/en/filelib/download/index.asp?fileid=R20674. Póngase en contacto con Dell Computer Corporation para obtener más información.

Información de contacto:

Sitio Web de Dell: http://www.dell.com


 Memory Manager
Media Vision

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Media Vision: http://www.mvi.co.jp


 Norton 2000 and 2001 Software
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Norton Ghost 6.5
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Sigmaplot 5
SPSS Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SPSS: http://www.spssscience.com


 SystemSuite 3.0
OnTrack

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ontrack: http://www.ontrack.com
Teléfono: (800) 645-3649 (sólo Norteamérica)


 Toy Story Power Play 1.0
Disney

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Disney: http://www.Disney.com


 AIWA TA Utility
AIWA

Descripción del problema:

AIWA TA Utility tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Cuando se utiliza esta versión de la utilidad AIWA TA, la función de detección automática del puerto de conexión no funciona correctamente. El puerto COM adecuado se tiene que seleccionar de forma manual. Para obtener más información, póngase en contacto con AIWA.

Información de contacto:

Sitio Web de AIWA: http://www.aiwa.co.jp


 Creative PlayCenter 2
Creative Technology Ltd.

Descripción del problema:

Para transferir música al reproductor de audio digital Creative Nomad, debe actualizarse a la versión 2.50 o posterior. La actualización se puede descargar el sitio Web de Creative.

Información de contacto:

Sitio Web de Creative Nomad: http://www.nomadworld.com/creativeware


 Encarta Africana Third Edition
Microsoft

Descripción del problema:

Encarta Africana Third Edition se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Resume Maker Deluxe 7.0
Individual Software Inc.

Descripción del problema:

Problemas posibles:
  • El resultado impreso podría truncarse si el texto es más ancho que el área imprimible.
  • El programa podría bloquearse si un usuario elige el elemento de menú File->Send To Word Processor (Archivo->Enviar a procesador de textos).
  • El programa podría bloquearse si un usuario elige el elemento de menú Edit->Copy Resume to Clipboard (Edición->Copiar resumen en el portapapeles).

Información de contacto:

Sitio Web de Individual Software: http://www.individualsoftware.com


 SPSS for Windows 10
SPSS Inc.

Descripción del problema:

SPSS for Windows 10 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. El programa se bloquea cuando se intenta editar un objeto de texto en un gráfico. Para obtener más información, póngase en contacto con SPSS Inc..

Información de contacto:

Sitio Web de SPSS: http://www.spssscience.com


 Codename Eagle
Talonsoft

Descripción del problema:

Codename Eagle tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Talonsoft.

Información de contacto:

Sitio Web de Talonsoft: http://www.talonsoft.com


 Flow Charting PDQ 1.1
Patton&Patton

Descripción del problema:

Esta versión de Flow Charting PDQ no es compatible con esta versión de Windows. Si ha instalado una versión de Flow Charting PDQ anterior a la versión 1.1h, es posible que haya disponible una actualización que permita que el programa se ejecute en esta versión de Windows. Póngase en contacto con el fabricante del programa para ver si hay disponibles actualizaciones compatibles con esta versión de Windows.

Información de contacto:

Sitio Web de Patton&Patton: http://www.patton-patton.com/
Soporte técnico: http://www.patton-patton.com/support.htm
Teléfono: (520) 888-6500 (sólo Norteamérica)


 The Master Genealogist
Wholly Genes Software

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Wholly Genes: http://www.whollygenes.com


 MSN Explorer 6
Microsoft

Descripción del problema:

Esta versión de MSN Explorer puede no funcionar correctamente con esta versión de Windows. Utilice la versión más reciente de MSN Explorer que se incluye con Windows. Para instalar MSN Explorer, haga clic en Inicio y seleccione Panel de control. Haga clic en Agregar o quitar programas y, a continuación, haga clic en Agregar o quitar componentes de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 MSN Internet Access 5
Microsoft

Descripción del problema:

Esta versión de MSN Internet Access puede no funcionar correctamente con esta versión de Windows. En lugar de MSN Internet Access, utilice MSN Explorer, que se incluye con Windows. Para instalar MSN Explorer, haga clic en Inicio y seleccione Panel de control. Haga clic en Agregar o quitar programas y, a continuación, haga clic en Agregar o quitar componentes de Windows.

El icono de indicador de conexión no aparecerá en el área de notificación cuando se utilice esta versión de MSN Internet Access.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Drivecopy 2.x
PowerQuest

Descripción del problema:

Esta versión de DriveCopy no puede crear archivos de imagen de particiones NTFS 5. Para obtener información acerca de cómo utilizar DriveCopy para crear estos archivos, póngase en contacto con PowerQuest Corporation.

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com
Teléfono: (801) 226-6834 (sólo Norteamérica)


 Drive Image 4.0
PowerQuest

Descripción del problema:

Esta versión de Drive Image no puede crear archivos de imagen de particiones NTFS 5. Para obtener información acerca de cómo utilizar Drive Image para crear estos archivos, póngase en contacto con PowerQuest Corporation.

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com
Teléfono: (801) 226-6834 (sólo Norteamérica)


 Mebius i-mode Park
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 PowerPIMM
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Power Shoin
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Voice Xpress 5.0
Lernout & Hauspie

Descripción del problema:

Voice Xpress 5.0 se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de Lernout & Hauspie: http://www.lhsl.com
Teléfono: (800) 843-1224 (sólo Norteamérica)


 ATI Multimedia Center 7.1
ATI

Descripción del problema:

ATI Multimedia Center 7.1 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con ATI.

Información de contacto:

Sitio Web de ATI: http://www.atitech.com


 ATI TV Wonder VE
ATI

Descripción del problema:

ATI TV Wonder VE tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con ATI.

Información de contacto:

Sitio Web de ATI: http://www.atitech.com


 Bari2 OneTouch (Short Cuts)
Media Vision

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Media Vision: http://www.mvi.co.jp


 EVA Viewer
SHARP

Descripción del problema:

EVA Viewer tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Internet Shinchakubin 1.00 - 1.40
SHARP

Descripción del problema:

Internet Shinchakubin 1.00 - 1.40 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Mebius Online User Touroku 5.0
SHARP

Descripción del problema:

Mebius Online User Touroku 5.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Otayori@Meimu 1.5
SHARP

Descripción del problema:

Otayori@Meimu 1.5 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Philips VRecord
Philips

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Philips: http://www.philips.com


 PhotoExpert
Sierra

Descripción del problema:

PhotoExpert tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Sierra.

Información de contacto:

Sitio Web de Sierra: http://www.sierra.com


 Vegas 2.0
Sonic Foundry

Descripción del problema:

Vegas 2.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Sonic Foundry.

Información de contacto:

Sitio Web de Sonic Foundry: http://www.sonicfoundry.com
Teléfono: (800) 577-6642


 Vegas Video
Sonic Foundry

Descripción del problema:

Vegas Video tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Sonic Foundry.

Información de contacto:

Sitio Web de Sonic Foundry: http://www.sonicfoundry.com
Teléfono: (800) 577-6642


 EVA Animator
SHARP

Descripción del problema:

EVA Animator tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Timbuktu Pro 2000
Netopia

Descripción del problema:

Timbuktu Pro 2000 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Es posible que no pueda conectarse a un equipo que esté bloqueado o que tenga un protector de pantalla en ejecución. Para obtener más información, póngase en contacto con Netopia.

Información de contacto:

Sitio Web de Netopia: http://www.netopia.com


 Chobit 3D
SHARP

Descripción del problema:

Chobit 3D tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 DiskX Tools
A.I.Soft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de A.I.Soft: http://www.aisoft.co.jp


 Game Pack for Toshiba
TOSHIBA

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Honyaku Internet
Toshiba

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 IBM EzButton
IBM

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 IBM Global Network Dialer
IBM

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 Ippatu Changer
Toshiba

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Kantan Internet
Toshiba

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Mailist 2.0
SHARP

Descripción del problema:

Mailist 2.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 MD-PC Link for Mebius V1.01
SHARP

Descripción del problema:

MD-PC Link for Mebius V1.01 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Microsoft IME 97
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 NAMCO History Vol. 2
Namco Ltd.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Namco: http://www.namco.com


 Notebook Manager
IBM

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 Otayori Shoin
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Page Designer 1.0
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 PasoconNavi 2001 Ricky-kun 1.0X/2.0
SHARP

Descripción del problema:

PasoconNavi 2001 Ricky-kun 1.0X/2.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 PasoconNavi 2001 TV Ricky-kun 1.0
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 PC-Doctor for Windows 3.0
PC-Doctor, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de PC-Doctor: http://www.ws.com/


 PC NAVI 2000 2.01
SHARP

Descripción del problema:

PC NAVI 2000 2.01 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 PC Shindan Tool
TOSHIBA

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 PowerE/J, Kokodake Hontaku, Honyaku(+Jisho) Kore1pon
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 Roboword
TechnoCraft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de TechnoCraft: http://www.technocraft.co.jp


 SmartGallery/BusBrain
NEC

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de NEC (en inglés): http://www.nec.com
Sitio Web de NEC (en japonés): http://121ware.com/support/winxp/


 S-YXG100 Puls
Yamaha Corporation

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Yamaha (en japonés): http://www.yamaha.co.jp/info/lsi.html
Sitio Web de Yamaha (Norteamérica): http://www.yamaha.co.jp/english/lsie.html (sólo Norteamérica)


 Toshiba FAT2NTFS Conversion Utility
Toshiba

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Toshiba Onsei System
Toshiba

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 USB Setuzoku Camera You Camera Viewer
SHARP

Descripción del problema:

USB Setuzoku Camera You Camera Viewer tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con SHARP.

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 ViaVoice Millennium Edition
IBM

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 WebBooster Ninja 1
Ifour

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ifour: http://www.ifour.co.jp


 AOL
AOL

Descripción del problema:

Esta copia del software de AOL se diseñó para utilizarse en versiones anteriores del sistema operativo Windows. El sistema ha detectado una versión totalmente compatible del software de AOL. Para obtener más asistencia en la instalación del software de AOL en esta versión de Windows, consulte la información de contacto siguiente.

Información de contacto:

Sitio Web de AOL: http://www.aol.com
País | Teléfono
Estados Unidos de América | (877) 504-0936 (gratuito)
Argentina | 0810-999-2652
Australia | 1800 265 265
Austria | 01-58 58 485
Brasil | 0800-78-7879 (larga distancia)
 | 11-4993-5993 (entrante local)
Canadá | (877) 265-5455
Francia | 0 826 020 007 (0,98 F por minuto)
Alemania | 01805-31 31 64 (gratuito)
Hong Kong Z.A.E. | 2916 6888
Japón | Gratuito: 0120-275-265
 | Teléfono móvil: 03-5331-7400
México | 01-800-522-3000
Suiza | 0848 - 80 10 13
Reino Unido | 0800 279 7444


 AOL
AOL

Descripción del problema:

Esta copia del software AOL se diseñó para utilizarse en versiones anteriores del sistema operativo Windows. Para obtener una copia de una versión compatible del software AOL, vea la información de contacto que se ofrece a continuación.

Información de contacto:

Sitio Web de AOL: http://www.aol.com
País | Teléfono
Estados Unidos de América | (877) 504-0936 (gratuito)
Argentina | 0810-999-2652
Australia | 1800 265 265
Austria | 01-58 58 485
Brasil | 0800-78-7879 (larga distancia)
 | 11-4993-5993 (entrante local)
Canadá | (877) 265-5455
Francia | 0 826 020 007 (0,98 F por minuto)
Alemania | 01805-31 31 64 (gratuito)
Hong Kong Z.A.E. | 2916 6888
Japón | Gratuito: 0120-275-265
 | Teléfono móvil: 03-5331-7400
México | 01-800-522-3000
Suiza | 0848 - 80 10 13
Reino Unido | 0800 279 7444


 CompuServe
CompuServe Interactive Services

Descripción del problema:

Esta copia del software de CompuServe se diseñó para utilizarse en versiones anteriores del sistema operativo Windows. El sistema ha detectado una versión totalmente compatible del software de CompuServe. Para obtener más asistencia en la instalación del software de CompuServe en esta versión de Windows, consulte la información de contacto siguiente.

Información de contacto:

Sitio Web de CompuServe Interactive Services: http://www.compuserve.com
Teléfono: | Estados Unidos de América | (877) 504-0937 (gratuito)
 | Holanda | 0900-2025425 (22cpm)
 | Reino Unido | 0870 6000 800


 CompuServe
CompuServe Interactive Services

Descripción del problema:

Esta copia del software CompuServe se diseñó para utilizarse en versiones anteriores del sistema operativo Windows. Para obtener una copia de una versión compatible del software CompuServe, vea la información de contacto que se ofrece a continuación.

Información de contacto:

Sitio Web de CompuServe Interactive Services: http://www.compuserve.com
Teléfono: | Estados Unidos de América | (877) 504-0937 (gratuito)
 | Holanda | 0900-2025425 (22cpm)
 | Reino Unido | 0870 6000 800


 Microsoft IME 98
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Internet Kaisokubin 2.1
SHARP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SHARP: http://www.sharp.co.jp/mebius/index.htm


 pcAnywhere 9.0
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Visio
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft Visio: http://www.microsoft.com/office/visio
Teléfono: (800) 248-4746 (sólo Norteamérica)


 EasyUninstall 2000
Ontrack

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ontrack: http://www.ontrack.com
Teléfono: (800) 645-3649 (sólo Norteamérica)


 Prodigy Internet v5
Prodigy Internet

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Prodigy Internet: http://www.prodigy.com
Teléfono: (800) 213-0992 (sólo Norteamérica)


 Microsoft IME 2000
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Toshiba Live Media
TOSHIBA

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Attune 2.1
Aveo

Descripción del problema:

Attune 2.1 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Aveo.

Información de contacto:

Sitio Web de Aveo: http://www.aveo.com


 Kidproof
Enova Software

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Enova Software: http://www.soskidproof.com
(800) 427-9422 (sólo Norteamérica)


 PaperPort 5.x
Visioneer

Descripción del problema:

PaperPort 5.x tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Visioneer.

Información de contacto:

Sitio Web de ScanSoft: http://support.scansoft.com
Teléfono: (978) 977-9713 (sólo Norteamérica)


 Remotely Possible v4.0
Computer Associates

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Computer Associates: http://support.cai.com
Teléfono: (516) 342-5224 (sólo Norteamérica)


 TOSHIBA Audio Manager
TOSHIBA

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Toshiba Utilities
TOSHIBA

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 WinFax Pro 10
Symantec

Descripción del problema:

Para que funcione correctamente, es necesario volver a instalar WinFax Pro 10 antes de actualizar Windows.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Kid Pix Studio Deluxe v3.0
The Learning Company

Descripción del problema:

Kid Pix Studio Deluxe v3.0 se basa en SAPI 4.x para su funcionalidad de voz. Esta versión de Windows incluye una versión más reciente de SAPI.

Para descargar la versión que necesita, consulte el sitio Web de Microsoft, en la dirección: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Información de contacto:

Sitio Web de The Learning Company: http://www.learningco.com
Teléfono: (319) 247-3333 (sólo Norteamérica)


 Cardware Services
Compaq Computer Corporation

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com Teléfono: (800) 652-6672


 Fluke Protocol Inspector
Fluke

Descripción del problema:

Fluke Protocol Inspector instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Fluke. Fluke Protocol Inspector utiliza un protocolo incompatible cuando se registra con NDIS.

Información de contacto:

Sitio Web de Fluke: http://www.fluke.com


 Soft-PK Client
SafeNet

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SafeNet: http://www.safenet-inc.com


 HP Soft Power Down
Hewlett-Packard

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com


 Undelete 2.0
Executive Software

Descripción del problema:

Undelete 2.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Executive Software.

Información de contacto:

Sitio Web de Executive Software: http://www.ExecutiveSoftware.com
Teléfono: (818) 771-1600 (sólo Norteamérica)


 ViRobot 2000 Professional
Hauri

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Hauri: http://www.hauri.co.kr
Teléfono: 82-2-828-0820 (Corea)


 Virus Buster 2001
Trend Micro, INC.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Trend Micro: http://www.trendmicro.com/


 WinFax Lite/Pro 3.x
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 ZoomText Xtra
Ai Squared

Descripción del problema:

ZoomText Xtra tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Ai Squared.

Información de contacto:

Sitio Web de Ai Squared: http://www.aisquared.com/
Teléfono: (802) 362-3612 (sólo Norteamérica)


 Time Machine
Acer, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Acer Incorporated: http://global.acer.com


 Dazzle DVC
Dazzle Multimedia

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dazzle Multimedia: http://www.dazzle.com


 DV Edit 2.0
Digital Origin, Inc.

Descripción del problema:

DV Edit 2.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Digital Origin, Inc..

Información de contacto:

Sitio Web de Digital Origin, Inc.: http://www.digitalorigin.com


 Intel Play Me2Cam
Intel Play

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Intel Play: http://www.intelplay.com


 Intercam Elite
Avermedia

Descripción del problema:

Intercam Elite tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Avermedia.

Información de contacto:

Sitio Web de AverMedia: http://www.aver.com
Teléfono: (510) 770-9899


 Navin' You
Sony

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Sony: http://www.sony.com


 OfficeScan Corporate Edition
Trend Micro, INC.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Trend Micro: http://www.antivirus.com/products/osce/


 pcAnywhere 9.2
Symantec

Descripción del problema:

Esta versión de pcAnywhere sustituye la versión actual instala una versión anterior de MSGINA que controla el método de inicio de sesión en Windows. Como resultado, determinadas características de Windows pueden estar deshabilitadas, incluidas: Cambio rápido de usuario, Servicios de Terminal Server y Escritorio remoto.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Logitech QuickCam Software
Logitech

Descripción del problema:

Logitech QuickCam Software instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Logitech.

Información de contacto:

Sitio Web de Logitech: http://www.logitech.com
6505 Kaiser Drive
Fremont, CA 94555


 Logitech QuickCam Software
Logitech

Descripción del problema:

Para que funcione correctamente, es posible que sea necesario actualizar esta versión de Logitech QuickCam Software. Para obtener más información, póngase en contacto con Logitech.

Información de contacto:

QuickCam
Logitech Inc.
6505 Kaiser Drive
Fremont, CA 94555
http://www.logitech.com/cf/support/videofiles.cfm o
http://www.logitech.com


 Regmon 4.0
Sysinternals

Descripción del problema:

Regmon 4.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Sysinternals.

Información de contacto:

Sitio Web de Sysinternals: http://www.sysinternals.com


 Winnov Videum
Winnov

Descripción del problema:

Winnov Videum tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Winnov.

Información de contacto:

Sitio Web de Winnov: http://www.winnov.com
Teléfono: (888) 494-6668


 DirecPC 2.x
Hughes Network Systems

Descripción del problema:

DirecPC 2.x tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Hughes Network Systems.

Información de contacto:

Sitio Web de Hughes : http://www.direcpc.com


 DirecPC 3.0
Hughes Network Systems

Descripción del problema:

Después de instalar los controladores de DirecPC Satellite Receiver USB Device o Satellite Receiver PCI Adapter, realice los siguientes pasos:
  1. En el menú Inicio, haga clic en Panel de control y, a continuación, en Conexiones de red.
  2. Haga clic con el botón secundario del mouse (ratón) en el icono Conexión de área local del receptor de satélite y, a continuación, haga clic en Propiedades.
  3. En la ficha General, desactive Programador de paquetes QoS y elija Aceptar.
  4. Cierre Conexiones de red y el Panel de control.
  5. Instale DirecPC o, si ya está instalado, ejecute la configuración automática de DirecPC.

Información de contacto:

Sitio Web de Hughes : http://www.direcpc.com


 pcAnywhere 10.0
Symantec

Descripción del problema:

Esta versión de pcAnywhere sustituye la versión actual instala una versión anterior de MSGINA que controla el método de inicio de sesión en Windows. Como resultado, determinadas características de Windows pueden estar deshabilitadas, incluidas: Cambio rápido de usuario, Servicios de Terminal Server y Escritorio remoto.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 PC-Cillin 2000
Trend Micro, INC.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Trend Micro: http://www.trendmicro.com/


 AVG 6.0
Grisoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Grisoft: http://www.grisoft.com


 IntelliPoint 2.x
Microsoft

Descripción del problema:

Estas versiones de Microsoft IntelliPoint son anteriores a esta versión de Windows y, por lo tanto, son incompatibles. Descargue el software de IntelliPoint más reciente, que es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft IntelliPoint: http://www.microsoft.com/mouse


 IntelliType Pro 1.x
Microsoft

Descripción del problema:

Esta versión del software Microsoft IntelliType Pro no es compatible con este sistema operativo. Para obtener información acerca de una versión actualizada y compatible del software IntelliType Pro, visite el sitio Web de Microsoft Keyboard.

Información de contacto:

Sitio Web de Microsoft Keyboard: http://www.microsoft.com/keyboard


 NASCAR ProDigital Wheel USB
Thrustmaster

Descripción del problema:

NASCAR ProDigital Wheel USB instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Thrustmaster.

Información de contacto:

Sitio Web de ThrustMaster: http://www.thrustmaster.com


 Partition Commander v6.02
V Communications

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de VCOM: http://www.v-com.com/
Teléfono: (408) 965-4018 (sólo Norteamérica)


 Diskeeper 6.0
Executive Software

Descripción del problema:

Diskeeper 6.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Executive Software.

Información de contacto:

Sitio Web de Executive Software: http://www.ExecutiveSoftware.com
Teléfono: (818) 771-1600 (sólo Norteamérica)


 PGP Desktop Security 7.x
Network Associates, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Network Associates: http://www.nai.com/
Teléfono: (408) 988-3832 (sólo Norteamérica)


 ZoomText Xtra
Ai Squared

Descripción del problema:

Para que funcione correctamente, es necesario volver a instalar ZoomText Xtra antes de actualizar Windows.

Información de contacto:

Sitio Web de Ai Squared: http://www.aisquared.com/
Teléfono: (802) 362-3612 (sólo Norteamérica)


 Windows Compatibility Update
Microsoft

Descripción del problema:

Tiene una versión de Windows Compatibility Update más reciente de la que hay disponible en el medio de instalación de Windows XP. Para evitar problemas de compatibilidad, descargue las actualizaciones más recientes del sitio Web de Microsoft Windows Update después de la actualización.

Información de contacto:

Sitio Web de Microsoft Windows Update: http://windowsupdate.microsoft.com


 Create Resumes Quick and Easy 3
Individual Software Inc.

Descripción del problema:

Problemas posibles:
  • El resultado impreso podría truncarse si el texto es más ancho que el área imprimible.
  • El programa podría bloquearse si un usuario elige el elemento de menú File->Send To Word Processor (Archivo->Enviar a procesador de textos).
  • El programa podría bloquearse si un usuario elige el elemento de menú Edit->Copy Resume to Clipboard (Edición->Copiar resumen en el portapapeles).

Información de contacto:

Sitio Web de Individual Software: http://www.individualsoftware.com


 Visual J++ 6.0
Microsoft

Descripción del problema:

Microsoft Visual J++ tiene un problema de compatibilidad conocido que se describe en el artículo Q299764 de Microsoft Knowledge Base. Los clientes de Microsoft Visual J++ deben corregir este problema antes de utilizar Visual J++.

Para ver el artículo Q299764 en Microsoft Knowledge Base, visite:

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Voice Xpress 5.0
Lernout & Hauspie

Descripción del problema:

Voice Xpress 5.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Lernout & Hauspie.

Información de contacto:

Sitio Web de ScanSoft: http://support.scansoft.com/default.asp#included


 Studio DV
Pinnacle Systems

Descripción del problema:

Studio DV tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Pinnacle Systems.

Información de contacto:

Sitio Web de Pinnacle Systems: http://www.pinnaclesys.com


 Ulead VideoStudio 4.0
Ulead

Descripción del problema:

Ulead VideoStudio 4.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Ulead.

Información de contacto:

Ulead Systems Inc: http://www.ulead.com
Soporte técnico: http://www.ulead.com/tech/tech.htm


 Easy CD Pro
Roxio, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Easy CD Creator 3
Roxio, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 HP Smart Card Security System
Hewlett-Packard

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com


 Lotus Notes v5.x
Lotus

Descripción del problema:

Lotus Notes v5.x instala una versión anterior de MSGINA que controla el método de inicio de sesión en Windows. Como resultado, es posible que algunas características de Windows se deshabiliten, como el Cambio rápido de usuario, Asistencia remota y Escritorio remoto. Para obtener más información, póngase en contacto con Lotus.

Información de contacto:

Sitio Web de Lotus: http://www.lotus.com
Teléfono: (800) 343-5414 (sólo Norteamérica)


 DirectCD 5
Roxio, Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Revisión disponible: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 InocuLAN 4.0
Computer Associates

Descripción del problema:

El controlador de filtro detectado podría producir problemas de estabilidad con esta versión de Windows. Se deshabilitará la protección antivirus en tiempo real hasta que instale un controlador actualizado.

Solución:

Pida al administrador del sistema un controlador actualizado. Si el administrador del sistema no dispone de un controlador compatible, descargue la versión más reciente desde el sitio Web de soporte técnico de Computer Associates.

Productos a los que afecta:

  • InoculateIT 6,0 Advanced Edition
  • InoculateIT 6,0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • Advanced Antivirus Option 4,53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 para Windows NT

Información de contacto:

Sitio Web de Computer Associates: http://support.ca.com/Download/ildrvupdate.html


 InoculateIT 4.53
Computer Associates

Descripción del problema:

El controlador de filtro detectado podría producir problemas de estabilidad con esta versión de Windows. Se deshabilitará la protección antivirus en tiempo real hasta que instale un controlador actualizado.

Solución:

Pida al administrador del sistema un controlador actualizado. Si el administrador del sistema no dispone de un controlador compatible, descargue la versión más reciente desde el sitio Web de soporte técnico de Computer Associates.

Productos a los que afecta:

  • InoculateIT 6,0 Advanced Edition
  • InoculateIT 6,0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • Advanced Antivirus Option 4,53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 para Windows NT

Información de contacto:

Sitio Web de Computer Associates: http://support.ca.com/Download/ildrvupdate.html


 McAfee VirusScan NT
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 McAfee VirusScan NT
McAfee

Descripción del problema:

McAfee VirusScan NT tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con McAfee.

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 HP Smart Card Security System
Hewlett-Packard

Descripción del problema:

HP Smart Card Security System no es compatible con esta versión de Windows y se debe quitar antes de continuar.

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com


 ??????2000
HeroSoft

Descripción del problema:

debe quitarse antes de actualizar Windows. Puede reinstalar el programa después de que se haya completado la actualización.

Información de contacto:

Sitio Web de HeroSoft:http://www.herosoftus.com/


 CompuServe
CompuServe Interactive Services

Descripción del problema:

Esta copia del software AOL se diseñó para utilizarse en versiones anteriores del sistema operativo Windows. Para obtener una copia de una versión compatible del software AOL, vea la información de contacto que se ofrece a continuación.

Información de contacto:

Sitio Web de CompuServe Interactive Services: http://www.compuserve.com
Teléfono: | Estados Unidos de América | (877) 504-0937 (gratuito)
 | Holanda | 0900-2025425 (22cpm)
 | Reino Unido | 0870 6000 800


 C-DILLA CDSecure
MacroVision

Descripción del problema:

Esta versión de CDSecure no es compatible con esta versión de Windows. Para actualizar CDSecure, visite http://www.macrovision.com/windows.html.

Información de contacto:

Sitio Web de Macrovision: http://www.macrovision.com


 MotoDV
Digital Origin, Inc.

Descripción del problema:

MotoDV tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Digital Origin, Inc..

Información de contacto:

Sitio Web de Digital Origin, Inc.: http://www.digitalorigin.com


 L2TP/IPSec VPN client
Microsoft

Descripción del problema:

L2TP/IPSec VPN client no es compatible con esta versión de Windows. Todas sus características ya forman parte de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 UDP/IPSec VPN client
Microsoft

Descripción del problema:

UDP/IPSec VPN client no es compatible con esta versión de Windows. Todas sus características ya forman parte de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 ConfigSafe
Imagine Lan

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Imagine Lan: http://www.imagine-lan.com


 DirectCD 3
Roxio, Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Revisión disponible: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 CDSpace Power+
Space international, Inc

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Space international: http://www.cdspace.com
Teléfono: 82-2-573-9823 (Corea)


 Emperors New Groove - Groove Center
Disney

Descripción del problema:

Emperors New Groove - Groove Center tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Disney.

Información de contacto:

Sitio Web de Disney: http://www.Disney.com


 Honyaku Pikaichi V3 One Touch
NOVA

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de NOVA: http://www.nova.co.jp


 Sound Blaster Live 5.1
Creative Technology, Ltd.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Creative Technology, Ltd.:http://www.creative.com/


 Sound Blaster Liveware
Creative Technology, Ltd.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Creative Technology, Ltd.:http://www.creative.com/


 DirectCD 1
Roxio, Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 GoBack
Roxio, Inc.

Descripción del problema:

Debe desinstalar GoBack antes de actualizar a esta versión de Windows.

Además, las versiones 3.0.2 y anteriores de GoBack no son compatibles con esta versión de Windows y es necesario actualizarlas. Hay disponible una versión compatible de Roxio en http://www.goback.com que puede instalarse una vez realizada la actualización.

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Easy CD Creator 4
Roxio, Inc.

Descripción del problema:

Para que funcione correctamente, es necesario volver a instalar Easy CD Creator 4 antes de actualizar Windows.

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Novell Client 32
Novell

Descripción del problema:

Novell Client 32 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Novell.

Información de contacto:

Sitio Web de Novell: http://www.novell.com
Teléfono: (800) 858-4000 (sólo Norteamérica)


 WinPoet v2.0
WindRiver

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de WindRiver:http://www.windriver.com


 WinPoet v2.0
WindRiver

Descripción del problema:

WinPoet v2.0 no es compatible con esta versión de Windows y se debe quitar antes de continuar.

Información de contacto:

Sitio Web de WindRiver:http://www.windriver.com


 EnterNet 300
Efficient Networks

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Efficient Networks:http://www.efficient.com/


 EnterNet 300
Efficient Networks

Descripción del problema:

EnterNet 300 no es compatible con esta versión de Windows y se debe quitar antes de continuar.

Información de contacto:

Sitio Web de Efficient Networks:http://www.efficient.com/


 Cisco System VPN 3000
Cisco

Descripción del problema:

Cisco System VPN 3000 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Cisco.

Información de contacto:

Sitio Web de Cisco: http://www.cisco.com


 Cisco System VPN 5000
Cisco

Descripción del problema:

Cisco System VPN 5000 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Cisco.

Información de contacto:

Sitio Web de Cisco: http://www.cisco.com


 Nortel Extranet Access Client
Nortel

Descripción del problema:

Nortel Extranet Access Client tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Nortel.

Información de contacto:

Sitio Web de Nortel:http://www.nortelnetworks.com/index.html


 Intel Create & Share Software
Intel

Descripción del problema:

Intel Create & Share Software no es compatible con esta versión de Windows. Para obtener más información, consulte http://www.intel.com/pccamera/info/9000.htm.

Información de contacto:

Sitio Web de Intel: http://www.intel.com


 Philips PC Camera Software
Philips

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Philips: http://www.philips.com


 Philips PC Camera Software
Philips

Descripción del problema:

Philips PC Camera Software instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Philips.

Información de contacto:

Sitio Web de Philips: http://www.philips.com


 ZoneAlarm
Zone Labs, Inc.

Descripción del problema:

Para que funcione correctamente, es necesario volver a instalar ZoneAlarm antes de actualizar Windows.

Información de contacto:

Sitio Web de Zone Labs: http://www.zonelabs.com/xpupdate/


 Drive Image Pro 4.0
PowerQuest

Descripción del problema:

Esta versión de Drive Image no puede crear archivos de imagen de particiones NTFS 5. Para obtener información acerca de cómo utilizar Drive Image para crear estos archivos, póngase en contacto con PowerQuest Corporation.

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com
Teléfono: (801) 226-6834 (sólo Norteamérica)


 OpenMG Jukebox
Sony

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Sony: http://www.sony.com


 CDSpace 4.0
Space international, Inc

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Space international: http://www.cdspace.com
Teléfono: 82-2-573-9823 (Corea)


 Exchange Server 5.5
Microsoft

Descripción del problema:

Exchange Server 5.5 no es compatible con esta versión de Windows. Para obtener más información, consulte http://www.microsoft.com/exchange.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 PCsync 2.0
LapLink

Descripción del problema:

PCsync 2.0 instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con LapLink.

Información de contacto:

Sitio Web de LapLink: http://www.laplink.com
Teléfono: (425) 487-8804 (sólo Norteamérica)


 Nero InCD UDF Reader
Ahead Software

Descripción del problema:

Nero InCD UDF Reader instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Ahead Software.

Información de contacto:

Sitio Web de Ahead Software: http://www.nero.com


 SMS Server
Microsoft

Descripción del problema:

SMS 2.0 Service Pack 2 y anterior no es compatible con esta versión de Windows. Para obtener más información, visite http://www.microsoft.com/.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SNA Server 4.0 and below
Microsoft

Descripción del problema:

SNA Server 4.0 no es compatible con esta versión de Windows. Para obtener más información, visite el sitio Web de Host Intergration Server: http://www.microsoft.com/hiserver

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Site Server 3.0
Microsoft

Descripción del problema:

Site Server 3.0 no es compatible con esta versión de Windows. Para obtener más información, consulte http://www.microsoft.com/commerceserver.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 ISA Server 2000 120-Day Trial Edition
Microsoft

Descripción del problema:

ISA Server 2000 120-Day Trial Edition no es compatible con esta versión de Windows. Para obtener más información, consulte http://go.microsoft.com/fwlink/?LinkId=4833.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 ISA 2000
Microsoft

Descripción del problema:

ISA 2000 requiere Service Pack 1 para funcionar correctamente con esta versión de Windows. Durante la instalación, pueden aparecer mensajes de error y registros de sucesos de error relativos a la compatibilidad. Se puede hacer caso omiso de estos mensajes durante la instalación. Instale Service Pack 1 una vez terminada la instalación. Service Pack 1 puede descargarse desde http://go.microsoft.com/fwlink/?linkid=4833. Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Grand Theft Auto 2
TAKE2interactive

Descripción del problema:

Grand Theft Auto 2 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con TAKE2interactive.

Información de contacto:

Sitio Web de TAKE2interactive: http://www.take2games.com


 Command & Conquer: Red Alert 2
Westwood Studios

Descripción del problema:

Para que funcione correctamente, es necesario volver a instalar Command & Conquer: Red Alert 2 antes de actualizar Windows.

Información de contacto:

Sitio Web de Westwood Studios: http://westwood.ea.com
Teléfono: (650) 628-4319 (sólo Norteamérica)


 InocuLAN 4.0
Computer Associates

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Computer Associates: http://support.cai.com
Teléfono: (516) 342-5224 (sólo Norteamérica)


 Mobile Information Server 2001
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 BizTalk Server 2000
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Proxy Server 2.0
Microsoft

Descripción del problema:

Microsoft Proxy Server 2.0 no es compatible con esta versión de Windows. Para obtener más información, visite el sitio Web de Internet Security and Acceleration Server en: http://www.microsoft.com/isaserver

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Regmon 1.0
Winternals Software LP

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Winternals Software: http://www.winternals.com
Teléfono: (512) 330-9130


 Fix-It Utilities '99 / Fix-It Utilities 3.0
Ontrack

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Ontrack: http://www.ontrack.com
Teléfono: (800) 645-3649 (sólo Norteamérica)


 Boris RED 1.x-2.0
Boris FX, Inc

Descripción del problema:

El controlador clave de hardware del dispositivo HASP no es compatible con esta versión de Windows. Para descargar un controlador actualizado del sitio Web de Aladdin. Para obtener más información, vea la documentación del producto o póngase en contacto con Boris FX, Inc.

Información de contacto:

Sitio Web de Aladdin: http://www.ealaddin.com/support/hasp/enduser.asp


 BackOffice 4.x
Microsoft

Descripción del problema:

BackOffice 4.5 y BackOffice Readiness Kit no son compatibles con esta versión de Windows. Para obtener más información, visite el sitio Web de Microsoft BackOffice: http://www.microsoft.com/backofficeserver

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 BackOffice 2000
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 GoBack
Roxio, Inc.

Descripción del problema:

Las versiones 3.0.2 y anteriores de GoBack no son compatibles con esta versión de Windows y es necesario actualizarlas. Hay disponible una versión compatible de Roxio en http://www.goback.com.

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 FTP NetDrive 1.0 - 4.1.x / Internet Neighborhood 1.0 - 4.1.x
Knoware

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Knoware: http://www.knoware.com


 AtGuard
WRQ

Descripción del problema:

AtGuard tiene un problema de compatibilidad conocido con esta versión de Windows.

WRQ ya no proporciona soporte técnico para este producto en ninguna plataforma.

Información de contacto:

Sitio Web de WRQ:http://www.WRQ.com/


 Exchange Server 2000
Microsoft

Descripción del problema:

Exchange Server 2000 no es compatible con esta versión de Windows. Para obtener más información, consulte http://www.microsoft.com/exchange.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 WinZip 6.3-8.0
Nico Mak Computing

Descripción del problema:

WinZip 6.3-8.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Nico Mak Computing.

Información de contacto:

Sitio Web de WinZip Computing, Inc.: http://www.winzip.com


 Backup Exec
VERITAS

Descripción del problema:

Esta versión de Backup Exec se basa en controladores que podrían no ser compatibles con esta versión de Windows. Los controladores actualizados están disponibles en la dirección http://seer.support.veritas.com/docs/242074.htm. Póngase en contacto con VERITAS para obtener más información.

Información de contacto:

Sitio Web de VERITAS: http://support.veritas.com


 Pivotal Relationship 2000
Pivotal Software

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Pivotal: http://www.pivotal.com


 pcAnywhere 10.5
Symantec

Descripción del problema:

pcAnywhere 10.5 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Symantec.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Services for Unix 2.0
Microsoft

Descripción del problema:

Services for Unix 2.0 Servidor Telnet y cliente Telnet no son compatibles con esta versión de Windows. Se reemplazarán al actualizar Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Services for Unix 2.0
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Clarify 9.0
Amdocs

Descripción del problema:

Clarify 9.0 requiere los archivos de tiempo de ejecución de Visual Basic 5.0 más recientes (Msvbvm50.exe) para ejecutarse correctamente. Pueden descargarse desde http://support.microsoft.com/default.aspx?scid=kb;EN-US;q180071. Para obtener más información, póngase en contacto con Amdocs.

Información de contacto:

Sitio Web de Amdocs: http://www.amdocs.com


 VisualKB Explorer
Microsoft

Descripción del problema:

VisualKB Explorer requiere los archivos de tiempo de ejecución de Visual Basic 5.0 más recientes (Msvbvm50.exe) para ejecutarse correctamente. Pueden descargarse desde http://support.microsoft.com/default.aspx?scid=kb;EN-US;q180071. Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Cold Fusion 5
Macromedia

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Macromedia: http://www.macromedia.com/support


 Quota Advisor 4.1
W.Quinn Associates

Descripción del problema:

Quota Advisor 4.1 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con W.Quinn Associates.

Información de contacto:

Sitio Web de Precise SRM: http://www.precise.com


 Spotlight on Active Directory
Quest

Descripción del problema:

Spotlight on Active Directory requiere los archivos de tiempo de ejecución de Visual Basic 5.0 más recientes (Msvbvm50.exe) para ejecutarse correctamente. Pueden descargarse desde http://support.microsoft.com/default.aspx?scid=kb;EN-US;q180071. Para obtener más información, póngase en contacto con Quest.

Información de contacto:

Sitio Web de Quest Software: http://www.quest.com/support/index.asp


 BackOffice 2000
Microsoft

Descripción del problema:

BackOffice 2000 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SharePoint Portal Server 2001
Microsoft

Descripción del problema:

SharePoint Portal Server 2001 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Mobile Information Server 2002
Microsoft

Descripción del problema:

Mobile Information Server 2002 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Microsoft .NET Framework V1.0
Microsoft

Descripción del problema:

Microsoft .NET Framework V1.0 no es compatible con esta versión de Windows. Todas sus características ya forman parte de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 7.0
Microsoft

Descripción del problema:

SQL Server 7.0 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server OLAP Services 7.0
Microsoft

Descripción del problema:

SQL Server OLAP Services 7.0 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Diskeeper 7.0
Executive Software

Descripción del problema:

Para que funcione correctamente, es necesario volver a instalar Diskeeper 7.0 antes de actualizar Windows.

Información de contacto:

Sitio Web de Executive Software: http://www.ExecutiveSoftware.com
Teléfono: (818) 771-1600 (sólo Norteamérica)


 Indeo Video Playback
Ligos

Descripción del problema:

El programa que está intentando ejecutar requiere un códec de Indeo actualizado.

Para obtener un controlador actualizado que sea compatible con esta versión de Windows, póngase en contacto con el fabricante.

Información de contacto:

Sitio Web de Ligos: http://indeo.ligos.com


 March 2001 Application Compatibility Package
Microsoft

Descripción del problema:

March 2001 Application Compatibility Package no es compatible con esta versión de Windows. Todas sus características ya forman parte de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Video Wave 4
MGI Software Corp.

Descripción del problema:

El programa que está intentando ejecutar requiere un códec de Indeo actualizado.

Para obtener un controlador actualizado que sea compatible con esta versión de Windows, póngase en contacto con el fabricante.

Información de contacto:

Sitio Web de Ligos: http://indeo.ligos.com


 Encarta Class Server
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 IBM Director
IBM

Descripción del problema:

IBM Director no es compatible con esta versión de Windows y se debe quitar antes de continuar.

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 DVDit!
Sonic

Descripción del problema:

DVDit! requiere los archivos de tiempo de ejecución de Visual Basic 5.0 más recientes (Msvbvm50.exe) para ejecutarse correctamente. Pueden descargarse desde http://support.microsoft.com/default.aspx?scid=kb;EN-US;q180071. Para obtener más información, póngase en contacto con Sonic.

Información de contacto:

Sitio Web de Sonic:http://www.Sonic.com/


 Boris RED v2.0
Boris FX, Inc

Descripción del problema:

Boris RED v2.0 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Boris RED 2.0 genera un error al instalar un controlador HASP. Para obtener más información, póngase en contacto con Boris FX, Inc.

Información de contacto:

Sitio Web de Boris FX: http://www.borisfx.com/support


 Galaxy for Windows 2000
CommVault

Descripción del problema:

Galaxy for Windows 2000 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con CommVault.

Información de contacto:

Sitio Web de CommVault: http://www.commvault.com/support.asp Teléfono: (877) 780-3077 (sólo Norteamérica)


 DirectCD 5
Roxio, Inc.

Descripción del problema:

debe quitarse antes de actualizar Windows. Puede reinstalar el programa después de que se haya completado la actualización.

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Domain Time 2
Greyware

Descripción del problema:

Domain Time 2 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Greyware.

Información de contacto:

Sitio Web de Greyware: http://www.greyware.com


 NetBackup 3.4.1
Veritas

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de VERITAS: http://support.veritas.com


 NovaXchange 3
NovaStor

Descripción del problema:

NovaXchange 3 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con NovaStor.

Información de contacto:

Sitio Web de Novastor: http://www.novastor.com


 Reboot
Greyware

Descripción del problema:

Reboot tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Greyware.

Información de contacto:

Sitio Web de Greyware: http://www.greyware.com


 Repair Disk Manager
Raxco

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Raxco:http://www.Raxco.com/


 Herramientas de administración de Windows 2000
Microsoft

Descripción del problema:

Herramientas de administración de Windows 2000 no es compatible con esta versión de Windows. Instale el paquete de herramientas de administración de Windows Server 2003. Adminpak.msi se encuentra en el directorio \i386 del CD de Windows Server 2003.
Para obtener más información acerca de la instalación del paquete de herramientas de administración de Windows Server 2003, vea http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q304718 o póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 VOP Mail Web Pro 2.2
Vircom Inc.

Descripción del problema:

VOP Mail Web Pro 2.2 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera.
Para obtener más información, vea el artículo de Knowledge Base http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q226474 o póngase en contacto con Vircom Inc..

Información de contacto:

Sitio Web de Vircom: http://www.vircom.com
Teléfono: (514) 990-2532


 SuperSpeed 2000
SuperSpeed

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de SuperSpeed:http://www.SuperSpeed.com/


 bv-Admin
Bindview

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de BindView: http://www.bindview.com


 Greyware Remote User Manager
Greyware

Descripción del problema:

Greyware Remote User Manager tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Greyware.

Información de contacto:

Sitio Web de Greyware: http://www.greyware.com


 Ultrabac
Ultrabac

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de UltraBac: http://www.ultrabac.com


 Zetafax 7.5
Equisys

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Equisys: http://www.equisys.com


 Easy CD Creator 5
Roxio, Inc.

Descripción del problema:

Easy CD Creator 5 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Roxio, Inc..

Información de contacto:

Sitio Web de actualización de Easy CD Creator: http://support.roxio.com/microsoft


 Microsoft Project Central 2000
Microsoft

Descripción del problema:

Microsoft Project Central 2000 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Páginas Active Server (ASP) y Extensiones de servidor de FrontPage (FPSE) deben habilitarse. Visite la siguiente página Web para obtener instrucciones sobre el modo de habilitar estos servicios: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q329473 Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 ServerMagic 4.0
PowerQuest

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de PowerQuest: http://www.powerquest.com
Teléfono: (801) 226-6834 (sólo Norteamérica)


 Visual Studio .NET
Microsoft

Descripción del problema:

Visual Studio .NET tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Páginas Active Server (ASP) y Extensiones de servidor de FrontPage (FPSE) deben habilitarse. Visite la siguiente página Web para obtener instrucciones sobre el modo de habilitar estos servicios: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q329473 Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Perc Console Package
Dell Computer Corporation Support

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dell: http://www.support.dell.com


 Migration Assessor
NetIQ Corporation

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 MQSeries 5.2.1
IBM

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 Siebel 2000 Server
Siebel Systems

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Siebel Systems: http://www.siebel.com


 Commerce Server 2000
Microsoft

Descripción del problema:

Commerce Server 2000 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

http://www.microsoft.com/commerceserver/support


 Commerce Server 2002
Microsoft

Descripción del problema:

Commerce Server 2002 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Microsoft.

Información de contacto:

http://www.microsoft.com/commerceserver/support


 Dell PERC 2
Dell Computer Corporation Support

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dell: http://www.support.dell.com


 Dell OpenManage Version Assistant - Managed Node
Dell Computer Corporation Support

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dell: http://www.support.dell.com


 Dell OpenManage Version Assistant - Server
Dell Computer Corporation Support

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dell: http://www.support.dell.com


 Windows XP SP1
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 NovaDisk 2000
Novastor

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Novastor: http://www.novastor.com


 Guardian 5.1
Argent

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Argent: http://www.argent.com


 Double Take 4.2
NSI Software

Descripción del problema:

Double Take 4.2 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con NSI Software.

Información de contacto:

Sitio Web de NSI Software: http://www.nsisoftware.com


 PowerBuilder 7
Sybase

Descripción del problema:

PowerBuilder 7 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Sybase.

Información de contacto:

Sitio Web de Sybase: http://www.sybase.com/home


 SecureIIS 1.x
eEye Digital Security

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de eEye: http://www.eeye.com/html


 Microsoft® Project Server 2002
Microsoft

Descripción del problema:

El Asistente para configuración de SharePoint Team Services 1.0 no instala automáticamente SharePoint Team Services 1.0 en esta versión de Windows. Es necesario configurar manualmente SharePoint Team Services 1.0 en este servidor y volver a ejecutar el asistente para configurar la instalación para que funcione con Microsoft Project Server 2002.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Exchange Server 2000
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 ACE Server 5.0.1
RSA Security

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de RSA Security: http://www.rsasecurity.com


 Dragon NaturallySpeaking
Scansoft

Descripción del problema:

Dragon NaturallySpeaking tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Esta aplicación requiere API de Microsoft Speech (SAPI) versión 4.0a. Para obtener más información, consulte http://www.microsoft.com/speech/apphelp(SAPI4)/sapi4.asp.

Información de contacto:

Sitio Web de Scansoft: http://www.scansoft.com
Teléfono: (978) 977-9713 (sólo Norteamérica)


 SuperNova 5.1
Dolphin Oceanic

Descripción del problema:

SuperNova 5.1 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para usar esta aplicación, debe establecer la aceleración de hardware de vídeo en Completa. Para obtener más información, consulte http://support.microsoft.com/default.aspx?scid=kb;en-us;Q331982.

Información de contacto:

Sitio Web de Dolphin Networks: http://www.dolphinusa.com


 Zoom TextXtra 7.1
Ai Squared

Descripción del problema:

Zoom TextXtra 7.1 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para usar esta aplicación, debe establecer la aceleración de hardware de vídeo en Completa. Para obtener más información, consulte http://support.microsoft.com/default.aspx?scid=kb;en-us;Q331982.

Información de contacto:

Sitio Web de Ai Squared: http://www.aisquared.com/
Teléfono: (802) 362-3612 (sólo Norteamérica)


 Dr. Eye 2002
Inventec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Inventec: http://www.dreye.com


 Jaws 4.5
Synapse Adaptive

Descripción del problema:

Jaws 4.5 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para usar esta aplicación, debe establecer la aceleración de hardware de vídeo en Completa y habilitar la compatibilidad con audio. Para obtener más información, vea http://support.microsoft.com/default.aspx?scid=kb;en-us;Q332020 y http://support.microsoft.com/default.aspx?scid=kb;en-us;Q331982.

Información de contacto:

Sitio Web de Synapse Adaptive: http://www.synapseadaptive.com


 NetBackup Data Center 4.5
Veritas

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de VERITAS: http://support.veritas.com


 Dr. Eye 2002
Inventec

Descripción del problema:

Dr. Eye 2002 no es compatible con esta versión actualizada de Windows. Se recomienda quitar este programa antes de continuar.

Información de contacto:

Sitio Web de Inventec: http://www.dreye.com


 SNA Server 4.0 and below
Microsoft

Descripción del problema:

SNA Server 4.0 and below no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 6.5
Microsoft

Descripción del problema:

SQL Server 6.5 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 VirusScan 7.0 Home or Professional Edition
McAfee

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 VirusScan 7.0 Home or Professional Edition
McAfee

Descripción del problema:

VirusScan 7.0 Home or Professional Edition no es compatible con esta versión de Windows y se debe quitar antes de continuar.

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 Window Eyes 4.x
GW Micro

Descripción del problema:

Window Eyes 4.x tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para usar esta aplicación, debe establecer la aceleración de hardware de vídeo en Completa y habilitar la compatibilidad con audio. Para obtener más información, vea http://support.microsoft.com/default.aspx?scid=kb;en-us;Q332020 y http://support.microsoft.com/default.aspx?scid=kb;en-us;Q331982.

Información de contacto:

Sitio Web de GW Micro: http://www.gwmicro.com


 BizTalk Server 2000
Microsoft

Descripción del problema:

BizTalk Server 2000 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Application Center 2000
Microsoft

Descripción del problema:

Application Center 2000 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Microsoft® Project Server 2002
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Baan FrontOffice
Baan

Descripción del problema:

Para utilizar esta aplicación, es necesario asegurarse de que está habilitada la configuración que permite el uso de extensiones de explorador de otras empresas distintas de Microsoft para su ejecución en Internet Explorer. Esta configuración está deshabilitada de forma predeterminada en esta versión de Windows. Al habilitar esta configuración la aplicación podrá funcionar correctamente, pero se reduce la seguridad del entorno. Para hacerlo, abra Internet Explorer, haga clic en el menú Herramientas y en Opciones de Internet. En la ficha Avanzadas, active la casilla de verificación Habilitar extensiones de explorador de terceros y haga clic en Aceptar.

Información de contacto:

Sitio Web de Baan:http://www.baan.com/


 Tivoli Storage Manager
IBM

Descripción del problema:

Para usar esta aplicación, es necesario agregar http://java.sun.com a la Zona Sitios de confianza en Internet Explorer. Al agregar este sitio a la zona Sitios de confianza, bajará su configuración de seguridad para todas las aplicaciones, incluido Internet Explorer. Si agrega este sitio a la zona Sitios de confianza y después desinstala todas las aplicaciones que dependen de este sitio, debe quitar este sitio de la zona Sitios de confianza.

Haga clic en Continuar para agregar este sitio a la zona Sitios de confianza, o bien haga clic en Cancelar para cerrar la aplicación.

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 IBM Director
IBM

Descripción del problema:

IBM Director tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con IBM.

Información de contacto:

Sitio Web de IBM: http://www.ibm.com
Teléfono: (919) 517-0225 (sólo Norteamérica)


 ZoomText Xtra
Ai Squared

Descripción del problema:

ZoomText Xtra tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para usar esta aplicación, debe establecer la aceleración de hardware de vídeo en Completa. Para obtener más información, consulte http://support.microsoft.com/default.aspx?scid=kb;en-us;Q331982.

Información de contacto:

Sitio Web de Ai Squared: http://www.aisquared.com/
Teléfono: (802) 362-3612 (sólo Norteamérica)


 BizTalk Server 2002
Microsoft

Descripción del problema:

Para usar esta aplicación, es necesario agregar la URL del servidor Biztalk a la zona Intranet local en Internet Explorer. Si agrega este sitio a la zona Intranet local, bajará su configuración de seguridad para todas las aplicaciones, incluido Internet Explorer. Si agrega este sitio a la zona Intranet local y después desinstala todas las aplicaciones que dependen de este sitio, debe quitar este sitio de la zona Intranet local.

Para agregar este sitio a la zona Intranet local, abra Internet Explorer. En el menú Herramientas, haga clic en Opciones de Internet y, después, en la ficha Seguridad. Haga clic en Intranet local y en Sitios. Seleccione la casilla de verificación Agregar este sitio Web a la zona y haga clic en Aceptar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 NetIQ Application Manager
NetIQ Corporation

Descripción del problema:

Para usar esta aplicación, es necesario instalarla desde un CD, o bien agregar el punto de instalación a la zona Intranet local en Internet Explorer. Si agrega este sitio a la zona Intranet local, bajará su configuración de seguridad para todas las aplicaciones, incluido Internet Explorer. Si agrega este sitio a la zona Intranet local y después desinstala todas las aplicaciones que dependen de este sitio, debe quitar este sitio de la zona Intranet local.

Para agregar este sitio a la zona Intranet local, abra Internet Explorer. En el menú Herramientas, haga clic en Opciones de Internet y, después, en la ficha Seguridad. Haga clic en Intranet local y en Sitios. Seleccione la casilla de verificación Agregar este sitio Web a la zona y haga clic en Aceptar.

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 NetIQ Operations Manager
NetIQ Corporation

Descripción del problema:

Para usar esta aplicación, es necesario instalarla desde un CD, o bien agregar el punto de instalación a la zona Intranet local en Internet Explorer. Si agrega este sitio a la zona Intranet local, bajará su configuración de seguridad para todas las aplicaciones, incluido Internet Explorer. Si agrega este sitio a la zona Intranet local y después desinstala todas las aplicaciones que dependen de este sitio, debe quitar este sitio de la zona Intranet local.

Para agregar este sitio a la zona Intranet local, abra Internet Explorer. En el menú Herramientas, haga clic en Opciones de Internet y, después, en la ficha Seguridad. Haga clic en Intranet local y en Sitios. Seleccione la casilla de verificación Agregar este sitio Web a la zona y haga clic en Aceptar.

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 NetIQ Security Manager
NetIQ Corporation

Descripción del problema:

Para usar esta aplicación, es necesario instalarla desde un CD, o bien agregar el punto de instalación a la zona Intranet local en Internet Explorer. Si agrega este sitio a la zona Intranet local, bajará su configuración de seguridad para todas las aplicaciones, incluido Internet Explorer. Si agrega este sitio a la zona Intranet local y después desinstala todas las aplicaciones que dependen de este sitio, debe quitar este sitio de la zona Intranet local.

Para agregar este sitio a la zona Intranet local, abra Internet Explorer. En el menú Herramientas, haga clic en Opciones de Internet y, después, en la ficha Seguridad. Haga clic en Intranet local y en Sitios. Seleccione la casilla de verificación Agregar este sitio Web a la zona y haga clic en Aceptar.

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 Operations Manager
Microsoft

Descripción del problema:

Para usar esta aplicación, es necesario instalarla desde un CD, o bien agregar el punto de instalación a la zona Intranet local en Internet Explorer. Si agrega este sitio a la zona Intranet local, bajará su configuración de seguridad para todas las aplicaciones, incluido Internet Explorer. Si agrega este sitio a la zona Intranet local y después desinstala todas las aplicaciones que dependen de este sitio, debe quitar este sitio de la zona Intranet local.

Para agregar este sitio a la zona Intranet local, abra Internet Explorer. En el menú Herramientas, haga clic en Opciones de Internet y, después, en la ficha Seguridad. Haga clic en Intranet local y en Sitios. Seleccione la casilla de verificación Agregar este sitio Web a la zona y haga clic en Aceptar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 HP OmniBack II
Hewlett-Packard

Descripción del problema:

HP OmniBack II tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, consulte http://www.microsoft.com/java.

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com


 WebTrends Enterprise Reporting Server v3.5b
NetIQ Corporation

Descripción del problema:

WebTrends Enterprise Reporting Server v3.5b tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, consulte http://www.microsoft.com/java.

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 vsdatant.sys
Zone Labs, Inc.

Descripción del problema:

Esta versión de vsdatant.sys se basa en controladores que podrían no ser compatibles con esta versión de Windows. Los controladores actualizados están disponibles en la dirección http://www.zonelabs.com/2003server/. Póngase en contacto con Zone Labs, Inc. para obtener más información.

Información de contacto:

Sitio Web de Zone Labs: http://www.zonelabs.com/


 Art Explosion Label Factory Deluxe 1.0
Nova Development Corp

Descripción del problema:

Para instalar esta aplicación en un sistema operativo de 64 bits, lleve a cabo los pasos siguientes:

Vaya al punto de instalación de Label Factory Deluxe.

En la carpeta "English", haga doble clic en Setup.exe.

Información de contacto:

Sitio Web de Nova Development Corp:http://www.novadevelopment.com/


 SQL Server 2000
Microsoft

Descripción del problema:

Para instalar esta aplicación en un sistema operativo de 64 bits, lleve a cabo los pasos siguientes:

Vaya al punto de instalación de SQL Server 2000.

Para instalar SQL Server 2000:

Haga doble clic en setupsql.exe, situado en la subcarpeta "x86\setup".

Para instalar SQL Server 2000 Analysis Services:

Haga doble clic en setup.exe, situado en la subcarpeta "msolap\install".

Para instalar SQL Server 2000 English Query:

Haga doble clic en setup.exe, situado en la subcarpeta "mseq\x86".

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Exchange Server 5.5
Microsoft

Descripción del problema:

Exchange Server 5.5 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Proxy Server 2.0
Microsoft

Descripción del problema:

Proxy Server 2.0 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Site Server 3.0
Microsoft

Descripción del problema:

Site Server 3.0 no es compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 System Management Server 2.0 (SP3 and below)
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Simply Accounting 9.0
ACCPAC International

Descripción del problema:

Para instalar esta aplicación en un sistema operativo de 64 bits, lleve a cabo los pasos siguientes:

Vaya al punto de instalación de Simply Accounting.

En la carpeta "Simply", haga doble clic en Setup.exe.

Información de contacto:

Sitio Web de ACCPAC:http://www.ACCPAC.com/


 Fast Studio Purple 4.01
Pinnacle Systems

Descripción del problema:

FastPurple instala controladores que no son compatibles con esta versión de 64 bits de Windows.

La instalación de esta aplicación puede causar problemas del sistema con la detección de la unidad de CD-ROM.

Para obtener más información, póngase en contacto con Pinnacle Systems.

Información de contacto:

Sitio Web de Pinnacle Systems: http://www.pinnaclesys.com


 LunarPlus 5.2
Dolphin Oceanic

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Dolphin Networks: http://www.dolphinusa.com


 WinFax Pro 10
Symantec

Descripción del problema:

WinFax Pro 10 instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con Symantec.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 SMS Server
Microsoft

Descripción del problema:

Para instalar esta aplicación en un sistema operativo de 64 bits, lleve a cabo los pasos siguientes:

Vaya al punto de instalación de Systems Management Server.

Haga doble clic en setuppad.exe, situado en la subcarpeta "autorun\i386".

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 pcAnywhere 10.5
Symantec

Descripción del problema:

PCAnywhere 10.5 no es compatible con esta versión de Windows. La instalación de esta aplicación puede hacer que el sistema no pueda reiniciarse en el escritorio después de la instalación. Para obtener más información, póngase en contacto con el proveedor del programa. www.symantec.com

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Monopoly
Hasbro Interactive

Descripción del problema:

El programa que está intentando ejecutar requiere un códec de Indeo actualizado.

Para obtener un controlador actualizado que sea compatible con esta versión de Windows, póngase en contacto con el fabricante.

Información de contacto:

Sitio Web de Ligos: http://indeo.ligos.com


 Freedom Force
Irrational Games

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Irrational Games: http://www.irrationalgames.com


 IntelliPoint 4.x
Microsoft

Descripción del problema:

Ya hay instalada una versión más reciente que IntelliPoint 4.x. Para quitar la versión más reciente e instalar la antigua, use Agregar o quitar programas, en el Panel de control.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 PhotoExplosion Deluxe 1.0
Nova Development Corp

Descripción del problema:

PhotoExplosion Deluxe 1.0 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Nova Development Corp.

Información de contacto:

Sitio Web de Nova Development Corp:http://www.novadevelopment.com/


 Windows Setup
Microsoft

Descripción del problema:

Para instalar la versión del CD, reinicie el equipo, inicie desde el CD y siga las instrucciones para realizar una instalación nueva.

Aviso: las opciones de instalación predeterminadas reemplazarán la versión actual de Windows con esta versión. Si desea conservar ambas versiones, debe seleccionar otra carpeta de destino para esta versión de Windows. Si decide eliminar la versión más reciente de Windows que esté instalada en el equipo, los archivos y configuraciones no se podrán recuperar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 System Shock 2
Electronic Arts

Descripción del problema:

System Shock 2 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Electronic Arts.

Información de contacto:

Sitio Web de Electronic Arts: http://www.ea.com
Teléfono: (650) 628-1905 (sólo Norteamérica)


 Dead Man's Hand
Atari

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de soporte técnico de Atari:http://www.atarisupport.com/


 MotoRacer 3
Atari

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de soporte técnico de Atari:http://www.atarisupport.com/


 Norton SystemWorks 2004
Symantec

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 WISO Sparbuch 2004
Buhl Data Service GmbH

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Buhl Data Service GmbH:http://onlineshop.buhl.de/


 Der Brockhaus Multimedial 2004
Brock Haus

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Brock Haus: http://www.brockhaus.de


 Instant CD/DVD 7.0
Pinnacle Systems

Descripción del problema:

Instant CD/DVD 7.0 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Pinnacle Systems.

Información de contacto:

Sitio Web de Pinnacle Systems: http://www.pinnaclesys.com


 InstallShield Developer 8
InstallShield

Descripción del problema:

InstallShield Developer 8 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con InstallShield.

Información de contacto:

Sitio Web de InstallShield:http://www.installshield.com/


 Windows Media Technologies
Microsoft

Descripción del problema:

Esta versión de Windows Media Technologies is no es compatible con esta versión de Windows. Para obtener más información, vea la información en el sitio Web de Microsoft: http://go.microsoft.com/fwlink/?LinkId=28004.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Controlador de utilidad de Symantec
Symantec

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Controlador actualizado: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Liquid Audio
Liquid Audio

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Liquid Audio: http://www.liquidaudio.com


 AutoSave
V Communications

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de VCOM: http://www.v-com.com/
Teléfono: (408) 965-4018 (sólo Norteamérica)


 AVM Ken!
AVM Berlin

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de AVM Berlin: http://www.avm.de


 Sony 1394
Sony

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Sony: http://www.sony.com


 Conexant WINACHSF Softmodem
Conexant

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Conexant: http://www.conexant.com


 Conexant USB
Conexant

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Conexant: http://www.conexant.com


 Alps Pointing-device
Alps

Descripción del problema:

La versión actual del controlador de dispositivo del teclado táctil PS2 con funcionalidad completa de Alps no es compatible con Windows XP. El teclado táctil tiene funcionalidad básica en Windows XP. El controlador de funcionalidad completa no se carga para conservar la estabilidad del sistema.

Para obtener la funcionalidad completa, descargue el controlador de dispositivo de entrada compatible con Windows XP más reciente del sitio Web del OEM.

Para obtener información adicional acerca de la disponibilidad del controlador, visite el sitio Web de Alps.

Información de contacto:

Sitio Web de Alps Electric Co.: http://www.alps.com


 Controlador de filtro de Promise
Promise Technology

Descripción del problema:

La versión instalada del controlador de filtro de Promise no es compatible con Windows XP. Las unidades de disco tendrán funcionalidad básica en Windows XP. El controlador de filtro de funcionalidad completa no se carga para conservar la estabilidad del sistema. Descargue el controlador de dispositivo de filtro compatible con Windows XP más reciente de la sección de soporte técnico del sitio Web de Promise Technology.

Información de contacto:

Sitio Web de Promise Technology: http://www.promise.com


 Teclado NEC OneTouchStartButton
NEC

Descripción del problema:

El controlador de One-touch Start Buttons instalado actualmente en este equipo no es compatible con esta versión de Windows. Las teclas básicas del teclado seguirán siendo funcionales. Para obtener información adicional acerca de la disponibilidad del controlador, visite el sitio Web del fabricante.

Información de contacto:

Sitio Web de Nec de información de compatibilidad con Windows XP: http://121ware.com/support/winxp/


 CoSession Remote 32
Artisoft Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Artisoft Inc.: http://www.artisoft.com


 USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Descripción del problema:

Para obtener más información acerca de este controlador, visite el sitio Web del fabricante en: http://www.teldevice.co.jp/. Las direcciones Web pueden cambiar, por lo que existe la posibilidad de que no pueda conectar con este sitio Web.

Información de contacto:

Sitio Web de Tokyo Electron Device: http://www.teldevice.co.jp/


 USB MultiMediaCard/SD Memory Card
Sanyo Music

Descripción del problema:

Para obtener más información acerca de este controlador, visite el sitio Web del fabricante en: http://music.sanyo.co.jp/index.html. Las direcciones Web pueden cambiar, por lo que existe la posibilidad de que no pueda conectar con este sitio Web.

Información de contacto:

Sitio Web de Sanyo Music Device: http://music.sanyo.co.jp/index.html


 USB MultiMediaCard/SD Memory Card
Panasonic

Descripción del problema:

Para obtener más información acerca de este controlador, visite el sitio Web del fabricante en: http://www.panasonic.co.jp/avc/audio/sd/index.html. Las direcciones Web pueden cambiar, por lo que existe la posibilidad de que no pueda conectar con este sitio Web.

Información de contacto:

Sitio Web de Panasonic: http://www.panasonic.com


 USB MultiMediaCard/SD Memory Card
Toshiba

Descripción del problema:

Para obtener más información acerca de este controlador, visite el sitio Web del fabricante en: http://www2.toshiba.co.jp/mobileav/products/audio/index.html. Las direcciones Web pueden cambiar, por lo que existe la posibilidad de que no pueda conectar con este sitio Web.

Información de contacto:

Sitio Web de Toshiba: http://www.toshiba.com/


 Cisco VPN
Cisco

Descripción del problema:

Cisco VPN tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Cisco.

Información de contacto:

Sitio Web de Cisco: http://www.cisco.com


 Deterministic Networks VPN
Deterministic Networks

Descripción del problema:

El software del controlador de Deterministic Networks no es compatible con esta versión de Windows y la actualización no puede continuar. Se recomienda desinstalar este software antes de intentar la actualización de nuevo. Deterministic Networks proporciona un controlador que utilizan otros fabricantes que suministran productos de software de red como servidores de seguridad, clientes VPN o clientes PPPoE. Una de los programas instalados en el equipo utiliza una versión de este controlador que no es compatible con Windows XP. Para actualizarse a Windows XP, tiene que desinstalar este programa. Para obtener una actualización de este programa que funcione con Windows XP, póngase en contacto con el fabricante del programa.

Información de contacto:

Sitio Web de Deterministic Networks: http://www.deterministicnetworks.com/
Teléfono: (831) 421-0388 (sólo Norteamérica)


 Virtual CD 3.0
Microtest

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Revisión disponible: http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=0


 Inoculan / InoculateIT
Computer Associates

Descripción del problema:

El controlador de filtro detectado podría producir problemas de estabilidad con esta versión de Windows. Se deshabilitará la protección antivirus en tiempo real hasta que instale un controlador actualizado.

Solución:

Pida al administrador del sistema un controlador actualizado. Si el administrador del sistema no dispone de un controlador compatible, descargue la versión más reciente desde el sitio Web de soporte técnico de Computer Associates.

Productos a los que afecta:

  • InoculateIT 6,0 Advanced Edition
  • InoculateIT 6,0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • Advanced Antivirus Option 4,53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 para Windows NT

Información de contacto:

Sitio Web de Computer Associates: http://support.ca.com/Download/ildrvupdate.html


 EasyUninstaller 2000
OnTrack

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Ontrack: http://www.ontrack.com
Teléfono: (800) 645-3649 (sólo Norteamérica)


 CoSession Remote 32
Artisoft Inc.

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Artisoft Inc.: http://www.artisoft.com


 Backup Utility Driver
Backup Software Vendors

Descripción del problema:

El controlador otman5.sys que va a instalar no es compatible con esta versión de Windows. Póngase en contacto con el proveedor del software de copia de seguridad para obtener información de soporte.

Información de contacto:

VERITAS Software: VERITAS Backup Exec
VERITAS Software: VERITAS NetBackup
VERITAS Software: VERITAS NetBackup Professional
Sitio Web: http://support.veritas.com

Cristie Data Products Ltd – PC-BaX
Sitio Web: http://www.cristie.co.uk/uk/uk_html/uk_frm_home.html

DuoCor: XactCopy
Sitio Web: http://www.duocor.com/support/

EVault - Network Data Protection
Sitio Web: http://www.evault.com/contact/contact.asp

Teradactyl: TiBS (Sistema de copia de seguridad incremental auténtico)
Sitio Web: http://www.teradactyl.com/Support/Support.html


 IEEE-1394 Network Driver
NEC

Descripción del problema:

El controlador de red IEEE 1394 instalado actualmente no es compatible con esta versión de Windows y se deshabilitará. Para obtener más información acerca de este controlador, visite el sitio Web del fabricante. Desinstale los controladores de red IEEE 1394 actuales mediante Agregar o quitar programas en el Panel de control.

Información de contacto:

Sitio Web de NEC (en inglés): http://www.nec.com
Sitio Web de NEC (en japonés): http://121ware.com/support/winxp/


 DirectCD
Roxio, Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Revisión disponible: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 Conversor USB a serie Xircom/Entrega
XIRCOM

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Xircom: http://www.xircom.com/


 Software de grabación de CD
Roxio, Inc.

Descripción del problema:

Hay instalado un controlador de grabadora de CD que podría producir problemas de estabilidad, como, por ejemplo, al cerrar la aplicación o al utilizar una unidad de CD o DVD. Se deshabilitará este controlador.

Es posible que Easy CD Creator, el Reproductor de Windows Media o RealJukebox instalasen este controlador. No podrá grabar ningún CD hasta que obtenga un controlador compatible.

dispone de una actualización en el sitio Web de actualizaciones de Easy CD Creator.

Si utiliza el Reproductor de Windows Media visite el sitio Web de Microsoft, en la dirección http://www.microsoft.com/windows/windowsmedia/windowsxp/roxio.asp.

Si es usuario de RealJukebox, consulte el sitio Web de RealNetworks, en la dirección http://switchboard.real.com/rj2/?cd=xpfix.

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Escáner UMAX VistaScan
UMAX

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Umax: http://www.umax.com/
Teléfono: (510) 651-4000 (sólo Norteamérica)


 Escáner HP PhotoSmart
Hewlett-Packard

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com


 PCGA-CDRW51/A
Sony

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Sony: http://www.sony.com


 SanDisk SDDR-05b USB CompactFlash ImageMate
SanDisk

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de SanDisk:http://www.sandisk.com/


 BlackIce Defender
Network Ice Corporation

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Network Ice Corporation: http://www.networkice.com/


 Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Epson: http://www.epson.com


 Norton Speed Disk Driver
Symantec

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Panda Antivirus Driver
Panda Software

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Panda Software: http://www.pandasoftware.com


 YAMAHA AC-XG WDM Audio Device
Yamaha Corporation

Descripción del problema:

YAMAHA AC-XG WDM Audio Device instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con Yamaha Corporation.

Información de contacto:

Sitio Web de Yamaha (en japonés): http://www.yamaha.co.jp/info/lsi.html
Sitio Web de Yamaha (Norteamérica): http://www.yamaha.co.jp/english/lsie.html (sólo Norteamérica)


 Exchange 2000 IFS Driver
Microsoft

Descripción del problema:

Exchange 2000 Server no es compatible con esta versión de Windows.

Información de contacto:

http://www.microsoft.com/exchange


 Iomega Software
Iomega Corporation

Descripción del problema:

Esta versión de Iomega Software se basa en controladores que podrían no ser compatibles con esta versión de Windows. Los controladores actualizados están disponibles en la dirección http://www.iomega.com/software/iowarexp_ms.html. Póngase en contacto con Iomega Corporation para obtener más información.

Información de contacto:

Sitio Web de Iomega: http://www.iomega.com/support Teléfono: (888) 446-6342


 File and Print Services for Netware Driver
Microsoft

Descripción del problema:

Los Servicios de archivo e impresión para NetWare de Microsoft no son compatibles con esta versión de Windows.

Información de contacto:

Microsoft Corporation


 Backup Utility Driver
Backup Software Vendors

Descripción del problema:

Esta versión de Backup Utility Driver se basa en controladores que podrían no ser compatibles con esta versión de Windows. Los controladores actualizados están disponibles en la dirección http://seer.support.veritas.com/docs/242074.htm. Póngase en contacto con Backup Software Vendors para obtener más información.

Información de contacto:

VERITAS Software: VERITAS Backup Exec
VERITAS Software: VERITAS NetBackup
VERITAS Software: VERITAS NetBackup Professional
Sitio Web: http://support.veritas.com

Cristie Data Products Ltd – PC-BaX
Sitio Web: http://www.cristie.co.uk/uk/uk_html/uk_frm_home.html

DuoCor: XactCopy
Sitio Web: http://www.duocor.com/support/

EVault - Network Data Protection
Sitio Web: http://www.evault.com/contact/contact.asp

Teradactyl: TiBS (Sistema de copia de seguridad incremental auténtico)
Sitio Web: http://www.teradactyl.com/Support/Support.html


 Compaq Fibre Channel Filter Driver
Compaq Computer Corporation

Descripción del problema:

El controlador de dispositivo instalado, Cpqfcftr.sys, no es compatible con esta versión de Windows y se debe deshabilitar para que la actualización pueda continuar. Compaq Insight Manager utiliza este controlador para administrar el sistema de Compaq StorageWorks RA4x000 y MSA1000; también permite usar bibliotecas de cintas adjuntas de Fibre Channel. Descargue e instale el componente Compaq StorageWorks Fibre Channel Support desde www.hp.com una vez terminada la instalación.

Información de contacto:

Sitio Web de Hewlett-Packard: http://www.hp.com Teléfono: (800) 652-6672


 Software de grabación de CD
Roxio, Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Roxio, Inc.: http://support.roxio.com/microsoft


 Software de grabación de CD
Roxio, Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 Security Services & AV Driver
Command Software

Descripción del problema:

Security Services & AV Driver tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Command Software.

Información de contacto:

Sitio Web de Command Software: http://www.antiviruspatch.com/MSGEN/avxpsp2.htm


 PhotoClick
AL MAALIM

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de AL MAALIM:http://www.almaalim.com/


 Nero - Burning Rom
Ahead Software

Descripción del problema:

Nero - Burning Rom tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con Ahead Software.

Información de contacto:

Sitio Web de Ahead Software: http://www.nero.com


 Backup Exec
VERITAS

Descripción del problema:

Backup Exec instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con VERITAS.

Información de contacto:

Sitio Web de VERITAS: http://support.veritas.com


 NetIQ Group Policy Administrator
NetIQ Corporation

Descripción del problema:

Debido a la mejora en la configuración de seguridad de Internet Explorer, puede haber problemas al instalar este software.

Para instalar este software, realice lo siguiente:

1. Encuentre la carpeta Autorun mediante estos pasos:

a) Haga clic en el menú START.

b) Haga clic en Ejecutar.

c) Si tiene medios de software, en el campo de edición escriba explorer y presione Entrar; a continuación, haga clic en la unidad de CD.

O bien, si tiene un programa de instalación autoextraíble descargado de Web, escriba %ProgramFiles%\NetIQGPASetup (para plataformas x86) en el campo de edición;

O bien %ProgramFiles(X86)%\NetIQGPASetup (para plataformas de 64 bits);

O bien <la carpeta de extracción que elija>.

d) Localice la carpeta Autorun manualmente.

2. Inicie setup.htm o tab.htm.

3. Haga clic en la barra de información y seleccione "Permitir contenido bloqueado".

4. Instale el software siguiendo las instrucciones de instalación.

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 Microsoft .NET Framework 1.1
Microsoft

Descripción del problema:

Este software tiene una compatibilidad conocida con los servicios IIS en esta plataforma. Para mantener la funcionalidad IIS,

recomendamos a los usuarios que lleven a cabo los siguientes pasos una vez terminada la instalación:

1- En el menú Inicio, seleccione Ejecutar y presione la tecla Entrar.

2- En el campo de edición "Abrir" escriba el siguiente comando:

"cscript %SystemDrive%\inetpub\AdminScripts\adsutil.vbs set w3svc/AppPools/Enable32bitAppOnWin64 1"

3- Presione la tecla Entrar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Microsoft .NET Framework 1.0
Microsoft

Descripción del problema:

Este software tiene una compatibilidad conocida con los servicios IIS en esta plataforma. Para mantener la funcionalidad IIS,

recomendamos a los usuarios que lleven a cabo los siguientes pasos una vez terminada la instalación:

1- En el menú Inicio, seleccione Ejecutar y presione la tecla Entrar.

2- En el campo de edición "Abrir" escriba el siguiente comando:

"cscript %SystemDrive%\inetpub\AdminScripts\adsutil.vbs set w3svc/AppPools/Enable32bitAppOnWin64 1"

3- Presione la tecla Entrar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Microsoft .NET Framework SDK 1.1
Microsoft

Descripción del problema:

Este software tiene una compatibilidad conocida con los servicios IIS en esta plataforma. Para mantener la funcionalidad IIS,

recomendamos a los usuarios que lleven a cabo los siguientes pasos una vez terminada la instalación:

1- En el menú Inicio, seleccione Ejecutar y presione la tecla Entrar.

2- En el campo de edición "Abrir" escriba el siguiente comando:

"cscript %SystemDrive%\inetpub\AdminScripts\adsutil.vbs set w3svc/AppPools/Enable32bitAppOnWin64 1"

3- Presione la tecla Entrar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Microsoft .NET Framework SDK 1.0
Microsoft

Descripción del problema:

Este software tiene una compatibilidad conocida con los servicios IIS en esta plataforma. Para mantener la funcionalidad IIS,

recomendamos a los usuarios que lleven a cabo los siguientes pasos una vez terminada la instalación:

1- En el menú Inicio, seleccione Ejecutar y presione la tecla Entrar.

2- En el campo de edición "Abrir" escriba el siguiente comando:

"cscript %SystemDrive%\inetpub\AdminScripts\adsutil.vbs set w3svc/AppPools/Enable32bitAppOnWin64 1"

3- Presione la tecla Entrar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Nero Mix 1.4
Ahead Software

Descripción del problema:

Nero Mix 1.4 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Ahead Software.

Información de contacto:

Sitio Web de Ahead Software: http://www.nero.com


 VirusScan 7.1
McAfee

Descripción del problema:

VirusScan 7.1 instala controladores que no son compatibles con esta versión de Windows. Para obtener más información, póngase en contacto con McAfee.

Información de contacto:

Sitio Web de McAfee: http://www.mcafee-at-home.com
Teléfono: (972) 855-7044 (sólo Norteamérica)


 NOD32 For Windows NT/2000/XP/2003
Eset

Descripción del problema:

NOD32 For Windows NT/2000/XP/2003 tiene uno o varios controladores con incompatibilidades conocidas con esta versión de Windows. Póngase en contacto con el proveedor del software Eset para obtener una versión compatible de los controladores antes de instalar el software.

Información de contacto:

Sitio Web de Eset:http://www.nod32.com/


 ISA Server 2004
Microsoft

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000
Microsoft

Descripción del problema:

Para instalar esta aplicación en un sistema operativo de 64 bits, lleve a cabo los pasos siguientes:

Vaya al punto de instalación de SQL Server 2000.

Haga doble clic en setupsql.exe, situado en la subcarpeta "x86\setup".

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000
Microsoft

Descripción del problema:

SQL Server 2000 sp3 y anteriores no son compatibles con esta versión de Windows. Aplique sp4 después de instalar SQL Server 2000.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000
Microsoft

Descripción del problema:

SQL Server 2000 sp2 y anteriores no son compatibles con esta versión de Windows. Aplique sp3 después de instalar SQL Server 2000.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000 Analysis Services
Microsoft

Descripción del problema:

SQL Server 2000 Analysis Services sp2 y anteriores no son compatibles con esta versión de Windows. Aplique sp3 después de instalar SQL Server 2000 Analysis Services.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000 Analysis Services
Microsoft

Descripción del problema:

SQL Server 2000 Analysis Services sp3 y anteriores no son compatibles con esta versión de Windows. Aplique sp4 después de instalar SQL Server 2000 Analysis Services.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000 English Query
Microsoft

Descripción del problema:

SQL Server 2000 English Query sp2 y anteriores no son compatibles con esta versión de Windows. Aplique sp3 después de instalar SQL Server 2000 English Query.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SQL Server 2000 English Query
Microsoft

Descripción del problema:

SQL Server 2000 English Query sp3 y anteriores no son compatibles con esta versión de Windows. Aplique sp4 después de instalar SQL Server 2000 English Query.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Microsoft Project Central 2000
Microsoft

Descripción del problema:

Este software tiene una compatibilidad conocida con los servicios IIS en esta plataforma. Para mantener la funcionalidad IIS,

recomendamos a los usuarios que lleven a cabo los siguientes pasos una vez terminada la instalación:

1- En el menú Inicio, seleccione Ejecutar y presione la tecla Entrar.

2- En el campo de edición "Abrir" escriba el siguiente comando:

"cscript %SystemDrive%\inetpub\AdminScripts\adsutil.vbs set w3svc/AppPools/Enable32bitAppOnWin64 1"

3- Presione la tecla Entrar.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Pagemaker 7.0
Adobe

Descripción del problema:

Pagemaker 7.0 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, póngase en contacto con Adobe.

Información de contacto:

Sitio Web de Adobe: http://www.adobe.com
Teléfono: (206) 675-6309 (sólo Norteamérica)


 Microsoft Exchange Server
Microsoft

Descripción del problema:

Microsoft Exchange Server tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener más información, consulte http://go.microsoft.com/fwlink/?LinkId=37488.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Exchange Server 2003
Microsoft

Descripción del problema:

Exchange Server 2003 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener más información, consulte http://go.microsoft.com/fwlink/?LinkId=37488.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Application Center 2000
Microsoft

Descripción del problema:

Application Center 2000 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener más información, consulte http://go.microsoft.com/fwlink/?LinkId=40019.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Novell Client 32
Novell

Descripción del problema:

Novell Client 32 tiene uno o varios controladores con incompatibilidades conocidas con esta versión de Windows. Póngase en contacto con el proveedor del software Novell para obtener una versión compatible de los controladores antes de instalar el software.

Información de contacto:

Sitio Web de Novell: http://www.novell.com
Teléfono: (800) 858-4000 (sólo Norteamérica)


 Norton AntiVirus 2004
Symantec

Descripción del problema:

Norton AntiVirus 2004 instalará un controlador que causa problemas graves en las versiones de 64 bits de los sistemas operativos Windows. Póngase en contacto con el proveedor del software Symantec para obtener una versión de los controladores compatible antes de instalar el software.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 GoBack Deluxe
Symantec

Descripción del problema:

GoBack Deluxe instalará un controlador que causa problemas graves en las versiones de 64 bits de los sistemas operativos Windows. Póngase en contacto con el proveedor del software Symantec para obtener una versión de los controladores compatible antes de instalar el software.

Información de contacto:

Sitio Web de Symantec: http://service.symantec.com
Teléfono: (800) 441-7234 (sólo Norteamérica)


 Compaq Insight Manager
Compaq Computer Corporation

Descripción del problema:

Compaq Insight Manager tiene un problema de compatibilidad conocido debido a mejoras en la seguridad de esta versión de Windows.

Para obtener una actualización que sea compatible con esta versión de Windows, instale Compaq Computer Corporation.

Información de contacto:

Actualización de Compaq Insight Manager: Insight Manager Update


 NetIQ AppManager Security Manager
NetIQ Corporation

Descripción del problema:

NetIQ AppManager Security Manager tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener una actualización que sea compatible con esta versión de Windows, póngase en contacto con NetIQ Corporation.

Información de contacto:

Sitio Web de NetIQ: http://www.netiq.com


 PDFComplete
PDFComplete Ltd

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

No está disponible


 Backup MyPC Deluxe
StompSoft

Descripción del problema:

Backup MyPC Deluxe instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con StompSoft.

Información de contacto:

Sitio Web de StompSoft: http://www.stompsoft.com


 Burn & Go
ValuSoft

Descripción del problema:

Burn & Go instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con ValuSoft.

Información de contacto:

Sitio Web de Valusoft: http://www.valusoft.com


 HipZip Media Player
Iomega Corporation

Descripción del problema:

HipZip Media Player instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con Iomega Corporation.

Información de contacto:

Sitio Web de Iomega: http://www.iomega.com/support Teléfono: (888) 446-6342


 NetBackup
VERITAS

Descripción del problema:

NetBackup instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con VERITAS.

Información de contacto:

Sitio Web de VERITAS: http://support.veritas.com


 Diskeeper
Executive Software

Descripción del problema:

no es compatible con esta versión de Windows. Para obtener más información, póngase en contacto con

Información de contacto:

Sitio Web de Executive Software: http://www.ExecutiveSoftware.com
Teléfono: (818) 771-1600 (sólo Norteamérica)


 iTunes
Apple Computer

Descripción del problema:

iTunes instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con Apple Computer.

Información de contacto:

Sitio Web de Apple Computer: http://www.apple.com


 Visual Studio 6.0 SP5 and SP6
Microsoft

Descripción del problema:

Visual Studio 6.0 SP5 and SP6 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, consulte http://support.microsoft.com/default.aspx?scid=kb;EN-US;894373.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Easy CD and Media Creator
Roxio, Inc.

Descripción del problema:

Easy CD and Media Creator instala controladores válidos, pero no compatibles con esta versión de 64 bits de Windows.

Para obtener más información, póngase en contacto con Roxio, Inc..

Información de contacto:

Sitio Web de soporte técnico de Roxio (en inglés): http://www.roxio.com/support
Sitio Web de soporte técnico de Roxio (en japonés): http://www.roxio.co.jp/support
Teléfono: (408) 945-8600 (sólo Norteamérica)


 QuickBooks 2001
Intuit

Descripción del problema:

QuickBooks 2001 tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, consulte http://www.microsoft.com/java.

Información de contacto:

Sitio Web de Intuit: http://www.Intuit.com


 Visual Studio 6.0 Admin Install
Microsoft

Descripción del problema:

Visual Studio 6.0 Admin Install tiene un problema de compatibilidad conocido con esta versión de Windows y es posible que no se ejecute como se espera. Para obtener más información, consulte http://www.microsoft.com/java.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 SharePoint Portal Server 2003
Microsoft

Descripción del problema:

SharePoint Portal Server 2003 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener más información, consulte http://support.microsoft.com/sppsvr2003.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 System Management Server 2003
Microsoft

Descripción del problema:

System Management Server 2003 tiene un problema de compatibilidad conocido con esta versión de Windows. Para obtener más información, consulte http://www.microsoft.com/technet/prodtechnol/sms/sms2003/techfaq/tfaq02.mspx.

Información de contacto:

Sitio Web de Microsoft: http://www.microsoft.com
Teléfono: (425) 635-7172 (EE.UU.) o (905) 568-3503 (Canadá)


 Virtual PC/Windows CE Emulator
Microsoft

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web: http://go.microsoft.com/fwlink/?LinkId=26320
Teléfono: 1-800-936-5800


 Kerio Server Firewall
Kerio Technologies Inc.

Descripción del problema:

Hay instalado un controlador que provoca problemas de estabilidad en el sistema. Se deshabilitará este controlador. Póngase en contacto con el fabricante del controlador para obtener una actualización que sea compatible con esta versión de Windows.

Información de contacto:

Sitio Web de Kerio Technologies Inc.:http://www.kerio.com/kerio.html