Escribir la clave de producto

Escriba o pegue la clave de producto de 25 caracteres.

Si desea obtener más información sobre la activación, vea el artículo sobre cómo activar los programas de Microsoft Office.

Importante No pierda la clave de producto. Guarde el material de empaquetado o anote el número y guárdelo en un lugar seguro. Si la pierde, lea el artículo de Microsoft Knowledge Base Cómo obtener una nueva clave de producto para un programa de Office.

Si recibe un mensaje de error o encuentra un problema, visite la página del centro de recursos de instalación de Microsoft Office 2010 para obtener información para la solución de problemas y los datos de contacto del soporte técnico de Microsoft.

La clave de producto se encuentra en ubicaciones diferentes dependiendo de cómo adquiere Microsoft Office 2010.

¿Dónde puedo encontrar mi clave de producto?
  • Adquirí Office desde un distribuidor (en disco)
  • Adquirí una tarjeta de claves de producto de Office
  • Compré y descargué Office en línea
  • Compré un nuevo equipo con Office cargado previamente
  • Mi compañía instaló Office en mi equipo

Adquirí Office desde un distribuidor (en disco)

La clave de producto debe estar ubicada dentro del paquete en una etiqueta en la tarjeta opuesta a la contraportada del disco en el lado izquierdo de la caja.

Clave de producto ubicada dentro del paquete en una etiqueta en la tarjeta opuesta a la contraportada del disco en el lado izquierdo de la caja

Volver al principio

Adquirí una tarjeta de claves de producto de Office

La clave de producto debe estar ubicada dentro del paquete en una etiqueta en el lado izquierdo de la caja.

Clave de producto ubicada dentro del paquete en una etiqueta en el lado izquierdo de la caja

Si la clave de producto no está dentro del paquete, revise las instrucciones en él. Puede que tenga que recuperar la clave de producto de Office.com/getkey.

Volver al principio

Compré y descargué Office en línea

La clave de producto debe estar en la página de confirmación y/o en un mensaje de correo electrónico que le fue enviado cuando descargó el software. SI no tiene un mensaje de confirmación, vaya a Office.com.

Volver al principio

Compré un nuevo equipo con Office instalado

El fabricante del equipo debe haber incluido medios o una tarjeta del identificador de producto de Microsoft en la caja que tiene la clave de producto. La clave de producto se encuentra en el certificado de autenticidad y debe ser similar a la siguiente:

Certificado de autenticidad y clave de producto del fabricante de su equipo

Volver al principio

Mi compañía instaló Office en mi equipo

Si Office ya estaba instalado en el equipo que le proporcionó su compañía u organización, póngase en contacto con el administrador del sistema.

Volver al principio


El programa de instalación no puede obtener acceso a un archivo necesario

El programa de instalación no puede obtener acceso a un archivo que debe usar para instalar el software.

Entre las posibles causas de este problema se encuentran las siguientes:

  • El CD o DVD está sucio El disco puede tener polvo, manchas o huellas de dedos. Normalmente, esto se soluciona limpiando el disco. Puede limpiar el disco con cualquier kit de limpieza disponible en el mercado. Siga las recomendaciones del fabricante del disco. Utilice un paño suave sin pelusa y frote suavemente en línea recta desde el centro del disco hacia el borde exterior. Tome siempre el disco por los bordes y evite siempre tocar la superficie brillante del disco.
  • El CD o DVD está dañado Puede que el disco esté arañado o tenga algún otro daño. Si es así, debe reparar el disco o solicitar otro disco al Servicio de soporte técnico de Microsoft.

    Cuando un disco está arañado, ese defecto en el revestimiento transparente interfiere con el láser que lee los datos (la sección de datos en sí del disco no está dañada). Puede reparar el disco rellenando el arañazo con un material óptico o puliendo dicho arañazo para quitarlo. En cualquier caso, siga las recomendaciones del fabricante del disco. Hay muchos productos en el mercado diseñados para quitar arañazos y suciedad de los discos.

  • La unidad de CD o DVD no funciona Puede que el hardware esté dañado o que necesite un controlador actualizado. Siempre es una buena idea descargar las actualizaciones más recientes del software del fabricante del equipo y de Microsoft Update.

Probar el disco y la unidad de disco para ver si hay algún problema

Para determinar si hay algún problema con el disco o la unidad de disco, siga estos pasos:

  1. Inserte el disco en la unidad de disco correspondiente.
  2. Haga clic en Inicio y, a continuación, en el cuadro Iniciar búsqueda escriba Ejecutar.
  3. En Programas, haga clic en Ejecutar.
  4. En el cuadro Ejecutar, escriba cmd y haga clic en Aceptar.
  5. En la ventana de símbolo del sistema, cambie a la unidad de disco (normalmente, la unidad E:).

    Escriba la letra de la unidad y dos puntos (si la unidad de disco es E, escriba e:) y presione ENTRAR.

  6. Escriba dir /s (asegúrese de que deja un espacio antes de la barra) y, a continuación, presione ENTRAR.

    Este comando muestra los archivos del directorio especificado y todos sus subdirectorios.

Si recibe un mensaje de error, significa que el disco está dañado o que la unidad de disco no lo puede leer.

Si recibe un mensaje de error o encuentra un problema, visite la página del centro de recursos de instalación de Microsoft Office 2010 para obtener información para la solución de problemas y los datos de contacto del soporte técnico de Microsoft.


Declaración de privacidad de la activación de Microsoft Office 2010

Activación de Microsoft Office

Última actualización: marzo de 2010

La activación ayuda a reducir la falsificación de software, lo que permite asegurar que los clientes de Microsoft reciban la calidad de software que esperan.

La activación consiste en que una clave de producto específica se asocia al hardware en el que se instala. Los Términos de licencia del software de Microsoft para la versión Microsoft Office 2010 establecen el número de veces que la clave de producto puede usarse para la activación. Una vez que haya usado la clave de producto ese número concreto de veces en el mismo equipo o en diferentes equipos, no podrá usarse más para la activación en otros equipos. La activación es obligatoria. Después de que caduque todo período de gracia, debe activar el software para poder seguir usándolo.

Durante la activación, se envía información de la clave de producto a Microsoft, como por ejemplo:

  • El código de producto de Microsoft, que consta de 5 dígitos e identifica el producto de Office que está activando.
  • Un código de sitio o identificación del canal, que identifica dónde obtuvo el producto de Office. Por ejemplo, identifica si el producto se vendió en un comercio minorista, es una copia de evaluación, está sujeto a un programa de licencias por volumen, fue preinstalado en el equipo por su fabricante, etc.
  • Los datos de la instalación.
  • Información que ayuda a confirmar que la información de la clave de producto no se ha modificado.

La activación también envía a Microsoft un número generado desde la configuración del hardware del equipo. Este número no representa ninguna información personal ni información sobre el software. No puede usarse para determinar la marca ni el modelo del equipo y no puede calcularse para determinar ninguna información adicional sobre el equipo. Junto con la información estándar del equipo, se recopilan algunos valores de idioma adicionales.

La copia de Office puede detectar y aceptar cambios en la configuración del equipo. Las actualizaciones menores no requieren una reactivación. Si desinstala la versión de Office 2010, probablemente deba activar el producto nuevamente. Algunos cambios realizados a componentes del equipo o al software pueden requerir que lo vuelva a activar.

Si la activación se realiza durante la actualización desde determinados productos de Microsoft Office, como Microsoft Office Starter o una versión de evaluación de Microsoft Office, la activación también recopila información del equipo sobre la versión de evaluación u Office Starter desde la que está actualizando, incluso la cantidad de tiempo que usó dicha versión de Office.

Si no puede completar la activación, es posible que reciba un mensaje con un vínculo a un sitio web donde puede obtener más información sobre las causas por las que no se realizó la activación. Si elige seguir dicho vínculo, se envía a Microsoft información sobre por qué la activación no se realizó. Esta información puede incluir datos que se envían normalmente durante la activación.

También puede que se le pida que reactive la copia de Microsoft Office. Si esto sucede, un Asistente para activación probablemente le permita obtener más información en línea sobre el estado de su licencia y los procedimientos para resolver los problemas de activación. Si elige obtener información en línea sobre el estado de la licencia, se envía información que normalmente se enviaría durante la activación.

Si no activa o no vuelve a activar la copia de Microsoft Office, probablemente no pueda usarla o esta se marque como que no está debidamente autorizada. Por ejemplo, puede aparecer una indicación visual en la barra de título que dice que la copia no está debidamente autorizada.

La información recopilada mediante la activación o reactivación no se usa para identificar al usuario personalmente. En determinados casos, por ejemplo cuando se realiza la activación usando una clave de licencias por volumen o cuando el producto se comprueba para ver si es genuino, no se envía a Microsoft ninguna parte de la información relacionada con la activación.

Si desea obtener más información sobre la activación, vea el artículo sobre cómo activar los programas de Microsoft Office.


Personalizar cómo se ejecutan los programas de Microsoft Office

  1. Elija las opciones de instalación personalizada que desee.

    Notas

    • Haga clic en un signo más (+) para expandir una carpeta y ver más características.
    • El símbolo que se encuentra junto a cada característica indica la manera en que se instalará dicha característica de forma predeterminada. Puede cambiarla haciendo clic en su símbolo y seleccionando otro símbolo en la lista que se muestra. Los símbolos y sus significados son los siguientes:

      Ejecutar desde mi PC Ejecutar desde mi PC La característica se instalará y almacenará en el disco duro cuando finalice la instalación, pero no se instalarán ni se almacenarán las subcaracterísticas.

      Ejecutar desde mi PC Ejecutar todo desde mi PC Cuando finalice la instalación, la característica y todas sus subcaracterísticas se instalarán y se almacenarán en el disco duro.

      Instalar al usar por primera vez Instalar al usar por primera vez La característica se instalará en el disco duro cuando la use por primera vez. En ese momento, es posible que necesite acceso al CD o al servidor de red desde el que realizó la instalación. Puede que esta opción no esté disponible para todas las características.

      No disponible No disponible Esta característica no está disponible para instalarse.

    • Si una característica tiene subcaracterísticas, un símbolo con fondo blanco indica que la característica y todas sus subcaracterísticas tienen el mismo método de instalación. Un símbolo con fondo gris indica que la característica y sus subcaracterísticas tienen una combinación de métodos de instalación.
    • También puede usar el teclado para desplazarse por las características y cambiar sus opciones. Use las teclas FLECHA ARRIBA y FLECHA ABAJO para seleccionar características, la tecla FLECHA DERECHA para expandir una característica que contenga una o varias subcaracterísticas y la tecla FLECHA IZQUIERDA para contraer una característica expandida. Una vez seleccionada la característica que desea cambiar, presione la barra espaciadora para que aparezca el menú de opciones de instalación. Con las teclas FLECHA ARRIBA y FLECHA ABAJO, seleccione la opción de instalación que desea y, a continuación, presione ENTRAR.
    • El término Prueba indica que el programa se ofrece durante la instalación inicial en Modo de prueba. El programa estará disponible por un plazo limitado y deberá comprarlo para poder seguir usándolo. Es posible que en su equipo cuente con otros productos que proporcionan estos programas. Esta información sirve únicamente como asesoramiento durante la instalación inicial. Para obtener más información sobre licencias disponibles y actualizaciones para su versión de Microsoft Office, en el programa de Microsoft Office, haga clic en la pestaña Archivo y, a continuación, haga clic en Ayuda.
  2. Una vez elegidas las opciones de instalación personalizada que desea, elija una de las siguientes opciones:
    • Haga clic en Actualizar. Este botón aparece si el programa de instalación detecta una versión anterior del mismo programa de Office en el equipo.
    • Haga clic en Instalar ahora. Este botón aparece si el programa de instalación no detecta una versión anterior del mismo programa de Office en el equipo.


Elegir la versión de 32 ó 64 bits de Microsoft Office

De manera predeterminada, Microsoft Office 2010 instala la versión de Office 2010 de 32 bits aunque el equipo esté usando ediciones de 64 bits de Windows.

Nota Si ya tiene una versión de 64 bits de Office instalada en el equipo que ejecuta un sistema operativo de 64 bits, la instalación predeterminada es la versión de 64 bits de Office.

Office 2010 es compatible con la versión de 32 bits de los programas de Office 2010 que se ejecutan con sistemas operativos de 64 bits usando WOW64, un entorno de compatibilidad proporcionado por el sistema operativo que permite ejecutar una aplicación de 32 bits con un sistema operativo de Windows de 64 bits. Mediante la versión de Office 2010 de 32 bits los usuarios pueden continuar usando complementos para Office de 32 bits de otros fabricantes.

La versión de Office 2010 de 32 bits es la opción recomendada para la mayoría de los usuarios, ya que evita los problemas de compatibilidad potenciales con otras aplicaciones de 32 bits, específicamente con complementos de otros fabricantes disponibles solo para sistemas operativos de 32 bits.

Obtener más información acerca de la versión de 64 bits de Office
  • ¿Qué hay en la versión de 32 bits de Office pero no se incluye en la versión de 64 bits de Office?
  • Compatibilidad con archivos y soluciones existentes en Office
  • Sistemas operativos necesarios para ejecutar la versión de 64 bits de Office
  • Instalar la versión de 64 bits de Office

¿Qué hay en la versión de 32 bits de Office pero no se incluye en la versión de 64 bits de Office?

  • Biblioteca de controles ActiveX, ComCtl Esta biblioteca contiene controles ActiveX que se usan para crear soluciones. Suele usarse en los siguientes programas de Microsoft Office: Access, Excel y Word.
  • Control de lista de SharePoint La vista de lista en la Tecnología de SharePoint no está disponible para aquellas personas que usan la versión de 64 bits de Office.
  • Vistas de gráfico dinámico 3D en Excel Las vistas de gráfico dinámico tridimensionales (3D) en Excel no están disponibles en la versión de 64 bits de Office. Los gráficos bidimensionales (2D) sí están disponibles.

Volver al principio

Compatibilidad con archivos y soluciones existentes en Office

Nota La versión de Office 2010 de 64 bits no es compatible con otros programas de Office de la versión de 32 bits. En consecuencia, primero debe desinstalar todos los programas de Office de la versión de 32 bits antes de instalar la versión de Office 2010 de 64 bits. El disco de Office 2010 incluye versiones de Office 2010 de 32 y de 64 bits. Para instalar la versión de Office 2010 de 64 bits, debe ejecutar Setup.exe desde la carpeta x64. Para obtener más información, vea el tema sobre cómo instalar la versión de 64 bits de Office.

  • Biblioteca de controles ActiveX, ComCtl Las soluciones que usan estos controles no funcionan. No hay buenas alternativas disponibles para algunos de estos controles.
  • Complementos y controles ActiveX de terceros Ninguno funciona con la versión de 64 bits de Office.

    Nota No hay ninguna versión de 64 bits de Visual Basic 6. Como resultado, muchos de estos objetos necesitan ser trasladados y volverse a escribir.

  • Visual Basic para Aplicaciones La única forma en que Microsoft Visual Basic para Aplicaciones (VBA) que contiene la instrucción Declare funcione en la versión de 64 bits de Office es si actualiza el código manualmente.
  • Bases de datos de Access compiladas Los archivos .MDE y .ACCDE, una forma común para que los desarrolladores de aplicaciones de Access distribuyan soluciones y protejan su propiedad intelectualmente, no funcionan en la versión de 64 bits de Office. Debe ponerse en contacto con el proveedor de la aplicación para que vuelva a compilar, vuelva a probar y vuelva a distribuir la solución en la versión de 64 bits.
  • Llamadas MAPI (Interfaz de programación de aplicaciones de mensajería) Si instala la versión de 64 bits de Office, se pierde la integración con Microsoft Office Communicator porque Communicator no es de 64 bits y las llamadas MAPI no exceden el límite de 32/64 bits. Esto también podría aplicarse a las aplicaciones que se integran con Microsoft Outlook.

Volver al principio

Sistemas operativos necesarios para ejecutar la versión de 64 bits de Office

El equipo debe estar ejecutando al menos la edición de 64 bits de Windows Vista o de Windows Server 2008.

Volver al principio

Instalar

Instalar la versión de 64 bits de Office

Los usuarios que deseen instalar la versión de 64 bits de programas de Office 2010 en un equipo que usa ediciones de los sistemas operativos Windows Vista o Windows Server 2008 de 64 bits, deben seguir las siguientes instrucciones. Además, todos los complementos que deseen ejecutar para Office también deben ser ediciones de 64 bits.

Importante Si ya tiene una versión de 64 bits de Office instalada en el equipo que ejecuta un sistema operativo de 64 bits, la ejecución del programa de instalación desde la carpeta raíz instala la versión de 64 bits de Office.

  1. Si ejecutó el programa de instalación de Office 2010 desde la carpeta raíz e hizo clic en Personalizar, haga clic en Cerrar para salir de la instalación.
  2. Cuando el sistema le pregunte, haga clic en Sí para cancelar la instalación y, a continuación, haga clic en Cerrar.
  3. Vaya a la carpeta x64 del disco de Office 2010 y haga doble clic en Setup.exe para ejecutar el programa de instalación de la versión de 64 bits.

Volver al principio


Leer los Términos de licencia del software de Microsoft

Los Términos de licencia de software de Microsoft definen las condiciones legales en las que se puede usar el software. En Instalación, active la casilla Acepto los términos del contrato para habilitar el botón Continuar.

Ver los Términos de licencia de software de Microsoft de su producto tras instalarlo

  1. Haga clic en la pestaña Archivo.
  2. Haga clic en Ayuda y, a continuación, en Acerca de Microsoft Office, haga clic en Términos de licencia del software de Microsoft.


Elegir la ubicación del archivo

La ruta de instalación indica dónde se instalará Microsoft Office 2010.

Si desea instalar Office en otra ubicación, haga clic en Examinar y, a continuación, seleccione la ubicación que desee. La ubicación alternativa está normalmente en otra unidad de disco duro y se selecciona para evitar limitaciones de espacio.


Cambiar la instalación de Microsoft Office

Agregar o quitar características Esta opción permite agregar o quitar programas y componentes, así como personalizar el modo en que se ejecutan los programas instalados.

Reparar Esta opción permite reinstalar programas, lo que es útil cuando se dañan los archivos de programas instalados.

Quitar Esta opción permite desinstalar programas del equipo.

Convertir Esta opción permite convertir una versión de prueba de un programa en la versión completa correspondiente. Al convertir una versión de prueba en la versión completa, se eliminan las limitaciones de uso del programa. La conversión no afecta a los datos ni a la configuración del programa.


Elegir el tipo de instalación

Instalar ahora Esta opción aparece si no tiene una versión anterior de Microsoft Office instalada en el equipo. Esta opción permite ejecutar una instalación completa con excepción de algunos archivos especializados.

Actualizar Esta opción aparece si no tiene una versión anterior de Microsoft Office instalada en el equipo. Esta opción permite ejecutar una instalación completa con excepción de algunos archivos especializados. La versión anterior de Microsoft Office detectada en el equipo se elimina automáticamente.

Personalizar Esta opción permite realizar elecciones específicas sobre cada aspecto de la instalación, incluido qué programas se instalan y dónde. Por ejemplo, quizá desee instalar sólo un programa en lugar de varios.


Obtener servicios en línea en Office.com

Para registrarse para los siguientes servicios en Office.com, haga clic en Continuar en línea.

Nota Si no tiene una conexión a Internet en el momento que finaliza la instalación de Microsoft Office 2010, puede ir a Office.com en cualquier momento para registrarse para estos servicios y mejorar su experiencia de Office 2010.

Obtener servicios en línea que mejoran su experiencia de Office

  • Guarde los documentos de Office en línea y obtenga acceso a ellos desde prácticamente cualquier lugar.
  • Comparta los documentos de Office con otras personas.
  • Descargue actualizaciones gratuitas de productos.
  • Familiarícese con ayuda y formación para Microsoft Office 2010.

Nota Para obtener información acerca de los derechos de privacidad, vea la declaración de privacidad en Office.com.


Actualizar versiones anteriores

Si quita una versión anterior de Microsoft Office, no se quitan los datos personales, como los archivos que haya creado o las preferencias de usuario que haya establecido.

Nota Si la edición de Office que está instalando no incluye algunos de los programas que se instalaron como parte de una versión anterior de Office, es probable que esos programas no se quiten automáticamente.

Excepto Microsoft Outlook 2010 y Microsoft SharePoint Workspace 2010 , todos los programas de Microsoft Office 2010 pueden coexistir con versiones anteriores de los mismos programas.

Outlook

Outlook 2010 no puede coexistir con versiones anteriores de Outlook. Si las opciones seleccionadas en la ficha Actualización y la ficha Opciones de instalación se encuentran en conflicto, se instala Outlook 2010. Por ejemplo, si en la ficha Opciones de instalación eligió instalar Outlook 2010, y modificó la configuración predeterminada en la ficha Actualización para conservar la versión anterior de Outlook, su elección en la ficha Actualización se omite, se quita la versión anterior de Outlook y se instala Outlook 2010.

SharePoint Workspace

Microsoft SharePoint Workspace 2010 no puede coexistir con versiones anteriores de Microsoft Groove. Si las opciones seleccionadas en la ficha Actualización y la ficha Opciones de instalación se encuentran en conflicto, se instala SharePoint Workspace 2010. Por ejemplo, si en la ficha Opciones de instalación eligió instalar SharePoint Workspace 2010, y modificó la configuración predeterminada en la ficha Actualización para conservar la versión anterior de Groove, su elección en la ficha Actualización se omite, se quita la versión anterior de Groove y se instala SharePoint Workspace 2010.


Elegir los idiomas

El programa de instalación detecta automáticamente el idioma predeterminado según la configuración seleccionada en el icono Configuración regional y de idioma del Panel de control.

Seleccione la casilla situada junto a cada idioma adicional que desee.


Pasar a la versión completa de Microsoft Office

Para convertir una versión de prueba o de suscripción de Microsoft Office en la versión completa correspondiente del producto, debe escribir una clave de producto obtenida de una versión completa de la misma edición de Office. Por ejemplo, si tiene una versión de prueba de Microsoft Office Professional 2010, al convertirla en la versión completa, debe escribir una clave de producto para Microsoft Office Professional 2010 y no, por ejemplo, para Microsoft Office Standard 2010. Convertir una versión de prueba o de suscripción en la del producto completo elimina las limitaciones de uso del software. La conversión no afecta a la configuración del programa ni a los datos.

Especificar clave de producto Haga clic en esta opción si ya ha adquirido el producto completo en línea o en una tienda. Normalmente, la clave de producto se encuentra en el CD o en el empaquetado, del tipo que sea, o bien en el mensaje de correo electrónico de confirmación si se trata de una compra en línea.

Comprar clave en línea Haga clic en esta opción si aún no ha adquirido un producto completo y desea comprarlo ahora en Internet. El explorador Web se abrirá en un sitio donde puede hacer la compra y obtener la clave de producto para la copia completa del producto. Es posible que en algunos países no esté disponible la opción de compra en línea de una clave de producto.


No se puede actualizar la instalación de Microsoft Office 2003

Si no se puede actualizar la instalación de Microsoft Office 2003 a Microsoft Office 2010, es posible que la instalación de Office 2003 esté dañada.

Repare la instalación de Office 2003

En Windows Vista

  1. En Panel de control, haga clic en Programas y, a continuación, en Programas y características.

    Nota En Vista clásica, haga doble clic en Programas y características.

  2. Haga clic en Microsoft Office 2003 y, a continuación, haga clic en Cambiar.
  3. Haga clic en Reparar.
  4. Cuando se haya completado el proceso de reparación, intente instalar Office 2010 de nuevo.

En Windows XP

  1. En el Panel de control, haga clic en Agregar o quitar programas y, a continuación, en Cambiar o quitar programas.

    2. Nota En la Vista clásica, haga doble clic en Agregar o quitar programas.

  2. Haga clic en Microsoft Office 2003 y, a continuación, haga clic en Cambiar.
  3. Haga clic en Reparar.
  4. Cuando se haya completado el proceso de reparación, intente instalar Office 2010 de nuevo.

Si aún tiene problemas con la actualización, es posible que deba quitar Office 2003 del equipo. Esta acción podría requerir tener acceso a los discos de instalación originales de Office 2003.


Escribir los datos personales

Algunas características de Microsoft Office utilizan su nombre completo, sus iniciales y el nombre de la organización para ayudarle a realizar un seguimiento de la autoría de los documentos y permitirle identificarse ante otros revisores como la persona que realiza un cambio o que inserta un comentario. Proporcionar esta información es opcional. Ninguno de los datos que especifique aquí se enviará a Microsoft.