Programa de instalación de Microsoft Office: instalación administrativa

Organización

Escriba el nombre de la organización.

Ubicación de instalación

La ruta de instalación muestra dónde se instalará Microsoft Office 2003. Si tiene una versión anterior de Office e instala esta versión en la misma ubicación, la versión anterior se eliminará.

Instalar Office 2003 Multilingual User Interface Pack en

Esta opción sólo está disponible si se está instalando el Microsoft Office 2003 Multilingual User Interface Pack. La ruta de instalación muestra dónde se instalará el Office 2003 MUI Pack. Si tiene una versión anterior del Office 2003 MUI Pack (conocido en versiones anteriores como Módulo multilenguaje) e instala esta versión en la misma ubicación, se eliminará la versión anterior.

Examinar

Si desea instalar Office en otra ubicación, haga clic en Examinar y seleccione la ubicación que desee.

Clave del producto

Escriba el número de clave del producto de 25 caracteres que encontrará en el Certificado de autenticidad o en el adhesivo situado en el reverso de la caja del CD.


Programa de instalación de Microsoft Office: clave del producto

Clave del producto

Escriba el número de clave del producto de 25 caracteres que encontrará en el Certificado de autenticidad o en el adhesivo situado en el reverso de la caja del CD.

Nota Si está convirtiendo una versión de prueba de Office, debe utilizar la clave del producto de una versión completa de Office. La clave del producto de la versión completa se encontrará en el paquete adquirido en un comercio o en el mensaje de correo electrónico de confirmación recibido después de adquirir Office en línea.


Programa de instalación de Microsoft Office: información del usuario

Nombre de usuario

Escriba su nombre completo, ya que este nombre se utilizará en el cuadro Autor del cuadro de diálogo Propiedades (menú Archivo) de los programas de Microsoft Office. Si está llevando a cabo una instalación administrativa, esta opción no estará disponible.

Iniciales

Escriba sus iniciales. Si está llevando a cabo una instalación administrativa, esta opción no estará disponible.

Organización

Escriba el nombre de su compañía u organización. Se trata de un campo opcional.

Número de referencia (sólo en las versiones de prueba de Office)

En las versiones de prueba de Office dispone de la opción de proporcionar un código de referencia que sólo se utilizará con el fin de registrar el proveedor de Microsoft que le proporcionó el software de prueba. Este código de referencia se encuentra en un adhesivo situado en el reverso del paquete que contiene la copia de la versión de prueba de Office. Escriba este código de referencia de ocho caracteres en los cuadros correspondientes.

Nota La especificación del código de referencia es un paso opcional del programa de instalación.

Información de privacidad

Nota No se trata de la declaración de privacidad completa de este producto de Microsoft Office System. La declaración de privacidad completa estará disponible tras la instalación completa del producto. Para obtener acceso a la declaración de privacidad, busque en la Ayuda de cualquier aplicación “Declaración de privacidad” (sin las comillas).

Todos los productos de Microsoft Office System están diseñados para permitirle componer, mostrar y compartir datos con otros usuarios rápidamente. Microsoft se esfuerza por ayudarle a proteger la privacidad de los datos y por ayudarle a garantizar que dispone del control total sobre el uso y distribución de dichos datos.

Nombre de usuario, Iniciales y Organización

Durante el proceso de instalación, los productos de Microsoft Office System le pedirán su nombre de usuario e iniciales. Algunas funciones de Microsoft Office System utilizarán estos datos para realizar un seguimiento de la autoría del documento o de los cambios realizados en el mismo. La especificación de estos datos es opcional. No se envían a Microsoft.


Programa de instalación de Microsoft Office: tipo de instalación

Instalación típica

Esta opción instala todos los archivos más utilizados para ejecutar los programas de Microsoft Office 2003. Además incluye herramientas de Office como el corrector ortográfico y las herramientas de corrección de gramática y sinónimos.

Si está instalando el Microsoft Office 2003 Multilingual User Interface Pack, al seleccionar Instalación típica se instala el Office 2003 MUI Pack con los mismos componentes instalados por Office. Si está instalando las Herramientas de corrección de Microsoft Office 2003, al seleccionar Instalar ahora se instalan las Herramientas de corrección de Microsoft Office con la configuración predeterminada, que incluye los componentes más utilizados.

Para ver o instalar elementos que no se instalan automáticamente, haga clic en Instalación personalizada. En la pantalla aparecerá una lista de programas y funciones. En dicha lista, podrá ver elementos que ya están seleccionados; esos son los que se instalan automáticamente al elegir la opción Instalación típica.

Actualizar

Si tiene instalada una versión anterior de Microsoft Office, esta opción instala la nueva versión del producto según la configuración actual. El programa de instalación eliminará esta versión anterior. Si desea conservarla en lugar de eliminarla, elija Instalación personalizada, que permite especificar las aplicaciones que se desean conservar. Si no hay una versión anterior de Microsoft Office instalada, la opción Actualizar no estará disponible.

Otros tipos de instalación

Instalación completa Una instalación completa instala todos los productos y herramientas de Microsoft Office.

Instalación mínima Una instalación mínima sólo instala los componentes necesarios mínimos. La mayoría de las otras funciones se instalarán cuando se utilicen por primera vez. Esta opción no está disponible si está instalando el Office 2003 Multilingual User Interface Pack o las Herramientas de corrección de Microsoft Office 2003.

Personalizada Una instalación personalizada permite seleccionar entre una lista de funciones y componentes de Office disponibles, elegir el modo de instalación y decidir si desea conservar la versión anterior de los programas de Office.

Sólo Herramientas de corrección Sólo está disponible cuando se está instalando el Office 2003 Multilingual User Interface Pack. Esta opción sólo instala las herramientas de corrección y otras herramientas de edición del Office 2003 MUI Pack.

Instalar en

La ruta de instalación muestra la ubicación en la que se instalará Microsoft Office. Si desea instalar los programas en otra ubicación, escríbala o haga clic en Examinar y seleccione la ubicación que desee.

Mantener las versiones anteriores de Microsoft Office 2003 Multilingual User Interface Pack

Está disponible cuando se está actualizando desde una versión anterior del Office 2003 MUI Pack (conocido en las versiones anteriores como Módulo multilenguaje). Esta opción permite conservar la versión anterior en lugar de eliminarla.

Nota Para utilizar Microsoft Office InfoPath 2003, debe tener instalado Microsoft Internet Explorer versión 6.0 o posterior en el equipo. Si no lo tiene, puede descargarlo desde la página principal de Microsoft Internet Explorer.


Programa de instalación de Microsoft Office: selección de la ubicación de instalación de Office

Instalar Office en

La ruta de instalación muestra dónde se instalará Microsoft Office 2003. Si tiene una versión anterior de Office e instala esta versión en la misma ubicación, la versión anterior se eliminará.

Instalar Office 2003 Multilingual User Interface Pack en

Esta opción sólo está disponible si se está instalando el Microsoft Office 2003 Multilingual User Interface Pack. La ruta de instalación muestra dónde se instalará el Office 2003 MUI Pack. Si tiene una versión anterior del Office 2003 MUI Pack (conocido en versiones anteriores como Módulo multilenguaje) e instala esta versión en la misma ubicación, se eliminará la versión anterior.

Examinar

Si desea instalar Office en otra ubicación, haga clic en Examinar y seleccione la ubicación que desee.

Espacio disponible en unidades de disco duro locales

Esta lista muestra cuánto espacio hay disponible en el disco duro. Si no dispone de espacio suficiente para instalar Office, libere alguno o reduzca el número de funciones que va a instalar.

Nota La lista de discos duros locales disponibles sólo proporciona información sobre el espacio de almacenamiento. No se puede utilizar para cambiar la ubicación de la instalación de Office. Para instalar el software en un disco duro distinto al predeterminado, utilice el botón Examinar y seleccione la ubicación adecuada.


Programa de instalación de Microsoft Office: versión anterior de Office

Si hay instalada una versión anterior de Microsoft Office y se selecciona una instalación típica, personalizada o completa, es necesario especificar cómo tratará el programa de instalación las versiones anteriores de los programas de Microsoft Office. Es posible eliminar todos los programas de las versiones anteriores, conservarlos todos o eliminar sólo una selección de programas de las versiones anteriores. No se eliminarán datos personales, como archivos que se hubieran creado o preferencias de usuario.

Nota Si está instalando la nueva versión de Microsoft Outlook, no puede desactivar la casilla de verificación Microsoft Outlook en la lista de aplicaciones que se van a eliminar. Si desea conservar la versión anterior de Outlook, primero debe elegir no instalar la nueva versión.


Programa de instalación de Microsoft Office: personalización avanzada

Haga clic en un signo más (+) para ver más funciones. El símbolo situado junto a la función indica cómo se instalará ésta de manera predeterminada. Puede cambiar el modo en que se instala si hace clic en el símbolo y selecciona otro símbolo en la lista que aparece.

Nota Puede utilizar el teclado para desplazarse por las funciones y cambiar sus opciones de instalación. Utilice las teclas FLECHA ARRIBA y FLECHA ABAJO para seleccionar funciones. Utilice las teclas FLECHA DERECHA y FLECHA IZQUIERDA para expandir una función que contenga una o más subfunciones. Utilice la tecla FLECHA IZQUIERDA para contraer una función expandida. Cuando haya seleccionado la función que desea cambiar, presione la BARRA ESPACIADORA para mostrar el menú de opciones de instalación. Utilice las teclas FLECHA ARRIBA y FLECHA ABAJO para seleccionar la opción de instalación deseada y, a continuación, presione ENTRAR para establecerla.

Si una función tiene subfunciones, un símbolo con un fondo blanco indica que la función y todas sus subfunciones tienen el mismo método de instalación. Un símbolo con un fondo gris indica que la función y sus subfunciones tienen métodos de instalación mixtos. A continuación se explican los símbolos y sus significados:

Botón Ejecutar desde mi PC

La función se instala y se almacena en el disco duro.

Botón Ejecutar todo desde mi PC

La función y todas sus subfunciones se instalan y se almacenan en el disco duro.

Botón Ejecutar desde la red

Nota Esta opción sólo aparece si la instalación se está realizando desde una imagen de instalación administrativa.

La función nunca se instala en el disco duro; los archivos necesarios para utilizar esta función se conservan en el servidor de red desde el que se instaló la función. Las funciones instaladas mediante este método necesitan acceso a la imagen administrativa para estar disponibles.

Botón Ejecutar todo desde la red

Nota Esta opción sólo aparece si la instalación se está realizando desde una imagen de instalación administrativa.

La función y todas sus subfunciones nunca se instalarán en el disco duro; los archivos necesarios para utilizar esta función se conservan en el servidor de red desde el que se instaló la función. Las funciones instaladas mediante este método necesitan acceso al servidor de red para estar disponibles.

Botón Instalar al utilizar por primera vez

La función se instalará en el disco duro la primera vez que se utilice. En ese momento, quizá necesite obtener acceso al CD o al servidor de red desde el que se instaló para realizar la instalación. Puede que esta opción no esté disponible para todas las funciones.

Botón No disponible

La función no está instalada. Puede instalarla posteriormente si lo desea si abre el panel de control Agregar o quitar programas, selecciona el programa o programas de Office, hace clic en Cambiar y selecciona Agregar o quitar funciones.


Programa de instalación de Microsoft Office: programas ejecutándose

Si hay otros programas ejecutándose cuando se va a proceder a la instalación de Microsoft Office, se recomienda salir de ellos antes de continuar. Haga clic en Reintentar después de haber cerrado los programas que se estaban ejecutando.


Programa de instalación de Microsoft Office: idiomas disponibles

Active la casilla de verificación situada junto a cada idioma para el que desee instalar compatibilidad.


Programa de instalación de Microsoft Office: selección de la configuración de idioma

Seleccione desde las siguientes opciones:

Mostrar menús y cuadros de diálogo en

Establece el idioma de presentación de la interfaz de usuario.

Mostrar la Ayuda en

Establece el idioma de presentación de la Ayuda.

Elegir el idioma predeterminado de Office

Establece el idioma predeterminado de Office. Al establecer un idioma se cambia la configuración predeterminada de Microsoft Office para que coincida con la configuración predeterminada de esa versión del idioma de Office.

Nota Para que la interfaz de usuario, la Ayuda o el idioma predeterminado de Office coincida con la configuración del sistema, haga clic en Autoselección en cualquiera de las listas.


Programa de instalación de Microsoft Office: instalación finalizada

Compruebe si hay actualizaciones y descargas adicionales disponibles en Web

Puede haber actualizaciones o componentes adicionales disponibles en línea. Active esta casilla de verificación para visitar Microsoft Office Online en el explorador una vez que la instalación haya finalizado. El sitio Microsoft Office Online le proporcionará ayuda, formación, plantillas, elementos multimedia y actualizaciones de Office. Si no está conectado a Internet, conéctese antes de buscar actualizaciones.

Eliminar archivos de instalación

Durante la instalación, los archivos de instalación de Office se copian en el equipo. Estos archivos se pueden utilizar como ayuda en el mantenimiento y las actualizaciones de Office y además le permiten realizar estas tareas sin necesidad del CD o el origen de instalación. Estos archivos se pueden eliminar para ahorrar espacio en disco, aunque se recomienda conservarlos.


Instalación de Microsoft Office: conversión de versiones de evaluación

Para convertir la versión de evaluación de Microsoft Office 2003 en su correspondiente versión completa, necesitará indicar la clave de producto de una versión que haya adquirido. Al realizar esta operación, desaparecerán las restricciones de uso del software, pero ni las opciones de configuración de la aplicación ni los datos se verán afectados por la conversión. Sólo se puede convertir una versión de evaluación con una clave de producto de una versión completa del mismo software de Microsoft Office System.

Este cuadro de diálogo ofrece dos opciones para convertir la versión de evaluación, dependiendo de si ha adquirido o no una versión completa del producto. Si ha adquirido la versión completa, ya sea en línea o a través de un distribuidor local, haga clic en Especificar clave de producto para ir al siguiente diálogo, en el que deberá indicar la clave de producto que se encuentra en la caja del CD o en el mensaje de correo electrónico recibido como confirmación de la compra en línea.

Si todavía no ha adquirido la versión completa del producto, haga clic en Comprar clave en línea para comprarla a través de Internet. Después de recibir la clave de producto para su copia de la versión completa del producto, vuelva a este cuadro de diálogo y continúe con la conversión haciendo clic en Especificar clave de producto. Puede que la posibilidad de comprar la clave en línea no esté disponible actualmente en todos los países o regiones.


Programa de instalación de Microsoft Office: primera ejecución

Nombre de usuario

Escriba su nombre completo, ya que este nombre se utilizará en el cuadro Autor del cuadro de diálogo Propiedades (menú Archivo) de los programas de Microsoft Office. Si está llevando a cabo una instalación administrativa, esta opción no estará disponible.

Iniciales

Escriba sus iniciales. Si está llevando a cabo una instalación administrativa, esta opción no estará disponible.

Organización

Escriba el nombre de su compañía u organización. Se trata de un campo opcional.

Clave del producto

Escriba el número de clave del producto de 25 caracteres que encontrará en el Certificado de autenticidad o en el adhesivo amarillo situado en el reverso de la caja del CD.


Buscar una versión anterior de Office

La siguiente información se aplica si aparece lo siguiente: Error 1608: El programa de instalación no encontró una versión anterior de Office.

SÍNTOMAS

Cuando se intenta instalar la versión de actualización de cualquiera de los productos enumerados al principio de este artículo, es posible que aparezca el siguiente mensaje:

La clave de producto que ha especificado requiere una versión de Microsoft Office 97, 2000 o XP para actualizarla. Si no tiene una de estas versiones de Microsoft Office instalada en el equipo, deberá proporcionar una versión de Microsoft Office en CD-ROM en el paso siguiente. Haga clic en Aceptar para continuar la actualización o en Cancelar para detener la instalación.

Después de seleccionar Aceptar, aparecerá el siguiente mensaje:

El programa de instalación no encuentra ningún producto autorizado en el equipo. Seleccione la unidad donde pueda encontrar un producto autorizado.

Si puede seleccionar la letra de la unidad (por ejemplo, C:) que representa el lugar donde se instala el producto autorizado válido y hace clic en Aceptar, aparece el siguiente mensaje de error:

Error 1608. El programa de instalación no encontró una versión de Microsoft Office 97, 2000 o XP en la unidad seleccionada. Haga clic en Aceptar para detener la instalación. Si tiene una versión de Microsoft Office en CD-ROM, ejecute de nuevo el programa de instalación.

-Y-

La instalación finalizó antes de tiempo debido a un error.

CAUSA

Este error puede producirse cuando se instala un versión de actualización de los productos enumerados anteriormente y se cumple alguna de estas condiciones:

  • Está instalado Microsoft Office 97, edición PYME.
  • El CD2 de Office 2000 está instalado en el equipo, pero no así el CD1.
  • Office 2000 edición PYME no está instalado y se inserta el CD1 de Office 2000 edición PYME cuando se solicita un producto autorizado.
  • El producto autorizado está ubicado en una unidad de red asignada y el cuadro de diálogo Comprobación de compatibilidad de producto sólo enumera unidades locales.

RESOLUCIÓN

  1. Ejecute Programa de instalación de Microsoft Office 2003.
  2. Escriba la clave del producto en el cuadro de diálogo Información del usuario y, a continuación, haga clic en Aceptar.
  3. En el cuadro de diálogo Clave del CD (CD Key) para la comprobación de compatibilidad de producto, haga clic en Aceptar.
  4. En el cuadro de diálogo Comprobación de compatibilidad de producto, haga clic en la unidad de CD-ROM de la lista Unidad.
  5. Extraiga el CD de Microsoft Office 2003 e inserte el CD1 de Office XP, Office 2000 u Office 97. Si utiliza Office 2000 edición PYME, inserte el CD2.
  6. Espere 30 segundos para darle a la unidad de CD-ROM la oportunidad de girar y reconocer el nuevo CD insertado.
  7. Haga clic en Aceptar en el cuadro de diálogo Comprobación de compatibilidad de producto.
  8. Cuando aparezca el Contrato de licencia para el usuario final de Microsoft Office 2003, extraiga el CD de la versión anterior e inserte el CD de Microsoft Office 2003.
  9. Acepte el Contrato de licencia para el usuario final de Microsoft Office 2003 y haga clic en Siguiente.
  10. Finalice la instalación de Microsoft Office 2003.

ESTADO

Microsoft Office 2003 está disponible como versión de no actualización (versión completa) y como versión de actualización. Esta última necesita que haya un producto autorizado instalado en el equipo o que el medio de instalación del producto autorizado esté disponible al ejecutar el programa de instalación. El programa de instalación de la versión de actualización de Microsoft Office 2003 intenta detectar el software autorizado del equipo en el que se está ejecutando. Si no puede detectar un programa autorizado (como Office 97, Office 2000 u Office XP), se produce un error.

Si no dispone de un producto autorizado válido, devuelva el producto de actualización de Microsoft Office 2003 y adquiera una versión completa del producto Microsoft Office 2003.


Motor de origen de Office

SÍNTOMAS

Al intentar instalar, reparar o desinstalar Office, se puede recibir el siguiente mensaje de error:

El programa de instalación de Office encontró un problema con el motor de origen de Office. Error del sistema: [número de error]. Abra y busque "Motor de origen de Office" si desea encontrar información acerca de cómo resolver el problema.

CAUSA

Este error puede producirse cuando se está instalando, reparando o desinstalando Office y se cumple una de las siguientes condiciones:

  • El motor de origen de Office (ose.exe) no se ha podido iniciar debido a que está detenido o deshabilitado.
  • El motor de origen de Office ya no existe.

RESOLUCIÓN

Para resolver este problema, lleve a cabo los siguientes pasos:

Mostrar Si el motor de origen de Office está detenido o deshabilitado

  1. Inicie la sesión con privilegios de administrador.
  2. Haga clic con el botón secundario del mouse (ratón) en Mi PC.
  3. Seleccione Administrar.
  4. Haga clic en Servicios y Aplicaciones.
  5. Seleccione Servicios.
  6. Busque Motor de origen de Office y habilite el servicio.

Mostrar Si se ha eliminado el motor de origen de Office

  1. Inicie la sesión con privilegios de administrador.
  2. Ejecute Programa de instalación (instalar.exe) de Office.
  3. Seleccione Reparar o Reinstalar y haga clic en Siguiente.
  4. Seleccione Reinstalar y haga clic en Instalar.
  5. Finalice la instalación de Office.

Si tiene más preguntas, póngase en contacto con el administrador del sistema o con el servicio de Soporte técnico de Microsoft.