Escribir la clave de producto

Escriba o pegue la clave de producto de 25 caracteres.

Importante Aunque no es obligatorio escribir la clave de producto en este momento, es recomendable hacerlo porque ayuda a comprobar si el software es legítimo. Puede ejecutar los programas de 2007 Microsoft Office system hasta 25 veces antes de que se le solicite que escriba una clave de producto. Tras este período de gracia, si no escribe una clave de producto válida, el software pasará al modo de funcionalidad reducida y muchas características dejarán de estar disponibles.

¿Qué desea hacer?
  • Buscar la clave de producto para la versión de prueba de un producto
  • Buscar la clave de producto para la versión completa de un producto

Buscar la clave de producto para la versión de prueba de un producto

Según sea la forma en que se ha obtenido la versión de prueba de un producto (CD o DVD, descarga, suscripción, o preinstalación por parte del fabricante del equipo, de los integradores y ensambladores de equipos o del distribuidor), la clave de producto puede encontrarse en una de las siguientes ubicaciones:

  • Icono de prueba del escritorio Imagen del icono, cuando hay una versión de prueba preinstalada disponible.
  • Etiqueta en la caja del CD u otro tipo de empaquetado
  • Tarjeta identificativa del producto de Microsoft.
  • Mensaje de correo electrónico de confirmación recibido de un aviso de renovación o una descarga en línea

Importante Si no puede encontrar la clave de producto para la versión de prueba de un producto, visite el sitio de prueba para PC de Microsoft Office 2007 para obtener más información sobre cómo solicitar una clave de producto.

Volver al principio

Buscar la clave de producto para la versión completa de un producto

La clave de producto para la versión completa de un producto puede encontrarse o solicitarse en una de las siguientes ubicaciones:

  • Etiqueta en la caja del CD u otro tipo de empaquetado.
  • Certificado de autenticidad.
  • Mensaje de correo de confirmación si se trata de una compra en línea.

Nota Si va a convertir una versión de prueba, debe utilizar la clave de producto de una versión completa de 2007 Microsoft Office system.

Importante No pierda la clave de producto. Guarde el material de empaquetado o anote el número y guárdelo en un lugar seguro. Si la pierde, lea el artículo de Microsoft Knowledge Base Cómo obtener una nueva clave de producto para un programa de Office.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.

Volver al principio


Escriba sus datos

Proporcionar esta información es opcional. Ninguno de los datos que especifique aquí se enviará a Microsoft.


Convertir en la versión completa de Microsoft Expression Web

Para convertir la versión de prueba de Microsoft Expression Web en la versión completa del producto, debe especificar una clave de producto obtenida de una versión completa del producto. Al convertir una versión de prueba en la versión completa del producto, desaparecen las limitaciones de uso del software. La conversión no afecta a la configuración del programa ni a los datos.

Especificar clave de producto Haga clic en esta opción si ya ha adquirido el producto completo en línea o en una tienda. Normalmente, la clave de producto se encuentra en el CD o en el empaquetado, del tipo que sea, o bien en el mensaje de correo electrónico de confirmación si se trata de una compra en línea.

Comprar clave en línea Haga clic en esta opción si aún no ha adquirido un producto completo y desea comprarlo ahora en Internet. El explorador Web abrirá un sitio donde puede hacer la compra y obtener la clave de producto para la copia completa del producto. Es posible que en algunos países no esté disponible la opción de compra en línea de una clave de producto.


Elija la instalación que desea

Instalar ahora Esta opción permite ejecutar una instalación completa con la excepción de algunos archivos especializados.

Personalizar Esta opción permite realizar selecciones específicas relativas a todos los aspectos de la instalación.


Especifique la clave de producto

Escriba o pegue la clave de producto de 25 caracteres. La clave de producto puede encontrarse en la pegatina situada en la caja del CD o en el empaquetado, del tipo que sea, o bien en el mensaje de correo electrónico de confirmación si se trata de una compra en línea.

Si va a convertir una versión de prueba, debe utilizar la clave de producto de una versión completa de .

Importante No pierda la clave de producto. Conserve el empaquetado o anote el número y guárdelo en un sitio seguro.


Términos de licencia para software de Microsoft

Los términos de licencia para software de Microsoft definen las condiciones legales de utilización de software.

Para ver los términos de licencia para software de Microsoft en cualquier momento tras la ejecución del programa de instalación, en el menú Ayuda, haga clic en Acerca de y, a continuación, haga clic en Ver términos de licencia para software de Microsoft.


El programa de instalación no puede obtener acceso a un archivo necesario

El programa de instalación no puede obtener acceso a un archivo que debe usarse para instalar el software.

Entre las posibles causas de este problema se encuentran las siguientes:

  • El CD o DVD está sucio El disco puede tener polvo, manchas o huellas de dedos. Normalmente, esto se soluciona limpiando el disco. Puede limpiar el disco con cualquier kit de limpieza disponible en el mercado. Siga las recomendaciones del fabricante del disco. Utilice un paño suave sin pelusa y frote suavemente en línea recta desde el centro del disco hacia el borde exterior. Tome siempre el disco por los bordes y evite siempre tocar la superficie brillante del disco.
  • El CD o DVD está dañado Puede que el disco esté arañado o tenga algún otro daño. Si es así, debe reparar el disco o solicitar otro disco al Servicio de soporte técnico de Microsoft.

    Cuando un disco está arañado, ese defecto en el revestimiento transparente interfiere con el láser que lee los datos (la sección de datos en sí del disco no está dañada). Puede reparar el disco rellenando el arañazo con un material óptico o puliéndolo para quitarlo. En cualquier caso, siga las recomendaciones del fabricante del disco. Hay muchos productos en el mercado diseñados para quitar arañazos y suciedad de los discos.

  • La unidad de CD o DVD no funciona Puede que el hardware esté dañado o que necesite un controlador actualizado.

Pruebe el disco y la unidad de disco para ver si hay algún problema

Para determinar si el problema corresponde al disco o a la unidad de disco, haga lo siguiente:

  1. Inserte el disco en la unidad de disco correspondiente.
  2. Haga clic en Inicio y, a continuación, en Ejecutar.
  3. En el cuadro Abrir, escriba cmd y haga clic en Aceptar.
  4. En la ventana del símbolo del sistema, cambie a la unidad de disco, que normalmente es la E.

    Escriba la letra de la unidad y dos puntos (es decir, si la unidad de disco es E, escriba e:) y presione ENTRAR.

  5. Escriba dir /s (asegúrese de que deja un espacio antes de la barra) y, a continuación, presione ENTRAR.

    Este comando muestra los archivos del directorio especificado y todos sus subdirectorios.

Si recibe un mensaje de error, significa que el disco está dañado o que la unidad de disco no puede leerlo.


Personalizar la ejecución de Microsoft Expression Web

  1. Elija las opciones de instalación personalizada que desee.

    Notas

    • Haga clic en un signo más (+) para abrir una carpeta y ver más características.
    • El símbolo que se encuentra junto a cada característica indica la manera en que se instala dicha característica de forma predeterminada. Puede cambiarla haciendo clic en su símbolo y seleccionando otro símbolo en la lista. Los símbolos y sus significados son los siguientes:

      Ejecutar desde mi PC Ejecutar desde mi PC La característica se instala y se almacena en el disco duro cuando finalice la instalación, pero no se instalarán ni se almacenarán las subcaracterísticas.

      Ejecutar desde mi PC Ejecutar todo desde mi PC Cuando finalice la instalación, la característica y todas sus subcaracterísticas se instalarán y se almacenarán en el disco duro.

      Instalar al utilizar por primera vez Instalar al utilizar por primera vez La característica se instalará en el disco duro cuando la utilice por primera vez. En ese momento, necesitará acceso al CD o al servidor de red desde el que realizó la instalación. Puede que esta opción no esté disponible para todas las características.

      No disponible No disponible Esta característica no está disponible para instalarse.

    • Si una característica tiene subcaracterísticas, un símbolo con fondo blanco indica que la característica y todas sus subcaracterísticas tienen el mismo método de instalación. Un símbolo con fondo gris indica que la característica y sus subcaracterísticas tienen una combinación de métodos de instalación.
    • También puede utilizar el teclado para desplazarse por las características y cambiar sus opciones. Utilice las teclas FLECHA ARRIBA y FLECHA ABAJO para seleccionar características; la tecla FLECHA DERECHA, para expandir una característica que contenga una o más subcaracterísticas; la tecla FLECHA IZQUIERDA, para contraer una característica expandida. Una vez seleccionada la característica que desea cambiar, presione la barra espaciadora para que aparezca el menú de opciones de instalación. Con las teclas FLECHA ARRIBA y FLECHA ABAJO, seleccione la opción de instalación que desea y, a continuación, presione ENTRAR.
  2. Una vez elegidas las opciones de instalación personalizada que desea, haga clic en Instalar ahora.


Elija los idiomas

El programa de instalación detecta automáticamente el idioma predeterminado según la configuración seleccionada en el icono Configuración regional y de idioma del Panel de control.

Active la casilla de verificación situada junto a cada idioma adicional que desee.


Elija una ubicación de archivos

La ruta de instalación indica dónde se instala .

Si desea instalar en otra ubicación, haga clic en Examinar y, a continuación, seleccione la ubicación que desee. La ubicación alternativa está normalmente en otra unidad del disco duro y se elige para evitar limitaciones de espacio.


Cambiar la instalación de Microsoft Expression Web

Agregar o quitar funciones Esta opción le permite personalizar la forma en que se ejecuta Microsoft Expression Web.

Reparar Esta opción le permite reinstalar Expression Web.

Desinstalar Esta opción le permite quitar Expression Web de su equipo.

Convertir Esta opción le permite convertir una versión de prueba en la versión completa. Cuando se convierte una versión de prueba en la versión completa, desaparecen las limitaciones de uso. La conversión no afecta a los datos ni a la configuración del programa.


Elegir idiomas

El programa de instalación detecta automáticamente el idioma predeterminado según la configuración seleccionada en el icono Configuración regional y de idioma del Panel de control.

Active la casilla de verificación situada junto a cada idioma adicional que desee.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Declaración de privacidad de la activación de la versión preliminar de Microsoft Office System 2007

Activación de Microsoft Office

Última actualización: marzo 2006

El objetivo de la activación es reducir la piratería de software y ayudar a garantizar a los clientes de Microsoft que reciben la calidad de software que esperan. La activación consiste en que una clave de producto específica se asocia al hardware que se instala. Los términos de licencia del software de Microsoft para la versión preliminar de 2007 Microsoft Office system establecen el número de veces que la clave de producto puede utilizarse para la activación. Una vez que haya utilizado la clave de producto un número concreto de veces en el mismo equipo, o en diferentes equipos, no podrá utilizarse más para la activación en otro equipos. La activación no requiere ninguna información personal.

Es obligatoria. Una vez transcurrido el período de gracia, debe activar el software para poder continuar usándolo.

Durante la activación, el identificador del producto y la identificación del hardware no única se envían a Microsoft. El identificador del producto se genera desde la clave de producto utilizada para instalar el software y se activa un código genérico que representa la versión y el idioma de Office. La identificación del hardware no única representa la configuración del equipo en el momento de la activación. Dicha identificación no incluye ningún tipo de información personal, ni de software ni datos existentes en el equipo. No puede utilizarse para determinar el modelo o marca concreto del equipo. Sólo se identifica el hardware para propósitos de activación. La copia de Office puede detectar y aceptar cambios en la configuración del equipo. Las actualizaciones mínimas no requerirán volver a activar el producto. Si desinstala la versión preliminar de 2007 Microsoft Office system, es posible que sea necesario volver a activar el producto de nuevo.

La información recopilada no se utilizará para identificar al usuario personalmente ni se compartirá con socios que no formen parte de Microsoft. Dicha información se utiliza exclusivamente para confirmar que el usuario ya tiene una copia con licencia del software.

Si desea obtener más información sobre la activación, vea Activar los programas de Microsoft Office.


Registrarse para servicios en línea en Office Online

Microsoft Office Online es el sitio Web donde puede obtener servicios gratuitos en línea para Microsoft Office. Para asegurarse de que dispone de estos servicios, conéctese a Internet y complete un breve registro y un proceso de inicio de sesión.

¿Para qué servicios en línea es preciso registrarse?

El registro autoriza el uso de los servicios gratuitos alojados en Office Online que requieren autenticación.

Es posible utilizar las actualizaciones de los productos, las plantillas, las imágenes prediseñadas y la Ayuda de Office Online sin registrarse. Sin embargo, si se desea, por ejemplo, publicar un calendario de Microsoft Office Outlook empleando el servicio de publicación de calendario de Microsoft Office Outlook, es preciso haberse registrado.

Notas

  • Registrar no es lo mismo que activar. Si bien se debe activar el software para que funcione correctamente, el registro es totalmente opcional.
  • Al registrarse para Microsoft Online Services, se le pide que inicie sesión utilizando las credenciales de Microsoft Passport Network (una dirección de correo electrónico y una contraseña). Puede obtener esas credenciales registrándose en el sitio Web de Passport Network. También se le pedirá información adicional, como un nombre para mostrar y un país o una región. Dicho nombre será el que se muestre cuando utilice características de personalización en Office Online.
  • Para obtener más información acerca de los derechos de privacidad, vea la directiva de privacidad en el sitio Web en el que se registre.


Cambiar la instalación de Microsoft Office

Agregar o quitar características Esta opción permite agregar o quitar programas y componentes, así como personalizar el modo en que se ejecutan los programas instalados.

Reparar Esta opción permite reinstalar programas, lo que es útil cuando se dañan los archivos de programas instalados.

Quitar Esta opción permite desinstalar programas del equipo.

Convertir Esta opción permite convertir una versión de prueba de un programa en la versión completa correspondiente. Al convertir una versión de prueba en la versión completa, se eliminan las limitaciones de uso del programa. La conversión no afecta a los datos ni a la configuración del programa.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


El programa de instalación no puede obtener acceso a un archivo necesario

El programa de instalación no puede obtener acceso a un archivo que debe utilizar para instalar el software.

Entre las posibles causas de este problema, se encuentran las siguientes:

  • El CD o DVD está sucio El disco puede tener polvo, manchas o huellas de dedos. Normalmente, esto se soluciona limpiando el disco. Puede limpiar el disco con cualquier kit de limpieza disponible en el mercado. Siga las recomendaciones del fabricante del disco. Utilice un paño suave sin pelusa y frote suavemente en línea recta desde el centro del disco hacia el borde exterior. Tome siempre el disco por los bordes y evite siempre tocar la superficie brillante del disco.
  • El CD o DVD está dañado Puede que el disco esté arañado o tenga algún otro daño. Si es así, debe reparar el disco o solicitar otro disco al Servicio de soporte técnico de Microsoft.

    Cuando un disco está arañado, ese defecto en el revestimiento transparente interfiere con el láser que lee los datos (la sección de datos en sí del disco no está dañada). Puede reparar el disco rellenando el arañazo con un material óptico o puliéndolo para quitarlo. En cualquier caso, siga las recomendaciones del fabricante del disco. Hay muchos productos en el mercado diseñados para quitar arañazos y suciedad de los discos.

  • La unidad de CD o DVD no funciona Puede que el hardware esté dañado o que necesite un controlador actualizado. Siempre es una buena idea descargar las actualizaciones más recientes del software del fabricante del equipo y de Microsoft Update.

Pruebe el disco y la unidad de disco para ver si hay algún problema

Para determinar si hay algún problema con el disco o la unidad de disco, siga estos pasos:

  1. Inserte el disco en la unidad de disco apropiada.
  2. Haga clic en Inicio y, a continuación, en Ejecutar.
  3. En el cuadro Abrir, escriba cmd y haga clic en Aceptar.
  4. En la ventana de símbolo del sistema, cambie a la unidad del disco (normalmente, la unidad E:).

    Escriba la letra de la unidad y dos puntos (es decir, si la unidad de disco es E, escriba e:) y presione ENTRAR.

  5. Escriba dir /s (asegúrese de que deja un espacio antes de la barra) y, a continuación, presione ENTRAR.

    Este comando muestra los archivos del directorio especificado y todos sus subdirectorios.

Si recibe un mensaje de error, significa que el disco está dañado o que la unidad de disco no lo puede leer.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Personalizar cómo se ejecutan los programas de Microsoft Office

  1. Elija las opciones de instalación personalizada que desee.

    Notas

    • Haga clic en un signo más (+) para abrir una carpeta y ver más características.
    • El símbolo que se encuentra junto a cada característica indica la manera en que se instalará dicha característica de forma predeterminada. Puede cambiarla haciendo clic en su símbolo y seleccionando otro símbolo en la lista. Los símbolos y sus significados son los siguientes:

      Ejecutar desde mi PC Ejecutar desde mi PC La característica se instalará y almacenará en el disco duro cuando finalice la instalación, pero no se instalarán ni se almacenarán las subcaracterísticas.

      Ejecutar desde mi PC Ejecutar todo desde mi PC Cuando finalice la instalación, la característica y todas sus subcaracterísticas se instalarán y se almacenarán en el disco duro.

      Instalar al utilizar por primera vez Instalar al utilizar por primera vez La característica se instalará en el disco duro cuando la utilice por primera vez. En ese momento, necesitará acceso al CD o al servidor de red desde el que realizó la instalación. Puede que esta opción no esté disponible para todas las características.

      No disponible No disponible Esta característica no está disponible para instalarse.

    • Si una característica tiene subcaracterísticas, un símbolo con fondo blanco indica que la característica y todas sus subcaracterísticas tienen el mismo método de instalación. Un símbolo con fondo gris indica que la característica y sus subcaracterísticas tienen una combinación de métodos de instalación.
    • También puede utilizar el teclado para desplazarse por las características y cambiar sus opciones. Utilice las teclas FLECHA ARRIBA y FLECHA ABAJO para seleccionar características; la tecla FLECHA DERECHA, para expandir una característica que contenga una o más subcaracterísticas; la tecla FLECHA DERECHA, para contraer una característica expandida. Una vez seleccionada la característica que desea cambiar, presione la barra espaciadora para que aparezca el menú de opciones de instalación. Con las teclas FLECHA ARRIBA y FLECHA ABAJO, seleccione la opción de instalación que desea y, a continuación, presione ENTRAR.
  2. Una vez elegidas las opciones de instalación personalizada que desea, elija una de las siguientes opciones:
    • Haga clic en Actualizar. Este botón aparece si el programa de instalación detecta una versión anterior del mismo programa de Office en el equipo.
    • Haga clic en Instalar ahora. Este botón aparece si el programa de instalación no detecta una versión anterior del mismo programa de Office en el equipo.
    .
Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Leer los términos de licencia para software de Microsoft

Los términos de licencia para software de Microsoft definen las condiciones legales de utilización de software. En la instalación, active la casilla de verificación Acepto los términos del contrato para habilitar el botón Continuar.

Para ver los términos de licencia para software de Microsoft del producto una vez que esté instalado, siga uno de los procedimientos siguientes en estos programas 2007 Microsoft Office system:

Access, Excel, PowerPoint o Word
  1. Haga clic en el botón de Microsoft Office Imagen del botón y, a continuación, en Opciones de nombre del programa, donde nombre del programa es el nombre del programa en el que se encuentra, por ejemplo, Opciones de Word.
  2. Haga clic en Recursos y, a continuación, en Acerca de.
  3. Haga clic en Ver los términos de licencia para software de Microsoft.
Galería multimedia, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer o Visio
  1. En el menú Ayuda, haga clic en Acerca de nombre del programa, donde nombre de programa es el nombre del programa en el que se encuentra, por ejemplo, Acerca de Microsoft Office Outlook.
  2. Haga clic en Ver los términos de licencia para software de Microsoft.
Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Elegir una ubicación para los archivos

La ruta de instalación indica dónde se instalará 2007 Microsoft Office system.

Si desea instalar Office en otra ubicación, haga clic en Examinar y, a continuación, seleccione la ubicación que desee. La ubicación alternativa está normalmente en otra unidad de disco duro y se elige para evitar limitaciones de espacio.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Buscar la versión anterior de Microsoft Office

Si tiene una versión de Microsoft Office instalada en un disco o servidor de red, haga clic en Examinar para buscarla.

Si tiene una versión de Microsoft Office en un CD, inserte el CD en la unidad de CD-ROM, haga clic en Examinar y busque Microsoft Office.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Elegir el tipo de instalación

Instalar ahora Esta opción aparece si no tiene una versión anterior de Microsoft Office instalada en el equipo. Esta opción permite ejecutar una instalación completa con excepción de algunos archivos especializados.

Actualizar Esta opción aparece si no tiene una versión anterior de Microsoft Office instalada en el equipo. Esta opción permite ejecutar una instalación completa con excepción de algunos archivos especializados. La versión anterior de Microsoft Office detectada en el equipo se elimina automáticamente.

Personalizar Esta opción permite realizar elecciones específicas sobre cada aspecto de la instalación, incluido qué programas se instalan y dónde. Por ejemplo, quizá desee instalar sólo un programa en lugar de varios.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Modificadores de la línea de comandos del programa de instalación de Office System 2007

En 2007 Microsoft Office system, la línea de comandos de Setup.exe se usa para un número muy reducido de operaciones y casi todas ellas son sólo para administradores de tecnologías de la información. No obstante, es posible que desee utilizar el modificador /config si el administrador creó un archivo config.xml e indicó dónde encontrar el archivo.

En este artículo
  • Cómo utilizar un modificador de la línea de comandos del programa de instalación
  • Modificadores y parámetros disponibles
  • Obtener más información en el kit de recursos de Office

Cómo utilizar un modificador de la línea de comandos del programa de instalación

  1. Siga uno de los procedimientos siguientes:
    • Microsoft Windows Vista
      • Haga clic en el botón Inicio de Windows Imagen del botón, elija Todos los programas, haga clic en Accesorios y, a continuación, en Ejecutar.
    • Microsoft Windows XP o Microsoft Windows Server 2003
      • Haga clic en el botón Inicio de Windows y, a continuación, en Ejecutar.
  2. En el cuadro de diálogo Ejecutar, escriba Setup.exe seguido de un espacio y de una barra diagonal (/).
  3. Escriba el nombre del modificador.
  4. Si es necesario, agregue otro espacio seguido de una o varias instrucciones denominadas parámetros, que proporcionan al programa información adicional sobre cómo ejecutar el comando.

    La tabla de referencia de los modificadores de la sección siguiente muestra varios ejemplos.

Volver al principio

Modificadores y parámetros disponibles

En versión Office 2007, el programa de instalación reconoce las siguientes opciones de línea de comandos.

Modificador o parámetro

Descripción

/admin

Ejecuta la Herramienta de personalización de Office para crear un archivo de personalización del programa de instalación (archivo MSP).

Ejemplo

\\servidor\recurso compartido\Office12\setup.exe /admin

/adminfile [ruta de acceso]

Aplica el archivo de personalización del programa de instalación especificado a la instalación. Puede especificar una ruta de acceso a un archivo de personalización en particular (archivo MSP) o a una carpeta en la que almacene archivos de personalización.

La ubicación recomendada para archivos de personalización es la carpeta Actualizaciones en la raíz del punto de instalación de red. En este caso, no necesita especificar el archivo en la línea de comandos; el programa de instalación busca automáticamente el archivo de personalización que coincide con el producto instalado y lo aplica durante la instalación.

Si almacena más de un archivo de personalización por producto en la carpeta Actualizaciones, el programa de instalación aplica todos ellos a la instalación. Si desea crear configuraciones únicas para distintos grupos de usuarios, debe almacenar los archivos de personalización en una carpeta distinta y especificar el archivo de personalización que desee en la línea de comandos.

Ejemplo

\\servidor\recurso compartido\Office12\setup.exe /adminfile \\servidor\recurso compartido\MyUpdates\Engineering.msp

donde Office12 es la raíz del punto de instalación de red.

/config [ruta de acceso]

Especifica el archivo Config.xml que utiliza el programa de instalación durante la instalación. De forma predeterminada, el archivo Config.xml almacenado en la carpeta de productos principales dirige al programa de instalación para que instale este producto. Por ejemplo, el archivo Config.xml en la carpeta Pro.WW instala Microsoft Office Professional 2007. Puede editar Config.xml para realizar personalizaciones adicionales, incluida la especificación de una o varias versiones de idiomas para su instalación.

Use /config en la línea de comandos del programa de instalación para señalar la ubicación del archivo Config.xml predeterminado para un producto en particular o para señalar un archivo Config.xml personalizado.

Ejemplo

\\servidor\recurso compartido\Office12\setup.exe /config \\servidor\recurso compartido\Office12\Pro.WW\Config.xml

donde Office12 es la raíz del punto de instalación de red.

Nota Debe usar una ruta de acceso completa. El programa de instalación no reconoce las rutas de acceso relativas con /config.

/modify [Id. del producto]

Se utiliza con un archivo Config.xml modificado para ejecutar el programa de instalación en el modo de mantenimiento y realizar cambios en una instalación de Office existente, como agregar o eliminar características. Busque el valor de [Id. del producto] en el archivo Setup.xml para el producto que desea modificar. El archivo Setup.xml se encuentra en la carpeta de productos principales en el punto de instalación de red. En Setup.xml, [Id. del producto] es igual al valor del atributo Id del elemento Setup. Por ejemplo:

- <Setup Id="Pro" Type="Producto" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Ejemplo

\\servidor\recurso compartido\Office12\setup.exe /modify Pro /config \\servidor\recurso compartido\Office12\AddOutlookConfig.xml

/repair [Id. del producto]

Ejecuta el programa de instalación para reparar el producto especificado. Busque el valor de [Id. del producto] en el archivo Setup.xml para el producto que desea modificar.

Ejemplo

\\servidor\recurso compartido\Office12\setup.exe /repair Pro

donde Office12 es la raíz del punto de instalación de red.

/uninstall [Id. del producto]

Elimina el producto especificado del equipo del usuario. Busque el valor de [Id. del producto] en el archivo Setup.xml para el producto que desea modificar.

Ejemplo

\\servidor\recurso compartido\Office12\setup.exe /uninstall

donde Office12 es la raíz del punto de instalación de red.

Volver al principio

Obtener más información en el kit de recursos de Office

El kit de recursos de Microsoft Office es una guía de implementación en línea para administradores, donde puede encontrar más información sobre las opciones y las propiedades de la línea de comandos del programa de instalación.


Actualizar versiones anteriores

Si quita una versión anterior de Microsoft Office, no se quitan los datos personales, como los archivos que haya creado o las preferencias de usuario que haya establecido.

Nota Si la edición de Office que está instalando no incluye algunos de los programas que se instalaron como parte de una versión anterior de Office, es probable que esos programas no se quiten automáticamente.

Excepto Microsoft Office Outlook 2007, todos los programas de 2007 Microsoft Office system pueden coexistir con versiones anteriores de los mismos programas.

Outlook

Antes de instalar Microsoft Office Outlook 2007, debe quitar cualquier versión anterior de Outlook. Dos versiones de Outlook no pueden coexistir en el mismo equipo. Si elige conservar una versión anterior de Outlook, deberá elegir explícitamente en la ficha Opciones de instalación no instalar Microsoft Office Outlook 2007.

Nota Tenga en cuenta que si mantiene una versión anterior de Outlook pero quita la versión anterior de Microsoft Office Word correspondiente, Outlook ya no podrá utilizar Word como editor de correo electrónico.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Pasar a la versión completa de Microsoft Office

Para convertir una versión de prueba o de suscripción de Microsoft Office en la versión completa correspondiente del producto, debe escribir una clave de producto obtenida de una versión completa de la misma edición de Office. Por ejemplo, si tiene una versión de prueba de Microsoft Office Professional 2007, al convertirla en la versión completa, debe escribir una clave de producto (Product Key) para Microsoft Office Professional 2007 y no, por ejemplo, para Microsoft Office Standard 2007. Convertir una versión de prueba o de suscripción en la del producto completo elimina las limitaciones de uso del software. La conversión no afecta a la configuración del programa ni a los datos.

Especificar clave de producto Haga clic en esta opción si ya ha adquirido el producto completo en línea o en una tienda. Normalmente, la clave de producto se encuentra en el CD o en el empaquetado, del tipo que sea, o bien en el mensaje de correo electrónico de confirmación si se trata de una compra en línea.

Comprar clave en línea Haga clic en esta opción si aún no ha adquirido un producto completo y desea comprarlo ahora en Internet. El explorador Web se abrirá en un sitio donde puede hacer la compra y obtener la clave de producto para la copia completa del producto. Es posible que en algunos países no esté disponible la opción de compra en línea de una clave de producto.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.


Escribir los datos personales

Algunas características de Microsoft Office utilizan su nombre completo, sus iniciales y el nombre de la organización para ayudarle a realizar un seguimiento de la autoría de los documentos y permitirle identificarse ante otros revisores como la persona que realiza un cambio o que inserta un comentario. Proporcionar esta información es opcional. Ninguno de los datos que especifique aquí se enviará a Microsoft.

Si recibe un mensaje de error o encuentra un problema, visite el Centro de recursos de configuración de MSOffice12 para obtener información de solución de problemas y del modo de ponerse en contacto con el servicio de soporte técnico de Microsoft.